Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / / /

tuto/explication : J'ai des problèmes de haut parleur

 

Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Tutoriel

tuto/explication : J'ai des problèmes de haut parleur

Prévenir les modérateurs en cas d'abus 
n°15975701
poor_cowbo​y_33
UnLucky cowboy
Profil : Pilote d'essai
  1. config
poor_cowboy_33
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 25/05/2017 à 10:42:03  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour

Les problèmes de haut parleur peuvent être divers, allant de coupures intermittentes à pas de son du tout.
Le sujet va être traité pour 2 cas :
- sans amplificateur (hp directement sur l'autoradio)
- avec amplificateur


SANS AMPLIFICATEUR

s'il n'y a pas d'amplificateur, il n'y a que 3 sources de problème :
1 - le haut parleur lui même
2 - le cable qui va de l'autoradio au haut parleur
3 - l'autoradio
=> dans le cas où ça marchait et que tout d'un coup il y a un souci. si ça ne marche pas du tout, peut-être mal branché ou un réglage de l'autoradio

les panes possibles :

1/ un seul haut parleur (ou un seul coté) ne fonctionne pas du tout ou pas correctement.
dans ce cas, il va juste falloir démonter les haut parleurs pour les intervertir. si celui qui ne marchait pas, ne marche pas non plus de l'autre coté => c'est le hp qui est HS
Si les 2 hp marchent d'un coté mais ne marchent pas de l'autre => le souci vient du cable haut parleur ou de l'autoradio.
le plus probable c'est que le souci vienne d'un cable haut parleur défectueux
on pourra aussi changer d'autoradio pour écarter ou confirmer cette hypothèse.

2/ je n'ai pas de son du tout (en supposant toujours que ça marchait et que tout d'un coup il n'y a plus de son)
là c'est embêtant !
premièrement, on change d'autoradio (se le faire prêter bien sur, éviter les autoradio d'origine où il y a besoin d'un code).
si ça fonctionne => alleluja
si ça ne fonctionne pas => le souci a de très forte chance de venir soit de la connexion ISO, soit un cable défectueux faisant un court circuit et laissant l'autoradio en sécurité (certains autoradio affiche qu'il est en sécurité, d'autres non)
éventuellement les 2 hp lâchent en même temps => probabilité quasi nulle

3/ j'ai des grésillement dans les hp
si c'est un grésillement constant qui survient d'un coup, cela pourrait être causé par une mauvaise masse, mais en pratique je ne sais pas si c'est probable
le plus probable est que ça vienne de l'autoradio => il faut en tester un autre.
on est pas non plus à l'abri d'un souci de cablage/connectique qui perturbe l'autoradio, donc il faudrait retirer les cable des hp droits (par exemple) de la fiche ISO et voir si c'est mieux, puis tester en enlevant les hp gauches de la prise ISO (attention, il faut le faire à partir de la prise ISO, pas juste débrancher les hp de leurs cables)


AVEC AMPLIFICATEUR EXTERNE

là, les sources de problème sont plus nombreuses
1 - souci de cablage connectique : cable HP, fusible, mauvaise masse, mauvais RCA ou RCA HS
2 - souci matériel : autoradio, amplificateur ou haut parleur

Quelques problèmes que vous pouvez rencontrer :
1/ problème de haut parleur unilatéral. On va commencer par tester faire des test au milieu de la ligne soure - hp pour savoir de quel coté le souci se trouve.
Première chose : inverser les RCA droit/gauche sur l'ampli
cas a : le problème se déplace de l'autre coté => le problème vient du cable RCA ou de la source. on va alors inverser les RCA droit/gauche sur l'autoradio. si le souci se déplace => le problème vient de l'autoradio, si ça ne se déplace pas, ça vient du cable RCA
cas b : le problème reste du même coté => le soucis viens de l'ampli, du cable hp ou du haut parleur. On inverse le branchement des hp gauche et droit sur l'ampli. si le problème se déplace, le soucis viens de l'ampli. si le problème ne se déplace pas => cable hp ou hp (et là, on peut changer les hp de plac ou brancher un autre hp pour savoir si ça vient du cable ou du hp)

2/ rien de fonctionne
=> revoir tout le cablage
=> se référer au tuto [Tuto] Mon ampli ne marche pas, comment le tester ?

si l'ampli parait bien fonctionner, vous pouvez commencer par brancher une autre source sur l'ampli, le plus simple étant avec un appareil portatif ayant une sortie casque, que vous branchez sur l'ampli via un cordon mini jack/RCA male/male ( http://image.darty.com/gps_aut [...] 041952.jpg )
si ça fonctionne => le souci vient de l'autoradio ou des RCA
si ça fonctionne pas => ça vient de l'ampli, cablage hp ou hp (plus probablement de l'ampli, car avoir un souci en même temps des deux coté peut difficilement être imputé au cable hp ou hp [dans une utilisation normale])

quant on sait de quel coté le souci vient, le plus simple est de changer les matériels un à un (se les faire prêter)
Message édité par poor_cowboy_33 le 25/05/2017 à 10:44:50
Sujets relatif
n°15975708
momoto3312​7
Ne remets pas à demain ce que tu peux faire après-
Profil : Vétéran
  1. config
momoto33127
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès bronze sujets
  1. Posté le 25/05/2017 à 11:16:52  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Dernière possibilité si on entend que 1 côté ou plus rien : debut de surdité ou bien surdité total
Solution : écouter moins fort ou arrêter la branlette

 :ange:
Message cité 1 fois

---------------
Source: Raspberry en optique + Eclipse 8445E (prêt) --------- Proc: Waveflex DSP A8 --------- Ampli : Alpine MRV 1505; Alpine MRV F540; A/D/S/ 430x
Woofers : Hivi M5N (prêt) --------------- Mediums: Hivi M3N (prêt) --------------- Tweeters: Focal TNA --------------- Sub: Boston G2 12"
n°15975947
lieritoc
Profil : Routard confirmé
  1. config
lieritoc
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 29/05/2017 à 00:08:32  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 

momoto33127 a écrit :

Dernière possibilité si on entend que 1 côté ou plus rien : debut de surdité ou bien surdité total
Solution : écouter moins fort ou arrêter la branlette

 :ange:
Afficher plus
Afficher moins

Parle plus fort j’entends rien ! [:ath:3]


---------------
http://autoson.fr/forum/viewto [...] mp;t=15157
Publicité

n°15979635
Bast_24
Profil : Nouveau membre
bast_24
  1. Posté le 10/08/2017 à 17:08:40  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour, je suis tout nouveau sur ce forum, et j'aimerais discuter d'un problème que je rencontre sur ma voiture.

J'ai une peugeot 206 que j'ai acheter sans autoradio et avec ses HP d'origine à l'avant qui étaient pourrient, j'ai donc acheter un autoradio JVC KD-R871BT et 2 paires de HP Pioneer TS-R1750S tout cela étant neuf (portières avant et plage arrière), les câbles pour connecter sont neufs aussi.
Le problème est que suivant les musiques, (via Deezer sur mon phone, ou en MP3 par USB) certaines grésillent plus que d'autres, d'autres ne grésillent pas du tout, d'autres grésillent à son moyen et d'autres à son fort, et certaines à son bas..
N'y connaissant rien dans le monde du son dans n'importe laquelle de ses formes, je viens vous demander de l'aide, et peut être des solutions miracles ?
Un ami m'avait parler de mettre un Ampli mais il n'était pas certain et je n'ai pas vraiment envie de gaspiller mon argent...Je ne roule pas sur l'or
:(
Donc je vous remercie d'avance pour votre aide. :)

n°15979636
poor_cowbo​y_33
UnLucky cowboy
Profil : Pilote d'essai
  1. config
poor_cowboy_33
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 10/08/2017 à 17:27:47  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut
sans jeter une oreille dans la voiture dur de dire
il faudrait être certain que c'est le hp qui "grésille", et pas la garniture de la porte, ou n'importe quoi d'autre appartenant à la porte

coté réglages de l'autoradio, tu a augmenté les basses, activé le loudness... ?

Publicité

n°15979640
Bast_24
Profil : Nouveau membre
bast_24
  1. Posté le 10/08/2017 à 19:02:33  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
C'est certain que c'est les HP qui grésille, ça s'entend que ça ne vient pas de la porte, après côté réglages poste j'ai essayer de bidouiller mais comme j'ai dit je n'y connais rien donc si tu voudrais bien me dire comment régler plus ou moins parce que quand je suis dans les réglages je comprend aucun mots, et je ne sais pas à quoi correspond quoi
Désolé je suis vraiment mauvais :cry:

n°15979642
poor_cowbo​y_33
UnLucky cowboy
Profil : Pilote d'essai
  1. config
poor_cowboy_33
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 10/08/2017 à 19:36:47  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
trouve le réglage des basses dans l'égaliseur, et met -5 sur les basses, ensuite tu réécoute les musiques pour voir si en enlevant les basses c'est mieux

mais c'est pas vraiment normal que les hp grésillent même à faible volume

n°15979644
Bast_24
Profil : Nouveau membre
bast_24
  1. Posté le 10/08/2017 à 19:53:42  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
J'essaierai ça demain, il est trop tard pour faire des testes de son là ^^
Mais sinon tu penses que ça pourrait venir du branchement ? Ou peut être de la compatibilité entre les HP et l'autoradio ? Ou le besoin d'un ampli ?
Merci de t'attarder sur mon cas :jap:

n°15979645
poor_cowbo​y_33
UnLucky cowboy
Profil : Pilote d'essai
  1. config
poor_cowboy_33
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 10/08/2017 à 19:57:56  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
ha oui exact
de mauvaises connexion peut entrainer ce genre de grésillements même à bas volume

pas de souci de compatibilité

un amplificateur améliore le tout, met si le souci est ailleurs ça règlera pas totalement

n°15979647
Bast_24
Profil : Nouveau membre
bast_24
  1. Posté le 10/08/2017 à 20:20:14  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ah, bah je pense que c'est le branchement parce que mon beau père à bidouiller un système qui à du niquer le tout ^^
Merci en tout cas aha

n°15979648
poor_cowbo​y_33
UnLucky cowboy
Profil : Pilote d'essai
  1. config
poor_cowboy_33
Coupe bronze Tuning Tuning - succès bronze nombre de vues Tuning - succès argent sujets
  1. Posté le 10/08/2017 à 20:36:03  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
la soudure ça règle tout

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
CHOIX DE RADIO 2 DIN 6
amplifier focal power fp 5.500 se met en protection 21
Enceinte, haut parleur 4
Caisson hifonic MR 8BP qualité de son 1
Caisson sub audiobahn aw1205n 3