Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»

installation d'un ampli et subwoofer Pioneer

 

Son / Multimédia : annemayor Préparation complète : xKing Virtual Tuning : juju du 10, zety, 1 utilisateur anonyme et 67 utilisateurs inconnus
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  2
Page Suivante
Page Précédente
Auteur
 Sujet :

installation d'un ampli et subwoofer Pioneer

Prévenir les modérateurs en cas d'abus 
n°15696392
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 27-10-2011 à 11:47:00  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjours

je viens d'acheter un pack comprenant un Subwoofer Pioneer TS-WX303:
http://www.pioneer.eu/de/produ [...] index.html
et un ampli GM-3500T http://www.pioneer.eu/fr/produ [...] index.html
et avec ceux j'ai pris un kit de câblage StreetWires mtx audio contenant:
1 câble d'alimentation(longueur:5mètre​)
1câble de masse(longueur: 1mètre )
1câble RCA série(longueur:  5mètre)
Un porte fusible de type AFS
1câble de commande(longueur 5mètre)

j'ai une clio 1 rl de 1992 et j'ai un poste Kenwood KDC-U500RN

je n'est jamais fait se genre de branchement

merci de votre aide

n°15696396
Tryagain
Profil : Pilote semi-pro
tryagain
Contributeur Bronze Forum
Note : 2,8/4 pour 150 votes
Posté le 27-10-2011 à 11:58:56  answer
Prévenir les modérateurs en cas d'abus
 

Salut, qu'est-ce que tu n'as pas compris dans le manuel d'installation de ton ampli?


---------------
06 Alpes-maritimes
Les harmoniques, c'est comme les points sur les "i" , tu piges ?
>>> Mon install <<<
n°15696399
metix38
206 1.6l 16s ♥
Profil : Membre
metix38
Note : 0/4 pour 0 vote
Posté le 27-10-2011 à 12:01:10  answer
Prévenir les modérateurs en cas d'abus
 

Sanstitre
Le - de ton ampli tu le branche sur un point de masse de ta voiture, dans le coffre tu doit avoir des vis pour fixer tes sièges arrières par exemple voila


---------------
---metix38---
mood
Publicité
Profil
Posté le 27-10-2011 à 12:01:10  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°15696412
nemototo2
Profil : Membre confirmé
nemototo2
Note : 2,6/4 pour 7 votes
Posté le 27-10-2011 à 12:53:04  answerconfig
Prévenir les modérateurs en cas d'abus
 

moué ... sinon trouve une vis dans la taule au plus court de ton ampli , et tu le gratte bien pour enlever la peinture ! la tu aura une bonne masse! :)


---------------
source :alpine 117 ri+ PXA-H100
ampli alpine mrvf-540 hp focal 690 cv1 et ke focal kr2 165
ampli alpine pdx-m6 sub alpine type R Ø30
n°15696417
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 27-10-2011 à 13:15:07  answer
Prévenir les modérateurs en cas d'abus
 

merci s'est déjà un peu plus clair

j'ai lu qu'il était mieux de mettre un fusible prêt du départ de l'alimentation de la batterie j'ai essaierai de faire une photo de celui du kit assez bizarre ,

le fil remote s'est quoi sur l'ampli et le poste? (j'ai pas retrouver le mode d'emploi de mon poste je le cherche)

Et je peut prendre quoi comme files pour relier l'ampli au subwoofer car il me manque ses fils là et ses quoi les entrées correspondantes sur l'ampli


j'ai beau avoir lu la notice je trouve sa compliquer


merci de votre aide :)

n°15696420
ALF 33
Profil : Pilote confirmé
alf-33
Contributeur Argent Forum
Note : 3,1/4 pour 134 votes
Posté le 27-10-2011 à 13:17:55  answer
Prévenir les modérateurs en cas d'abus
 

slt,tu as un lien de ton kit de cablage ??
acheté ou ??
le remote se prend au poste sur le fil bleu/blanc et se branche sur l'ampli sur la cosse "rem" !!!
pour brancher le sub,tu prend du cable h.p en 2,5mm²,ça ira !!

mood
Publicité
Profil
Posté le 27-10-2011 à 13:17:55  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°15696459
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 27-10-2011 à 14:40:16  answer
Prévenir les modérateurs en cas d'abus
 

j'ai pris le kit en photo,je l'ai acheter chez feux vert

kit_en10

voila le fusible :

fusibl11

fusibl10

et des cosses je pense voir comment les utiliser mais je sais pas comment faut les mètres faut dénuder le câble?.celle toutes droite je sais pas à quoi elle sert

cosse10

merci de votre aide

n°15696461
McJeanGui
Profil : Modérateur Son/Mult
mcjeangui
Contributeur Argent Forum
Note : 3,4/4 pour 676 votes
Posté le 27-10-2011 à 14:48:55  answerconfig
Prévenir les modérateurs en cas d'abus
 

tu dénude et certie la cosse sur le cable

pour les cosse celle si sont destiné au ampli

n°15696462
ALF 33
Profil : Pilote confirmé
alf-33
Contributeur Argent Forum
Note : 3,1/4 pour 134 votes
Posté le 27-10-2011 à 14:49:19  answer
Prévenir les modérateurs en cas d'abus
 

ok,pas mal !!!
pour le porte-fusible,tu ouvre le capot,tu dévisse les 2 vis dedans et tu insére le fusible et tu branche le cable de 30 à 50cm le cable d'alim(rouge)qui va vers la batterie et l'autre coté le cable qui va vers l'ampli !!
pour les cosses,tu sort la gaine,tu dénude le cable,tu le met dans la caosse,tu resserre avec une pince et tu remet la gaine : rouge pour le + et noir pour la masse....
et normalement,sur ton cable RCA,il y a un petit cable qui sert pour le remote !!

n°15696526
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 27-10-2011 à 18:44:22  answer
Prévenir les modérateurs en cas d'abus
 

ok ,à la place des câble haut parleur,du fils électrique en 2,5m² sa peut faire l'affaire? ,si oui j'ai pas trop de perte niveau rendu?

Pour le fusible faut que je coupe le câble d'alimentation en deux ,une partie de la batterie au fusible  et l'autre morceau du fusible à l'ampli?

Donc la s'est juste le porte fusible se qui as à l'intérieur s'est pas le fusible ,faut que j'en achète un ,par contre j'ai pas compris le truc pour que les câbles tiennent avec le porte fusible,et je calcule comment la puissance du Fusible ?

merci(je sais je suis chiant :o)

n°15696527
ALF 33
Profil : Pilote confirmé
alf-33
Contributeur Argent Forum
Note : 3,1/4 pour 134 votes
Posté le 27-10-2011 à 18:51:47  answer
Prévenir les modérateurs en cas d'abus
 

je suis pas sur pour le cable h.p...jamais essayé !!

oui,tu voit ou tu peux fixer dans le compartiment moteur et tu coupe le cable à la bonne longueur et le reste par vers l'ampli !!!
ok ??
pour la puiisance du fuse,tu met un peu moins que celui de ton ampli
ex : si tu as un 60A à l'ampli,tu met un 50A max !!

n°15696531
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 27-10-2011 à 19:17:16  answer
Prévenir les modérateurs en cas d'abus
 

d'accord ,sur mon ampli s'est un 25A donc je met que 15A dans le compartiment moteur si j'ai bien compris

n°15696549
krapo94
Profil : Routard
krapo94
Note : 2,3/4 pour 23 votes
Posté le 27-10-2011 à 20:12:35  answer
Prévenir les modérateurs en cas d'abus
 

ca risque de claquer tout le temps, c'est tres peu 25, met 30A pour ton cable, ca suffira amplement

n°15696562
ALF 33
Profil : Pilote confirmé
alf-33
Contributeur Argent Forum
Note : 3,1/4 pour 134 votes
Posté le 27-10-2011 à 20:43:55  answer
Prévenir les modérateurs en cas d'abus
 

si c'est 25A sur ton ampli,met un 20A sur ton port-fusible...ça passe !!!

n°15696613
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 27-10-2011 à 22:54:07  answer
Prévenir les modérateurs en cas d'abus
 

ok d'accord ,vous savez ou je peut trouver se genre de fusible,s'est le petit truc entre les cosses et le porte fusible sur la photo?

Pour le câble d'alimentation du 10mm² sa suffit ?

n°15696614
ALF 33
Profil : Pilote confirmé
alf-33
Contributeur Argent Forum
Note : 3,1/4 pour 134 votes
Posté le 27-10-2011 à 22:55:44  answer
Prévenir les modérateurs en cas d'abus
 

fusible sur chila ou en centre-auto !!

oui,ça suffira je pense !!

n°15696623
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 27-10-2011 à 23:28:15  answer
Prévenir les modérateurs en cas d'abus
 

d'accord merci

n°15696736
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 28-10-2011 à 11:17:12  answer
Prévenir les modérateurs en cas d'abus
 

je viens de voir sur la notice de l'ampli qu'il faut mettre un fusible 60A ,je choisis le quels?(en fin il as marquer 2x30A)

n°15696738
ALF 33
Profil : Pilote confirmé
alf-33
Contributeur Argent Forum
Note : 3,1/4 pour 134 votes
Posté le 28-10-2011 à 11:20:34  answer
Prévenir les modérateurs en cas d'abus
 

il y en a 2 sur ton ampli  ?
regarde direct dessus celui-ci !!

n°15696757
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 28-10-2011 à 11:57:31  answer
Prévenir les modérateurs en cas d'abus
 

ben sur l'ampli j'en ai un de 25A et quand je regarde le mode d'emploi de cette Amplificateur ,il dise d'un mettre un 60A dans le compartiment moteur sur le câble d'alimentation qui viens de la batterie donc je mett un fusible 60A? comme l'indique la notice ou j'en met un de 20A qui sera donc plus faible que celui ci de l'Ampli ?

n°15696760
ALF 33
Profil : Pilote confirmé
alf-33
Contributeur Argent Forum
Note : 3,1/4 pour 134 votes
Posté le 28-10-2011 à 12:00:20  answer
Prévenir les modérateurs en cas d'abus
 

ben ils sont nul ou c'est pas la bonne notice ????

si c'est bien un 25A sur l'ampli,tu met un 20A car il faut que le fuse qui protége ton ampli soit moins fort pour claquer avent l'ampli !!
tu l'as acheté neuf l'ampli ??

n°15696770
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 28-10-2011 à 12:31:22  answer
Prévenir les modérateurs en cas d'abus
 

oui je l'ai acheter neuf  cette Ampli et si s'est la bonne notice

ok bon il reste qu'a trouver un fusible AFS en 20A

n°15696772
ALF 33
Profil : Pilote confirmé
alf-33
Contributeur Argent Forum
Note : 3,1/4 pour 134 votes
Posté le 28-10-2011 à 12:38:26  answer
Prévenir les modérateurs en cas d'abus
 

ouais,exact !!

n°15696774
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 28-10-2011 à 12:51:35  answer
Prévenir les modérateurs en cas d'abus
 

merci de ton aide

n°15697278
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 29-10-2011 à 23:50:11  answer
Prévenir les modérateurs en cas d'abus
 

Bonsoir

j'ai presque tout passer mes fils et il me reste les branchements ,Pour le Remote ,j'ai deux câble bleu un qui est dans mon connecteur iso et l'autre  il y as marquer ANT.CONT

je sais pas le quels prendre?

pa290510

J'ai acheter du câble Haut parleur sa fais  en faites deux fils à coter ,j'en prend  pour le + et l'autre pour le - s'est bien sa? sur le subwoofer (le connectique rouge s'est positif et l'autre le noir s'est le négatif)

merci de la réponse

n°15697285
McJeanGui
Profil : Modérateur Son/Mult
mcjeangui
Contributeur Argent Forum
Note : 3,4/4 pour 676 votes
Posté le 30-10-2011 à 05:29:11  answerconfig
Prévenir les modérateurs en cas d'abus
 

c'est un kenwood ton autoradio nan ?

l'un ou l'autre ca doit le faire (calble bleu rayé blanc)

n°15697287
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 30-10-2011 à 08:32:14  answer
Prévenir les modérateurs en cas d'abus
 

oui s'est kenwood  ,ok merci,il as des explication pour les réglages en suites? pour le meilleure rendement ?


Pour le branchement Haut parleur au niveau de Ampli en sortie Brige,je dois câbler comment pour exploiter  la puissance RMS de l'ampli au maximum sans abimer le subwoofer ?,s'est la dernière chose que j'ai pas compris

face_p10


Message édité par kokooa le 30-10-2011 à 12:54:27
n°15697351
McJeanGui
Profil : Modérateur Son/Mult
mcjeangui
Contributeur Argent Forum
Note : 3,4/4 pour 676 votes
Posté le 30-10-2011 à 16:17:54  answerconfig
Prévenir les modérateurs en cas d'abus
 

tu as le shéma du bridge sur l'ampli

tu prend le - du canal droit, et le + du canal gauche

pour le réglages a l'oreille
mais bon tu peux commencé par
cross over sur LP
fréquence environ 80hz
gain réglé au voltage rca autoradio

n°15697368
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 30-10-2011 à 17:27:10  answer
Prévenir les modérateurs en cas d'abus
 

ok merci beaucoup j'essaierai de faire  une petite vidéo ,une fois que sa sera fini de brancher

n°15697687
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 31-10-2011 à 13:28:47  answer
Prévenir les modérateurs en cas d'abus
 

voila la vidéo  :)  ,pas très bon rendu sa vient principalement  du caméscope

http://www.dailymotion.com/vid [...] wx303_auto

n°15697853
McJeanGui
Profil : Modérateur Son/Mult
mcjeangui
Contributeur Argent Forum
Note : 3,4/4 pour 676 votes
Posté le 31-10-2011 à 15:54:49  answerconfig
Prévenir les modérateurs en cas d'abus
 

si ca TE plait c'est le principal :jap:

n°15697898
kokooa
Profil : Nouveau membre
kokooa
Note : 0/4 pour 0 vote
Posté le 31-10-2011 à 17:41:44  answer
Prévenir les modérateurs en cas d'abus
 

oui s'est largement suffisant ,maintenant faut que j'installe un kit éclater à l'avant car j'entends plus grand chose lol

n°15737346
basstest
Profil : Nouveau membre
basstest
Note : 0/4 pour 0 vote
Posté le 22-02-2012 à 17:10:37  answer
Prévenir les modérateurs en cas d'abus
 

salut moi jai 2 sub pioneer 10pouce dans une caisse et un emplie power acoustic 0v4 600w toute est ploger mais sa buche pas comme sa serai suposer  :(  jai sais plus quoi faire

n°15757561
Dragon360
Profil : Nouveau membre
dragon360
Note : 0/4 pour 0 vote
Posté le 05-06-2012 à 19:24:41  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour je voulais savoir si il estpossible de branché directement le pioneer ts wx303 au poste auto radio sans passer par l'ampli ??
cordialement

n°15757657
Tryagain
Profil : Pilote semi-pro
tryagain
Contributeur Bronze Forum
Note : 2,8/4 pour 150 votes
Posté le 06-06-2012 à 11:47:28  answer
Prévenir les modérateurs en cas d'abus
 

Non, ampli obligatoire


---------------
06 Alpes-maritimes
Les harmoniques, c'est comme les points sur les "i" , tu piges ?
>>> Mon install <<<
mood
Publicité
Profil
Posté le 06-06-2012 à 11:47:28  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1  2
Page Suivante
Page Précédente

Aller à :
Ajouter une réponse
  
Forum Auto
»
FORUM Tuning
»
Son / Multimédia
»

installation d'un ampli et subwoofer Pioneer

 

Sujets relatifs
Aide pour installation Tablette tactile[Help !] Montage Pioneer Avic HD1BT
[Clio III] Installation trankilou pour l'instantInstallation complète Polo V
ampli 1 ohm et sub 4 ohm[corolla e11] installation complète
[Seat Ibiza 2004] Installation discrète dans ailes arrière[super 5] Installation complète ^^
[Punto HGT] Problème installation ampliComment connecter un ampli 4 voies sur 1 seul subwoofer ?
[Reportage] Installation d'une nouvelle sono, pas à pas (à suivre)Installation By NeoSkYan
Plus de sujets relatifs à : installation d'un ampli et subwoofer Pioneer

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Brancher 2 ampli avec une sortie RCA 23 29-10-2011 à 07:05:22
drx 950 ne s'allume plus aidez moiii 21 28-10-2011 à 00:30:01
connection bluetooth audio alpine bt113 2 26-10-2011 à 19:33:06
Quelle HP choisir pour ma plage arriére ? 17 27-10-2011 à 19:20:58
avis sur ke 3 26-10-2011 à 18:36:54


S'identifier

?