Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»

Ampli blaupunkt qui s'allume et s'éteint sans cesse

 

Styles de tuning : foukatou et 50 utilisateurs inconnus
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Ampli blaupunkt qui s'allume et s'éteint sans cesse

Prévenir les modérateurs en cas d'abus 
n°15128227
rominou198​7
Profil : Membre chanceux
rominou1987
Note : 0/4 pour 0 vote
Posté le 07-03-2007 à 01:53:40  answerconfig
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjour,
Je vient de recevoir un ampli Blaupunkt GTA 4100 mais je n'arrive pas à le faire fonctionner:

Quand je l'allume il reste allumer 2sec puis se met en protection (DEL rouge allumé, vert éteinte) puis il se rallume (DEL rouge éteinte, verte allumé) et ainsi de suite...

J'avais déjà eu un souci dans le même genre avec un autre ampli mais la DEL rouge rester allumé, cela venait de la masse.
Dans ce cas la j'ai bien enlever la peinture.

J'ai testé l'ampli sur la voiture d'un ami à la place du sien et ca marche quand même pas donc je pense pas que ca vient des branchement mais bien de l'ampli.

Donc soit c'est l'ampli qui est mort   :??: , ou alors peut-etre les cables d'alim qui sont de trop petit diamètre (j'ai du 12mm² pareil pour mon ami) l'amplificateur fait :
4x100w / 2x320w
et
 4x50w RMS / 2x160w RMS.

Dite moi si vous avez déjà eu ce problème, si vous avez réussi à le résoudre et comment?
et sinon de quoi pensez-vous que sa puisse venir?


Merci d'avance pour vos réponses.  :)


Message édité par rominou1987 le 07-03-2007 à 01:54:12
n°15128237
narbi
Idiophile confirmé
Profil : Pilote semi-pro
narbi
Contributeur Bronze Forum
Note : 3,2/4 pour 72 votes
Posté le 07-03-2007 à 09:06:49  answerhomepage
Prévenir les modérateurs en cas d'abus
 

Si tu met pas fort même avec du 6² çà marche (du moins çà s'allume), donc pour tester, ampli dans le capot, + et remote ampli sur + batterie, masse ampli sur masse batterie.
Si même délire, jette l'ampli ;)

n°15128289
rominou198​7
Profil : Membre chanceux
rominou1987
Note : 0/4 pour 0 vote
Posté le 07-03-2007 à 16:38:23  answerconfig
Prévenir les modérateurs en cas d'abus
 

En fait je vien de tester sur un convertisseur 220/12V et la ca marche!!!  :pfff:

Je sais carrement plus quoi faire HELP please  :cry:

mood
Publicité
Profil
Posté le 07-03-2007 à 16:38:23  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°15128296
narbi
Idiophile confirmé
Profil : Pilote semi-pro
narbi
Contributeur Bronze Forum
Note : 3,2/4 pour 72 votes
Posté le 07-03-2007 à 17:13:24  answerhomepage
Prévenir les modérateurs en cas d'abus
 

Donc çà vient des branchements ;)
Te reste plus qu'à trouver d'ou ;)
Souvent un cable hp qui est trop proche ou effleure un autre met en protection.

n°15417297
xackurush
Profil : Nouveau membre
xackurush
Note : 0/4 pour 0 vote
Posté le 03-07-2009 à 17:16:16  answer
Prévenir les modérateurs en cas d'abus
 

Salut!
Le post est un peu vieux mais on sait jamais ca peut aider quelqu'un!
Je viens d'avoir exactement le meme problème que toi, ampli en protection, s'allume et revient en protection, il clignote en gros.
Le problème venait d'un des transistors situes entre les transistors de puissance, dont la patte était dessoudées.
Tu peux essayer d'ouvrir l'ampli (pas d'outils speciaux a avoir, juste un tournevis cruciforme ) et essayer de controler les soudures sous la carte.
Bonne journee a plus!

El pifo!

n°15417322
lolosav59
Papa (Off ass)
Profil : Pilote semi-pro
lolosav59
Note : 3,3/4 pour 216 votes
Posté le 03-07-2009 à 19:35:15  answerhomepage
Prévenir les modérateurs en cas d'abus
 

:??: deux aprés !

mood
Publicité
Profil
Posté le 03-07-2009 à 19:35:15  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1

Aller à :
Ajouter une réponse
  
»
»
»

Ampli blaupunkt qui s'allume et s'éteint sans cesse

 

Sujets relatifs
ampli??conseille ampli
que faire avec mon ampli ?Débutant demande avis...Comment brancher un ampli+sub?
alimentation sur deux ampli !!probléme avec un ampli kenwood KAC721
Blaupunkt Kiel CD36instalation sub sur golf4 sur ampli d'origine
2*Sub JBL gt120 ? Quel ampli ? mono ou bicanal ?ampli deux rca,poste un seul rca
Autoradio qui marque que avec le contact allumé ! 
Plus de sujets relatifs à : Ampli blaupunkt qui s'allume et s'éteint sans cesse

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Choix KE pour ma Clio 59 26-05-2007 à 18:16:12
parasites sur E46 2 07-03-2007 à 08:59:32
[NEwbie] question scenic tweeter hp portiere et arriere 2 07-03-2007 à 10:19:00
Conseil sono 1 06-03-2007 à 10:48:49
aide pour branchement 7 06-03-2007 à 11:43:18


S'identifier

?