Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / / / /

problème calculateur moteur c4 2.0 hdi 136cv 2007

 

Il y a 647 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

problème calculateur moteur c4 2.0 hdi 136cv 2007

Prévenir les modérateurs en cas d'abus 
n°17577249
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 06/07/2017 à 23:21:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
J'avait déjà posté un sujet sur mon problème mais sans succès :bah: .
Donc pour en revenir à mon affaire je jongle toujours entre mes deux calculo, un qui quand la température extérieure commence à monter à 16°, il me refait des siennes, il chauffe et le voyant (systèmes antipollutions défaillants) apparaît et la voiture fait des à-coups moteurs et cale, si je remets un autre coup de clés ça redémarre mais cette fois c'est un autre message qui apparaît (présence d'eaux dans filtre gasoil) et la voiture démarre mais re cale quelques secondes après; si je remets encore un autre coup de clé, le véhicule redémarre mais cette fois-ci c'est encore un autre message qui apparaît (contrôle moteur défaillant)et là ça recale et cette fois plus possible de redémarrer.
Ce sont les 3 mêmes messages qui s'affichent depuis 1 an .
En hiver je n'ai pas de soucis quand il fait froid .
J'ai l'impression que quand mon moteur chauffe il fait aussi chauffer le calculo d'origine et c'est ce qui me fait des Prproblèmes .
J'avais acheté le même calculo à un Polac sur Ebay par Paypal (qu'il m'a d'ailleurs remboursé par ce que le sien deconne aussi) car cette référence est quasi introuvable ( comme par hasard).
J'ai donc fait cloner le calculo d'origine au calculo du Polac, et celui du Polac démarre tout le temps (même quand il fait 30° dehors et que mon moteur est chaud , je peux l'éteindre et redémarrer, celui ci démarre.
Seul problème c'est que ce calculo Polac est aussi défectueux car il ne dépasse pas 3000 miles tous minutes et ne dépasse pas les 130 klm en 6e vitesse ( moteur 407 hdi 136 cv) qui monte normalement à 200 en 6e avec le calculo d'origine.
Pour en revenir à ce que disait une personne plus haut, il a totalement raison, si une partie du calculo est grillée il communique quand même et est tôt de même reconnu par la valise, j'ai fait 2 garages, 1 garage normal = verdict problème calculateur et un second diag chez ces voleurs de Citroën = calculo défaillant , devis 1000 euros .

J'ai trouvé une boîte sur le net qui se trouve en Uk et payement Paypal qui repart ton calculo et transmettent les données sur un calculo neuf, pour 236 eurs TTC, donc c'est ma dernière chance .

Sujets relatif
n°17577253
jeromeb
m'croyez pas j'mens toul'temps
Profil : Pilote confirmé
  1. config
jeromeb
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 06/07/2017 à 23:52:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
pas les memes prestations en france? etonnant!
Message cité 1 fois

---------------
les diesel puent du rond
et pour le porte monnaie pas que du bon!
n°17577606
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 07/07/2017 à 22:17:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

jeromeb a écrit :

pas les memes prestations en france? etonnant!
Afficher plus
Afficher moins


pas compris :voyons: à part ça t'a une idée concernant mon soucis de calculo ? ou.....

Publicité

n°17578386
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 10/07/2017 à 01:04:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:up:

n°17578387
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 10/07/2017 à 01:15:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En fait j'ai remarqué que quand mon moteur est a une certaine température (de chaleur) j'ai des problèmes avec mon calculo d'origine , il démarre et s'arrête, si j'insiste il me fait un bip (antipollution défaillant) et il s'arrête à nouveau, troisième essai il démarre et s'éteint après un autre bip (présence d'eau dans filtre a gasoil) et s'arrête à nouveau.

Encore un essai et rebelote avec un dernier message (contrôle moteur défaillant), dernier essai et cette fois-ci il ne démarre même plus (comme un anti-démarrage).
Pourtant avec l'autre calculo acheter et cloner il démarre à tous les coups mais ne dépasse pas 4000 tours minutes (aucune puissance).
Si quelqu'un a une idée :voyons:
j'ai fait 2 diag et les 2 m'ont dit (défaut interne calculo) mais je me méfie :hum:
Problème réel de calculo ou de sonde ?
En plus c'est un moteur de 407 2.0 l 136cv 2006 sur un c4 et impossible de localiser la sonde température a tous ceux a qui j'ai demander et qui ont regardé. :heink:
merci d'avance :)
Message édité par mo93000 le 10/07/2017 à 22:41:52
Publicité

n°17580991
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 15/07/2017 à 23:39:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:up:
en plus de ça j'ai mes deux feux de stop qui ne fonctionne plu sauf celui du milieu , cette caisse c'est vraiment de la [:runflat:13] elle me rend dingue [:306bv6 du 74:14]

n°17581357
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 17/07/2017 à 01:37:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
genre tous le monde est en vacances :voyons: ? ou c'est toujours la même histoire sur ce forum ou pour qu'on vous réponde 1: soit faut être une nana avec la photo d'une blonde et si possible ancienne sur le forum 2: ou alors faut être un vieux de vieille du forum avec 5000 messages au compteur, genre le gars connu de tous . :lol:
Message cité 1 fois
Message édité par mo93000 le 17/07/2017 à 01:39:11
n°17581623
jeromeb
m'croyez pas j'mens toul'temps
Profil : Pilote confirmé
  1. config
jeromeb
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 17/07/2017 à 21:22:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
et bien nous attendions la reception de ton achat en angleterre


---------------
les diesel puent du rond
et pour le porte monnaie pas que du bon!
n°17581633
Badaboum
Profil : Pilote assidu
badaboum
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 17/07/2017 à 21:44:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

mo93000 a écrit :

genre tous le monde est en vacances :voyons: ? ou c'est toujours la même histoire sur ce forum ou pour qu'on vous réponde 1: soit faut être une nana avec la photo d'une blonde et si possible ancienne sur le forum 2: ou alors faut être un vieux de vieille du forum avec 5000 messages au compteur, genre le gars connu de tous . :lol:
Afficher plus
Afficher moins

Citation :


Posté le 17/07/2017 à 01:37:10


Salut,

Pas tous en vacances, mais il y a le décalage horaire ;)

Pour lever le doute sur ton calculateur tu peux essayer en le vaporisant de "kalte spray" quand il est en panne et voir si le problème disparaît.
http://materiel.hellopro.fr/ae [...] oduit.html

Cdlt,
Message cité 2 fois
n°17584337
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 24/07/2017 à 04:32:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut à tous,
je viens de voir les messages car comme j'ai vu que personne ne répondait j'y venais même plus .
Pour mon achat en UK j'ai laissé tomber , ils m'ont dit qu'ils ne réparaient plus ce genre de calcul, tu parles :heink: , en fait c'est par ce que je leur avais envoyé une description des symptômes de mon calculo mais en leur expliquant que j'ai fait un litige Paypal avec un arnaqueur qui m'avait vendu un calculo défaillant (litige que j'ai Gagné et en plus j'ai gardé son calculo de cet arnaqueur) donc ça a dû leur faire peur, car à mon avis ils n'étaient pas honnêtes eux non plus :nanana: , ils se sont dit "lui ils vont nous faire des galères sur Paypal" :lol: .
Badaboum ton idée à l'air intéressante mais le soucis c'est d'ouvrir ce calculo car c'est une vrai galère pour ouvrir ce genre d'ECU car ce sont des languettes a écarter et en plus si je veux le faire réparer par la suite les gars ne veulent pas y toucher quand il a été ouvert :voyons:
images0 vote
regarde la galère pour ouvrir ça :tourne:
[h1 id=]
[/h1]

n°17584338
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 24/07/2017 à 04:40:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour mes deux feux de stop j'y comprends rien car les ampoules sont ok et le feu baguette sur le haut de la portière coffre, lui s'allume :voyons:
J'ai démonté le contacteur de freins de la pédale et il a l'air comme neuf, je n'ai pas envie d'acheter un nouveau contacteur pour rien car à mon avis ce problème vient aussi de ce foutu calculo. :colere:

n°17584339
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 24/07/2017 à 04:42:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Badaboum a écrit :


Salut,

Pas tous en vacances, mais il y a le décalage horaire ;)

Pour lever le doute sur ton calculateur tu peux essayer en le vaporisant de "kalte spray" quand il est en panne et voir si le problème disparaît.
http://materiel.hellopro.fr/ae [...] oduit.html

Cdlt,
Afficher plus
Afficher moins



Si seulement il était facile à ouvrir cet ÉCU, je pourrait voir si il y a un composant cramé.
Mais là en fait mon calculo d'origine ne veut même plus laisser démarrer le c4 plus de 3secondes.
à mon avis comme il fait chaud en ce moment la température du moteur donne une info de température élever au calculo qui me fait caler au premier bip "système antipollution défaillant" alors qu'avant si j'insistai un peu deux ou 3 fois il finissait par laisser tourner mon moteur.

Message cité 1 fois
Message édité par mo93000 le 24/07/2017 à 04:50:03
n°17584622
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 24/07/2017 à 21:18:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Au faite merci j'ai oublié de dire merci aux deux contributions précédente :bien:

Publicité

n°17584752
Badaboum
Profil : Pilote assidu
badaboum
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 25/07/2017 à 09:45:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

mo93000 a écrit :


Si seulement il était facile à ouvrir cet ÉCU, je pourrait voir si il y a un composant cramé.
Mais là en fait mon calculo d'origine ne veut même plus laisser démarrer le c4 plus de 3secondes.
à mon avis comme il fait chaud en ce moment la température du moteur donne une info de température élever au calculo qui me fait caler au premier bip "système antipollution défaillant" alors qu'avant si j'insistai un peu deux ou 3 fois il finissait par laisser tourner mon moteur.
Afficher plus
Afficher moins


Salut,
Tu peux tout de même tenter de refroidir le boîtier en vaporisant copieusement ses ailettes. Au moins tu seras certain que le calculateur est bien le coupable et non un autre élément :bah:

n°17585750
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 27/07/2017 à 02:44:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut badaboum,
aujourd'hui j'étais super contant :coolfuck: car comme le climat était frais j'ai branché le calculo et à part le signal de l'ODB "système antipollution défaillant" qui s'est allumé comme d'habitude :fou: , le moteur a fonctionné normalement avec juste un à-coup moteur au démarrage sur les premier mètres, ensuite impec jusqu'au centre commercial où je me suis arrêté 2h et comme je le pensait quand j'ai voulu repartir, rebelote :fou: car bien entendu entre temps le moteur avait chauffé sur le trajet jusqu'au centre..
le calulo je le débranche et je me met toujours au frigo pour qu'il soit frais pour quand je le branche le lendemain :lol:
mais à mon avis il y a un lien avec la température du moteur et le calculo , :voyons: ça doit être une sonde qui doit informer le calculo à partir d'une certaine température pour qu'il fonctionne ou pas, car quand il faisait genre 16° j'avais quelques ratés mais il finissait par laisser tourner le moteur sans le faire calé , que là quand il fait 23° je sait d'office que le moteur ca cale au bout de quelques secondes .
Ras le bol de ce problème :triste:
J'ai appeler Citroën qui m'ont sortie 1400 euros de devis pour un changement de calculo neuf avec reprogrammation, payable en 4 fois .
qu'est ce que t'en pense :voyons:

Merci encore pour ta contribution car ça se bouscule pas pour donner des avis ou un coup de mains (je parle pour ceux qui s'y connaisse en ECU) :lol:
Quand je dit qu'il faut que je change d'avatar et que je mette une photo de minette blonde , j'aurait plus de participation des gars du forums :lol:
Message édité par mo93000 le 27/07/2017 à 03:02:20
n°17585802
Badaboum
Profil : Pilote assidu
badaboum
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 27/07/2017 à 10:14:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

À défaut d'avoir isolé avec certitude l'origine du problème ( kalte spray ) ou de placer un schnorkel pour refroidir, tu pourrais tenter chez http://www.the-ecu-doctor.co.u​k/ en leur décrivant le plus précisément possible ce qui se passe.

Et comme ils affirment "If unable to test or repair no fee will be charged!" tu ne risques pas grand-chose.

Pour le changement d'avatar, c'est toi qui vois :lol:
Message cité 2 fois
n°17586131
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 27/07/2017 à 23:03:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Badaboum a écrit :

Salut,

À défaut d'avoir isolé avec certitude l'origine du problème ( kalte spray ) ou de placer un schnorkel pour refroidir, tu pourrais tenter chez http://www.the-ecu-doctor.co.u​k/ en leur décrivant le plus précisément possible ce qui se passe.

Et comme ils affirment "If unable to test or repair no fee will be charged!" tu ne risques pas grand-chose.

Pour le changement d'avatar, c'est toi qui vois :lol:

Afficher plus
Afficher moins



Salut,
en faite je ne préfère ne pas jouer a l'apprenti sorcier avec ce genre de soucis électronique et aujourd'hui j'ai envoyé un formulaire de réparation a ECU.de en Allemagne ( une sté qui répare les ecu et qui sont réglo a ce qu'ont dit) en donnant toutes les références de mon ecu , de ma bagnole et les symptômes du problème comme m'a demander un allemand responsable de cette sté qui parle parfaitement le français quand je l'ai eu au bigo .
J'attends maintenant la réponse de son technicien, car comme il m'a dit que cet ecu ne fait pas partie de ceux qu'il répare car ils sont rare et extrêmement dur a réparer et recoder , je verrais bien par ce que j'ai franchement pas les moyens d'en acheter un nouveau a 1400 euros chez ces voleurs de citroën :nanana:
Je pense que ça viens forcément du calculo car quand je met l'autre la bagnole démarre au quart de tour , mais le soucis c'est qu'elle n'a aucune puissance et que le bip de l'odb me fait c...ier a bipé toutes les secondes un défaut inexistant "présence d'eau dans filtre a gasoil" que j'ai changer et purgé il y à quelques jours.

Message édité par mo93000 le 27/07/2017 à 23:08:55
n°17586855
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 30/07/2017 à 03:58:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai eu un devis de 344 euros TTC et ils vont essayer de le réparer, mais c'est une galère a envoyé :crazy: , ils me demandent mon BSI, ma clé et le calculo, et en plus faut que j'emballe ça avec des chips en polystyrène avec papier bulle et 5 cm de chaque côté des pièces dans le colis :hebe:
Le pire c'est qu'ils m'ont dit que s'ils trouvaient que le calculo n'avait aucun souci, ils me facturent quand même 50 balles d'intervention :cry:
En fait c'est exactement ce que m'avait demandé le gars de la sté donc je me méfiais. :heink:
J'ai peur qu'ils ne se cassent pas la tête a réparer mon calculo et me disent "dsl il est irréparable on vous facture 50 euros" :eek:
Mais bon j'ai plus confiance en les Allemand qu'ici en France.
Et en plus ils on l'air vachement sérieux .
de toutes façons j'ai pas le choix :spamafote:
Message édité par mo93000 le 30/07/2017 à 04:11:20
n°17586856
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 30/07/2017 à 04:27:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Instructions d'emballage

Note : Nous déclinons toute responsabilité en cas d'un emballage inapproprié qui entraîne l'endommagement de l'appareil lors du transport !
Utilisez un carton à double paroi (d’une épaisseur de 0,5 cm environ)
Emballez l’appareil dans du papier bulle ou dans un film de protection
Le cas échéant, rembourrez exprès les parties qui dépassent
Prenez soin de laisser au moins 5 cm d’écart entre l’appareil et l’emballage

Utilisez des chips d’emballage propres tout en tassant ceux-ci suffisamment
Veuillez noter que l’utilisation du papier à journaux crée souvent du vide ce qui permet à l’appareil de bouger tout en augmentant le risque d’un endommagement de ce dernier
Comme matériel de rembourrage nous recommandons des chips d’emballage, des coussins d’air ou de la mousse synthétique





Utilisez exclusivement des emballages intacts
Après avoir fermé le colis, collez sur celui-ci de façon bien visible le bon de transport que vous avez reçu par fax ou par courriel

Pièces à joindre à votre envoi
Veuillez mettre dans une pochette séparée toutes les pièces supplémentaires requises telles qu’une clé ou une antenne transpondeur
Ensuite, veuillez fixer celle-ci avec du scotch sur l’enveloppe du calculateur

Veillez impérativement à ce que le suremballage soit exempt d




n°17586857
mo93000
Profil : Membre confirmé
mo93000
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 30/07/2017 à 04:28:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
On voit le sérieux quand même .

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
problème voyant feux de croisements qui clignote 4 06/07/2017 à 15:38:54
régulateur de vitesse sur 2 2 09/07/2017 à 15:09:34
Ventilation Saxo HS 3 05/07/2017 à 21:19:30
Citroen C5 tourer 2009. Commande chauffage conducteur bloquée à 21deg 7 04/07/2017 à 14:25:44
Voyant tableau de bord 1 03/07/2017 à 21:03:13