Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

Réparer une pompe à gasoil BOSCH VP44

 

Il y a 847 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  2  3  4  5  6  7  8  9
Page Suivante
Page Précédente
Auteur
 Sujet :

Réparer une pompe à gasoil BOSCH VP44

Prévenir les modérateurs en cas d'abus 
n°16176213
banco77
Profil : Nouveau membre
banco77
Posté le 17-08-2010 à 00:10:33  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjour,

Suite à la panne d'une pompe BOSCH VP44 sur une opel VECTRA 2L DTI de 1999, je me suis documenté sur différents sites et j'ai trouvé comment réparer la panne électronique qui semble être très courante sur la pompe BOSCH VP44. Cette pompe est montée sur des Opel, des WW, Audi et BMW.

Une vidéo de l'intervention est disponible sur internet. Il faut s'inscrire gratuitement sur le site www.vag-technique.fr et aller sur le lien suivant :
http://www.vag-technique.fr/in [...] .msg147223

Dans la majorité des cas, il s'agit de la casse d'un transistor qui se trouve dans le compartiment électronique situé sur la partie supérieure de la pompe.
A condition d'avoir des connaissances en électronique, d'avoir une bonne station de soudure à l'étain/plomb et d'avoir quelques connaissances en mécanique, il est possible de réparer cette panne soi-même à moindre coût.
La réparation consiste à ouvrir le compartiment électronique pour remplacer le transistor défectueux.

Le remplacement de la pompe en échange standard par un concessionnaire coûte environ 2000 euros.
Pour limiter le coût de l'intervention au prix du matériel (soit environ 15 euros), l'intervention peut être réalisée sur le véhicule sans démontage de la pompe à gasoil du moteur.
La référence du transistor de remplacement est IRLR2905PBF disponible sur internet sur le site de www.passelec.fr (vendu par 10).

Je rappelle que cette intervention est réalisée sous votre entière responsabilité à condition que la panne soit bien due à ce transistor!!!

Mode d'emploi :

Pour accéder à ce compartiment électronique, il faut retirer les 4 tubes d'injection de gasoil (entre la pompe et le moteur), retirer les durites, débrancher les sondes de température et le faisseau électrique.
Il est nécessaire de retirer la pipe d'admission d'air et les volets de turbulence pour parvenir à dévisser les cinq vis TORX qui maintiennent le couvercle en aluminium du compartiment électronique (voir photo n°1).
 
Dévisser les cinq vis TORX pour retirer le couvercle en aluminium.

Pour accéder à la carte électronique, il faut retirer un capot en plastique noir collé avec du silicone.
Couper le silicone avec un cutter sur le pourtour du capot et utiliser un petit tournevis en levier avec précaution (voir photo n°2).

Le transistor à remplacer se trouve en photo n°3.

Dans ce cas de défaillance, la puce du transistor n'est plus maintenue mécaniquement sur le support métallique se trouvant en dessous de la puce
Seul le gel maintient la puce en place.

Pour retirer le transistor, il faut une petite pince coupante pour couper les deux fils argentés à raz de la puce du transistor défectueux (carré métallique en haut sur la photo n°3).
Ces deux fils seront resoudés sur le transistor de remplacement IRLR2905.
Il ne faut couper que ces deux fils conformément à ce qui est fait dans la photo 3 (à raz de la puce)!!!

Retirer la puce identifiée en bleu dans la photo n°3 avec une pince brucelle.
retirer le gel souple délicatement autour du transistor (zone encadrée en rouge sur la photo n°3) avec un coton tige en faisant tourner le coton tige pour que le gel de colle dessus. Faire de même dans la zone encadrée en vert sur la photo n°3.

Redresser les deux broches du transistor IRLR2905.

Mettre un peu de colle type Araldite bi-composants à l'endroit où la puce a été retirée pour coller le transistor IRLR2905 et attendre que la colle durcisse (voir photo n°4).

Utiliser une patte de résistance pour réaliser la liaison électrique identifiée en vert dans la photo n°5 entre la broche centrale du transistor IRLR2905 et la zone cuivrée présente dans le cadre vert de la photo n°3 en utilisant un fer à souder.
Raccorder les deux fils argentés sur les deux autres broches du transistor en veillant à croiser les fils par rapport aux deux broches du transistor :
Le fil argenté de droite se soude sur la broche de gauche du transistor (identifié en bleu dans la photo n°5).
Le fil argenté de gauche se soude sur la broche de droite du transistor (identifié en rouge dans la photo n°5).
Avec une pince brucelle, entourer chaque fil autour de la broche du transistor en veillant à laisser du mou dans le fil (fil non tendu).

NOTA : Si la soudure à du mal à se faire, utiliser de la tresse à dessouder pour retirer la soudure qui ne tient pas et pour décaper les fils et refaire la soudure.

Attention à ne pas faire de court-circuit entre les fils.

Mettre du gel souple (ou du silicone souple) sur le transistor et sur les fils pour maintenir les fils en place.

Retirer les résidus de silicone sur le capot plastique noir. Remettre du silicone sur le pourtour de ce capot et le remettre en place dans la pompe pour refermer le compartiment électronique et pour rétablir l'étanchéité.
Retirer le surplus de silicone et attendre un peu le séchage puis remettre en place le couvercle en aluminium et visser les cinq vis TORX.

Remonter tout ce qui a été retiré et raccorder les prises électriques et la batterie.

Insister sur le démarreur pour réamarcer la pompe pour tenter de redémarrer le moteur....et ça marche!!!

Conseil : Réaliser cette réparation avec le matériel approprié à la soudure de composants électroniques et avec une personne ayant des connaissances en électronique.

J'espère que ce post pourra en aider plusieurs!!!
1.JPG2.
2.JPG2.
3.JPG2.
4.JPG2.
5.JPG2.


Message édité par banco77 le 17-08-2010 à 00:29:23
n°16176215
Profil supprimé
Posté le 17-08-2010 à 00:17:22  answer
Prévenir les modérateurs en cas d'abus
 

Merci, ça va aidé un ami qui a le même soucie sur une astra de 1999 :jap:


la voiture n'arrive pas à dépasser 1500tr/minute, quand je branche ma valise j'ai deux code de défaut pompe HS, la pompe tourne à 415tr/minute max, il est aller à la casse il a acheter une pompe d'ocas résultat la voiture ne démarre plus lol quand je branche la valise plus de 15 code de défaut entre les dégât de l'intervention du mécano inexpérimenté et les fils qu'il a oublié à rebrancher débitmètre & co :pfff: après avoir tout remis à l'ordre il reste 3 code de défaut 2 de la pompe et un code de défaut état système critique :??: et sur les paramètre la valise indique une vitesse de rotation de la pompe 61 000tr/minute lol bon c'est pas un avion de chasse donc forcement la carte électronique de la pompe qui décone ..... :D

n°16176276
banco77
Profil : Nouveau membre
banco77
Posté le 17-08-2010 à 09:20:11  answer
Prévenir les modérateurs en cas d'abus
 

Dans le cas de l'opel vectra, le moteur ne démarrait plus du tout. On n'entendait pas de 'clic' au niveau de la pompe à gasoil lorsque l'on mettait le contact. Dans votre cas, vous arrivez quand même à démarrer le moteur!!! alors, c'est peut-être autre chose.

mood
Publicité
Profil
Posté le 17-08-2010 à 09:20:11  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°16176428
Profil supprimé
Posté le 17-08-2010 à 13:33:08  answer
Prévenir les modérateurs en cas d'abus
 

banco77 a écrit :

Dans le cas de l'opel vectra, le moteur ne démarrait plus du tout. On n'entendait pas de 'clic' au niveau de la pompe à gasoil lorsque l'on mettait le contact. Dans votre cas, vous arrivez quand même à démarrer le moteur!!! alors, c'est peut-être autre chose.



 :jap: Merci

n°16177568
td1231
Profil : Membre confirmé
td1231
Posté le 18-08-2010 à 23:07:32  answer
Prévenir les modérateurs en cas d'abus
 

si c'est vrai ça se saurait, 15€ au lieu de 2000€ c'est du pipo

n°16178268
td 100
Frère Soufflette 2 ©
Profil : Chef Mécano 2008
td-100
Votant photo d'argent Top contributeur
Posté le 19-08-2010 à 23:34:41  answerconfig
Prévenir les modérateurs en cas d'abus
 

Ce que cette personne oublie de préciser c'est que le transistor n'est pas forcément en court jus à chaque fois.Parfois c'est le circuit imprimé qui claque ...


Ou le capteur de vitesse de pompe :ange:

Message cité 3 fois
Message édité par td 100 le 19-08-2010 à 23:36:24

---------------
L'essence atmo c'est juste bon pour les tondeuses ©
C'est marrant quand tu te bats avec la caisse et que tu imagines la faucheuse qui attend gentiment au bord de la route que tu te foires. :o  © Starr
mood
Publicité
Profil
Posté le 19-08-2010 à 23:34:41  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°16178361
Profil supprimé
Posté le 20-08-2010 à 06:44:54  answer
Prévenir les modérateurs en cas d'abus
 

td 100 a écrit :

Ce que cette personne oublie de préciser c'est que le transistor n'est pas forcément en court jus à chaque fois.Parfois c'est le circuit imprimé qui claque ...


Ou le capteur de vitesse de pompe :ange:



 :ange:

n°16180455
banco77
Profil : Nouveau membre
banco77
Posté le 22-08-2010 à 20:08:00  answer
Prévenir les modérateurs en cas d'abus
 

Je précise que ce n'est pas du pipo comme certains peuvent penser à tort.
Un conseil pour les septiques... allez voir sur le lien que je donne!!!

n°16182877
banco77
Profil : Nouveau membre
banco77
Posté le 25-08-2010 à 19:44:33  answer
Prévenir les modérateurs en cas d'abus
 

Selon divers sites Internet, il semble que c'est une panne courante sur ce type de pompe!!! Faites la recherche vous-même si vous le souhaitez en tapant "vp44 irlr2905" sur google.
En tout cas, ça a marché dans mon cas. Vu le prix de la réparation, vous n'avez rien à perdre (surtout si votre voiture côte moins de 2000 €).

Une chose est sûre, c'est que ça va pas plaire à tout le monde... :q  :q  :q

Si vous n'avez pas les compétences nécessaires, faites-vous aider par quelqu'un qui a des connaissances en mécanique et en électronique.

A+

n°16182891
td 100
Frère Soufflette 2 ©
Profil : Chef Mécano 2008
td-100
Votant photo d'argent Top contributeur
Posté le 25-08-2010 à 19:53:16  answerconfig
Prévenir les modérateurs en cas d'abus
 

banco77 a écrit :


Une chose est sûre, c'est que ça va pas plaire à tout le monde... :q  :q  :q

A+


Ah bon ? :w


---------------
L'essence atmo c'est juste bon pour les tondeuses ©
C'est marrant quand tu te bats avec la caisse et que tu imagines la faucheuse qui attend gentiment au bord de la route que tu te foires. :o  © Starr
n°16205004
banco77
Profil : Nouveau membre
banco77
Posté le 22-09-2010 à 10:16:08  answer
Prévenir les modérateurs en cas d'abus
 

Pour le collage du transistor, je conseille l'utilisation de colle thermoconductrice bi-composant car elle permet de faciliter l'évacuation de la chaleur dégagée par ce transistor.

n°16205010
ballbearin​g
Quand c'est mou c'est que c'est nase(Ernest Olida)
Profil : Champion du monde
ballbearing
Top contributeur
Posté le 22-09-2010 à 10:35:02  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bonjour. Super! J'adore ce type de sauvetage !!

banco77 Quel est la manière dont la "semelle" de ce transistor est à l'origie plaquée sur le circuit?  Qu'est-ce qui va "presser" la graisse conductrice ? **

** (D'habitude un moyen de serrage vis ou clips remplit cette action....)


Message édité par ballbearing le 22-09-2010 à 10:38:05
n°16206577
cooby
Profil : Routard
cooby
Posté le 23-09-2010 à 22:46:03  answerconfig
Prévenir les modérateurs en cas d'abus
 

le capot que tu fixe dessus non ?

n°16232285
banco77
Profil : Nouveau membre
banco77
Posté le 25-10-2010 à 20:13:32  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour,

Dans ces pompes, les transistors ne ressemblent pas à des transistors que l'on trouve dans le commerce. Bosch a mis uniquement la puce du transistor sans boitier. D'origine, cette puce est directement fixée sur une petite plaque métallique qui fait office de radiateur et qui joue le rôle d'une liaison électrique. Lorsque la puce se désolidarise de cette plaque, on ne peut pas remettre en place la puce ni la remplacer par une puce identique car on n'en trouve pas dans le commerce.
Il faut pour cela la remplacer par un transistor muni d'un boitier (disponible dans le commerce).

Il y a donc la possibilité de remplacer la puce par un transistor IRLR2905 comme indiqué en le collant avec de la colle bi-composant et thermoconductrice. Il ne s'agit pas de graisse thermoconductrice mais bien de colle thermoconductrice vendue en deux seringues un peu comme de la colle araldyte. Cette colle maintiendra le transistor et diffusera la chaleur vers la plaque métallique pour refroidir le composant.

Il y a aussi la possibilité de remplacer la puce par un transistor IRL2505 qui est plus robuste mais qui est plus compliqué à mettre en oeuvre car il doit être fixé par vis à l'extérieur de la pompe. Le boitier du transistor devra être isolé de la masse de la pompe par un isolant pour transistor en boitier "TO220" et la vis devra être munie d'un canon isolant. Il faudra raccorder le transistor à l'électronique de la pompe par trois fils en veillant à isoler toutes les parties électriques et la partie métallique du composant qui sera visible à l'oeil nu (silicone par exemple).
Pour éviter de casser, les fils devront être maintenus par des colliers "rilsans" ou de la colle. Même si elle est plus compliquée, cette solution permet de ne pas avoir à tout redémonter si le transistor venait à casser à nouveau.


Message édité par banco77 le 25-10-2010 à 20:19:41
n°16352497
walid_009
Profil : Membre
walid_009
Posté le 02-03-2011 à 21:42:56  answer
Prévenir les modérateurs en cas d'abus
 

salut banco77 je vous contacte suite a une panne sur ma pompe de opel verctra 2 L DTI pour l'instant je sais rien car je passe demain a la valisée pour confirmer.
suite a changement de fusible allume cigare la voiture ne veux plus démarrer il faut dire d'avant j'avais un défaut moteur a chaud   5minutes après démarrage du moteur  le volant défaut  injection d'allume plus de turbo et dés le turbo se déclenche par la suite et le défaut part   je sais pas  si ça lien avec le transistor IRLR2905 en fin bref j'ai regarder les fusibles en dessous du volant rien avoir avec un démarrage moteur j'ai du gasoil qui sort de la pompe pour vérifier le débit j'ai mit un injecteur d'une saxo 1.5 pour voire si j'ai du gasoil qui sort rien ne sort de l'injecteur (purge faite dans le tuyau ) .on essayent de la démarrer j'ai un défaut si reste allume
la je vais poser une séries de question en espérant que vous pouvez me répondre
quel sont les symptômes d'une pompe hs (IRLR2905)?
quel est le code défaut pour cette panne de transistor IRLR2905?
le nom de la colle thermique ?
autre chose j'ai trouver ça sur le net un site répare les pompe injection  vp30 VP40
http://www.vp44diesel.de/fr/ta [...] res-vp3044
AVEC UNE LISTE  de pompe réparable
est ce que toujours ces pompes la  tombe en panne a cause du transistor IRLR2905 ? cordialement

n°16383393
invitéwolk​an
Invité
Posté le 15-04-2011 à 19:49:48  answer
Prévenir les modérateurs en cas d'abus
 

Salut banco77, jai un souci avec mon opel vectra 2.0 dti 16v cdx je t explique hier elle a bien démarré est aujourd'hui  j'ai voulu la démarré cétte âpre midi pour faire les course elle na pas démarré ,elle a toussé inpeut mai rien a faire , je lé tracté au garage ,le mécanicien ma dit que c la pompe a injéction qui est morte , a ton avis d'ou sa vient .  il a enlever les 2 durites du filtre a go ,il ma dit de mettre le contacte  et de démmaré ,et la il a mie son doigt a l'extrémité de la durite et ma dit qu il n yavais pas d'aspiration donc il ma dit c la pompe a injection qui est morte. es que je peut la réparé avec ta méthode , le transistor IRLR2905PBF et si oui esque se transistor est le bon http://fr.farnell.com/internat [...] dp/8651264  car sur le site que tu a mis pour le transistor je né les  pas trouver merci d'avance. ps mon msn est sd43@live.fr  

n°16383402
ballbearin​g
Quand c'est mou c'est que c'est nase(Ernest Olida)
Profil : Champion du monde
ballbearing
Top contributeur
Posté le 15-04-2011 à 20:00:17  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bonsoir. En tant que réparateur électronique et "sauveteur" acharné, je vois la seconde proposition donnée par Banco77 de mettre un transistor fixé en externe comme meilleure.  Ne pas oublier qu'on est là en face d'un défaut répétitif. Manifestement dû à une mauvaise conception en rapport avec une mauvaise dissipation thermique dans ce racoin.

Pourquoi donc récidiver en faisant la même chose.  En sachant qu'en plus de la colle thermique sera encore moins dissipatrice que la semelle d'origine.

En externe le transistor pourra être vissé et isolé comme dit et dissiper dans la grosse carcasse aluminium comme radiateur.  Une tartine de silicone translucide de SDBains sur ses pattes pour les protèger un peu et basta.

De plus en essayant de le trouver (ou un équivalent) en  "boîtier" TO-220 F     tout-plastique pas besoin de rondelle isolante ni de mica. Juste un peu de graisse thermique

Message cité 2 fois
Message édité par ballbearing le 15-04-2011 à 21:20:20
n°16424155
cedricmeca​57
tout ce répare
Profil : Nouveau membre
cedricmeca57
Posté le 16-06-2011 à 02:16:18  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous,

je possède une Opel Astra g 2.0 di de 1999 avec 129000kms
calculateur 04070504003

un jour elle a calé et ne voulait plus redémarrer, direction opel et résultat pompe à changer ! ouppps 2400€
je la rachète car 2400 c'est vraiment trop chère pour son âge ! (dixit ex proprio)

je la diag avec ma valise une texa idc4, code défaut p1631 donc driver de pompe hs.
j'effectue le remplacement du transistor (qui était complètement décollé) par un IRLR2905PBF.
HEUREUX :D  ma voiture démarre niquel et MALHEUREUX 1KMS d'essai plus tard re-cale sans redémarrer re-code défaut p1631 :q . Ok je recommence (d'accord les soudures de cette taille c'est loin d'être mon fort :ange: ) j'avais pris deux IRLR2905PBF sur conrad tellement j'avais confiance en moi  :ange: .
encore une fois ça démarre niquel mais là rebelotte après 2kms la cata !!!

commande d'un calculateur chez vp44 mise en place ça fonctionne  cedricmeca57:1  seulement 50kms plus loin elle broute deux fois cale et rereredémarre plus!!!!! :q  :q  :q
La ptite grosse diffèrence c'est que là je n'ai plus de défaut à la valise ?

Si quelqu'un peut m'aider, je l'en remercie par avance.
Cordialement

 


---------------
y reste + qu'a ...
n°16424157
fonthall42​1
Profil : Routard
fonthall421
Posté le 16-06-2011 à 03:07:24  answer
Prévenir les modérateurs en cas d'abus
 

J'ai eu le problème sur une A6, et j'ai pris un pompe en échange standart garantie 3 mois à Alès pour 450 €

n°16424987
cedricmeca​57
tout ce répare
Profil : Nouveau membre
cedricmeca57
Posté le 17-06-2011 à 16:16:12  answer
Prévenir les modérateurs en cas d'abus
 

merci,
seulement là je pense pas que ce soit la pompe car j'ai du gazole qui arrive aux injecteurs et la valise me donne aucun code défaut à l'injection :??: .
Au cas où si tu peut me donner l'adresse et téléphone de la boite où tu as fait ton échange standard à Alès.
merci


---------------
y reste + qu'a ...
n°16430418
walid_009
Profil : Membre
walid_009
Posté le 25-06-2011 à 18:54:23  answer
Prévenir les modérateurs en cas d'abus
 

pour cedricmeca57 tu as pu commander le boitier ???explique
bref il y a pas que le transistor il y a des nettoyage a faire un gros et vérifier certain composant électronique car le défaut il viens pas de la pompe en elle même c'est accuse  enlever toute la calamine dans l'admission
vanne egr capteur sur d'admission les vannes egr et l'ouverture qui reste bloquer a cause de la calamine

n°16430815
cedricmeca​57
tout ce répare
Profil : Nouveau membre
cedricmeca57
Posté le 26-06-2011 à 15:53:09  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour walid 009,
effectivement j'ai remplacé le calculateur de pompe, commandé chez www.vp44.com (le site est super il y a toutes les infos en photo reportage pour le faire) ainsi pour 350€ tu as le calculateur à la maison avec 150€ de caution qu'il te rembourse au retour de l'ancien (après verif si il est réparable)pour ma part je l'ai pas encore retournés car je veux être sûr qu'il ne soit pas en cause!

Le nettoyage comme tu le mentionne a été fait (le tout a trempé dans de l'abnet durant 1h30 et c'est ressortis brillant comme au premier jour (bien sur capteur nettoyés pas trempés  :non: ). J'ai quand même roulés environs 50 à 60 kms avec après ça donc  :??:

Là je suis sur une nouvelles pistes car étant donné que je n'ai aucuns codes défauts à la pompe (ni ailleurs d'ailleurs :??: ), j'ai vus certains posts qui parlent du même problème où la solution est le remplacement des canalisations et des bagues d'étanchéité sur les têtes d'injecteurs (vus qu'ils sont déportés !) et là je vais rire faut sortir l'arbre à cames  :q  


---------------
y reste + qu'a ...
n°16432670
walid_009
Profil : Membre
walid_009
Posté le 29-06-2011 à 00:18:57  answer
Prévenir les modérateurs en cas d'abus
 

bon

n°16432689
walid_009
Profil : Membre
walid_009
Posté le 29-06-2011 à 00:39:55  answer
Prévenir les modérateurs en cas d'abus
 

j'aurai aimer voire le boitier reparer (ou cas leur reparation est la meme que banco a decrie si vous voulez nous faire ce plaisir
on peux toujours controler la pompe je sais pas comment mettre une image je vais essayer il ya une prise sur la pompe
il ya 7 dent si je peut dire je vais essaiyer de faire un dessin

1      9 8 7              --------------

3                        =   = = =
2      4 5 6                =

=    = = =
la 7 et la masse 11-14v  contacte mis la 7 de la prise qui va sur la pompe

la 6 et la mass        resistance est egale a 0
si tu n'as pas de 12v cherche dans les fusible ou les relais
si t'as pas la resistance egale a zero c'est la pompe
j'espere que ta pompe elle n'as rien tiens nous au courant
moi demain je doit faire 200 borne pour cherche  pompe hs pour la reparer je vais pas remplacer le transistor je vais juste resouder la patte de gauche
dit moi tu as bien trouver le fils detacher a l'ouverture
courage

n°16432718
cedricmeca​57
tout ce répare
Profil : Nouveau membre
cedricmeca57
Posté le 29-06-2011 à 01:28:48  answer
Prévenir les modérateurs en cas d'abus
 

Bonsoir,
 j'ai essayé par moi même comme la fait banco (2 fois sur mon ancien boitier ! 1 a 2 kms à chaque fois et ça relache !!! quand tu regarde sur la photo de banco le fil bleu et le fil rouge font même pas l'épaisseur d'un cheveux du coup avec mon manque de finisse je me suis dit que c'était mes réparations qui n'était pas bonne ! le calculateur que j'ai reçu et la copie conforme ! et là il est monter sur ma pompe de plus je veu pas l'ouvrir car il est garantis .
Quand a ressouder la patte de gauche désolé mais c'est pas ça qui est dessouder, les fils quand tu ouvre ils sont en place ,c'est le transistor d'origine qui n'est plus coller il n'est plus en contact avec sa masse qui après réparations et remplacer par le fil vert aussi  le transistor d'origine a deux fils  et fait 5x moins en taille que celui de remplacement qui lui a 3 fils si jamais tu voulait recoller le transistor d'origine sur son emplacement j'ai même pas songer a essayé car je ne c'est plus sur quels post j'avais lu qu'une fois dessouder il était griller !?
Fusible et relais déjà contrôler demain je contrôle la prise et te tiens au courant

merci


---------------
y reste + qu'a ...
n°16433465
walid_009
Profil : Membre
walid_009
Posté le 30-06-2011 à 10:27:34  answer
Prévenir les modérateurs en cas d'abus
 

quel colle tu as utiliser peut etre tout simplement le transistor chauffe et du coup il pete moi je viens d'acheter une pompe hs je vais essayer de la réparer différemment car le transistor d'origine on sais si il est mort ou pas on voir seulement un file  a peter ne fais plus la masse  alors je vais confier ça a quelqu'un qui sais vraiment  ce qu'il fais en verras bien essaye de réparer ton 1 ere driver cette fois si essaye mettre la colle directement sur le transistor si tu as les 2 coller une thermique au milieu et l'autre coller au tour comme ça ton transistor il peut évacuer la chaleur correctement avec plus efficace il fera aussi une masse directe (d'apres mon ami il doit faire masse aussi par le bas et la colle autour c'est pour le coller pour rester en place de mon coter je te tiens au courant si ma réparation marche je l’espère bien

n°16441926
lionceau85
Profil : Nouveau membre
lionceau85
Posté le 13-07-2011 à 22:21:13  answer
Prévenir les modérateurs en cas d'abus
 

Merci à Banco77 et alff (dans autre topic) pour cette excellente description. J'ai réparé ma pompe d'injection Bosch ref 0470 504 003 montée sur une vectra 2L Di de 1998 (330 000 km) en appliquant la méthode. Tout s'est déroulé comme prévu, attention cependant aux soudures du nouveau transistor, l'espace est très réduit. Prendre soin également à ne pas introduire de saletés dans le corps de pompe. Malgré les précautions prises, j'ai cru que la réparation avait échoué. En fait ce n'était qu'un problème d'amorçage de la pompe : dévisser le bol du filtre, le remplir de gasoil à ras bord, fermer puis dévisser un des conduits côté injecteur. Ne pas hésiter à mettre une bonne batterie en parallèle pour soulager la principale. J'ai parcouru depuis environ 1500 km. Coût de l'opération : 1 transistor à 7,5 €, quelques euros de plus pour la colle bi-composants et le port. J'ai trouvé le transistor et la colle (thermoconductrice ARTIC SILVER) chez www.conrad.fr.

n°16468892
brice9
Profil : Apprenti
brice90
Posté le 24-08-2011 à 17:13:30  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous,
Comme tous ma pompe est HS, en cause apparemment transistor IRLR2905. Est-ce quelqu'un peut me la réparer moyennant bien sur rémunération, dans ce cas merci de me contacter au 0620284335.
Je compte sur vous, je n'ai plus de voiture.

n°16472349
invitéZ100​0BOY
Invité
Posté le 29-08-2011 à 17:07:37  answer
Prévenir les modérateurs en cas d'abus
 

td 100 a écrit :

Ce que cette personne oublie de préciser c'est que le transistor n'est pas forcément en court jus à chaque fois.Parfois c'est le circuit imprimé qui claque ...




td 100 a écrit :


Ou le capteur de vitesse de pompe :ange:



En effet , c'est mon cas.. code diagnostique : 01376 ; signal régime pompe injection...

mais merci pour ce super tuto..  moins on est bete moins on perd des sous..  :lol:  

n°16472355
ballbearin​g
Quand c'est mou c'est que c'est nase(Ernest Olida)
Profil : Champion du monde
ballbearing
Top contributeur
Posté le 29-08-2011 à 17:20:03  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bonjour

Au lecteurs de cet excellent topic ; une info qui pourrait aider ceux qui ne sont pas familiers du fer à souder et des travaux minutieux  :) Pour le remplacement de ce transistor.

Il y a peu j'ai suivi sur ce Forum avec une personne débrouillarde une affaire de moteur d'essuie-glace très cher plein d'électronique !!!    Et on est arrivé à localiser avec lui le circuit intégré composant de surface "mille pattes" en cause.

Comme les réparateurs d'électronique grand public ont disparu ou sont fossilisés; il est allé dans une de ces échoppes  :jap:  :jap:  :jap:  qui répare dans l'heure les consoles de jeux, déplombe, dézone etc..  Et son circuit multipattes lui a été remplacé pour deux Sous & trois Yuan.

Il est vrai que ce genre de boutique est surtout dans les grandes villes.

 :)


Message édité par ballbearing le 29-08-2011 à 18:04:24
n°16472940
brice9
Profil : Apprenti
brice90
Posté le 30-08-2011 à 14:57:54  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous,
Je viens d'acheter une pompe en état de marche de la même référence que la mienne 0470504003 dont le module électronique est en panne. D'après vous afin d'éviter de démonter ma pompe, pourrai-je uniquement remplacer le calculateur?
Si c'est oui, faut-il une reprogrammation?
Merci de votre aide

n°16483752
danydu67
Répare ta caisse
Profil : Nouveau membre
danydu67
Posté le 14-09-2011 à 11:56:21  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour j'ai demonter le calculateur de la vp44.
Un fil etait cramé du transistor...
Probléme je n'arrive pas a le sortir de circuit imprimé, il est coincé
Je voulais donc avoir quand on met le transistor de remplacement faut-til obligé sortir l'ancien ou puis je mettre le nouveau par dessus?

Faut -t-il le sortir car je sais pas si en dessou de l'ancien il y a une masse qui apré passe par la patte thermo ..

Quelq'un  pourrait-t-il m'éclaircir? Merci


---------------
Nyda
n°16494850
bijleouf
Profil : Nouveau membre
bijleouf
Posté le 01-10-2011 à 21:16:41  answer
Prévenir les modérateurs en cas d'abus
 

Bonsoir à toutes et à tous.
Je suis propriétaire d'une Opel astra 2.0 dti 16v de 1999 avec la fameuse panne du module électronique.
J'ai effectué le remplacement du transistor comme décrit dans ce forum et ma voiture a redémarré mais la réparation n'a duré que 24 heures.
J'ai réouvert mon boitier mais un des fils du transistor avait complètement fondu.
J'ai essayé de souder un nouveau fil mais impossible de faire tenir la soudure.
Je voulais donc savoir si il était possible de remplacer tout le module électronique par un autre provenant d'une autre pompe v p44.
Si quelqu'un peut m'éclairer sur une cause possible qui ferai que mon transistor n'est tenu que 24 heures.
Merci d'avance de vos réponses.

n°16494867
ballbearin​g
Quand c'est mou c'est que c'est nase(Ernest Olida)
Profil : Champion du monde
ballbearing
Top contributeur
Posté le 01-10-2011 à 21:37:56  answerconfig
Prévenir les modérateurs en cas d'abus
 

bijleouf a écrit :

réparation n'a duré que 24 heures.
J'ai réouvert mon boitier mais un des fils du transistor avait complètement fondu..


Bonsoir.
Pourquoi donc récidiver en faisant la même ânerie que le concepteur (en pire).

Voir le message de Banco77 Posté le 25-10-2010 à 20:13:32  et mon message plus haut.

En tant que réparateur électronique et "sauveteur" acharné, je vois la seconde proposition donnée par Banco77 de mettre un transistor fixé en externe*** comme meilleure.  Ne pas oublier qu'on est là en face d'un défaut répétitif. Manifestement dû à une mauvaise conception en rapport avec une mauvaise dissipation thermique dans ce racoin et un transistor mal calculé ayant une semelle de dissipation  trop petite au départ

Pourquoi donc récidiver en faisant la même chose.  En sachant qu'en plus de la colle thermique sera encore moins dissipatrice que la semelle d'origine dont la dissipation ne se fait pas car c'est la cause de cette panne connue et rèpètitive............. qui nous amène ici...............

En externe le transistor pourra être vissé et isolé comme dit et dissiper dans la grosse carcasse aluminium comme radiateur.  Une tartine de silicone translucide de SDBains sur ses pattes pour les protèger un peu et basta.

De plus en essayant de trouver un transistor MOSFET ''canal N" en  boitier TO-220 F     tout-plastique pas besoin de rondelle isolante ni de mica. Le plaquer/visser sur une surface alu plane avec juste un peu de graisse thermique

*** Comme je le comprend le compartiment électronique ne baigne pas dans le gasole... il y a moyen de sortir (deux? trois ?) fils e cette cavité et de mettre le transistor dehors. .


Message édité par ballbearing le 02-10-2011 à 00:21:16
n°16495007
alain3839
Profil : As du volant
alain3839
Etoilé d'or
Posté le 02-10-2011 à 10:24:18  answerhomepage
Prévenir les modérateurs en cas d'abus
 

bijleouf a écrit :

Bonsoir à toutes et à tous.
Je suis propriétaire d'une Opel astra 2.0 dti 16v de 1999 avec la fameuse panne du module électronique.
J'ai effectué le remplacement du transistor comme décrit dans ce forum et ma voiture a redémarré mais la réparation n'a duré que 24 heures.
J'ai réouvert mon boitier mais un des fils du transistor avait complètement fondu.
J'ai essayé de souder un nouveau fil mais impossible de faire tenir la soudure.
Je voulais donc savoir si il était possible de remplacer tout le module électronique par un autre provenant d'une autre pompe v p44.
Si quelqu'un peut m'éclairer sur une cause possible qui ferai que mon transistor n'est tenu que 24 heures.
Merci d'avance de vos réponses.



Bonjour,
une photo?

Idem que Ball.
Pb de refroidissement non fait ou mal fait.

mood
Publicité
Profil
Posté le 02-10-2011 à 10:24:18  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1  2  3  4  5  6  7  8  9
Page Suivante
Page Précédente

Aller à :
Ajouter une réponse
  
»
»
»
»

Réparer une pompe à gasoil BOSCH VP44

 

Sujets relatifs
Express F8Q joint de culasse debranchement pompe injectionBesoin d'aide pour réparer mon débitmètre..
Réparer plutôt que changer ses pièces mécanique!outil filtre à gasoil: quel est son utilisation?
Calculateur bosch chercher eprom immoRéparer et renforcer un gros trou dans la carrosserie (rouille)
astuce pour reparer une micro fuite entre pneu et jante?206 peugeot accidente a l' avant comment reparer soi même
Soucis de direction assistée sur FIAT Punto II : où réparer ... ?Réparer un pont arrière Mercedes SL ?
Question Boitier Electronique psg5 pour PI vp44 boschConseil pour réparer réservoir essence perçé
catalyseur punto : vérifier et réparer?Comment réparer la tringlerie essuie glace
Plus de sujets relatifs à : Réparer une pompe à gasoil BOSCH VP44

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
probleme embrayage ou boite de vitesse opel astra 2 18-08-2010 à 21:25:22
VECTRA problème accélération 0 16-08-2010 à 04:04:09
changer filtre de clim sur astra 1.7 cdti 2 14-08-2010 à 21:40:00
opel astra g 1.7 dti cale chaque fois quand je freine 2 01-09-2010 à 20:51:34
Probleme vanne EGR et Turbo sur Opel Astra GTC 7 02-04-2011 à 21:37:39