Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

Réparation Overdrive Volvo 740

 

Il y a 893 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Réparation Overdrive Volvo 740

Prévenir les modérateurs en cas d'abus 
n°15694400
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 03-04-2009 à 20:25:39  answerconfig
Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

Je viens tout juste de faire l'acquisition d'une Volvo 740 GLE Turbodiesel de 1988, je n'ai pas pu résister à son chant mélodieux et à son prix, 500 €, une vraie bouchée de pain.

Cependant j'ai un souci avec l'overdrive : celui ne fonctionne plus.

Lorsque j'appuie sur le bouton il ne se passe rien du tout, même le voyant du tableau de bord ne s'allume pas. L'ancien propriétaire pense qu'il s'agit d'un problème électrique et plus particulièrement de l'électrovanne.

Mon problème étant que je sais pas du tout comment diagnostiquer cette électrovanne ni où elle se trouve ...

J'ai tout de même fait quelques recherches et j'ai trouvé le schéma électrique de l'overdrive de la boîte M46 grâce à la RTA :

n° 54 >> Interrupteur de l'overdrive
n° 77 >> Contact de l'overdrive
n° 123 >> Relais
n° 201 >> Solénoïde de commande

6b89b825cb07ba7a2eb9d6b4a1469e43



Concernant l'électrovanne de l'overdrive, je n'ai rien trouvé :

1791f971130a95ccf9ae14312c1c8e2f



Si quelqu'un peut m'indiquer où trouver et comment vérifier les éléments du schéma ça m'aiderait beaucoup !

Merci par avance.

Message édité par Synth3tique le 04-04-2009 à 01:45:29
n°15694852
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 04-04-2009 à 12:44:18  answerconfig
Prévenir les modérateurs en cas d'abus
 
Un petit UP !

J'ai réussi à trouver l'emplacement du Relais 77, il est derrière le cendrier.

---------------
>> BMW série 3 E36 316i Worldline de 1998
>> Volvo 740 GLE Turbo-diesel 1988
n°15694991
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 04-04-2009 à 15:07:31  answerconfig
Prévenir les modérateurs en cas d'abus
 
J'ai donc démonté le cendrier pour trouver ce fameux relais.

Voici ce que l'on trouve après la dépose du cendrier :


8a1ae0946944df9eafca24c7776dbc52

68578fbf7155175a40b12b1ef327fc82




Le relais que je soupçonne est le relais jaune de droite, les numéros des contacts semblent correspondre avec ceux du schéma :


58b26f24e4e3dab35a82d33f2db5164a

6d00f16d85181e196856edc06ba261a2

694edefeac156d9b84c9a54c5b44bb62




Maintenant, comment savoir si ce relais est endommagé ou non ?

---------------
>> BMW série 3 E36 316i Worldline de 1998
>> Volvo 740 GLE Turbo-diesel 1988
mood
Publicité
Profil
Posté le 04-04-2009 à 15:07:31  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°15697824
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 07-04-2009 à 12:18:09  answerconfig
Prévenir les modérateurs en cas d'abus
 
Bonjour,

En cherchant un peu sur les sites anglophones, j'ai trouvé une image qui confirme qu'il s'agit bien du bon relais. Mais je ne sais toujours pas comment le tester ...

diapob6279b48777d253aec177d5906bd2206

Message édité par Synth3tique le 07-04-2009 à 12:18:27

---------------
>> BMW série 3 E36 316i Worldline de 1998
>> Volvo 740 GLE Turbo-diesel 1988
n°15699612
sangoku25
Profil : Nouveau membre
sangoku25
Posté le 08-04-2009 à 22:55:35  answer
Prévenir les modérateurs en cas d'abus
 
Bonsoir Synth3tique,

Après lecture du schéma, voici ce que j'en déduis:

Tout d'abord, il se peut que ça vienne simplement d'un mauvais contact du bouton du levier de vitesse.

Pour le tester, voici la marche à suivre:
Avec un ohmmètre, placer les 2 pointes dans les encoches correspondantes aux bornes 15 et 86 du relais DANS LE PANNEAU A FUSIBLES.
Appuyer sur le bouton Overdrive. Tu devrais trouver une valeur proche de 0.
Faire de même entre une masse et la borne 85.
Le résultat doit être proche de 0 aussi.

Si ceci est bon, il faut tester le relais:

Tout d'abord, brancher le moins sur les bornes 85 et 31, ensuite brancher le plus sur la borne 15.
Mesurer la tension (voltmètre en position "courant continu" ) entre la borne 85 (ou 31) et la borne 87 (ou 87A ou 87B - à priori ce sont les mêmes mais elles renvoient à des appareils différents).
Avec un fil, mettre en contact les bornes 15 et 86 (une impulsion suffit).
Mesurer à nouveau la tension entre les bornes 85 et 87. Tu devrais trouver 12V. En fait, à chaque impulsion, la tension doit changer (0V - voire 0,quelque chose- ou 12V)
Ceci dans l'hypothèse ou la borne 85 est en haut et la borne 86 en bas (sur le schéma). Je dispose des mêmes schémas et j'avoue qu'ils ne sont pas toujours très lisibles.
Tiens moi au courant des résultats afin que je puisse les interpréter et voir si le relais est bien en cause.

En espérant avoir été assez clair, et si ce n'est pas le cas -> MP.
Bon courage.
n°15700803
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 10-04-2009 à 13:06:48  answerconfig
Prévenir les modérateurs en cas d'abus
 
Bonjour,

Merci pour cette super réponse très claire et très précise, je commencais à me sentir un peu seul sur le forum.

Je vais donc m'atteler à la tâche, mais je ne pourrai pas le faire avant la semaine prochaine car je vais êtres en déplacement à partir de ce soir.

Merci encore et à très bientôt !

---------------
>> BMW série 3 E36 316i Worldline de 1998
>> Volvo 740 GLE Turbo-diesel 1988
mood
Publicité
Profil
Posté le 10-04-2009 à 13:06:48  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°15704451
sangoku25
Profil : Nouveau membre
sangoku25
Posté le 13-04-2009 à 20:58:17  answer
Prévenir les modérateurs en cas d'abus
 
Bonsoir Synth3tique,
je voulais juste apporter une petite correction (ça m'est venu cet après-midi en roulant): le contact 77 est là pour confirmer la présence du levier de vitesse en position "4eme". Donc pour le tester (toujours entre la masse et la borne 85 dans le panneau à fusibles), il faut que le levier de vitesse soit en position "4eme".Voilà, ça t'évitera de trouver une erreur inexistante!
Et c'est un plaisir de pouvoir t'aider.
Bon courage.
n°15705876
domi16
Profil : Routard
domi16
Posté le 15-04-2009 à 10:27:30  answer
Prévenir les modérateurs en cas d'abus
 
salut
je confirme les premiers commentaires souvent ce sont les fils du contacteur qui sont coupés au niveau du levier .
a vérifier en premier en demontant le caoutchou
si tu as besoin du relais ou d'autre chose, envoi un message privé j'ai 2 boites avec OD
n°15705913
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 15-04-2009 à 11:36:35  answerconfig
Prévenir les modérateurs en cas d'abus
 
Bonjour,

Merci à vous deux.

Je vais essayer de regarder cela cet après-midi.

A bientôt !

---------------
>> BMW série 3 E36 316i Worldline de 1998
>> Volvo 740 GLE Turbo-diesel 1988
n°15709276
joyeux0_5
Profil : Nouveau membre
joyeux0_5
Posté le 18-04-2009 à 16:57:57  answer
Prévenir les modérateurs en cas d'abus
 
J'ai également un problème d'overdrive sur ma 940, je pense avoir trouvé la solution au vue de l'analyse de votre panne .
Je suis obliger de forcer sur le levier de vitesse vers l'arrière, pour que cela  fonctionne.
Vraisemblablement le levier de vitesse en 4eime agit sur le contact d'overdrive (identifié 77 contact 4), lorsque ce contact est fermé il suffit d'appuyer sur le bouton du levier de vitesse (identifié 54) pour passer la 5 eime.
Mon problème savoir où se trouve le contact d'overdrive (identifié 77 contact 4), pour réaliser la réparation.
n°15711269
domi16
Profil : Routard
domi16
Posté le 20-04-2009 à 10:07:32  answer
Prévenir les modérateurs en cas d'abus
 
surement sur la boite mais de mémoire je ne vois que le contact feux de recul et je ne me rappelle pas pour le compteur de vitesse  electrique qui est aussi surement dessus mais ce peut être aussi un mauvais contact sur les 2 fils qui viennent du bouton sur le levier qui font contact quand le levier est tiré vers l'arriére
n°15713065
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 21-04-2009 à 19:29:34  answerconfig
Prévenir les modérateurs en cas d'abus
 
Coucou à tous,

Rassurez-vous je ne suis pas mort et je n'ai pas déserté ce topic. J'ai juste une montage de boulot en ce moment ...

Je vais faire les tests dès que possible !

A bientôt !

---------------
>> BMW série 3 E36 316i Worldline de 1998
>> Volvo 740 GLE Turbo-diesel 1988
n°15756995
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 06-06-2009 à 17:21:46  answerconfig
Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'ai mis du temps mais j'ai une bonne nouvelle, j'ai réparé mon overdrive.

J'ai testé l'interrupteur du levier de vitesse comme sangoku25 me l'a conseillé mais il fonctionne parfaitement. Comme soupçonné il s'agissait bien du relais qui a rendu l'âme. J'en ai donc trouvé un autre identique d'occasion pour 10 € avec quelques autres pièces et tout fonctionne parfaitement.
n°15757194
sangoku25
Profil : Nouveau membre
sangoku25
Posté le 06-06-2009 à 21:02:56  answer
Prévenir les modérateurs en cas d'abus
 
Cool, je suis bien content pour toi (et ravi d'avoir pu t'aider).
Et une Volvo de plus dans les rues! Bravo!
Bonne route à toi!
n°15997525
fred0173
Profil : Nouveau membre
fred0173
Posté le 07-02-2010 à 23:18:16  answer
Prévenir les modérateurs en cas d'abus
 
bonjour , je possède une 940 avec lover drive ,et le problème c'est qu'il ne passe qu'a froid après il passe environ 20 secondes après avoir appuyé sur le bouton et à chaud la 5 eme ne passe plus j'ai fais la vidange de la boite et nettoye le filtre léger mieux mais ca recommence a passer que quand elle veut ,a lire les commentaires je vois qu'il y en a qui connaisse bien lover drive si quelqu'un peut m'apporter ses lumières merci d'avance
n°16001040
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 11-02-2010 à 15:50:47  answerconfig
Prévenir les modérateurs en cas d'abus
 
Salut,

Satané Overdrive, il fait toujours des siennes !  :p

Pour ma part je rencontre des problèmes à nouveau. Parfois il s'enclenche, parfois non, il arrive qu'il se désenclenche aussi. J'ai donc pensé à un faux contact.

Voici ce que j'ai découvert en démontant le câble du levier de vitesse :

de06a173d90d11483af6b4f4d83d5b5a

7f5a2680452924eb438b5a3cfd71a041

b87e90068223a16010aa91797547f64c


Le bout du câble était enroulé dans une sorte de bande adhésive visqueuse, et lorsque je l'ai déroulé j'ai découvert le câble complètement craquelé et dénudé. Il y a aussi une cosse bleue qui a été rajouté ...
J'ai donc remplacé ce vieux câble tout pourri par un nouveau mais je n'arrive pas à le refaire passer à l'intérieur du levier de vitesse  :cry:  Si j'avais su, j'aurais fixé (ou soudé) le nouveau câble à l'ancien avant de le tirer pour le sortir, ainsi le nouveau câble aurait pris sa place.

Malheureusement le problème persiste encore et cette fois je soupçonne une nouvelle fois le relais. Parfois lorsque l'appuie sur l'interrupteur il ne se passe strictement rien, parfois on entend juste le petit clic du relais mais l'overdrive ne s'enclenche pas pour autant. Lorsqu'il fait de la résistance, si j'appuie sur le relais dans la boîte à fusibles avec mes doigts, l'overdrive arrive à s'activer. Je ne sais pas s'il y a un mauvais contact dans le relais ou alors dans la boîte à fusible où est connecté le relais.


Sinon voici quelques photos de l'intérieur de la bête :

37280b32405cdcee71de30990166b263

ddddccea3acce4909b98ade698f17fec

22a718aec80b92d5289fa5cc52840cff

601134c0cd3fe304437dd3cd876d09ae

cecd3b3e97046850d7ab8bff8324c331

2945ed707775f7958a3c3aed33fda672

28663cc8d5c77c2471786ad2531d7626
n°16001051
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 11-02-2010 à 16:06:52  answerconfig
Prévenir les modérateurs en cas d'abus
 
Sinon j'ai trouvé un site internet qui donne quelques informations intéressantes sur l'overdrive :

http://volvo120.free.fr/Volvo120/page1/page55/page55.html

---------------
>> BMW série 3 E36 316i Worldline de 1998
>> Volvo 740 GLE Turbo-diesel 1988
n°16133135
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 21-06-2010 à 18:39:24  answerconfig
Prévenir les modérateurs en cas d'abus
 
Bon j'ai du nouveau, j'ai réussi à réparer mes deux relais pour l'overdrive ! Je ne l'avais pas remarqué au premier coup d'oeil lorsque j'avais ouvert mes relais mais en fait je me suis aperçu que certaines pistes et soudures du circuit imprimé étaient en mauvais état.



Voila ce que ça donne en photos :

P1190881

P1190891

P1190892

P1190895

P1190897




Gros plan sur une des soudures fissurées :

P1190897_2




J'ai donc pris un fer à souder avec un peu d'étain et j'ai refais les pistes ainsi que les fissures dans les soudures (cercles bleus). Pas étonnant qu'il y a des faux-contacts !

A présent mes deux relais ainsi que mon overdrive remarchent !  :)

---------------
>> BMW série 3 E36 316i Worldline de 1998
>> Volvo 740 GLE Turbo-diesel 1988
n°16133142
ballbearin​g
De passage.
Profil : Champion du monde
ballbearing
Posté le 21-06-2010 à 18:45:39  answerconfig
Prévenir les modérateurs en cas d'abus
 
Bravo!   (Très belles images "macro" de mauvaises soudures. )   :jap:

Les pistes qui ont souffert sont peut être soumises à un courant trop important (mal calculées). Ou bien on subi des surintensitée dûes à ?  
Si elles venaient plus tard  à fondre et se couper tu soude un fil souple de leurs deux points d'extrémité.


Et.............. le solénoïde de l'Overdrive est commandé ? Tout fonctionne ?

Message édité par ballbearing le 21-06-2010 à 18:52:53
n°16133676
Synth3tiqu​e
Hypocondriaque de la voiture
Profil : Membre confirmé
synth3tique
Posté le 22-06-2010 à 12:38:32  answerconfig
Prévenir les modérateurs en cas d'abus
 
Tout fonctionne parfaitement, je n'ai plus de problème et j'ai un relais en réserve. Pour les fissures je pense que cela est dû à l'échauffement du circuit et accentué par le poids du contacteur en cuivre ainsi que les vibrations de la voiture. On voit bien que c'est de l'électronique simple alors je comprenais pas pourquoi les relais tombaient en panne aussi vite. Un amateur en électronique pourrait même refaire le circuit et améliorer les composants.

Sinon une solution simple qui pourrait éviter ces problèmes : percer quelques trous dans la coque en plastique jaune pour permettre une aération des pistes et des composants.

Message édité par Synth3tique le 22-06-2010 à 12:39:20

---------------
>> BMW série 3 E36 316i Worldline de 1998
>> Volvo 740 GLE Turbo-diesel 1988
mood
Publicité
Profil
Posté le 22-06-2010 à 12:38:32  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1

Aller à :
Ajouter une réponse
  
Forum Auto
»
FORUM Technique
»
Mécanique / Électronique 
»
Autres Marques
»
Réparation Overdrive Volvo 740
 

Sujets relatifs
perte puissance et antipatinage volvo V50overdrive volvo 740
scénic 1 phase 2 :réparation léve-vitreCout d'une reparation de carrosserie? estimation, devis
Volvo 740 GL Break essence cale quand elle roule !!!!Réparation Neiman Golf3: est ce possible?
Réparation moin chères? dans les lycées pro ( adresses)Dissection/Réparation de la commande de chauffage sur Fiesta-mk4/Puma
Scénic 1Ph2 clim auto Réparation régulateur ventilation habitacleRéparation Commodo Clignotant XSARA Ph2
[FICHE] Réparation du pulseur de ventilation XsaraOú trouver kit de reparation Turbo Garret
Démontage et réparation d'un turbo grippé 
Plus de sujets relatifs à : Réparation Overdrive Volvo 740

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Range Rover 2.5 DSE 1999 qui n'a pas tourné depuis 2 ou 3 ans 1 04-04-2009 à 12:58:53
Circuit refroidissement bouchée par du blanc d'oeuf... 5 05-04-2009 à 14:20:54
moteur sofim 8140.21 0 03-04-2009 à 09:56:41
changement des roulements de pont avant JEEP WJ 12/2002 1 25-04-2009 à 20:33:23
chevre mecanicien 5 02-04-2009 à 23:13:29


S'identifier

?