Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

photo reportage changement vanne EGR scenic 1.9 dci

 

1 utilisateur anonyme et 46 utilisateurs inconnus
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  2  3  4
Page Suivante
Page Précédente
Auteur
 Sujet :

photo reportage changement vanne EGR scenic 1.9 dci

Prévenir les modérateurs en cas d'abus 
n°14923372
jp2106
Profil : Apprenti confirmé
jp2106
Posté le 19-01-2007 à 16:27:45  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjour à tous.
Ces derniers temps mon scénic 1,9 dci de 2001 (113 000 km) démarrait nettement mois bien qu’auparavant. De plus le ralenti était très irrégulier et, le plus important j’avais une perte de puissance et des retards à l’accélération. En exposant le problème sur le forum, il m’a été conseillé de regarder du coté de la vanne EGR. Voici donc le changement de cette pièce sachant qu’elle était tellement encrassée qu’elle est venue en deux parties. J’aurais pu la nettoyer et la remonter en remettant bien les 2 parties dans leur bonne position, mais vu l’état des portées des clapets de fermeture, j’ai préféré la changer (145 € chez Renault avec le joint)

Voici les étapes
Apres avoir enlevé le cache moteur nous voyons cette fameuse vanne Egr, j’ai aussi enlever la vis du porte filtre à air en plastique pour mieux accéder aux 3 vis de fixation.

egr1

Dévisser les 3 vis de 10

egr13

Attention pour la sortir de son logement il faut essayer de sortir le 2 parties en même temps en prenant appuis par exemple sur le collecteur arrière et en faisant levier avec un tournevis. IlY a la un joint qu’il faudra de tout façon remplacer (3 € chez Renault !)Attention à ne pas abîmer la surface de contact de ce joint.En ce qui me concerne, pas de chance les 2 parties se sont désoladirisées quant je tiré sur la vanne. Elle etait vraiment bien grippée.
 
egr21

Voila c’est bien sale la dedans, nettoyage de l’intérieur un petit coup d’aspirateur dans le collecteur, nettoyage de la portée de joint avec un papier de verre tout fin.

egr15

  voici la vanne en deux morceaux !

egr5

Tout était obturé par la calamine ! (sur la photo elle n'y est plus, je l'ai enlevée)

egr16

Voici la nouvelle

egr17

Le nouveau joint a changé, il y a un méplat à mettre sur la partie haute rectiligne du collecteur.

egr19

Le remontage
egr91

C’est fini  quand j’ai roulé ma voiture j’ai retrouvé une puissance à laquelle je n’étais plus habitué,un ralenti de nouveau stable et visiblement un gain de consommation non négligeable.

n°15015958
ArnaudLP
Profil : Pilote assidu
arnaudlp
Contributeur Bronze Forum
Posté le 10-05-2007 à 14:38:07  answerhomepage
Prévenir les modérateurs en cas d'abus
 

Bonjour jp2106,

Lorsque tu débranches la vanne pui que tu la rebranches, cela ne pose pas de problème pour l'électronique ?
Si la vanne n'est pas cassée (comme dans ton cas) peut on simplement bien la nettoyer puis la repositionner ?

Merci

n°15015960
olizxr
Profil : Pilote
olizxr
Contributeur Bronze Forum
Posté le 10-05-2007 à 14:42:56  answerconfig
Prévenir les modérateurs en cas d'abus
 

oui si tu ressent une baisse de perf tu peut la demonter et la nettoyer


---------------
une audi pour ce faire plaisir et c tout.
mood
Publicité
Profil
Posté le 10-05-2007 à 14:42:56  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°15015964
ArnaudLP
Profil : Pilote assidu
arnaudlp
Contributeur Bronze Forum
Posté le 10-05-2007 à 14:48:11  answerhomepage
Prévenir les modérateurs en cas d'abus
 

Sans que l'électronique ne soit déréglée ?
On n'a pas besoin de reconfigurer quoi que se soit ?

n°15018972
jp2106
Profil : Apprenti confirmé
jp2106
Posté le 14-05-2007 à 11:34:20  answer
Prévenir les modérateurs en cas d'abus
 

Salut
Je n'ai renconté aucun pb d'electonique.

n°15018976
leviking11
Profil : Nouveau membre
leviking11
Posté le 14-05-2007 à 11:42:10  answerconfig
Prévenir les modérateurs en cas d'abus
 

jp2106 a écrit :

Salut
Je n'ai renconté aucun pb d'electonique.


bonjour, tout a fait mosieur arnaud, vous n'avez rien a craindre, en debranchant la fiche connectant la vanne au calculateur, votre auto s'autodetruira dans 15 secondes :lol:  :lol:  :lol: . nan desolé, un brin d'humour. quand a moi il ya bien longtemps que je pratique cette technique, mais j'ai jamais ressentis les bourrins poussais plus vite, (je les ai toujours chercher)... :non:


---------------
opel frontera 2.2 dti long limited 2001
mood
Publicité
Profil
Posté le 14-05-2007 à 11:42:10  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°15370228
petitgars2
Profil : Nouveau membre
petitgars2
Posté le 13-05-2008 à 14:03:55  answer
Prévenir les modérateurs en cas d'abus
 

olizxr a écrit :

oui si tu ressent une baisse de perf tu peut la demonter et la nettoyer



quelle est la meilleure méthode pour la nettoyer ?

n°15378103
petitgars2
Profil : Nouveau membre
petitgars2
Posté le 21-05-2008 à 14:25:27  answer
Prévenir les modérateurs en cas d'abus
 

UP !
Comment, avec quels produits nettoyer la vanne EGR ?
Y a-t-il des erreurs à ne pas commettre ?

n°15378355
Blackmoon8​5
L'avocat du Diable!!!
Profil : Routard
blackmoon85
Posté le 21-05-2008 à 19:04:06  answerconfig
Prévenir les modérateurs en cas d'abus
 

Hello,
Ahhh sacré vanne EGR, elle me manque pas celle la  :lol: .
J'ai été parmi les premiers à avoir un Dci sur Scénic (bon de commande pour un Dti début mars 2000, avec changement en Dci début avril sous les conseils du concessionnaire...) et il en a vu des spécialistes de chez Renault mon Scénic!!!

Allez, retour au sujet, super post avec changement bien expliqué, mais pour la partie qui reçoit la vanne, tu lui fait aussi quelque chose ou tu remontes comme ça direct? Même si c'est sale?


Message édité par Blackmoon85 le 21-05-2008 à 19:04:42

---------------
Laguna II ph1 Estate Initiale 2.0 16v ProActive de 2003 http://images.forum-auto.com/m [...] una004.jpg
Mini Austin. La vrai Mini...

Le diesel c'est bien (pour ceux qui n'ont pas le choix)... L'essence c'est mieux!!! :)
n°15382110
petitgars2
Profil : Nouveau membre
petitgars2
Posté le 26-05-2008 à 10:40:49  answer
Prévenir les modérateurs en cas d'abus
 

Et surtout comment faire pour tout bien nettoyer, avec quel produit, etc ?
Le joint de vanne EGR, on trouve ca facilement sur le net ???

n°15382113
eL_vErDe
Profil : Vétéran confirmé
el_verde
Contributeur Bronze Forum
Posté le 26-05-2008 à 10:44:03  answer
Prévenir les modérateurs en cas d'abus
 

Blackmoon, si tu veux vraiment faire bien faudrait démonter la pipe d'admission et la nettoyer. Tu peux remonter comme ça ceci dit...

n°15387480
petitgars2
Profil : Nouveau membre
petitgars2
Posté le 31-05-2008 à 15:55:37  answer
Prévenir les modérateurs en cas d'abus
 

Comment faire, quel produit utiliser ou ne pas utiliser pour nettoyer cette vanne EGR ainsi que sa pipe d'amission ?

n°15387498
kaloud80
Schumacher des campagnes
Profil : Apprenti confirmé
kaloud80
Posté le 31-05-2008 à 16:28:08  answerconfig
Prévenir les modérateurs en cas d'abus
 

Salut a tous, sur ma xsara 1,9D j'avais completement supprimé le systeme EGR en coupant la durite de depression qui actionne celle çi et surtout en bouchant la durite des 2 cotés car la depression sert aussi pour le maitre cylindre ( les freins).
Je n'ai eu aucun soucis de voyant ou de mode dégradé et elle est meme passé au controle ni vu ni connus, voila mon experience, a+


---------------
Il parait qu'il faut cueillir les cerises avec la queue. J'avais déjà du mal avec la main ! (Coluche)
n°15405602
keyzer_soz​e
Profil : Apprenti confirmé
keyzer_soze
Posté le 19-06-2008 à 11:36:15  answerconfig
Prévenir les modérateurs en cas d'abus
 

Et au niveau de l'electronique tu confirme, qu'il n'y'a aucun probleme ? Pas besoin de reprogrammation ?

n°15405610
le pirate bricoleur
ce n'est qu'une machine
Profil : Membre confirmé
le-pirate-bricoleur
Posté le 19-06-2008 à 11:57:12  answer
Prévenir les modérateurs en cas d'abus
 

:jap: Bonjour

 ;) Pour moi la vanne EGR ne m'embête plus.

Après une panne très sérieuse ( la tête de la soupape de la vanne s'était désertie et partie dans le turbo qu'elle a obstrué, d'ou perte de puissance générale 10kh maxi). Renault me l'a changée, mais a omis volontairement ou pas de la rebrancher. Je roule depuis plus de 50.000 km ainsi. :lol:
Sans voyant particulier allumé.

Salut  Antoine


---------------
antoine
n°15405616
keyzer_soz​e
Profil : Apprenti confirmé
keyzer_soze
Posté le 19-06-2008 à 12:03:59  answerconfig
Prévenir les modérateurs en cas d'abus
 

Alors moi je viens d'effacer le defaut "anti pollution" chez renault, et le garagiste m'a dit qu'il fallait la vanne changer car elle était bouchée. Le probleme c'est que renault reclame 300€. Donc je veux bien la deconnecter, mais je ne veux pas voir apparaitre le voyant sur le tableau de bord. Donc je souhaite en acheter une nouvelle, mais le probleme et de savoir si on doit la reprogrammer...

n°15405622
macgyver21​6
Profil : Vétéran
macgyver216
Contributeur Bronze Forum
Posté le 19-06-2008 à 12:11:18  answerconfig
Prévenir les modérateurs en cas d'abus
 

petitgars2 a écrit :

Et surtout comment faire pour tout bien nettoyer, avec quel produit, etc ?
Le joint de vanne EGR, on trouve ca facilement sur le net ???



Je pense qu'avec une petite bassine, du gasoil et un petit pinceau, tu t'en sortiras à merveille !



---------------
caloumthai:3
n°15405632
le pirate bricoleur
ce n'est qu'une machine
Profil : Membre confirmé
le-pirate-bricoleur
Posté le 19-06-2008 à 12:22:54  answer
Prévenir les modérateurs en cas d'abus
 

:jap: Bonjour

  :o Tu la nettoies tu verifie que la soupape n'est pas prête a se barrer, tu ne la redébranches pas après l'avoir remonter et c'est du bonus.

 ;) Salut


---------------
antoine
n°15411555
petitgars2
Profil : Nouveau membre
petitgars2
Posté le 26-06-2008 à 17:33:32  answer
Prévenir les modérateurs en cas d'abus
 

le pirate bricoleur a écrit :



Après une panne très sérieuse ( la tête de la soupape de la vanne s'était désertie et partie dans le turbo qu'elle a obstrué, d'ou perte de puissance générale 10kh maxi). Renault me l'a changée, mais a omis volontairement ou pas de la rebrancher. Je roule depuis plus de 50.000 km ainsi. :lol:
Sans voyant particulier allumé.




J'ai eu la même panne. Sur l'autoroute, en montée. Impossible de sortir de ce guet-appens. J'y ai laissé pas mal de plumes...  :non:

Curieux que tu n'aies pas eu besoin de la rebrancher.  :??:
Au moment de la panne, un voyant s'est-il allumé sur ton tableau de bord ?

Pourquoi l'as tu changée si elle n'est pas utilisée (pas branchée) ?

As tu remarqué une augmentation de la conso depuis que tu roules sans EGR ?

n°15411557
petitgars2
Profil : Nouveau membre
petitgars2
Posté le 26-06-2008 à 17:35:29  answer
Prévenir les modérateurs en cas d'abus
 

le pirate bricoleur a écrit :

tu ne la redébranches pas après l'avoir remonter et c'est du bonus.




 :??: J'ai du mal à comprendre ce que tu veux dire. Tu peux expliquer ?

Tu me conseilles de ne pas la rebrancher, c'est ca ? Ne pas la rebrancher, c'est réinstaller la vanne, mais ne pas brancher la prise électrique ???

Mais pourquoi la nettoyer dans ce cas là ?


Message édité par petitgars2 le 26-06-2008 à 17:39:18
n°15411562
petitgars2
Profil : Nouveau membre
petitgars2
Posté le 26-06-2008 à 17:42:25  answer
Prévenir les modérateurs en cas d'abus
 

Y a-t-il d'autres témoignages sur un "nettoyage simple" de vanne EGR ?

n°15418302
petitgars2
Profil : Nouveau membre
petitgars2
Posté le 04-07-2008 à 09:09:56  answer
Prévenir les modérateurs en cas d'abus
 

Ah, cette sacrée vanne EGR...

n°15418325
santana6
Profil : Routard
santana6
Posté le 04-07-2008 à 10:19:33  answer
Prévenir les modérateurs en cas d'abus
 

bonjour
pourquoi la nettoyer ? simplement pour etre sur de sa fermeture avant de la desactivee. si ta vanne est restee entrouverte a cause de la calamine,  il va y avoir un passage de suie et de calamine en permanence et a long terme tu vas finir par colmate l'admission ainsi que l'echappement. de plus tu ne vera pas de difference de fonctionnement.

n°15537554
papypatou
Profil : Nouveau membre
papypatou
Posté le 11-11-2008 à 17:12:31  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour ,
Je puis vous dire mon expérience sur un scenic 1,5 DC;
Normalement il y a un réglage pour les vannes à commande électronique; car dans la vanne il y a un diviseur potentiomètrique qui fournit une information fonction de la position de la vanne au calculateur,ceci justement pour éviter la détérioration du moteur par une vanne bloquée en position ouverte.Il s'ensuit qu'avec les écarts de fabrication ou les différents constructeurs  il est nécessaire d'effectuer un tarage de la nouvelle vanne cad initier le calculateur à la nouvelle valeur pour laquelle la vanne est fermée ou ouverte.
Si on ne fait pas  ce tarage et qu'il n'y a pas d'alarme ça veut tout simplement dire que les valeurs par chance sont sensiblement les mêmes .

Citation:

Le savoir ne vaut que s'il est partagé

n°15546962
YANNICK686​8
Profil : Nouveau membre
yannick6868
Posté le 18-11-2008 à 16:36:52  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour a toutes et a tous,

je possède une renault scenic 1 phase 2 de mars 2003, 1.9 DCI, finition fairway.
152.000 Kms au compteur.
Voici les symptômes :

  • Allumage court (2 à 10 secondes) intempestif du voyant "défaut électronique"
  • fumée noire lors des fortes accélérations
  • perte de puissance (par rapport à 2003 à 2007) sous les 2500 rpm.

Bref suite à la consultation de ce super forum, j'ai nettoyé la vanne EGR
Voici une photo de la vanne encrassée :
IMG_3666a

Depuis, le voyant s'allume plus longtemps et plus souvent.
Et j'ai une ENORME perte de puissance sous les 3000 rpm.

J'ai remarqué au démontage que cette vanne est composée de 2 soupapes (voir les flèches vertes et rouges).

IMG_3667b

La soupape revient bien lorsqu'on tire dessus, la verte est (semble) étanche, par contre la rouge ne colle pas au siège (environ 1mm de jeu).
Est-ce normal ?

Dois-je changer cette vanne, peut-on la réparer ?

Cela peut-il expliquer la perte de puissance et l'allumage du voyant ? (Sachant qu'il n'y a que 2 connections sur la vanne).

PS: dans un autre post j'ai trouvé ce lien fort intéressant :
www.ms-motor-service.com/ximages/pg_si_0085_fr_web.pdf

Merci d'avance pour vos réponses.
Yannick

n°15547207
ceyal
Profil : Pilote pro
ceyal
Contributeur Argent Forum
Posté le 18-11-2008 à 19:01:56  answer
Prévenir les modérateurs en cas d'abus
 

Hello
si la rouge ne ferme pas cela veut dire que le recyclage s'effectue .. un petite partie des gaz repasse dans l'admission  ... il faut donc la nettoyer et s'assurer que ça ferme bien (on peut peut-êter jouer sur le boulon de serrage mais personnellement je n'ai jamais eu besoin de faire cela)
Il faudra aussi décrasser l'admission en roulant MOTEUR CHAUD  à haut régime pendant quelques kilomètres si possible en côte (ou entrée d'autoroute à fond de 3°)

Le lien Pierburg que tu donnes dans ton post explique qu''il y a 5 fils sur la vanne en substance
- 2 masses
- 1 alim
- une commande d'activation du solénoide qui vient pousser sur la vanne
- une commande de lecture qui vient lire la position de la vanne

Le calculateur peut donc non seulement donner un ordre d'ouverture ou de fermeture à la vanne mais contrôler sa position ... si celle-ci n'est pas correcte, il pourra allumer le voyant défaut

Je ne suis donc personnellement pas convaincu comme on le lit souvent qu'il suffit de débrancher la vanne
- J'ai fait cela pendant 50.000 kms et le voyant 'défaut' s'allumait tous les 500 kms environ .. puis j'ai entrepris des tests méthodiques (en cours)
- jai nettoyé la vanne et refait le test vanne débranchée : idem
- j'ai alors rebranché la vanne et roulé 2500kms sans jamais allumer le voyant ce qui ne m'était pas arrivé depuis 4 ans ... mais ensuite le voyant s'est de nouveau allumé tous les 500 kms
- j'ai alors renettoyé la vanne, séparé la vanne en 2 et monté le solénoide sur entretoise ... la commande/lecture électrique est active mais pousse dans le vide puisqu'il n'y a rien en bout :  1000 kms déjà et aucun allumage mais c'est top tôt pour tirer des conclusions définitives
Bye

Message cité 1 fois
Message édité par ceyal le 18-11-2008 à 19:03:57

---------------
Le Diesel qui tue c'est ICI :p :p
La Fiabilité Allemande c'est LA :p :p
n°15547765
YANNICK686​8
Profil : Nouveau membre
yannick6868
Posté le 18-11-2008 à 22:31:31  answer
Prévenir les modérateurs en cas d'abus
 

ceyal a écrit :

Hello
si la rouge ne ferme pas cela veut dire que le recyclage s'effectue .. un petite partie des gaz repasse dans l'admission  ... il faut donc la nettoyer et s'assurer que ça ferme bien (on peut peut-êter jouer sur le boulon de serrage mais personnellement je n'ai jamais eu besoin de faire cela)

OK, merci pour la reponse
Donc tu confirmes que ce n'est pas normal que cette soupape reste un peu ouverte en position repos?
Je vais la démonter à nouveau pour voir si je peux la fermer.
Sinon, j'ai essayé d'alimenter la vanne directement avec une alimentation 12Volts : pas de problème, ça bouge.

ceyal a écrit :

Il faudra aussi décrasser l'admission en roulant MOTEUR CHAUD  à haut régime pendant quelques kilomètres si possible en côte (ou entrée d'autoroute à fond de 3°)

OK, mais ou va la crasse alors ?

ceyal a écrit :

Le lien Pierburg que tu donnes dans ton post explique qu''il y a 5 fils sur la vanne en substance
- 2 masses
- 1 alim
- une commande d'activation du solénoide qui vient pousser sur la vanne
- une commande de lecture qui vient lire la position de la vanne

Oui, dans le document c'est bien ce qui est décrit, par contre ma vanne n'a que 2 contacts (1 et 5).
Ce qui signifie qu'il n'y a pas de lecture de la position par le calculateur.
Dans ce cas le voyant peut-il s'allumer sur un défaut de cette vanne?
Dois-je chercher ailleurs?
En fait, ce que je ne comprends pas, c'est qu'en nettoyant cette vanne, c'est pire qu'avant !!
Le voyant s'allume + longtemps et + souvent.
Perte de puissance plus importante.
Le nettoyage à eu un effet, mais pas celui escompté !!!
IMG_3670a

ceyal a écrit :

Le calculateur peut donc non seulement donner un ordre d'ouverture ou de fermeture à la vanne mais contrôler sa position ... si celle-ci n'est pas correcte, il pourra allumer le voyant défaut

Je ne suis donc personnellement pas convaincu comme on le lit souvent qu'il suffit de débrancher la vanne
- J'ai fait cela pendant 50.000 kms et le voyant 'défaut' s'allumait tous les 500 kms environ .. puis j'ai entrepris des tests méthodiques (en cours)
- jai nettoyé la vanne et refait le test vanne débranchée : idem
- j'ai alors rebranché la vanne et roulé 2500kms sans jamais allumer le voyant ce qui ne m'était pas arrivé depuis 4 ans ... mais ensuite le voyant s'est de nouveau allumé tous les 500 kms
- j'ai alors renettoyé la vanne, séparé la vanne en 2 et monté le solénoide sur entretoise ... la commande/lecture électrique est active mais pousse dans le vide puisqu'il n'y a rien en bout :  1000 kms déjà et aucun allumage mais c'est top tôt pour tirer des conclusions définitives
Bye


A+
Yannick

n°15547871
yanny4
Quan on C pas, on touche pas! Pis C tout!!
Profil : Routard confirmé
yanny4
Contributeur Bronze Forum
Posté le 18-11-2008 à 23:33:43  answerconfig
Prévenir les modérateurs en cas d'abus
 

Ta vanne est morte, change la!


---------------
Mieux vaux ne rien dire et passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet!

Mon Scenic III 1.6l dci 130 Bose Bleu Majorelle
n°15548107
ceyal
Profil : Pilote pro
ceyal
Contributeur Argent Forum
Posté le 19-11-2008 à 11:20:48  answer
Prévenir les modérateurs en cas d'abus
 

YANNICK6868 a écrit :

ma vanne n'a que 2 contacts (1 et 5).
Ce qui signifie qu'il n'y a pas de lecture de la position par le calculateur


Bizarre cela ... as-tu regardé si par hasard les 3 autres contacts ne sont pas cassés et coincés dans la partie femelle du connecteur ?
ou bien purement et simplement cassés ? (tu as le véhicule depuis l'origine ?)
Si c'est le cas .. il y aurait faux contact quasi permanent et allumage du voyant défaut
Une doc Renault que j'ai vue confirme bien la doc Pierburg avec 5 contacts sur la vanne ...
ConnecteurEGR
sauf évidemment si évolution de fabrication en cours de construction ;  la mienne sur Laguna2 de 2002 a bien 5 contacts mais c'est peut être différent sur Scénic 1 ?
Combien y-at-il de fils sur le connecteur femelle ?
Bye


Message édité par ceyal le 19-11-2008 à 11:31:04

---------------
Le Diesel qui tue c'est ICI :p :p
La Fiabilité Allemande c'est LA :p :p
n°15548472
santana6
Profil : Routard
santana6
Posté le 19-11-2008 à 18:24:37  answer
Prévenir les modérateurs en cas d'abus
 

bonsoir a tous
exact ceyal c'est bien une evolution, je croyais meme que la deux contact etait posterieur a la cinq comme quoi on apprends toujours.
pour mon cas la desactivation de la vanne (5 contacts) sur mon scenic dci de 2001 a resolu le probleme de voyant.

pour info un defaut de contacteur de pedale de frein peut provoquer egalement  l'allumage du voyant prechauffage/injection, logique non ! :ange:

n°15548490
ceyal
Profil : Pilote pro
ceyal
Contributeur Argent Forum
Posté le 19-11-2008 à 18:40:21  answer
Prévenir les modérateurs en cas d'abus
 

Hello
sur une vanne 2 contacts, le calculateur n'aurait aucun moyen de connaitre la position de la vanne et ne devrait donc pas allumer le voyant défaut injection pour cette raison
 débrancher une vanne 2 contacts est donc sans problèmes alors que mon expérience c'est que débrancher une vanne 5 contacts n'est pas neutrre
Yannick6868 : vérifie quand même le nombre de fils sur le connecteur femmelle et s'il n'y a pas de contacts cassés dans le connecteur

Citation:

OK, mais ou va la crasse alors ?

à l'échappement mais c'est mieux de décrasser l'admission
si la vanne ne ferme pas bien, même débranchée .. il y a aura toujours un peu de gaz d'échappement à repasser dans l'admission et ça fumera un peu noir même EGR débranchée
Citation:

Dois-je chercher ailleurs?
En fait, ce que je ne comprends pas, c'est qu'en nettoyant cette vanne, c'est pire qu'avant !!
Le voyant s'allume + longtemps et + souvent.
Perte de puissance plus importante

bizarre en effet mais d'autres élements peuvent provoquer l'allumage du voyant (capteur de pression de turbo, bougies de préchauffage qui font aussi du postchauffage, etc...) hélàs cela varie entre scenic1, Laguna2 et Megane2 et je ne surais dire ce qui s'applique au Scenic1
Bye


Message édité par ceyal le 19-11-2008 à 18:51:02

---------------
Le Diesel qui tue c'est ICI :p :p
La Fiabilité Allemande c'est LA :p :p
n°15549070
YANNICK686​8
Profil : Nouveau membre
yannick6868
Posté le 20-11-2008 à 00:13:20  answer
Prévenir les modérateurs en cas d'abus
 

Merci pour vos réponses,

Je confirme, c'est bien une vanne 2 contacts, les 3 autres sont vides, pas cassés, sur le connecteur il n'y a que 2 fils.
Par contre ce n'est apparemment pas une pierburg (il n'y a rien d'écrit dessus).

J'ai démonté a nouveau cette vanne ce soir (beaucoup plus facile que la première fois !) pour vérifier cette soupape (flèche rouge sur ma photo précédente).
Il n'y a pas de filetage sur l'axe des soupapes, elles ont l'air serties ou collées sur l'axe.
Et la surprise la soupape n'est plus solidaire de l'axe, quand je la tourne, l'axe ne tourne pas.
Tant et si bien qu'elle à fini par tomber !!
En attendant d'aller en acheter une neuve, je l'ai remontée en mettant des coups de pointeau à cheval entre la soupape et l'axe.
Pour l'instant ca tient mais surement pas longtemps avec les vibrations.
Petit essai sur route, je ne reconnais plus ma voiture, elle a une pèche terrible même à bas régime.
Le voyant ne s'est pas allumé le temps de l'essai (5 minutes).
Encore merci à tous pour vos conseils et vive www.forum-auto.com
Salutations
Yannick

n°15549080
ceyal
Profil : Pilote pro
ceyal
Contributeur Argent Forum
Posté le 20-11-2008 à 00:47:53  answer
Prévenir les modérateurs en cas d'abus
 

Hello
y'a souvent des vannes EGR à vendre sur eBay
Bye


---------------
Le Diesel qui tue c'est ICI :p :p
La Fiabilité Allemande c'est LA :p :p
n°15550050
matteiva
Profil : Nouveau membre
matteiva
Posté le 20-11-2008 à 21:36:47  answer
Prévenir les modérateurs en cas d'abus
 

Santana 6 :

Citation:

 pour mon cas la desactivation de la vanne (5 contacts) sur mon scenic dci de 2001 a resolu le probleme de voyant.


Hello Sanatana6,
Comment avez vous procédé pour désactiver cette pierburg ? Par la fameuse valise ? Auprès de Renault ?

Merci !

n°15550571
ceyal
Profil : Pilote pro
ceyal
Contributeur Argent Forum
Posté le 21-11-2008 à 11:47:29  answer
Prévenir les modérateurs en cas d'abus
 

Hello
On débranche le connecteur électrique
Sur une 2 contacts .. ça ne doit pas poser de problèmes
Sur une 5 contacts .. mon expérience c'est que ça pose problème de simplement débrancher voir plus haut mon témoignage   http://www.forum-auto.com/pole [...] #t15547207   ... il vaut mieux nettoyer la vanne/rebrancher ou si ça ne marche pas bien :  séparer la vanne en 2 cf.  http://www.forum-auto.com/pole [...] #t15490194   , monter la partie clapet dans l'admission et la partie solénoide sur une entretoise
Bye
B


Message édité par ceyal le 21-11-2008 à 11:52:03

---------------
Le Diesel qui tue c'est ICI :p :p
La Fiabilité Allemande c'est LA :p :p
mood
Publicité
Profil
Posté le 21-11-2008 à 11:47:29  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1  2  3  4
Page Suivante
Page Précédente

Aller à :
Ajouter une réponse
  
Forum Auto
»
FORUM Technique
»
Mécanique / Électronique 
»
Renault
»

photo reportage changement vanne EGR scenic 1.9 dci

 

Sujets relatifs
[photo reportage] : changement roulement arrière Clio II dci[Photo Reportage] Réparation d'un commodo de 406
[PHOTO-REPORTAGE] Allumage d'une super 5. Principe et ReglagePhoto reportage Démontage coque de retroviseur sur classe C W203
Nettoyage vanne EGR sur scenic[Photo-reportage] Changement pompe DA 306 1.9D
C200cdi photo reportage pour vidangeDistribution + turbo + EGR d'une A4 TDI 115, moteur AJM
[Reportage photo] Entretien d'une Alfa 156 2.4 Jtd[Photo reportage] Entretien A 4. Changer courroie de distribution
[entretien] fiesta Mk4-5 (photo reportage)Changement de tambours, segments et ressorts (Reportage)
Plus de sujets relatifs à : photo reportage changement vanne EGR scenic 1.9 dci

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
REGLAGE SOUPAPE 4L 3 02-02-2007 à 08:11:04
Clio 1.1L de 91 : pb demarrage 31 20-01-2007 à 10:12:53
express diesel: Moteur se coupe pas... 10 04-02-2007 à 16:53:45
pertes de puissance brusque LAGUNA 14 16-09-2007 à 00:06:59
Perte de liquide de refroidissement (R5) 30 13-10-2010 à 22:43:27


S'identifier

?