Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
 

Il y a 753 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  10  11  12  13  14
Page Suivante
Page Précédente
Auteur
 Sujet :

OPEL Astra 1.7 DTI : ECU pompe injection en panne

Prévenir les modérateurs en cas d'abus 
n°16508059
invitéDUFD​UF
Invité
Posté le 24-10-2011 à 15:53:08  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

Reprise du message précédent :
Je confirme que la réparation par la soudure du ou des pattes dessoudées marche. Je viens d'avoir la même panne j'ai ouvert le calculateur de la pompe à injection et effectivement une des 2 pattes était dessoudée. j'ai demandé au garagiste de le remonter et la voiture marche. Je voudrais apporter des précisions d'abord en ce qui concerne le prix du calculateur: opel 1340€, re-conditionnement dans certains sites 299€, occasion 200€ etc...un peu à tous les prix, cherchez. Si jamais vous n'êtes pas bricoleur et que la soudure n'est pas votre spécialité, surtout n'ouvrez pas le calculateur pour faire l'échange standard.
Merci encore au forum grâce à vous j'ai économisé 1500€ et par les temps qui courent ils sont mieux dans nos poches.

n°16513958
veve68
Profil : Nouveau membre
veve68
Posté le 03-11-2011 à 19:17:24  answer
Prévenir les modérateurs en cas d'abus
 

Bonsoir tout le monde

Voila j'ai une opel corsa 1.7 dti année 2002 170 000km ca fait deux que je l'es et je doit dire que je n'est jamais eu de sousi avec
Mais voila se soir en rentre chez moi le moteur a caller avec un joli voyant gestion moteur allumer jai donc retier la cle et essayer de redemarer par chance elle a redemerer et j'ai pu renter chez moi
Mais connaissant le probleme sur ces moteur es que c'est possible que se soit le calculateur qui soit deffectuer
Si oui c'est le quel ce lui qui ce trouve sur le moteur avec le 3 conecteur audessus ??

Merci d'avance pour votre aide

n°16514476
veve68
Profil : Nouveau membre
veve68
Posté le 04-11-2011 à 16:45:05  answer
Prévenir les modérateurs en cas d'abus
 

Boujour

Tout dabord j'aimerais remercier tout les gens sur ce forum
Grace a tout vos message j'ai pu reparer ma titine cheri et elle marche du tonner enfin je croise les doigt pour que ca tien lol
Merci pour tout les message qui mon permis de situer le calculateur et les soudur defecteuse
Grace a ca j'ai economise 1000 euro

Donc merci a touts

mood
Publicité
Profil
Posté le 04-11-2011 à 16:45:05  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°16523465
lamite86
Profil : Nouveau membre
lamite86
Posté le 18-11-2011 à 08:46:53  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour

j'ai eu le même problème sur mon calculateur isuzu de la pompe d'injection de combo. Après refection de plusieurs  soudure de puissance du calculateur grace au forum, la voiture redémarre et roule depuis 1 semaine mais j'ai une perte de puissance ... j'ai constaté plusieurs messages signalant ce soucis sur ce forum après réparation des soudures mais jamais de réponses/explications . Une idée sur l'origine de ce problème? Des témoignages des suites pour ceux à qui c'est arrivé?

Merci

n°16523801
oslo78
Profil : Nouveau membre
oslo78
Posté le 18-11-2011 à 19:18:28  answer
Prévenir les modérateurs en cas d'abus
 

Salut à tous. Juste pour dire je moi aussi j'ai eu un pb avec ce boîtier.

Tombé en panne. Je la fait ramener au garage, je la reprend parce que ca m'aurait coûté, 1600euros.
je retombe en panne 1km plus loin, je laisse 2 semaines. Je la reprend pour la deplacer (pas le choix),
En panne 700m plus loin.
Je démonte le boîtier(10min), je refais juste 4 soudures(j'avais vu une photo sur ce fofo avec juste 4 soudures entourées...). Je l'ai remonté. Je re-retombe en panne 700m plus loin.
Je la re-redémonte, j la ramène au réparateur tv, il les refait toutes. Je remonte la pièce et la e roule avec depuis, 60km.
ca m'a coûté 3 euros!

C'est un astra, 1.7 dti, moteur Y17T.

n°16523807
ballbearin​g
De passage.
Profil : Champion du monde
ballbearing
Contributeur Argent Forum Top contributeur
Posté le 18-11-2011 à 19:26:56  answerconfig
Prévenir les modérateurs en cas d'abus
 

oslo78 a écrit :

Je la re-redémonte, j la ramène au réparateur tv, il les refait toutes. Je remonte la pièce et la e roule avec depuis, 60km.
ca m'a coûté 3 euros! :lol:  :sol:  :lol:  :sol:  :lol:


Ah !! Confirmationqu'il ne reste plus que quelques crevards fossilisés de cette profession défunte  :lol:  :lol:

mood
Publicité
Profil
Posté le 18-11-2011 à 19:26:56  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°16523810
highlander​13
Profil : Nouveau membre
highlander13
Posté le 18-11-2011 à 19:28:14  answer
Prévenir les modérateurs en cas d'abus
 

td 100 a écrit :

Aie aie ca ressemble bel et bien au calculo de pompe :L


Retourne vois ton gragiste et demande lui le code défaut qu'il a relevé, PXXXX (chiffresa la place des x) on pourra plus facilement t'aider...


slt, j' ai eu le meme probleme que toi avec mon opel corsa c 1.7 dti de 2001 en faite c est juste une soudure qui pete sur le calculateur de pompe a injection, il faut ouvrir le cache est refaire la soudure qui se trouve ver le milieu ca redemarre met ca risque de relacher je te conseil d' avoir un autre calculateur de rechange au cas oû c' est plus sur . :ange:

n°16559141
pasqual739​0
Profil : Nouveau membre
pasqual7390
Posté le 06-01-2012 à 19:21:17  answerconfig
Prévenir les modérateurs en cas d'abus
 

bonjour, voila je connais pas mal de pblme avec mon astra H1.7 100 cv de 2008 !! Pour commancer j'ai eus des pertes de puissance en roulant qd j'arrivais à +/- 130 km/h. Après nettoyage de turbo-vanne EGR-durite du turbo, rien n'a changé.  Pourtant depuis une semaine plus aucun soucis si ce n'est que depuis 2 jours qd elle est chaude et que je l'éteint je ne sais plus la mettre en route. On dirait bien que ça le fait qd le moteur est chaud!?!? A votre avis est-ce que cela peut être le calculateur en question ??? Petite précision de taille...ma consommation au 100 est à 7.4 L depuis le début de ces problèmes. Voilà, j'ai besoin d'aide de toute urgence !!!!!


---------------
pasqual
n°16609370
Navy1
Profil : Nouveau membre
navy1
Posté le 09-03-2012 à 19:31:38  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous,
J'ai acheté, il y a 2 mois, une OPEL ASTRA diésel 2.0 DI DE JUILLET 1998 et, ne pouvant pas démarrer un matin, je l'ai remorquée chez un garagiste qui a fait un diagnostic éléctronique DELPHI. Le résultat est:Code défaut P1631-Pompe d'injection, défaut ECU. Autrement dit, la pompe dans le sac. Que me conseillez vous de faire? Merci
Navy1

n°16609380
Bruno97480​-
Profil : Routard confirmé
bruno974800
Contributeur Bronze Forum
Posté le 09-03-2012 à 19:42:26  answer
Prévenir les modérateurs en cas d'abus
 

Salut,
Et oui, sur le 2l, c'est la pompe qui lache, et la facture salée!!
C'est à toi de voir si tu es prêt à mettre autant sur une voiture de 14 ans, bien que se soit une excellente voiture!
Bon courage.

n°16609387
Profil supprimé
Posté le 09-03-2012 à 19:56:32  answer
Prévenir les modérateurs en cas d'abus
 

Navy1 a écrit :


Bonjour à tous,
J'ai acheté, il y a 2 mois, une OPEL ASTRA diésel 2.0 DI DE JUILLET 1998 et, ne pouvant pas démarrer un matin, je l'ai remorquée chez un garagiste qui a fait un diagnostic éléctronique DELPHI. Le résultat est:Code défaut P1631-Pompe d'injection, défaut ECU. Autrement dit, la pompe dans le sac. Que me conseillez vous de faire? Merci
Navy1

Voir déjà l'état des soudures!

n°16609484
clementrin
Profil : Routard
clementrin
Posté le 09-03-2012 à 21:17:39  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour,
Pour les 1.7 dti c'est juste quelque soudure a refaire dans le calculateur.
Concernant les problèmes des 2.0 di et dti, c'est un transistor qui lache il est possible de le remplacer, mais c'est compliqué.

n°16646381
invitmss91​X
Invité
Posté le 03-05-2012 à 18:25:48  answer
Prévenir les modérateurs en cas d'abus
 

bonjour à tous, je viens de reparer mon calculateur et j'ai pour cela debranché la commande de vanne retour carburant, mais impossible de la remettre en place,

c'est une prise male mais je ne retrouve pas la partie femmelle, alors je me dis est ce qu'elle etait vraiment branchée?

pouvez vous m'aider svp

n°16651640
robyan3
Profil : Nouveau membre
robyan3
Posté le 10-05-2012 à 17:40:57  answer
Prévenir les modérateurs en cas d'abus
 

Merci à tous, nouveau sur ce site après quelques galères sur ma corsa
j'ai résolu mon problème de calculateur de pompe comme indique camel56
mis à part que mes soudures défectueuses ne sont pas les mêmes que sur la photo précédente , mai on observant à la loupe j'en ai trouvé 3 de mauvaises. aussitôt ressoudées ma voiture et repartie sans problème.
Encore merci et bravo. vous êtes super sympa.
Soudures defectueuses calculateur de pompeVoir l'image en grand0 vote

n°16651656
Profil supprimé
Posté le 10-05-2012 à 18:05:26  answer
Prévenir les modérateurs en cas d'abus
 

robyan3 a écrit :


Merci à tous, nouveau sur ce site après quelques galères sur ma corsa
j'ai résolu mon problème de calculateur de pompe comme indique camel56
mis à part que mes soudures défectueuses ne sont pas les mêmes que sur la photo précédente , mai on observant à la loupe j'en ai trouvé 3 de mauvaises. aussitôt ressoudées ma voiture et repartie sans problème.
Encore merci et bravo. vous êtes super sympa.
http://club.caradisiac.com/robyan3/robyan3-18464/photo/soudures-defectueuses-calculateur-2032194.html

[smileyperso

n°16655143
g-lo
Profil : Nouveau membre
g-lo
Posté le 15-05-2012 à 11:00:41  answer
Prévenir les modérateurs en cas d'abus
 

salut tout le monde
en réalité il ne s'agit pas d'une réponse mais je voudrais vous dire :
j'ai un Opel Astra 1.7 dti depuis quelque jour je constat qu'il y'a un voyant jaune qui s'allume avec un clé de mollette et elle perde bcp de puissance et je vu sur cette il y'avais de gens qui on eu le mm pb que moi donc je vous demande de m'aide svp merci

n°16655146
g-lo
Profil : Nouveau membre
g-lo
Posté le 15-05-2012 à 11:04:19  answer
Prévenir les modérateurs en cas d'abus
 

salut j'ai le mm probleme avec mon opel si vous pouvez m'aide ou trouve quelqu'un pour repare bma voiture merci

n°16656614
eytann07
Profil : Nouveau membre
eytann07
Posté le 17-05-2012 à 16:28:27  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour je possede une opel astra 1.7 td 1998 pourrier vous me dire ou se trouve le calculateur sur ce modele car j'ai essaye de la trouve mais sans succes et si vous save quel modele sait isuzu ou bosch merci

n°16656822
Profil supprimé
Posté le 17-05-2012 à 19:39:31  answer
Prévenir les modérateurs en cas d'abus
 

eytann07 a écrit :


Bonjour je possede une opel astra 1.7 td 1998 pourrier vous me dire ou se trouve le calculateur sur ce modele car j'ai essaye de la trouve mais sans succes et si vous save quel modele sait isuzu ou bosch merci

Tu peux encore chercher longtemps!
[smileyperso

n°16656863
eytann07
Profil : Nouveau membre
eytann07
Posté le 17-05-2012 à 20:12:16  answer
Prévenir les modérateurs en cas d'abus
 

elle existe pa au moins? jai eu un doute mais pourtant je voit la piece sur le net ^^

n°16657258
Profil supprimé
Posté le 18-05-2012 à 08:23:04  answer
Prévenir les modérateurs en cas d'abus
 

eytann07 a écrit :


elle existe pa au moins? jai eu un doute mais pourtant je voit la piece sur le net ^^

Des liens, des photos?

c'est quoi ton soucis?

n°16657309
eytann07
Profil : Nouveau membre
eytann07
Posté le 18-05-2012 à 09:49:11  answer
Prévenir les modérateurs en cas d'abus
 

en fait je suis tombe en panne sur lautoroute la voiture avait plus de puissance du tout cher opel mon dit que c'ete la pompe a injection mais jaimerais verifier si c pa le calculateur comme c'est dit sur votre site pour voir si c pa des soudure de morte mais le soucis je trouve pa la piece sur le net jai vu soit sous le moteur cote droit mais apparament c pour les dti ou alors sa serait sous l'aile avant gauche jai trouve une piece bosch mais ca ressemble pa a la piece isuzu que jai vu sur se site donc je me demande si c bien celavoila  :)

n°16679229
mehdi198
Profil : Nouveau membre
mehdi198
Posté le 28-06-2012 à 16:30:24  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous, voilà j'ai moi aussi une Astra G 2001 et j'ai des problèmes de tirage, elle n'a aucune reprise je l'ai faite scannée à plusieurs reprises et à chaque fois je change quelque chose mais rien n'a changé ! en plus elle s’éteint toute seule, j'ai changé le débit mètre et le calculateur de pompe (d'occas), le mécano m'a dit qu'il faut la reprogrammer et en suite on verra, quelqu'un sait comment la reprogrammer ?
merci d'avance


---------------
mehdi270
n°16683277
ader2010
Profil : Nouveau membre
ader2010
Posté le 06-07-2012 à 18:29:06  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour, pour moi c'est un problème de démarrage de mon astra 1,7 dti quant le moteur est tiède. A froid elle démarre nickel, la même chose à chaud, mais quand je la laisse se reposer un peu, difficile de démarrer, il faut vraiment que j'insiste sur le démarreur et puis fumée blanche. Est ce que ca peut venir du calculateur en question
ps: la voiture ne cale pas en roulant
merci pour votre aide  :)

n°16693596
TrucaVelo
Profil : Nouveau membre
trucavelo
Posté le 24-07-2012 à 17:36:32  answer
Prévenir les modérateurs en cas d'abus
 

J'ai eu le même soucis, tentative de réparation et 500 € à la poubelle car HS en moins d'un mois.

Après plusieurs recherches, je l'ai eu neuf et garantie au lien suivant :

http://www.mecatrouve.com/arti [...] 189136.htm

n°16693664
clementrin
Profil : Routard
clementrin
Posté le 24-07-2012 à 19:23:05  answer
Prévenir les modérateurs en cas d'abus
 

TrucaVelo a écrit :


J'ai eu le même soucis, tentative de réparation et 500 € à la poubelle car HS en moins d'un mois.

Après plusieurs recherches, je l'ai eu neuf et garantie au lien suivant :

http://www.mecatrouve.com/arti [...] 189136.htm

La réparation fonctionne, si elle est faite correctement, il ne suffit pas juste de refaire les soudures, car cette réparation n'est que temporaire et finira par retomber en panne, il faut remplacer les composants derrière le circuit imprimé.
Je l'ai fait faire pour un ami par une personne qui ma remplacé les composants défaillants et ça fait environ 1 ans et il n'a pas de soucis.

n°16694039
Profil supprimé
Posté le 25-07-2012 à 14:29:07  answer
Prévenir les modérateurs en cas d'abus
 

clementrin a écrit :


La réparation fonctionne, si elle est faite correctement, il ne suffit pas juste de refaire les soudures, car cette réparation n'est que temporaire et finira par retomber en panne, il faut remplacer les composants derrière le circuit imprimé.
Je l'ai fait faire pour un ami par une personne qui ma remplacé les composants défaillants et ça fait environ 1 ans et il n'a pas de soucis.

[smileyperso

Les soudures c'est comme le forgeront!
[smileyperso

S'entrainer sur une vieille platine électronique
dessouder, ressouder et que la soudure sont aussi belle que le robot asiatique!
[smileyperso

n°16725731
Canapot
Profil : Nouveau membre
canapot
Posté le 18-09-2012 à 20:42:25  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous.
Beaucoup de conseil sur ce forum malheureusement je n'y trouve pas mon bonheur.

J'ai une Astra 1.7 Td de 1999, qui ne démarre plus, j'ai fais venir quelqu'un avec la "valise" qui dit qu'il y a un problème avec la pompe d'injection, qui est comme celle ci1535165347.jpg1.Voir l'image en grand0 vote

J'ai démonté la plaque grise (tenue par 5 vis) et me retrouve face à ceci
Pompe injectionVoir l'image en grand0 vote

Voilà et j'avais une soudure qui avait sautée, je l'ai ressoudée mais le problème persiste.
Que faire ?

J'espère avoir mit assez de détails, j'attend vos réponses impatiemment.

n°16726130
Profil supprimé
Posté le 19-09-2012 à 15:07:07  answer
Prévenir les modérateurs en cas d'abus
 

Canapot a écrit :


Bonjour à tous.
Beaucoup de conseil sur ce forum malheureusement je n'y trouve pas mon bonheur.

J'ai une Astra 1.7 Td de 1999, qui ne démarre plus, j'ai fais venir quelqu'un avec la "valise" qui dit qu'il y a un problème avec la pompe d'injection, qui est comme celle cihttp://club.caradisiac.com/canapot/astra-29184/photo/1535165347-jpg1-2641307.html

J'ai démonté la plaque grise (tenue par 5 vis) et me retrouve face à ceci
http://club.caradisiac.com/canapot/asta-29188/photo/pompe-injection-2641347.html

Voilà et j'avais une soudure qui avait sautée, je l'ai ressoudée mais le problème persiste.
Que faire ?

J'espère avoir mit assez de détails, j'attend vos réponses impatiemment.

Si c'est un autre PI que celle d'origine
un nouvelle programmation doit s'imposer!

n°16729102
Canapot
Profil : Nouveau membre
canapot
Posté le 23-09-2012 à 18:26:00  answer
Prévenir les modérateurs en cas d'abus
 

Un autre PI ? ça signifie ?
Et non c'est la pièce d'origine, mais après coup, j'ai réouvert le boitier, la soudure n'était pas au top.
Et la deuxième soudure du fil à casser également donc le fil se baladait.
Je pense que je vais m'en débarrasser.
Merci tout de même

n°16729169
opeloman80
Profil : Vétéran confirmé
opeloman80
Contributeur Bronze Forum Votant photo de bronze
Posté le 23-09-2012 à 19:24:52  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

PI = pompe à injection  ;)


---------------
Passionné OPEL? => http://opel-community.forumpro.fr/
Adam 1.4 100ch SLAM ==> 9000kms
Tigra 1.6, 97 ==> 175 000kms
Vectra B  DTI 230 000kms
n°16729173
manouel47
VW POWER
Profil : Pilote
manouel47
Contributeur Bronze Forum
Posté le 23-09-2012 à 19:30:15  answerconfig
Prévenir les modérateurs en cas d'abus
 

sur le 1.7 dti
il y a un boitier derriere le moteur fixe avec 4 boulons de 10 c le calculateur d injection.
c souvent les soudures de lui qui déconne


---------------
audi a3 a vendre
le lien de l annonce
http://www.forum-auto.com/foru [...] amp;nojs=0
n°16729670
Profil supprimé
Posté le 24-09-2012 à 17:07:57  answer
Prévenir les modérateurs en cas d'abus
 

Canapot a écrit :


Un autre PI ? ça signifie ?
Et non c'est la pièce d'origine, mais après coup, j'ai réouvert le boitier, la soudure n'était pas au top.
Et la deuxième soudure du fil à casser également donc le fil se baladait.
Je pense que je vais m'en débarrasser.
Merci tout de même

Il faut t'entrainer sur un appareil électronique en panne!
[smileyperso
sinon voir un électronicien!

n°16754463
gcb 3369
gaby1969
Profil : Nouveau membre
gcb-3369
Posté le 30-10-2012 à 11:52:39  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour a tous merci pour les soluce pour mon pb il y avait un peu d'eau dans le boitier +une soudure defaillante robyan3 a mis une photo de ses soudure je refais ma soudure defaillante et je vous tien au courant d'ici quelque jours

n°16754545
Profil supprimé
Posté le 30-10-2012 à 14:00:31  answer
Prévenir les modérateurs en cas d'abus
 

gcb 3369 a écrit :


Bonjour a tous merci pour les soluce pour mon pb il y avait un peu d'eau dans le boitier +une soudure defaillante robyan3 a mis une photo de ses soudure je refais ma soudure defaillante et je vous tien au courant d'ici quelque jours


Il faut rendre ce boitier étanche avec un joint silicone....

Et voir si l'eau n'est pas la cause d'un trou d'évacuation bouché par la boue ou des feuillle mortes?

n°16763558
gcb 3369
gaby1969
Profil : Nouveau membre
gcb-3369
Posté le 14-11-2012 à 14:20:23  answer
Prévenir les modérateurs en cas d'abus
 

salut a tous j ai fait mes soudure j
le joint silicone elle a démaré j ai fait 22km et op panne est mientenemt elle a du mal a redémaré auqu un voyant sauf le voyant refroidissement du moteur a commande électrique qui reste éclairé aprés avoir mie le contact ,sur la revue il disse qu il doit cétiendre aprés le contact,aise la sonde d eau ou la clim?qui mes un défaut au calculateur moteur?merci pour tous conseil !!!!!

mood
Publicité
Profil
Posté le 14-11-2012 à 14:20:23  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1  10  11  12  13  14
Page Suivante
Page Précédente

Aller à :
Ajouter une réponse
  
Forum Auto
»
FORUM Technique
»
Mécanique / Électronique 
»
Opel
»

OPEL Astra 1.7 DTI : ECU pompe injection en panne

 

Sujets relatifs
Probléme embrayage easytronic opelMégane I : Comment accéder à la pompe lave glace ???
Reportage photos injecteur pompe tdi VW 
Plus de sujets relatifs à : OPEL Astra 1.7 DTI : ECU pompe injection en panne

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Opel astra: la batterie signale + direction assiste très lourde 10 06-01-2007 à 13:17:27
ZAFIRA 1,6 l broute a bas régime uniquement de temps en temps 6 29-01-2007 à 13:20:05
Zafira voyant moteur allumé orange 7 06-01-2007 à 03:00:02
ZAFIRA pb de verouillage centralisé avec telecommande 3 07-02-2011 à 12:29:17
Opel Zafira: Baisses de tension à froid 7 26-02-2007 à 11:10:51


S'identifier

?