Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

Alfa 156 1.9 JTD: Avarie système controle moteur

 

Il y a 496 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Alfa 156 1.9 JTD: Avarie système controle moteur

Prévenir les modérateurs en cas d'abus 
n°14895897
cedric_mor​van
Profil : Nouveau membre
cedric_morvan
Posté le 20-12-2006 à 11:50:28  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjour,
Avis aux spécialistes, heureux possesseur d'une Alfa Roméo 156 SW 1,9 JTD, j'ai depuis quelques temps un petit souci.
Lorsque je suis en seconde ou en troisième, et que je pousse un peu les rapports, le message suivant apparait à l'écran "Avarie Système Contrôle moteur" , avec une impression de bridage à environ 4000 tr/min.
Si quelqu'un connait ce prb, ne pas hésiter à me répondre.
Merci et joyeux noël  :jap:

geyser:2 Edition MODERATEUR: TITRE = VEHICULE + LE PROBLEME, Merci !!!  (clic)


Message édité par audi80 le 20-12-2006 à 18:53:35
n°14896533
gillesgtv1​7
peace and love
Profil : Nouveau membre
gillesgtv17
Posté le 20-12-2006 à 22:43:21  answer
Prévenir les modérateurs en cas d'abus
 

SALUT CEDRIC ça m'est arrivé plusieur fois sur ma 156
apres controle a la valise chez alfa,j'ai changé le capteur du turbo 'c'est une toute petite piece (90roros)
il etait completement calaminé.
ça a recomencé, un peu plus tard,et chez alfa on m'a dit que ça pouvait etre la vanne egr ou le turbo encracé.
car le role de la vanne egr est de reingecter les gaz mal brulés dans le turbo;donc pas mal de calamine
empeche le bon fonctionnementde la vanne ou du turbo s'il est a geometrie variable.et les calculateurs ,se mettent en securité,
d'ou la perte momentanée de puissance.
ça peut etre aussi le debimetre,petite piece avec un filament,qui se trouve apres le filtre a air,et qui mesure le volume
d'air entrant dans le turbo,il suffit que le filament soit sale pour perturbér les calculateurs;
il suffit de le débrancher electriquement pour voir la differance.

n°14896701
cedric_mor​van
Profil : Nouveau membre
cedric_morvan
Posté le 21-12-2006 à 10:22:01  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour Gilles,
Merci de cette réponse précise et rapide.
Alors en fait n'étant pas un spécialiste de la mécanique, je suis allé chez Alfa Chambourcy hier soir. Ils ont passé la valise et ont détecté un "contacteur" usagé. Du coup j'ai déposé l'alfa ce matin, et je devrais la récupérer ce soir. La note est un peu salée pour un contacteur (160€), mais bon, vu que j'ai 1500 km à me taper ce week end, pas trop envie de jouer avec le feu. J'espère que je n'aurais pas trop de problème avec les vannes EGR, débitmètre et turbo parce que là, j'ai donné !!! J'avais une Laguna 1,9 l DCI de 2000, sur un total de 60000 km, j'ai changé deux fois le pot catalyseur, 1 fois le turbo, le débitmètre, la vanne EGR et j'en passe. Donc dès que j'entends parler de débitmètre de vannes EGR ou turbo ... j'ai les poils qui s'hérissent !!!
Bonne journée et encore merci
Cédric

mood
Publicité
Profil
Posté le 21-12-2006 à 10:22:01  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°14903303
scara1978
Profil : Nouveau membre
scara1978
Posté le 29-12-2006 à 14:02:17  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bonjour, J'ai exactement le même probleme(159 sw - 1.9 -140ch) mais c'est plus aléatoire. J'ai changer la soupape de pression du turbo, le controleur du turbo et la vanne egr. Et toujours rien. le probleme est toujours la. Maitenant on me parle de changer le turbo.

c'est vraiment une probleme. j'ai même peur de prendre ma voiture avec mon fils (6 mois) peur de faire un accident.....

n°14903410
cedric_mor​van
Profil : Nouveau membre
cedric_morvan
Posté le 29-12-2006 à 16:16:52  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour Scara,
A priori, le prb n'est plus présent, j'ai fait environ 1500 km le week end dernier sans aucun souci en poussant de temps à autres les rapports. Je trouve cela curieux parce qu'en sortant du garage le témoin s'allumait dans les tours et depuis plus rien. J'ai rajouté des additifs "gas oil + huile", je ne sais pas si cela à changer quelque chose mais bon.
En tout cas j'espère que tu n'auras pas ton turbo à changer !!
Allez, bon week end et bon réveillon à tous !!

n°16280184
alfa7
Profil : Nouveau membre
alfa7
Posté le 13-12-2010 à 19:23:58  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous
J'ai une alfa 156 1.9 jtd 105 de 2000 , probleme de demarrage très aleatoire , ça a commencé qd la t° est descendue à -5 puis une semaine après à 7° j'ai pu la redemarrer par pur hasard et sans aucune bougie branchée(car je voulais les changer alors qu'elles n'ont que 2000km , elle ne fonctionne qu'avec 3 bougies en attendant parceque il y en a une : la tête est coincée dedans, et la bougie est sortie juste avec une filament) pas de perte de compression donc la partie coincée( la partie qui brule) comble bien la loge celle qui est difficile d'accès.. Malgré cet incident j'ai pu rouler tranquille pendant un mois avant ce blem.
eele a demarré par hasard qd on a voulu la tracter à l'occasion d'un lachage du cable de remorquage on a voulu deplacer la voiture pour ne pas gener la circulation en engageant la marche arrière et en declenchant le contact (demarreur) puis brusquement elle demarre sans aucune bougie branchée ... mais le lendemain rebelote impossible de demarrer apres avoir rebrancher les 3 bougies restantes il a fallu refaire la même chose pour qu'elle demarre , puis le lendemain encore impossible de demarrer apres un deplacement de 5 km alors qu'elle demarrait au quart de tours à 0° quelque temps avant; j'ai pu finalement la redemarrer en mettant le contact -attendre que le temoin du prechauffage et le bruit d la pompe s'arrête puis couper le contact puis recommencer 6 fois
quel est le probleme ???? aidez moi svp et Merci d'avance
( je ne parle même pas encore du gros blem qui m'attend avec la p tite tête de bougie coincée : deculasser ??? oh non ça coute +++)
merci à tous


---------------
caisselove
mood
Publicité
Profil
Posté le 13-12-2010 à 19:23:58  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°16281822
reglisse
Anti_conformiste
Profil : Pilote semi-pro
reglisse
Posté le 15-12-2010 à 11:20:35  answer
Prévenir les modérateurs en cas d'abus
 

Salut.
Ben déjà, une fois que tu auras remonté tes 4 bougies, le préchauffage se fera sans contrante (vérifies aussi le boitier de préchauffage et son relais).
Est-ce que le moteur se coupe une démarré (quand tu peux) ? Si oui, alors changes également le capteur PMH, on ne sait jamais.

Mais le mieux serait que tu amène ton auto chez un garagiste qui te retirera le culot de la bougie qui est resté dans la culasse et surtout qu'il te fasse un diag.

Sur ton moteur, c'est comme sur mon 115, les bougies de préchauffage sont totalement inaccessibles. Pour les changer sereinement, il aurait fallu que tu retires la rampe d'injection qui gêne le passage. Tu as certainement du utiliser un cliquet avec rallonges et cardan et tu as forcé un peu trop. Les bougies de préchauffage cassent comme du verre. C'est pour ça que j'ai préféré laisser le faire à mon mécano.
Par contre, dans ton cas, je ne vos pas comment retirer le reste de la bougie dans déculasser : le puis est très profond, et vu où c'est, totalement inaccessible sans démonter (distribution à faire en plus...).
J'aurai, en effet pu être tenté de faire comme toi, le faire moi-même pour économiser sur la MO, mais finalement, je me suis dit que ça me couterait infiniment plus cher s'il y avait eu un souci. Du coup, l'économie, je l'ai faite en faisant changer ça par un pro...
Tu as fait une mauvais opération...


---------------
Hop je fais le ménage...
n°16308815
dario63
Profil : Nouveau membre
dario63
Posté le 12-01-2011 à 17:50:01  answer
Prévenir les modérateurs en cas d'abus
 

boujour je mapelle dario et je posède une alfa romeo gt 1.9 jtd de 2004   et j un soucis c'est que j l lumière avarie du système de controle moteur    ... passé chez alfa romeo il me donne problème de callage moteur ... le spécialiste me dit de remplacer la couroie de distribution .. je lai remplacée chez mon garagiste privé.  et le témoin se ralume .  repasser chez alfa ,  le spécialiste controle le callage du moteur et il me dit << ta voiture roule super elle va plus que bien>>  et depuis rien ne change le temoin se rallume parfois .. quelq'un pourrait maider ?  merci de répondre  bonne route=)

n°16309258
reglisse
Anti_conformiste
Profil : Pilote semi-pro
reglisse
Posté le 13-01-2011 à 08:02:03  answer
Prévenir les modérateurs en cas d'abus
 

Salut.

Problème calage moteur ne veut pas dire forcément "problème de calage de la distribution". Une distribution décalée, tu t'en rends compte, la voiture n'a plus toute se pêche. Par c.alage, je serais plus tenté de penser que c'est le capteur d'arbre à came qui est entrai de rendre l'âme.

Hélas pour toi, ce capteur se trouver derrière la poulie d'AAC, donc pour le changer ou le contrôler, il faut tomber à nouveau la distribution.

Tu devrais passer un diag et nous communiquer le code défaut pour qu'on soit certain que ce soit ça ;)


---------------
Hop je fais le ménage...
n°16309385
dario63
Profil : Nouveau membre
dario63
Posté le 13-01-2011 à 12:18:18  answer
Prévenir les modérateurs en cas d'abus
 

salut merci de ta réponse mais voila aujord'hui lors du démarrage ce matin elle voulait pa tourner et lorsqu'elle a démarrer le moteur ne tournai pas bien et elle fesai carrément le bruit dun tracteur ... vous croiyez que c'est dût a ce capteur qui serait hs ?  car c'est bizzard elle a touner comme sa que une foi depuis que le témoin s'allume ...
bonne journée =)

n°16309390
reglisse
Anti_conformiste
Profil : Pilote semi-pro
reglisse
Posté le 13-01-2011 à 12:31:14  answer
Prévenir les modérateurs en cas d'abus
 

Un bruit de tracteur our un diesel ? C'est normal, non ?  :lol:
Trêve de plaisanterie.
Visiblement, ton moteur tourne sur "3 pattes". Il se peut donc fort que ce soit le capteur d'arbre à came qui ait rendu l'âme. Mais seul un passage à la valise pourra le prouver sans rien démonter...


---------------
Hop je fais le ménage...
n°16310439
dario63
Profil : Nouveau membre
dario63
Posté le 14-01-2011 à 17:37:10  answer
Prévenir les modérateurs en cas d'abus
 

resalut =)  ba écoute chez alfa y mon dit que si sa serai ce capteur la sa afficherai meme pas l'erreur ... sa aficherai rien s'il etait hs ... mais je dois la ramener chez celui ou je l'ai acheter et il ma promi qu'il trouverai en atendan ba je devrai rouler avec une voiture de pret =(

n°16311101
reglisse
Anti_conformiste
Profil : Pilote semi-pro
reglisse
Posté le 15-01-2011 à 10:13:37  answer
Prévenir les modérateurs en cas d'abus
 

Mon avis : Un capteur n'est pas là par hasard. Il renseigne forcément quelque chose, en l'occurrence ici c'est le calculateur. Pourquoi serait-il là, sinon ? Donc dire qu'il n'y aura pas de défaut dans la mémoire de l'ecu, à mon avis, c'est prendre les gens pour des idiots. Tu dois forcément avoir un retour dans la mémoire de l'ecu. Ce qui ne veut pas dire que tu auras obligatoirement un voyant d'allumé. ce sont deux choses différentes.
Va faire passer un diag ailleurs et je pense que les autres trouveront certainement quelque chose.


---------------
Hop je fais le ménage...
n°16311156
cg74
Profil : Pilote pro
cg74
Posté le 15-01-2011 à 11:27:35  answer
Prévenir les modérateurs en cas d'abus
 

dario63 a écrit :

resalut =)  ba écoute chez alfa y mon dit que si sa serai ce capteur la sa afficherai meme pas l'erreur ... sa aficherai rien s'il etait hs ... mais je dois la ramener chez celui ou je l'ai acheter et il ma promi qu'il trouverai en atendan ba je devrai rouler avec une voiture de pret =(


Ils peuvent faire autrechose que simplement lire les codes d'erreur, non  :??:
La "valise" permet de voir toutes les valeurs moteur en instantané, le seul pb c'est d'avoir un vrai mécano qui s'en serve  :lol:

n°16312154
reglisse
Anti_conformiste
Profil : Pilote semi-pro
reglisse
Posté le 16-01-2011 à 11:56:51  answer
Prévenir les modérateurs en cas d'abus
 

En même temps s'il faut un ingénieur issus de St Cyr pour utiliser une valise de diag, tu m'étonnes qu'il n'y ai pas grand monde qui fasse un diag juste :lol:


---------------
Hop je fais le ménage...
n°16312263
cg74
Profil : Pilote pro
cg74
Posté le 16-01-2011 à 13:10:59  answer
Prévenir les modérateurs en cas d'abus
 

reglisse a écrit :

En même temps s'il faut un ingénieur issus de St Cyr pour utiliser une valise de diag, tu m'étonnes qu'il n'y ai pas grand monde qui fasse un diag juste :lol:


Ce n'est pas ce que je voulais dire.

Lire les erreurs est à la portée de tout le monde.
Quelquefois ça ne suffit pas et pour comprendre ce qui se passe il faut un mécano, pas un informaticien ( surtout pas ).

n°16313342
reglisse
Anti_conformiste
Profil : Pilote semi-pro
reglisse
Posté le 17-01-2011 à 14:06:25  answer
Prévenir les modérateurs en cas d'abus
 

C'est bien comme ça que je l'avais compris, n'en doute pas, d'où le smiley en fin de phrase.

Un diag par ordinateur ne dispense en rien un mécano d'utiliser sa matière grise pour essayer de résoudre un problème ;)


---------------
Hop je fais le ménage...
n°16321772
dario63
Profil : Nouveau membre
dario63
Posté le 26-01-2011 à 20:23:38  answer
Prévenir les modérateurs en cas d'abus
 

salut désoler pour le retard dans la réponse mais je l'ai amenée au mécano et il m'a dit qu'il va changer le capteur de phase pour voir ce que sa donne ... je vou redonerez des nouvelles mardi prochain car il reçoit le capteur jeudi et le temps de rouler avec pour voir si le témoin revien fodrait attendre jusqu'a vendredi mais ce capteur vu qu'il est déféctueux il pourait faire que le moteur tourne mal parfois ? merci bonne soirée  =)

mood
Publicité
Profil
Posté le 26-01-2011 à 20:23:38  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1

Aller à :
Ajouter une réponse
  
»
»
»
»

Alfa 156 1.9 JTD: Avarie système controle moteur

 

Sujets relatifs
Problème de stabilité moteur sur audi A3 8L 1.8Tpanne plafonnier alfa romeo 145
Explication controle technique.Alfa 147 1.9 JTD 16v Code erreur P1237
Code radio pour alfa 166 2.4TDEmetteur ALFA 147
renseignement alfa 146 1.6 8v boxerRéglage ALFA coupé Bertone 2000 GTV de 1975
système antipollution défaillantProblème Alfa 156 capteur de pression
attelage sur alfa romeo GTPetite surconsomation d'huile moteur " Alfa 147 "
alfa gt problème démarrageexpert 1,9D avarie freinage
Plus de sujets relatifs à : Alfa 156 1.9 JTD: Avarie système controle moteur

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
problème de démarrage sur alfa 147 2L ts 3 23-12-2006 à 17:51:53
vérification de la sonde lambda clio I 2 20-12-2006 à 08:18:01
Alfa 1.9 jtd: Probleme puissance premier demarrage a froid 3 18-12-2006 à 18:32:01
alfa 156 2.4JTD : rappel de Alfa suite pb réchauffeur additionnel 2 15-12-2006 à 13:12:14
Alfa 156 2.4 JTD: courroie d'accessoire à changer? 4 19-12-2006 à 09:53:43