Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

Voyant EPC s'allume et le moteur s'arrête

 

Il y a 659 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  2
Page Suivante
Page Précédente
Auteur
 Sujet :

Voyant EPC s'allume et le moteur s'arrête

Prévenir les modérateurs en cas d'abus 
n°12085370
jtate
Profil : Nouveau membre
jtate
Posté le 22-09-2005 à 23:59:06  answerconfig
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjour à tous,

J'ai une mercedes C220 Diesel Mod 97 avec 200 000 km.
J'ai un probléme. en fait, lorsque je démarre le matin tout va bien je parcours une quarrantaine de km et d'un coup le voyant EPC s'allume et le moteur s'éteint. il faut attendre jusqu'à ce que le moteur se refroidit pour pouvoir la re-démarrer.

Un contrôle avec un Star a montré un problème de régulation d'injection.

S'agit-il d'un problème de pompe?
Prière de me conseiller quoi faire ?

n°12086072
Al3x
Profil : Apprenti
al3x
Posté le 23-09-2005 à 03:39:18  answerconfig
Prévenir les modérateurs en cas d'abus
 

Salut
Éffectivement le problème provient de la pompe à injection (Bosch ou Lucas)
Problème récurant sur ce modèle, en échange standard à partir de 800€ (garantie 2 ans pièce et MO), ou soit envoyé par MB à l’entreprise Niort (diéséliste) pour réparation.

Les tuyaux d'arrivés de gazole qui sont translucides sont-ils en bonne état pas de fuite ou de suintement ?
 
Ta déjà contacté Mercedes ?

EDIT:
Le voyant c'est plutôt EDC.


Message édité par Al3x le 23-09-2005 à 03:45:25
n°12089688
jtate
Profil : Nouveau membre
jtate
Posté le 23-09-2005 à 13:02:41  answerconfig
Prévenir les modérateurs en cas d'abus
 

Merci pour ta réponse.

Effectivement j'ai contacté Mercedes, seulement qu'il s'agit de Mercedes Maroc à laquelle je fais pas confiance.
Après le diagnostic, ils ont soupçonné la pompe. J'ai demandé un devis qui s’élève à 25 000 DH hors main d’oeuvre qui est l’équivalent de 2500 Euro.

Pour les tuyaux pas de fuite.

Ma question, puisque le problème ne survient qu'après avoir roulé 40 km donc c'est peut être lié à  une hausse de température qui empêche de fonctionner correctement un composant électronique quelques part.

Pour information j'ai un lucas :
Type : ER0053  EPI : R8640A080A
Référence : 604-070-02-01-ER0053
N° de série : 475386 LOF.

Pour le voyant qui s'allume c'est bien EPC.

Comment puis je m'acquérir cette pompe au niveau de l'EU ?

Merci beaucoup.





Message édité par jtate le 23-09-2005 à 13:09:47
mood
Publicité
Profil
Posté le 23-09-2005 à 13:02:41  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°12096815
jules amg
Profil : Membre
jules-amg
Posté le 23-09-2005 à 21:47:28  answerconfig
Prévenir les modérateurs en cas d'abus
 

Renseigne toi sur nantes il y a des boites qui refont ces pompes et ca coute bien moins cher. J'ai pas l'addresse.

n°12099797
Al3x
Profil : Apprenti
al3x
Posté le 24-09-2005 à 03:11:24  answerconfig
Prévenir les modérateurs en cas d'abus
 

Effectivement 2500€ ca fait vraiment beaucoup
Si tes en France c'est dans les 800 à 1300€ pour une C200D/C220D en échange standard et la pompe est garantie comme une neuve 2 ans piéces et mo

Pour la réparation Mercedes n'ouvre pas la pompe, elle est ensuite envoyé à l'entreprise Niort normalement.

Pour le prix que ca sois en passant par Mercedes ou directement par un dieseliste, il n'y a pas de gros écart

Contacte un garage en France ou ce site très fiable.

n°12100598
obionekeno​bi
Profil : Membre
obionekenobi
Posté le 24-09-2005 à 10:37:42  answerconfig
Prévenir les modérateurs en cas d'abus
 

Salut, si tu es au maroc, tu peux sans doute trouver un garage qui serait capable de te reparer la pompe, mais ce serais plutot dans une grande ville( genre casa), je possede une c220d annee 96 176000 km et la pompe a deja ete changee, effectivement c'est un defaut de ce modele.

mood
Publicité
Profil
Posté le 24-09-2005 à 10:37:42  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°12100693
obionekeno​bi
Profil : Membre
obionekenobi
Posté le 24-09-2005 à 10:49:20  answerconfig
Prévenir les modérateurs en cas d'abus
 

Pour info, la personne qui m'a vendue le vehicule a fait changer la pompe chez mannespieces : 2140 euros pieces et main d'oeuvre en juin 2004 :  2140 euros ttc avec quelques remises, la pompe coute 1287 euros ht.
Apres verification sur la notice d'entretien MB, c'est bien le voyant EDC (regulation electronique de la pompe d'injection).

n°12126209
jtate
Profil : Nouveau membre
jtate
Posté le 26-09-2005 à 12:43:05  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous,

J'ai fait des tests avec deux pompes d'occasion que j'ai retirées de deux moteurs à la ferraille.

Avec la 1ère pompe j'ai fait pratiquement 400 km sans aucun signe d'anomalie. Mais après j'ai le voyant EPC qui s'allume très fréquemment (tous les 200m).

Avec la 2ème j'ai eu tout de suite ce problème.

Le voyant s'allume mais le moteur ne s'arrête pas il continue à tourner mais avec un régime inférieur et de petites vibrations.

L'appui sur la pédale d'accélération ne fait aucune action.

Le fait de tourner la clé de contact vers la position médiane et le retourner éteint le voyant et redonne à la pompe son fonctionnement normal.

Est ce que avec ces deux tests, on  peut conclure qu'à 100% c'est la pompe qui est défectueuse ??

J’ai revérifié, le  voyant qui s’allume est EPC et non pas EDC. J’ai pas de EDC sur mon tableau de bord.


n°12183210
jtate
Profil : Nouveau membre
jtate
Posté le 29-09-2005 à 22:29:21  answerconfig
Prévenir les modérateurs en cas d'abus
 

Salut tout le monde,

N'étant pas convaicu que le problème provient de la pompte. On a décidé de faire un test.

On a changé tous les joints liés à la pompe et on a remis la pompe initiale. La voiture a fait 700 Km et a l'air de fonctionner bien.

A suivre.


Message édité par jtate le 29-09-2005 à 22:29:51
n°12353118
jtate
Profil : Nouveau membre
jtate
Posté le 13-10-2005 à 00:15:47  answerconfig
Prévenir les modérateurs en cas d'abus
 

Salut tout le monde,

La voiture a fait 200 km de plus sans aucun problème.

A suivre.

n°12359507
obionekeno​bi
Profil : Membre
obionekenobi
Posté le 13-10-2005 à 15:32:01  answerconfig
Prévenir les modérateurs en cas d'abus
 

Salut, je suis content pour toi, ton experience peut aussi servir a d'autres personnes...

n°12580219
jtate
Profil : Nouveau membre
jtate
Posté le 30-10-2005 à 13:20:16  answerconfig
Prévenir les modérateurs en cas d'abus
 

Salut tout le monde,

Encore 600 Km sans aucun problème.

Il faut faire attention, certains participants au forum sont des mécaniciens ou des propriétaires de magasin de pièces de rechange. Ils vous orientent toujours vers le changement des pièces.

Bon courage.

n°12601117
Al3x
Profil : Apprenti
al3x
Posté le 01-11-2005 à 00:52:52  answerconfig
Prévenir les modérateurs en cas d'abus
 

Impeccable vraiment content pour toi , sur la mienne avant de reparer la pompe tout le systeme du gazoil à était refais à neuf 600€ chez Mb (filtres, tuyaux, joints, sondes...) mais finalement c'était bien la pompe en cause 1600€ mais Mercedes ma pris en charge les 600€ de la facture précédente ouf ...

n°12764306
benz2005
Profil : Nouveau membre
benz2005
Posté le 14-11-2005 à 11:44:02  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bonjour Jtate,
ca fait plus qu'un mois que j'essaie d'entrer dans ce forum (pb d'inscription).je suis très content pour vous car j'ai vécu le même problème avec ma voiture mercedes 220 (voyant EPC s'allume et le moteur s'arrête), SVP pourriez vous détailler comment le problème a été normalisé.
Merci

n°12857009
benz2005
Profil : Nouveau membre
benz2005
Posté le 21-11-2005 à 16:13:33  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bonjour Mr Jtate,
SVP pourriez-vous m'expliquer en détail le mode de normalisation de ce problème.j'attends votre réponse avec impatience.

n°12943673
chris.audi
Profil : Nouveau membre
chris-audi
Posté le 28-11-2005 à 09:37:29  answerconfig
Prévenir les modérateurs en cas d'abus
 

J'ai eu ce problème sur un ml 400 cdi , aprés réflexion et analyse avec un technicien mercedes compétant , on a commencer par le moins onéreux , remplacement des durites arrivée de gasoil (clipsé , avec des joints toriques , je n'y croyait pas trop)
Le probléme a disparu .
En fait il suffit qu'un de ces petits joints torique soit defaillant , il se forme une prise d air sur le circuit d arrivée ou de retour carburant et l électronique détecte un defaut d alimentation et coupe le moteur
Le defaut et sporadique , on coupe le contact puis on peut redemarer.
Comment le détecter :
sur le retour gasoil la durite est transparente , il suffit de regarder quand on accélère franchement puis qu'on coupe les gaz s il y a de l air dans la durite.
Il doit y en avoir un peu , comparer avec un modele qui n a pas de probléme .

n°13235941
JClaude60
Profil : Nouveau membre
jclaude60
Posté le 20-12-2005 à 19:56:47  answer
Prévenir les modérateurs en cas d'abus
 

tout a fait, prise d'air, sur ce modèle, Mercedes préconise de placer une electrovanne sur l'arrivée gas oil du réservoir. a l'arrêt, cette vanne se ferme et empêche la vidange partielle du circuit vers le réservoir. Ce matériel est d'origine , ce n'est pas un bricolo

n°13367758
prodlt
Profil : Membre
prodlt
Posté le 31-12-2005 à 16:08:55  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bonjour à 2 reprises j'ai eu à peu pré la meme chose sur mon vito cdi de 2001.
Le voyant EDC s'est allumé et le moteur s'est arrété. J'ai tout de suite redémmaré et là plus de voyant et la voiture roulle sans pb. 82000 km et pas de pb apparent.
Cela s'est repproduit à 2 reprise hier et aujourd'hui.C'est bizzare ce truc qqu à une idée? Les durites sont ok et j'ai changé recamment les joints de régulateur depression sur le rail.
Merci pour vos réponses.

n°13368068
noug2
Profil : Membre
noug2
Posté le 31-12-2005 à 16:37:24  answerconfig
Prévenir les modérateurs en cas d'abus
 

les pompes sur les C220D et E220d sont de veritables catastrophes , elle tiennent rarement plus de 100000 kms dans le meilleur des cas

 Le vehicule ne s'arrete pas lorsque l'on tourne la clé ,( piston  electrovanne interne à la pompe qui grippe , depose du cul de pompe sans depose pompe pour remplacer le piston 15 e de pièce .

Le temoin s'allume parfois , ou la voiture ratatouille par moment , ( impression de panne de Go , pompe HS , l'electronique est mort , rempalcement de la pompe en neuf ou echange standart

mais souvent echange standart , après 40000 kms / 50000 kms , la pompe se met à fuir par le milieu , ( deformation corps de pompe ) rien a faire sauf remplacement pompe . )  

alors attention lors de l'acht de C220D ou E220D , pas forcement le bon plan , par contre le moteur est super solide , on peut depasser les 600000 kms . mais une pompe tous les 50000 kms

n°13368158
prodlt
Profil : Membre
prodlt
Posté le 31-12-2005 à 16:46:10  answerconfig
Prévenir les modérateurs en cas d'abus
 

Là c'est un vito. Ce sont les memes pompes? en plus mon pb est un peu différent.


Message édité par prodlt le 31-12-2005 à 16:47:26
n°13368176
noug2
Profil : Membre
noug2
Posté le 31-12-2005 à 16:47:19  answerconfig
Prévenir les modérateurs en cas d'abus
 

Par contre il ne faut melanger  tous vos problèmes ,CDI  diferent des anciennes generations de diesels ex ( C220Det E220d 1994---1998) , les E290 td et E300 td ( 1995---2000) egalement different et les CdI de première generation different des dernières c'est pas les memes  pompes ou injections donc  les problèmes sont differents .

les pbs d'anti retour vers le reservoir c'est pour les C250d , C250td , E250d et td et cetaines 290 ,ne melangez pas tous vos soucis , comparer avec motorisation identiques car les pbs sont absolument differents .  

n°13368205
prodlt
Profil : Membre
prodlt
Posté le 31-12-2005 à 16:50:00  answerconfig
Prévenir les modérateurs en cas d'abus
 

Et sinon t'as une idée pour mon pb?

n°13368209
noug2
Profil : Membre
noug2
Posté le 31-12-2005 à 16:50:17  answerconfig
Prévenir les modérateurs en cas d'abus
 

sur ton vito CDI , c'est un système common rail donc pas de pompe a injection similaire aux pompes des C220D , mais une pompe haute pression qui alimente un rail , avec des injecteurs commandé electroniquement , par un boitier .

n°13368230
noug2
Profil : Membre
noug2
Posté le 31-12-2005 à 16:52:31  answerconfig
Prévenir les modérateurs en cas d'abus
 

ah pardon si ton vito est des anneés 1997--- 2000 , c'est une pompe comme les C220D , et en plus c'est une horreur a demonté sur les vito et viano .

n°13368257
prodlt
Profil : Membre
prodlt
Posté le 31-12-2005 à 16:54:53  answerconfig
Prévenir les modérateurs en cas d'abus
 

Il est de 2001 je sais bien que c'est un comon rail puisque j'ai changé les joints de valve de régulation de pression, c'est les autres que je ne connais pas.

n°13368272
prodlt
Profil : Membre
prodlt
Posté le 31-12-2005 à 16:56:19  answerconfig
Prévenir les modérateurs en cas d'abus
 

Mais le nom du topic colle avec mon soucis le voyant edc qui s'allume et la bagnolle qui s'arrete.
Donc ce n'est peut etre rien mais c'est peu etre les prémices de plus gros soucis.

n°13368339
noug2
Profil : Membre
noug2
Posté le 31-12-2005 à 17:01:00  answerconfig
Prévenir les modérateurs en cas d'abus
 

J'ai quitté mercedes depuis 5 ans , donc j'ai perdu de vue les systèmes et surtout les premières grosses pannes , mais deja avant toute chose , ton filtre à GO est correct ???

n°13368436
prodlt
Profil : Membre
prodlt
Posté le 31-12-2005 à 17:07:00  answerconfig
Prévenir les modérateurs en cas d'abus
 

bonne question j'aurai du le changer là mais avec le froid j'ai laisse courir. Et il fait un bruit zarbi, comme si on entendait le go circuler.

n°13368863
prodlt
Profil : Membre
prodlt
Posté le 31-12-2005 à 17:43:22  answerconfig
Prévenir les modérateurs en cas d'abus
 

Est il possible que cela arrive à cause d'un code erreur dans le calculo?

n°15956563
Bernardo91​1
angalex
Profil : Nouveau membre
bernardo911
Posté le 03-01-2010 à 13:46:29  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous, j'ai le même problème avec mon ML 270 de 2003. Ce qui m'étonne c'est que aucun d'entre vous n'évoque le danger que cela représente quand on est à 130 sur la file de gauche en train de doubler un file de camions et que le moteur se coupe en affichant EPC...je pense que Mercedes met en danger les occupants des véhicules concernés. cela m'est arrivé il y a queques jours et j'ai eu un peu chaud. Je vais dire ce que j'en pense chez Mercedes, au USA cela ne se passerait pas comme ça.


---------------
bernardo
n°15956730
doc benz
Profil : Routard confirmé
doc-benz
Contributeur Bronze Forum
Posté le 03-01-2010 à 15:34:56  answer
Prévenir les modérateurs en cas d'abus
 

bonjour,change ta pompe hp...

n°15963170
phiso
Profil : Apprenti
phiso
Posté le 08-01-2010 à 17:54:20  answerconfig
Prévenir les modérateurs en cas d'abus
 

J'ai eu le problème sur mon Vito 112 CDI de 2003. Le moteur se coupait à pleine charge avec voyant EDC allumé. Après pasage à la valise (j'ai accès à cette bestiole): problème de pression de gasoil. Filtre à gasoil changé, plus de problème depuis 20000 kms.

n°15963224
vg931
Profil : Routard confirmé
vg931
Contributeur Bronze Forum
Posté le 08-01-2010 à 18:37:08  answerconfig
Prévenir les modérateurs en cas d'abus
 

wallole:7 et si c' était le capteur PMH ? car s' il est sale il peu par moment ne pas donner le signale et donc l'injection peut se couper; mais souvent il y a aussi des refus de démarrage, mais pas obligatoires, j' ai eu ce problème sur la Clio à ma femme, heureusement c' était en ville, et souvent au feux.

n°16193572
invitBenot
Invité
Posté le 08-09-2010 à 21:23:03  answer
Prévenir les modérateurs en cas d'abus
 

Bernardo911 a écrit :

Bonjour à tous, j'ai le même problème avec mon ML 270 de 2003. Ce qui m'étonne c'est que aucun d'entre vous n'évoque le danger que cela représente quand on est à 130 sur la file de gauche en train de doubler un file de camions et que le moteur se coupe en affichant EPC...je pense que Mercedes met en danger les occupants des véhicules concernés. cela m'est arrivé il y a queques jours et j'ai eu un peu chaud. Je vais dire ce que j'en pense chez Mercedes, au USA cela ne se passerait pas comme ça.


 
Bonsoir
 Votre Mercedes ML 270 CDI s'arrête d'un seul coup en accélération forte à modérée  lorsque la température moteur est supérieure à 80 degrés, généralement lorsqu'il fait assez chaud dehors ? La voiture se met en "sécurité" ? Vous suez à grosses gouttes ? Vous, votre épouse et vos enfants sont terrifiés par la peur en tentant in extremis de vous dégager du trafic, repassez derrière le camion que vous venez de doubler, vous faire klaxonner ,appel de phare, gestes obcènes avant de trouver le plus vite possible un endroit pour vous  garer... parfois sans éclairage, sans direction assistée voire sans freins ?!
Une fois à l'arrêt complet, vous redémarrez sans problème après avoir coupé le contact, éventuellement enlevé la clef de contact et remettez le contact... La voiture redémarre comme si de rien n'était et c'est reparti jusqu'à la prochaine accélération...et  jusqu'à la prochaine panne qui va vous mettre dans des situations extrèmement dangeureuses ?.  
Vous vous rendez chez Mercedes -que votre histoire n'inquiète absolument pas- et là, vous êtes bien parti pour vous faire plumer comme un poulet comme par de véritables escrocs. Mercedes sort le grand jeu et fait mine de ne pas savoir : Après un diag "à la n'importe quoi" à 250 euros, le verdict tombe comme un couperet : " (Rien n'est indiqué dans la valise du diag ou que des conneries) mais "faut changer la rampe d'injection, la pompe d'injection, les 5 injecteurs, la vanne egr".Et j'en passe ... Le prix ? Une babiole : de 900 à 4000 euros selon "l'honnêté" du garage Mercedes... C'est du vécu.
En vérité ils s'en contrefoutent totalement. C'est une honte totale.
La cause de ce problème est généralement simple. Dans la plupart des cas il s'agit du petit ventilateur qui refroidit le calculateur ( derrière boîte à fusible compartiment moteur avant droit) qui est en cause. Souvent il est purement et simplement mort et ne fait plus son office après quelques années.Ce petit ventilo est animé par un tout petit moteur de 12 v (très fragile...) qui fonctionne en permanence lorsque le véhicule est en marche. Le ventilo  inopérant , le calculateur chauffe et commande à la voiture de s'arrêter nette, par sécurité !!!!!!. Ceci se passe par temps tempéré à chaud, en montagne, dans la plaine et lorsque votre température moteur est supérieure à 80 degrés. Et donc souvent en vacances... où vous confiez, en toute confiance, votre cher ML chez un concessionnaire de la marque . Et là, c'est le plumage garanti ! Le plus simple ? Fuyez Mercedes et toute Etoile, rentrez tranquillement chez vous en évitant de trop appuyer sur le champignon et en surveillant la température moteur. Filez chez votre petit garagiste point Bosch qui vous changera votre ventilo, qui pourra par la même occasion vérifier votre filtre à GO, les arrivées GO, et éventuellement les injecteurs, voir l'état de votre catalyseur  etc... . Ps : en ce qui me concerne je ne mettrais plus jamais les pieds dans un garage Mercedes. A chaque fois c'est le même cirque : c'est l'arnaque totale. A bon entendeur...

n°16193780
doc benz
Profil : Routard confirmé
doc-benz
Contributeur Bronze Forum
Posté le 09-09-2010 à 08:27:00  answer
Prévenir les modérateurs en cas d'abus
 

bonjour bizarrement c'est se genre de garage du coin qui n'y connaisse rien et que la plupart du temps il dépose la voiture chez mercedes sans que vous le sachiez donc faut arrèter de dire des bétises tu es tombé sur des minables il y en a c'est sur mais faut pas généraliser quand mème car les petits garage faut pas y aller pour n'importe quoi quand mème sa me fait rigoler quand on les voit amener des voitures en panne et qu'il ne connaisse pas la panne....

mood
Publicité
Profil
Posté le 09-09-2010 à 08:27:00  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1  2
Page Suivante
Page Précédente

Aller à :
Ajouter une réponse
  
»
»
»
»

Voyant EPC s'allume et le moteur s'arrête

 

Sujets relatifs
Problème moteur sur Kadett GSIProbleme voyant de batterie .
Voyant batterie s'allume au démarrageHorloge qui s'éteind quand on allume les feux
Voyant "anomalie anti pollution" sur 307Voyant freins s'allume sur 406
Voyant "STOP" sur tableau de bord reste alluméVoyant air bag allumer
Voyant inject. Fiat CinquecentoVoyant airbags Laguna 98 allumé
Voyant allumé antidémarrage clio 2Xantia: le moteur tourne contacté arrêté!
Probleme epc sur tableau de bord 
Plus de sujets relatifs à : Voyant EPC s'allume et le moteur s'arrête

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Classe E 290 TD Avantgarde 1999 - Perte BAS+ASR+régulateur 2 22-09-2005 à 22:11:04
Ou trouver calculateur pour 220 ce de 1994 4 21-09-2005 à 19:57:40
Sifflement à froid sur A170CDI 12 22-09-2005 à 22:08:07
Phares qui s'allument tout seuls sur 300D W124 1992 1 20-09-2005 à 12:38:02
Pompe d'injection gazoil 6 25-09-2005 à 11:16:34


S'identifier

?