Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / / / /

[Topic unique] Vos question Interface/Commande au volant/Afficheur

 

Il y a 247 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
  Aller à la page :
Vider la liste des messages à citer  
 Page :
1  2  3  4  5  6  7  8  9  10  20  30
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Tutoriel

[Topic unique] Vos question Interface/Commande au volant/Afficheur

Prévenir les modérateurs en cas d'abus 
n°3294634
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 20/10/2004 à 23:34:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
BONJOUR A TOUS,
VAGUEDU83 ne venant plus des masses sur son topic, FFONE se propose de le reprendre... Je vous invite donc, en son nom, à poser vos question dans SON TOPIC...
Ce qui ne vous dispense pas de nous faire part, via les topics uniques, de vos réalisations en terme d'Audio dans clio !!!

A bientôt.
JCC



Salut, je me lance dans une grande aventure :
Vous guider pour créer vos faiseaux pour pas chère. Je veux proposer des solutions pour toutes les clio et tous les autoradios compatibles avec une commande au volant ou l'afficheur. Y a du Boulot...

Mais vu le nombre fleurissant de topic à ce sujet, le nombre toujours croissant de faisceaux et ceux devenus introuvables...Je vais en intéresser plus d'un !!!

Je vous invite donc à poser toutes vos questions relatives à ces sujets ici (mais que pour ces sujets, pour le reste il y a le topic unique!)

Je vous invite aussi à donner toutes informations pouvant nous aider à avancer.
Car je ne peux pas tout inventer non plus, j'invite donc les personnes ayant du matériels à faire des mesures sur leur instalation et nous transmettre les données, valeurs, shémas, photoS...

Mon adresse perso pour toute information: quichouli@caramail.com

PS: Ayant juste les bases de l'électronique (j'étudie encore les fonctions plus poussées) et ayant peu de temps, l'avancement du projet peu prendre du temps mais il avancera c'est promis et je ferai tout mon possible pour répondre à toutes vos questions.

L'avancement dépend de votre apport en données et de votre aide pour les connaisseurs.
Message édité par superjuju78 le 26/03/2009 à 20:01:00

---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
Sujets relatif
n°3294635
SUPERNUMA
Profil : Routard confirmé
  1. homepage
  2. config
supernuma
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 20/10/2004 à 23:38:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci c'est cool se topic mais alors la je vais etre ton plus gros travail !
car moi j'ai le gps aussi mais ne t'en fais pas c'est dejas ma 2 titine et je sais bien la démontée mais des que j'ai le temps je me prencherais de plus pres sur se sujet !


---------------
le plaisir de conduir est pas en desous des 5000 trm 1l6 16v pwoaa
n°3294636
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 21/10/2004 à 19:01:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon je me lance pour faire un petit récapitulatif avec mes connaissances.

Clio 2.1 année 98 et 99 : transmission analogique
Clio 2.1 après 99 et Clio 2.2 et 2.3 : transmission numérique (ça change tout)
Clio 1 pas d'affichage déporté et commande en analogique (je demande confirmation ?)


---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
Publicité

n°3294637
BingO
Mister Mocassin 2010
Profil : As du volant
  1. config
bingo
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 21/10/2004 à 20:49:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Un petit :up: pour le topic.
Une fois toutes les infos réunies et le topic fini, je le référence dans le topic audio! :oui: ;)

n°3294638
ysim
Profil : Routard confirmé
  1. config
ysim
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 21/10/2004 à 20:52:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bah ca c'est cool !
Alors moi ca fait un brave moment que j'essaye de trouver des schemas pour un autoradio kenwood et une clio 2.1 de Février 2001 !
Mais je ne trouves pas !
J'ai pas grand chose pour tester mon installation... Mais je m'etais posé la question de savoir si je pouvais tester la telecommande de mon Sony (un vieux sony a k7) qui a une interface filaire aussi (type jack) afin de tester les valeurs par rapport aux valeurs utilisées pour le sony... Mais personne n'avait su me dire si je pouvais le tenter ou pas sans tout griller...
Pour l'affichage déporté, je sais qu'il existe aussi une interface chez Kenwood... Mais je ne sais pas comment je pourrais tester...

Bref si tu as des infos sur les interfaces kenwood, je suis preneur !


---------------
Ex-Clio 2.1 1.6 16V Sport : J'ai eu tous les défaut du K4M présents sur le forum (collecteur, bobines, ...)
Ex-C4 1.6 HDI : Turbo HS
=> Honda Civic 2.2 CDTI. J’espère que je vais arrêter de rouler en nid à problèmes !
Publicité

n°3294639
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 21/10/2004 à 23:46:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

supernuma a écrit a écrit :


Merci c'est cool se topic mais alors la je vais etre ton plus gros travail !
car moi j'ai le gps aussi mais ne t'en fais pas c'est dejas ma 2 titine et je sais bien la démontée mais des que j'ai le temps je me prencherais de plus pres sur se sujet !





Pour moi, comme je l'ai promis c'est toujours bon, donc je t'attends pour t'aider mais comme tu as l'air d'avoir déjà un peu d'expérience si tu as des info quelconque sur notre sujet, je les attends avec impatience.
A Bientot.


---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
n°3294640
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 22/10/2004 à 00:08:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

ysim a écrit a écrit :


Bah ca c'est cool !
Alors moi ca fait un brave moment que j'essaye de trouver des schemas pour un autoradio kenwood et une clio 2.1 de Février 2001 !
Mais je ne trouves pas !
J'ai pas grand chose pour tester mon installation... Mais je m'etais posé la question de savoir si je pouvais tester la telecommande de mon Sony (un vieux sony a k7) qui a une interface filaire aussi (type jack) afin de tester les valeurs par rapport aux valeurs utilisées pour le sony... Mais personne n'avait su me dire si je pouvais le tenter ou pas sans tout griller...
Pour l'affichage déporté, je sais qu'il existe aussi une interface chez Kenwood... Mais je ne sais pas comment je pourrais tester...

Bref si tu as des infos sur les interfaces kenwood, je suis preneur !





OK, on attaque dans l'ordre:

Clio 2.1 de 2001 donc faisceau numérique

Le test avec ta commande sony à peu d'importance si on ne connais pas les résistances de celui-ci, mais si il s'agit de la RM-X2 ou RM-X4S, je possède les valeurs donc début de solution. Sinon si tu possède un multimètre on pourra mesurer la résistance de la commande donc OK. Pour le risque il est nul pour l'autoradio et la commande, soit tranquille. Si la résistance est trop grande c'est comme si tu n'avait pas branché la jack(comme c'est par défaut) et si elle est trop faible ça correspond à un court-circuit mais c'est reconnu comme une valeur (parmis toutes les autres) donc ça ammènera une fonction (exemple sur sony c'est la fonction off).

Sinon le must pour tester c'est une boite à décade.(boite avec plein de molettes pour choisir sa résistance = grosse résistance variable) Si tu as des relations dans des lycées, iut... Ils en ont plein et pourront te la prêter.
Pour tester avec on prend une prise jack mono on branche sur chaque patte un fil qui va sur une borne de la boitte à décade. On tourne les molettes et on note les valeurs des résistances pour chaque fonction.

Désolé, je suis pas spécialiste Keenwood mais comme je l'ai dit je m'adapte pour chaque système dès que j'ai assez d'information. Tu ne peux tester qu'une chose si tu veux m'aider, c'est mesurer avec un voltmètre les variations de tension (poste d'origine en marche) sur les 5 bornes (marron,vert,bleu à 5V par défaut, blanc 12V et noir 0V) de la prise de commande qui ce situe à l'arrière de l'autoradio (forme rectangle 1*7 avec 5 fils).

A ce sujet peux tu m'envoyer photos ou shéma des prise que tu as derrière ton autoradio et à l'arrivée du poste. Je t'attends pour la suite.

Merci

Message édité par vaguedu83 le 22/10/2004 à 00:46:50

---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
n°3294641
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 22/10/2004 à 22:25:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Question par mail de Vorace


Pour ma part je posséde une megane 1 de année 1996; j'ai acheté un autoradio SONY CDX-F5500 MP3, je sais que celui permet de récupéré la commande au volant + l'affichage déporté, par contre il me semble que l'affichage déporté que je posséde sur ma mégane est analogique, donc je sais pas si il est possible quand même de récupéré l'affichage pour le relier (avec un boitier) avec l'autoradio qui lui, me semble t'il est numérique !
 
Mais j'ai pu lire des infos sur le forum, qu'une personne avait démonter et récupéré l'affichage d'une laguna 2002 qui est en numérique pour le remplacer l'affichage de la mégane.
 
Je n'ai pas encore démonté mon autoradio K7 d'origine mais je vais le faire la semaine prochaine, donc je verrai....
 
Savez-vous si il existe des boitiers analogiques/numerique, est-ce compatible ? à votre avis ! car je sais pas si il est possible de récupéré mon afficheur déporté actuelle, pour le connecter à mon poste actuelle ?
 
Quel poste autoradio avez-vous ?, sur votre clio c'est un afficheur numérique ou analogique ?



Réponse à Vorace.



Tout d'abord, merci de participer à ce grand projet.

Je suis pas spécialiste mégane mais vu l'année, très forte chance pour affichage analogique.

Avec affichage analogique, pas possible de récupérer l'afficheur (si je me trompe, ce que j'espère, envoyé moi la ref d'un faisceau qui le fait)

Pour récupérer la commande, pas de problème interface sur le marché pour Sony est la L-SONF01 mais apparament à cause de problèmes avec, il est retiré du marché (d'après mon Renault) sinon faisceau maison sans problème. Il y en as déjà un sur le site mais il pose problème avec la molette. Pour ma part, j'en ai réalisé un qui fonctionne avec tout (même la molette) mais je le trouve trop chère (+ ou - 20€) et trop compliqué (il faut du matos...) donc j'en fais un plus simplifié en ce moment pour le topic (ça arrivera bientôt mais je sais pas quand).

Pour ce qui est d'installer l'afficheur numérique d'un Laguna, il faut voir les dimensions (connait pas), pour ce qui est de l'autoradio soit tu récupère aussi la commande de la Laguna soit on bricolera une interface (ça sera simple je pense pour ça) et après comme  si on avait du numérique donc faisceau Renault pour SONY nommé DRNS003 (REF 77 11 226 095 à 85€) soit on en fabriquera un à partir d'info sur celui-là ou d'autres info.

Pour l'autoradio SONY CDX-F5500, je le connais bien car je l'ai sur ma Clio 2.1 analogique. La transmission sur le jack pour la commande au volant ce fait en analogique (ça c'est sûr), bien qu'il prend les commandes numériques avec l'interface nommé plus haut. Pour la transmission à l'afficheur, il me faidait quelques mesures de base pour donné une réponse donc si quelqu'un à l'interface, qu'il me contact je lui expliquerai ce qu'il faut faire (pas grand chose et c'est simple). Je peux pas en dire plus sans ces infos.

Mais pour savoir si on peut récupérer l'afficheur analogique, tu es le seul à avoir la réponse!!! Je t'en supplie ne démonte pas ton autoradio (on le fera après bien sûr) mais avant il faut que tu fasse des mesures qui seront bien plus précieuses. Tu devrais mesurer les variations de signaux (en tension et courant) sur les fils de la commande (fiche rectangulaire derrière l'autoradio d'origine format 1*7 avec 5 fils: marron,vert,bleu à 5V, blanc à 12V et noir à 0V). Moi, je peux plus les faire car mon afficheur est mort!Dieu est son ame!lol

Merci d'avance.

Votre serviteur dévoué.
Message édité par vaguedu83 le 22/10/2004 à 23:39:48

---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
n°3294642
Sc-GuY
Profil : Nouveau membre
  1. config
sc-guy
  1. Posté le 23/10/2004 à 22:20:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir
Je viens d'acquérir un CDX-F5500 et finir le petit montage à base de résistance. Je vais installer tout cela demain... et vous dirais le résultat..

PS : C'est pour scenic du 11/1999 : Même commande que la clio 2.1...  (pas taper ;-) )

GuY

n°3294643
geko78
Profil : Membre
  1. config
geko78
Marques - succès bronze sujets
  1. Posté le 23/10/2004 à 22:22:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut
moi aussi j'ai un sony CDX-F5500 et je posséde uen clio 2.1 du 29/11/1999
apparemment la commande au volant est analogique(petite fiche jaune)
j'ai essaye deux interfaces 2connects une était compatible au branchement mais ne marcheait pas et la resistance au dessus du jack chauffait à mort!et lautre la prise etait numerique je pense

donc que puis je mettre pour que ca fonctionne je m'en tape de laffichage déporté mais je veux les commandes au volant

merci beaucoup

n°3294644
funcar77
Profil : Apprenti confirmé
funcar77
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/10/2004 à 22:54:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
J'ai un Sony CDX-F7500 installé dans ma Clio de février 2001, avec laquelle je ne parviens pas à faire fonctionné la commande au volant qui fonctionnait avec mon Sony MP40.
Donc,je suis ce sujet avec attention
Si tu me dis ce que tu veux comme photo de l'afficheur déporté,je devrais pouvoir t'aider

n°3294645
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 24/10/2004 à 00:59:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Sc-GuY a écrit a écrit :


Bonsoir
Je viens d'acquérir un CDX-F5500 et finir le petit montage à base de résistance. Je vais installer tout cela demain... et vous dirais le résultat..

PS : C'est pour scenic du 11/1999 : Même commande que la clio 2.1...  (pas taper ;-) )

GuY





Merci de ta contribution, envoie nous vite les résultats!!!
Si tu parle du montage à base de résistance, du topic précédent, fait attention aux valeurs des résistances car je crois que celles du montage ne correspondent pas à cet autoradio. D'autres valeurs, on été donné page 2 et je crois quelles sont exacts. Toujours si tu as besoin des plages de valeurs exacts et mesurer par mes soins, demande je te les envoie.
Sinon pour l'essai, commence par les boutons et pas la molette car je crois que ça bloque tout. Mais tu nous dira tout ça. A BIENTOT.


geko78 a écrit a écrit :


salut
moi aussi j'ai un sony CDX-F5500 et je posséde uen clio 2.1 du 29/11/1999
apparemment la commande au volant est analogique(petite fiche jaune)
j'ai essaye deux interfaces 2connects une était compatible au branchement mais ne marcheait pas et la resistance au dessus du jack chauffait à mort!et lautre la prise etait numerique je pense

donc que puis je mettre pour que ca fonctionne je m'en tape de laffichage déporté mais je veux les commandes au volant

merci beaucoup





Merci, de participer et bienvenu.

Pour commencer, je dois vérifier mais je crois que la fiche jaune de forme carré derrière au fond à droite de nos afficheurs déporté ne sert que à l'alimentation de l'afficheur. Donc pas de liens avec les commandes!

Ensuite pour nous aider, pourrais tu nous envoyer des photos, référence ou shéma des interfaces que tu as essayé?

Pour finir, c'est promis il y aura bientôt en détail ici même, les plans d'une interface pour ce cas précis. Un peu de patiente, je suis dans le même cas que vous.

Votre serviteur dévoué.


funcar77 a écrit a écrit :


Salut
J'ai un Sony CDX-F7500 installé dans ma Clio de février 2001, avec laquelle je ne parviens pas à faire fonctionné la commande au volant qui fonctionnait avec mon Sony MP40.
Donc,je suis ce sujet avec attention
Si tu me dis ce que tu veux comme photo de l'afficheur déporté,je devrais pouvoir t'aider





Salut et Bienvenu.

Pour commencer, ton cas est à part car tu as une interface numérique et tu avait déjà un autoradio et une interface si j'ai bien compris?

Pour l'interface maison, celle que je prépare n'ira pas mais je l'adapterai facillement à ton cas, donc tu l'auras presque en même temps.

Pour m'aider dans mes recherche, il me faudrait des photos ou shémas de ton interface pour que je comprenne pourquoi elle ne marche pas avec celui-là et en créer une qui lui ressemble pour les MP et Clio numérique. Sinon comme tu es le premier à avoir une numérique et à me le proposer des photos, je me permet de te demander une photo de tous les cables derrières l'autoradio (ISO et commande) et aussi si tu le peu (s'il te plait!!!) la même chose pour derrière l'afficheur déporté.(Il faut que tu démonte le tableau de bord mais c'est super simple, t'as un topic avec photos à ce sujet). Si part la même occasion tu peux faire des mesures (bon là j'abuse peu être alors je m'excuse). Si tu as un multimètre et que tu es partant dis le et je te dirait ce qu'il faut.

Enfin voilà merci de ton aide très précieuse et à bientôt.

Votre serviteur dévoué.

PS :Maintenant, message perso, je passe tout l'éclairage de ma clio en bleu, ce week-end (j'essayerai de vous faire des photos) donc je ne pourrai pas trop avancer ce week-end mais je lache pas l'affaire, au contraire.

Message édité par vaguedu83 le 24/10/2004 à 01:18:29

---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
n°3294646
geko78
Profil : Membre
  1. config
geko78
Marques - succès bronze sujets
  1. Posté le 24/10/2004 à 11:32:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
merci de ta réponse
j'ai rendu les interfaces à nauroto...
Derrière l'autoradio il ya les connecteurs iso d'alimentation et des branchements hauts parleurs et la petite fiche jaune(qui sert pour la commande au volant sinon je vois pas...)
une interface était compatible seulement il n'y avait pas de réponse et le circuit au dessus du jack chauffait à mort
donc voila je sais pas quelle interface puis je mettre
j'ai un sony CDX F 5500 et une clio 2.1 du 11/1999
tout marche impeccable sauf ce petit probleme un peu embêtant...

merci à tous

Publicité

n°3294647
imps54
Profil : Pilote semi-pro
  1. homepage
  2. config
imps54
Marques - succès bronze messages
  1. Posté le 24/10/2004 à 11:52:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Petite question : )
je possède une Clio2 phase2 2001.
j'ai l'autoradio K7 Renault et je pense franchement à mettre un autoradio CD.

je voudrais pas perdre l'affichage déporté par contre, ni la commande au volant.
est ce possible ? :jap:


---------------
sans étoile la fête est plus folle
n°3294648
Sc-GuY
Profil : Nouveau membre
  1. config
sc-guy
  1. Posté le 24/10/2004 à 11:57:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour imps54

Et bien je te propose mon philips 22DC481/62 que je vais remplacer... ;-)

Guy

n°3294649
imps54
Profil : Pilote semi-pro
  1. homepage
  2. config
imps54
Marques - succès bronze messages
  1. Posté le 24/10/2004 à 12:13:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Sc-GuY a écrit a écrit :


bonjour imps54

Et bien je te propose mon philips 22DC481/62 que je vais remplacer... ;-)

Guy





==> MP :jap: :)


---------------
sans étoile la fête est plus folle
n°3294650
Sc-GuY
Profil : Nouveau membre
  1. config
sc-guy
  1. Posté le 24/10/2004 à 12:41:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
RE
Je vais essayé de faire un résumé de des possibilités que j'ai relevé pour pouvoir commander au volant un autoradio et afficher les informations au TdB.

Toutes les marques (et selon le modèle) ne peuvent être commandées au volant et encore moins afficher les infos.

Avec SONY : C'est presque possible(Comm et aff) dans tous les cas via une interface mais tout dépend du véhicule, de l'autoradio et de la commande d'origine. Pour la Comm, on peut aussi installer une interface, une commande au volant en option ou une fournie avec le poste.

Alpine : Quelques modèles le permettent via une interface. Pour la Comm, on peut aussi installer une interface, une commande en option ou  fourni avec le poste.

JVC, kenwood.. : c'est très très rare pour avoir les deux.

Maintenant : Pour la commande au volant avec les appareils sony, une solution est proposée dans ce forum : C'est de réaliser un montage à base de résistances permettant de faire l'économie d'une interface.

J'espère que j'ai rien oublié

GuY

n°3294651
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 24/10/2004 à 13:49:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

imps54 a écrit a écrit :


Petite question : )
je possède une Clio2 phase2 2001.
j'ai l'autoradio K7 Renault et je pense franchement à mettre un autoradio CD.

je voudrais pas perdre l'affichage déporté par contre, ni la commande au volant.
est ce possible ? :jap:





Salut, pour faire bref, tu as une clio 2.2 donc un faisceau numérique. Par conséquent tu peux prendre tous les autoradio Sony et d'autres marques qui proposent de récupérer les commandes et l'affichage. Il te suffira d'acheter l'interface qui va avec (il y a pas trop de problème avec ces modèles). Pour plus de renseignement choisit un modèle et on essayera de trouver la ref de l'interface pour toi. Sinon si tu es vraiment pas pressé tu peux attendre que j'en propose une, mais pour du numérique, c'est pas prévu tout de suite. Par contre si tu achète le tout, préviens nous pour que je puisse récupérer des infos. Merci

geko78 a écrit a écrit :


merci de ta réponse
j'ai rendu les interfaces à nauroto...
Derrière l'autoradio il ya les connecteurs iso d'alimentation et des branchements hauts parleurs et la petite fiche jaune(qui sert pour la commande au volant sinon je vois pas...)
une interface était compatible seulement il n'y avait pas de réponse et le circuit au dessus du jack chauffait à mort
donc voila je sais pas quelle interface puis je mettre
j'ai un sony CDX F 5500 et une clio 2.1 du 11/1999
tout marche impeccable sauf ce petit probleme un peu embêtant...

merci à tous






A petit problème, j'ai cru que tu avais une analogique comme beaucoup d'entre nous, mais apparament tu as une des premières numériques. D'où la fiche jaune derrière le poste qui sert bel et bien à la commande. Désolé, sur nos analogique il y en a une comme ça mais derrière l'afficheur déporté et c'est une alim. Donc pour toi, l'interface que je fabrique actuellement n'est pas bonne. J'en ferai une pour numérique mais plus tard. Donc si tu veux ta commande et l'afficheur tout de suite, il faut que tu achète une interface. Désolé. Il en existe maintenant qui se connecte directement derrière l'autoradio, plus besoin de démonter le tableau de bord. Voilà la ref de cette interface : 7711226095 nommée DRNS003 à vérifier. Tiens nous au courant. Merci

Message édité par vaguedu83 le 24/10/2004 à 14:28:35

---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
n°3294652
geko78
Profil : Membre
  1. config
geko78
Marques - succès bronze sujets
  1. Posté le 24/10/2004 à 18:25:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour ton boulot franchement c'est trop sympa ton aide est précieuse.
Je vais attendre ta réalisation car j'ai confiance en ton travail.
Tiens moi au courant quand ta réalisation est OK.


ps: je tiens à préciser que je sais démonter le tableau de bord et pas mal de trucs donc si ton interface faut démonter des trucs,couper des fils,mettre des dominos etc... moi ca me pose pas de problème.Faudra juste que tu m'expliques très clairement les étapes à suivre...


Merci Beaucoup

n°3294653
geko78
Profil : Membre
  1. config
geko78
Marques - succès bronze sujets
  1. Posté le 24/10/2004 à 18:35:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Sur ma clio 2.1(11/1999),
derriere l'afficheur déporté c'est exactement cette prise rouge.

domino

et derrière l'autoradio la fiche de la commande au volant est une petite fiche jaune(carré de 1cm environ de largeur).Je n'ai pas de photos car je n'ai pas d'appareil numérique.

Voila si ca peut t'aider.Merci et Bon courage.

n°3294654
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 24/10/2004 à 20:52:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

geko78 a écrit a écrit :


Sur ma clio 2.1(11/1999),
derriere l'afficheur déporté c'est exactement cette prise rouge.
et derrière l'autoradio la fiche de la commande au volant est une petite fiche jaune(carré de 1cm environ de largeur).Je n'ai pas de photos car je n'ai pas d'appareil numérique.

Voila si ca peut t'aider.Merci et Bon courage.





Sur la prise rouge tu as 6 fils ? Si c'est le cas alors sur les Clio 2.1 en analogique et en numérique c'est la même tétécommande donc mon interface fonctionnera sur tous. Reste à voir sur les 2.2 et 2.3 si'ils ont aussi cette fiche rouge avec 6 fils. Si quelqu'un à la réponse, merci de la transmettre.

Merci à tous.

Votre serviteur dévoué.


---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
n°3294655
geko78
Profil : Membre
  1. config
geko78
Marques - succès bronze sujets
  1. Posté le 24/10/2004 à 21:09:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci dis nous quand ta réalisation est prête et met une photo.

n°3294656
funcar77
Profil : Apprenti confirmé
funcar77
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 24/10/2004 à 21:34:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 



faut que tu démonte le tableau de bord mais c'est super simple, t'as un topic avec photos à ce sujet). Si part la même occasion tu peux faire des mesures
Ne t'en fait pas pour le démontage ,j'ai l'afficheur en accès libre depuis que j'ai démonté l'entourage de l'afficheur pour le repeindre,par contre, je n'ai pas de multimètre donc mesures impossible désolée.


n°3294657
geko78
Profil : Membre
  1. config
geko78
Marques - succès bronze sujets
  1. Posté le 24/10/2004 à 21:34:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour les 6 fils sur la prise rouge, je dois installer des tweeters alors je vérifierai mais je crois que oui

n°3294658
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 24/10/2004 à 22:42:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci à tous, je sens qu'on avance à grand pas. Pour mon faisceau, je vous demande 2 semaines, histoire d'être sûr d'avoir le temps de le réaliser et testé, une fois que j'aurais fini la conception.


---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
n°3294659
Skippy62
Profil : Membre confirmé
  1. config
skippy62
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 25/10/2004 à 12:53:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut!
Bon moi j'ai un probleme que j'ai deja pas mal raconté sur ce forum. Je le résume, j'ai une clio dci de 12/02 et un autoradio sony mp40.
Il me faut le faisceau de reference 7701419593 pour qu la compatibilité soit parfaite. Malheureusement cette reference n'existe plus et elle est remplacée par une autre dont je ne sais plus les chiffres. Il est precisé ds la base de données renault que cela doit marcher mais pas sur dans tt les cas.
Et donc dans mon cas ca ne fonctionne pas.

Donc impossibilité pour moi de récupérer la commande au volant sauf en mettant 90€ chez norauto qui eux me le propose, reste à voir si cela fonctionne mais à ce prix je ne veux pas le tenter.

Voila si tu a un montage à me proposer je suis preneur ou autre ...


---------------
Skippy is magic!
n°3294660
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 25/10/2004 à 17:35:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Skippy62 a écrit a écrit :


Salut!
Bon moi j'ai un probleme que j'ai deja pas mal raconté sur ce forum. Je le résume, j'ai une clio dci de 12/02 et un autoradio sony mp40.
Il me faut le faisceau de reference 7701419593 pour qu la compatibilité soit parfaite. Malheureusement cette reference n'existe plus et elle est remplacée par une autre dont je ne sais plus les chiffres. Il est precisé ds la base de données renault que cela doit marcher mais pas sur dans tt les cas.
Et donc dans mon cas ca ne fonctionne pas.

Donc impossibilité pour moi de récupérer la commande au volant sauf en mettant 90€ chez norauto qui eux me le propose, reste à voir si cela fonctionne mais à ce prix je ne veux pas le tenter.

Voila si tu a un montage à me proposer je suis preneur ou autre ...






Pour l'affichage, j'ai rien pour l'instant mais pour les commandes mon interface que je compte finir pour dans environ 2 semaines devrait te convenir d'après les dernières info que j'ai eu.


---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
n°3294661
geko78
Profil : Membre
  1. config
geko78
Marques - succès bronze sujets
  1. Posté le 25/10/2004 à 18:29:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai vérifié, la prise rouge derrière l'afficheur déporté comporte 6 fils.

n°3294662
Skippy62
Profil : Membre confirmé
  1. config
skippy62
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 25/10/2004 à 18:30:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
L'affichage je m'en fout, j'ai celui du poste. Enfin si je l'avais gratos je le prendré mais j'ai pas envie de payer pour. Par contre la commande au volant je la veux!
Merci à toi.


---------------
Skippy is magic!
n°3294663
jeje91170
Profil : Nouveau membre
  1. config
jeje91170
  1. Posté le 25/10/2004 à 19:49:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut à tous !

J' aurais voulu savoir ou brancher le faisceau de mon interface kenwood fiche rouge qui va derrière l' afficheur ( afficheur numèrique car sorti de commande carré jaune vrai ou pas ? )
(Ces idiots de norauto mon donné l' interface sans le faisceau)

Pour alimenter l' interface ou dois je monter le fil rouge et noir( je pensai me repiquer sur le faisceau du poste mais pas celui de la voiture pour qu' il reste impécable est ce possible ?

Merci à tous de votre aide !

Amicalement JEJE91170

n°3294664
vaguedu83
Profil : Apprenti
  1. config
vaguedu83
Marques - succès or nombre de vues
  1. Posté le 25/10/2004 à 20:53:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

geko78 a écrit a écrit :


J'ai vérifié, la prise rouge derrière l'afficheur déporté comporte 6 fils.





Grand merci à toi, donc bilan mon interface sera bonne pour récupérer les commandes sur toutes les Clios.
Bonnes nouvelles pour beaucoup, je crois.

Votre serviteur dévoué.

Skippy62 a écrit a écrit :


L'affichage je m'en fout, j'ai celui du poste. Enfin si je l'avais gratos je le prendré mais j'ai pas envie de payer pour. Par contre la commande au volant je la veux!
Merci à toi.





Dans ce cas pas de problème y a plus qu'à attendre.

jeje91170 a écrit a écrit :


Salut à tous !

J' aurais voulu savoir ou brancher le faisceau de mon interface kenwood fiche rouge qui va derrière l' afficheur ( afficheur numèrique car sorti de commande carré jaune vrai ou pas ? )
(Ces idiots de norauto mon donné l' interface sans le faisceau)

Pour alimenter l' interface ou dois je monter le fil rouge et noir( je pensai me repiquer sur le faisceau du poste mais pas celui de la voiture pour qu' il reste impécable est ce possible ?

Merci à tous de votre aide !

Amicalement JEJE91170






Pour le numérique, je confirme si tu as une prise jaune carré derrière le poste.
Pour le reste, j'ai pas eu de photo de l'afficheur numérique donc je peux pas répondre pour l'instant. Aurais tu une photo ou référence de ton interface pour qu'on sache de quel fil tu parle?
A Bientôt.

Message édité par vaguedu83 le 25/10/2004 à 20:59:43

---------------
Recherche actuellement femme pour la vie...
Clio 2.1(analogique) 1.4L Grise
Eclairage Bleu maison
n°3294665
jeje91170
Profil : Nouveau membre
  1. config
jeje91170
  1. Posté le 25/10/2004 à 22:03:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La photo est dans le sujet audio dans une clio.

n°3294666
funcar77
Profil : Apprenti confirmé
funcar77
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 25/10/2004 à 22:39:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
OK voilà la photo de l'arrière de l'afficheur, de ma clio de février 2001 pour l'instant supposée numérique,donc a toi de comfirmer:
funcar77_1​098735476_​dscf0031
pour infos c'est le connecteur gris qui est utilisé
funcar77_1​098735707_​dscf0032
funcar77_1​098735768_​dscf0034
le connecteur comporte 12 fils et est relié au petit boitier noir que l'on vois ici en arrière plan.
funcar77_1​098736222_​dscf0035
Second problème,mon interface actuelle qui ne fonctionne pas très bienet dont la référence est:L-SONF01
funcar77_1​098736593_​dscf0037
si tu peux m'éclairé sur ce problème ,je suis preneur,autrement j'attendrais ton faisceau
j'essaye de faire les photos de l'arrière de mon autoradio demain
Merci

n°3294667
geko78
Profil : Membre
  1. config
geko78
Marques - succès bronze sujets
  1. Posté le 25/10/2004 à 22:52:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Voila une photo de l'arriere de lautoradio dorigine(philips tuner list).
Comme tu vois la prise commande au volant est une petite prise jaune carré
et la prise rouge derriere lafficheur déporté comporte bien 6 fils donc 1ère numérique(clio 2.1 du 11/1999)...

Fils_autor​adio_01

n°3294668
geko78
Profil : Membre
  1. config
geko78
Marques - succès bronze sujets
  1. Posté le 25/10/2004 à 22:53:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La photo de la prise rouge dérrière l'afficheur déporté:

domino

Publicité

 Page :
1  2  3  4  5  6  7  8  9  10  20  30
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Comment regler la tension du cable d'accelerateur ? 1
Présence de gras sur un élément de ma clio 2 phase 1 de 2000 12
Vibration coté distribution sur moteur 1.9 dTi 1
Comment mettre des photos sur le forum? 2
Ma nouvelle clio 1L6 initial et l topic sur ses futur modifs 13