Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

»

Problème Toit Ouvrant Panoramique Scénic 2.. il ne s'ouvre plus

 

Il y a 1143 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Problème Toit Ouvrant Panoramique Scénic 2.. il ne s'ouvre plus

Prévenir les modérateurs en cas d'abus 
n°1225184
sebc02
Profil : Nouveau membre
sebc02
Posté le 28-03-2011 à 18:13:51  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjour à tous,
Je possède un Scénic 2 Luxe Privilege 1.9dci année 2003 et depuis l'arrivée du soleil le toit ouvrant panoramique ne s'ouvre plus.. j'ai vérifié le fusible mais tout va bien de se coté !!
Auriez vous une petite idée de la panne ou des conseils pour limiter les frais.

Merci d'avance
Seb.


Message édité par sebc02 le 28-03-2011 à 18:27:20
n°1225632
mankar
Profil : Apprenti confirmé
mankar
Posté le 29-03-2011 à 15:48:17  answer
Prévenir les modérateurs en cas d'abus
 

Et bien te voilà avec un toit panoramique fixe, c'est déjà pas si mal et c'est en parvenant à t'en contenter que tu limiteras le mieux les frais  :sol:

Puis dis toi que t'as toujours l'air moins con que le gars dont le TO reste bloqué en position ouverte  :lol:

Ok je sors....

n°1225642
jcc22
Profil : Pilote confirmé
jcc22
Contributeur Argent Forum
Posté le 29-03-2011 à 16:05:40  answerconfig
Prévenir les modérateurs en cas d'abus
 

alex883:1 Si le fusible est bon, peut-être une cosse débranchée  alfa131:10 Je n'ose pas dire: le moteur a grillé  :ange:  annie24dec:1

mood
Publicité
Profil
Posté le 29-03-2011 à 16:05:40  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°1225879
daytona73
Profil : Vétéran confirmé
daytona73
Contributeur Bronze Forum
Posté le 29-03-2011 à 21:26:16  answerconfig
Prévenir les modérateurs en cas d'abus
 

Hello,

Est ce qu'il bouge un petit peu ou pas , un petit bruit au moteur ?

n°1237478
skaw54
Profil : Nouveau membre
skaw54
Posté le 20-04-2011 à 20:36:29  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour, j'ai le meme soucis:
Quand on reste appuyé sur le bouton (comme pour le réinitaliser) on entend le moteur, et quand je tourne le bouton.....rien

Aidez moi, c'est dur avec ce beau temps......
skaw

n°1237533
daytona73
Profil : Vétéran confirmé
daytona73
Contributeur Bronze Forum
Posté le 20-04-2011 à 21:13:20  answerconfig
Prévenir les modérateurs en cas d'abus
 

Hello,

Essaies la procédure ci dessous pour faire l'initialisation correctement, respecter impérativement cette procédure pour que ça marche...

Et tiens nous au jus...

Toitouvrant

mood
Publicité
Profil
Posté le 20-04-2011 à 21:13:20  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°1237583
skaw54
Profil : Nouveau membre
skaw54
Posté le 20-04-2011 à 21:30:37  answer
Prévenir les modérateurs en cas d'abus
 

Je viens de faire les essais, mais non il ne s'ouvre pas.
Le bruit que l'on entend, mais fais penser à: comme si le toit ouvrant ce déverrouillait, puis il se reverouille car il serait coincé....
Je sais pas si c'est bien compréhensible, mais bon.
Skaw

n°1237713
daytona73
Profil : Vétéran confirmé
daytona73
Contributeur Bronze Forum
Posté le 20-04-2011 à 22:04:49  answerconfig
Prévenir les modérateurs en cas d'abus
 

Fait la procédure à la lettre sinon ça ne marchera pas,

Comme décrit, démarres le moteur

ensuite bouton tourné à fond à gauche

Appuies le bouton central jusqu'à ce que tu entendes le moteur faire clac clac, tout suite après tu relaches le bouton et tu réappuies dessus et tu le maintiens dans 5 secondes le toit va s'ouvrir complètement puis se refermer tu laches le bouton

Après tu attends au moins 10 15 secondes avant de l'essayer en tournant le bouton...

n°1237729
guerveur
Fouteur de gueule
Profil : Losange d'or 2010
guerveur
Contributeur Argent Forum
Posté le 20-04-2011 à 22:09:41  answerconfig
Prévenir les modérateurs en cas d'abus
 

skaw54 a écrit :

Je viens de faire les essais, mais non il ne s'ouvre pas.
Le bruit que l'on entend, mais fais penser à: comme si le toit ouvrant ce déverrouillait, puis il se reverouille car il serait coincé....
Je sais pas si c'est bien compréhensible, mais bon.
Skaw


Parfois, avec la chaleur, la partie vitrée reste collée au joint. Dans ce cas, le moteur essaye de pousser puis s'arrête de suite
C'est le problème que je constate sur ma Mégane  blearkbl:6


Message édité par guerveur le 20-04-2011 à 22:10:18

---------------
Guerveur, le Mégano-scénisto-supercinquo-RS​iste ! guerveur:6
Le topic du paquebot France et des grands transatlantiques !
n°1237935
jcc22
Profil : Pilote confirmé
jcc22
Contributeur Argent Forum
Posté le 21-04-2011 à 11:54:11  answerconfig
Prévenir les modérateurs en cas d'abus
 

Il se met en sécurité je suppose, pour ne pas griller le moteur ou le fusible ?  alex883:1


---------------
Range Rover Evoque eD4 "PURE" Blanc Fuji, pack Tech, cuir Ebony, jantes 18" Sparkle Silver, GPS Premium Bluetooth, caméra de recul.
n°1239608
skaw54
Profil : Nouveau membre
skaw54
Posté le 24-04-2011 à 11:57:46  answer
Prévenir les modérateurs en cas d'abus
 

Quelqu'un aurait il des infos sur le montage du toit ouvrant, je n'ai rien vu dans la RTA.

n°1488311
j.b.s2
Profil : Membre confirmé
j-b-s2
Posté le 29-06-2012 à 15:42:56  answer
Prévenir les modérateurs en cas d'abus
 

UP
Salut, mon TOEP ne fonctionne plus non plus... l'an dernier je l'ai apporté chez renault, le gars a réussi à le débloquer en poussant de force sur la vitre...! puis il a graissé les glissières.
Le TOEP a fonctionnait tout l'été puis dès que l'humidité est arrivée en septembre il déconnait de plus en plus, et quelques fois par temps très sec et très ensoleillé il refonctionnait par sacade, pour moi c'était un problème électrique, comme un mauvais contact ou un problème d'humidité dans les connexions, donc je ramène le scenic chez renault et là ils me sortent un devis dans les 800€ sous prétexte que le moteur est HS et qu'il faut TOUT remplacer...! (comme d'hab chez eux il faut toujours TOUT changer, hallucinant...)
Bref, j'ai roulé tout l'hiver avec le toep fermé, pas trop dérangeant, mais maintenant qu'il fait chaud j'aimerais trouver la panne ! J'ai essayé la réinitialisation, appuyer quelques secondes en position fermé, rien ne se passe, le toep ne bouge pas du tout et surtout il n'y a aucun bruit comme expliqué partout dans les forums, aucun "clac-clac", ce qui me fait penser encore une fois à un défaut électrique (ou alors moteur tellement HS qu'il ne se déclenche même plus ?!). Pourtant mon allume cigare fonctionne (le gars de renault m'avait dit "si l'allume cigare fonctionne alors le toep doit fonctionner puisqu'ils sont sur le même fusible" ;) , donc je ne sais pas quoi faire... des idées ?

PS: mon compteur est déposé pour réparation mais je ne pense pas que le toep dépende du compteur, de toute manière j'avais le problème bien avant de démonter le compteur.


---------------
JOF
n°1488417
j.b.s2
Profil : Membre confirmé
j-b-s2
Posté le 29-06-2012 à 19:11:09  answer
Prévenir les modérateurs en cas d'abus
 

daytona73 a écrit :


Hello,

Essaies la procédure ci dessous pour faire l'initialisation correctement, respecter impérativement cette procédure pour que ça marche...

Et tiens nous au jus...

http://images.forum-auto.com/m [...] uvrant.png



Merci 1000 fois, j'ai ré-essayé en suivant exactement la procédure et j'ai entendu le "clac-clac" mais le toep n'a pas bougé... un peu blasé j'ai tourné le commutateur dans tous les sens et là miracle, ça s'est ouvert [smileyperso
Maintenant il s'ouvre et se ferme normalement et sans saccade.
Seul problème, la programmation n'a pas l'air au mieux de sa forme...  :??:  par exemple:
_ le toep fonctionne uniquement moteur allumé.
_ vitres et to ouverts, je verrouille la voiture avec la carte, les vitres remontent automatiquement mais le to reste ouvert alors qu'il devrait se fermer.
_ si je coupe le contact moteur en laissant le to et le commutateur sur une position (position 1 par exemple), puis je change la position du commutateur (position 3 par exemple) (moteur éteint donc to ne bouge pas et reste en position 1). Je redémarre la voiture, le to est donc en position 1 alors que le commutateur est en position 3, vous suivez ?  :d  Un simple appui sur le commutateur est censé remettre le to à la même position que le commutateur... et ben ça ne marche pas ! alors je tourne le commutateur et rien... et tourne dans tous les sens jusqu'à ce que finalement le to se mette à bouger... puis le to refonctionne correctement de nouveau, j'ai essayé plusieurs fois et ce problème est toujours présent.
On dirait qu'en coupant le contact, la programmation perde la mémoire et ne sache pas en quelle position est le to... et en tournant le commutateur sur toutes les positions ça refonctionne...

De quoi ça peut venir ce(s) problème(s) ? mécaniquement ça a l'air de bien marcher, mais l'électronique n'a pas l'air d'être au top...


---------------
JOF
n°1672394
airbeenato​r
Profil : Nouveau membre
airbeenator
Posté le 09-04-2013 à 10:31:35  answer
Prévenir les modérateurs en cas d'abus
 

j.b.s2 a écrit :



Merci 1000 fois, j'ai ré-essayé en suivant exactement la procédure et j'ai entendu le "clac-clac" mais le toep n'a pas bougé... un peu blasé j'ai tourné le commutateur dans tous les sens et là miracle, ça s'est ouvert [smileyperso
Maintenant il s'ouvre et se ferme normalement et sans saccade.
Seul problème, la programmation n'a pas l'air au mieux de sa forme...  :??:  par exemple:
_ le toep fonctionne uniquement moteur allumé.
_ vitres et to ouverts, je verrouille la voiture avec la carte, les vitres remontent automatiquement mais le to reste ouvert alors qu'il devrait se fermer.
_ si je coupe le contact moteur en laissant le to et le commutateur sur une position (position 1 par exemple), puis je change la position du commutateur (position 3 par exemple) (moteur éteint donc to ne bouge pas et reste en position 1). Je redémarre la voiture, le to est donc en position 1 alors que le commutateur est en position 3, vous suivez ?  :d  Un simple appui sur le commutateur est censé remettre le to à la même position que le commutateur... et ben ça ne marche pas ! alors je tourne le commutateur et rien... et tourne dans tous les sens jusqu'à ce que finalement le to se mette à bouger... puis le to refonctionne correctement de nouveau, j'ai essayé plusieurs fois et ce problème est toujours présent.
On dirait qu'en coupant le contact, la programmation perde la mémoire et ne sache pas en quelle position est le to... et en tournant le commutateur sur toutes les positions ça refonctionne...

De quoi ça peut venir ce(s) problème(s) ? mécaniquement ça a l'air de bien marcher, mais l'électronique n'a pas l'air d'être au top...



Salut j.b s.2, j'ai a peu près le même problème que toi et je voulais savoir si tu avais trouvé une solution.

Mon toit ne s'ouvre mais qu'en position 1, les autres position ne fonctionne pas.

n°1674464
j.b.s2
Profil : Membre confirmé
j-b-s2
Posté le 11-04-2013 à 23:11:38  answer
Prévenir les modérateurs en cas d'abus
 

Salut,
Entre temps j'avais trouvé ça:
http://fr.scribd.com/doc/85367 [...] ectrique-2
J'ai trouvé la solution page 87D, il y a la méthode pour ré-initialiser le TO, j'ai essayé et ça a marché du 1er coup ! J'ai économisé 600€ !!! (la solution chez Renault était de changer le TO...).
Essaies, ça ne coûte rien


---------------
JOF
mood
Publicité
Profil
Posté le 11-04-2013 à 23:11:38  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1

Aller à :
Ajouter une réponse
  
Forum Auto
»
Liste des forums
»
FORUM Marques
»
Renault
»

Scenic

»

Problème Toit Ouvrant Panoramique Scénic 2.. il ne s'ouvre plus

 

Sujets relatifs
Plus de sujets relatifs à : Problème Toit Ouvrant Panoramique Scénic 2.. il ne s'ouvre plus

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Projet Achat Grand Scénic ou... 67 23-04-2011 à 11:50:19
Distribution Scénic 1.5L Dci : pas encore 120 000km mais 5 ans 32 26-08-2011 à 22:38:43
Problème fiabilité Renault Scenic 3 256 07-10-2014 à 18:30:31
2.0 DCI problème pression huile moteur HS 24 25-03-2011 à 16:27:48
besoin de conseils pour achat moteur occasion scenic 4 23-03-2011 à 13:49:57


S'identifier

?