Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / / /

Tuto Prb vitre electrique megane 2 après temps de pluie

 

Toyota : ericlemotard Ferrari : NPGPrince Dacia : roland3511, 3 utilisateurs anonymes et 207 utilisateurs inconnus
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Tutoriel

Tuto Prb vitre electrique megane 2 après temps de pluie

Prévenir les modérateurs en cas d'abus 
n°971912
cosaquedz
Profil : Nouveau membre
cosaquedz
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 10/03/2010 à 23:05:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour

Probleme sur une Megane confort 1.5dci 2004 par temps de pluie. fenetre bloqué qui refuse de monter meme avec le double click de la telecomande.
J'ai resolu mon probleme comme suite:
je mets à votre disposition des photos
 
1-Pour fermer la fenetre il fallait enlever les connecteur et reper les fils qui la remonte, (c'est la petite fiche blanche dans la grosse fiche grise) et à l'aide d'un fil en cuivre faire un circuit fermé
 
2-Il  faut demonter le connecteur leve vitre avant gauche, enlenver les fiches de contacte, passer un seche cheveux sur les contacteurs, et sur les interepteurs pour evaporer l'eau ou la condensation d'humidité ( de préferance sur la partie metalique, afin de faire defusion de la chaleur jusqu'à la partie interieur du connecteur, qu'on ne peut atteindre  avec un produit). j'espere que mon aide vous sera utile bonne chance


2
3
4
5
6


---------------
L’expérience est une bougie qui n’éclaire que celui qui la porte.
Sujets relatif
n°972213
titom60
Profil : Pilote d'essai
titom60
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 11/03/2010 à 13:05:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Sympa.
Pratique.
Merci.
:)


---------------
Toyota RAV 4 2.5L 176ch
Nissan Frontier V6 4.0L 261ch
Scénic Privilège 2.0 16V BVA: http://www.forum-auto.com/marq [...] t36110.htm
n°974411
invitSVP
Invité
  1. Posté le 13/03/2010 à 13:32:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
J ai egalement ce probleme mais y a t il moyen d y remedier definitivement car cette manipulation est a faire apres chaque pluie dc si tu a une astuce j aimerais la connaitre cela m evitera de tout faire changer.

Merci d avance.

Publicité

n°974512
cosaquedz
Profil : Nouveau membre
cosaquedz
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 13/03/2010 à 17:11:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour

Une astuce que je n'es pas encors tetster, conciste à metre du cilicone entre l'interrupteur et sa base et aussi tout au tour de l'interrupteur, comme un joint.
 Sur le bouton poussoir, le couvrir avec du scotch et laisser un peut de jeu, je m'inspire de l'adhesive qu'on trouve dans un telephone portable, entre la carte mère et son clavier:

isolation

Photo


si vous avez d'autre idée partagez  :)  ;)


---------------
L’expérience est une bougie qui n’éclaire que celui qui la porte.
n°991111
fox1138
Profil : Nouveau membre
fox1138
  1. Posté le 29/03/2010 à 09:55:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Bonjour,

J'ai également le problème (Mégane II 1.5DCI 2004 Commerciale) et cherchais la source du problème.

Un garagiste m'a fait un devis de 300 euros...  :cry:

En ce qui me concerne il s'agit de la vitre passager. Et les deux boutons pour la contrôler (avant droit et avant gauche) ne fonctionnent plus.

Pensez-vous qu'il y ait encore une chance pour que ce soit un problème de connexion?

J'ai déjà regarde les fusibles, et ce n'est malheureusement pas cela...
Message cité 1 fois
Publicité

n°991824
cosaquedz
Profil : Nouveau membre
cosaquedz
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 30/03/2010 à 00:26:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

fox1138 a écrit :

Bonjour,

J'ai également le problème (Mégane II 1.5DCI 2004 Commerciale) et cherchais la source du problème.

Un garagiste m'a fait un devis de 300 euros...  :cry:

En ce qui me concerne il s'agit de la vitre passager. Et les deux boutons pour la contrôler (avant droit et avant gauche) ne fonctionnent plus.

Pensez-vous qu'il y ait encore une chance pour que ce soit un problème de connexion?

J'ai déjà regarde les fusibles, et ce n'est malheureusement pas cela...
Afficher plus
Afficher moins



Bonjour,
Pour ma part j'avai ce probleme, et après verification des fusibles ils etaient bons, essayes de suivre les etapes en haut, procède par elimination un par un, pour ce faire enleves la conso coté conducteur et l'aisse le coté passager ( apres plusieur testes j'avai constaté pour que la vitre marche en faisant circuit fermé il falait laissé l'interrupteur coté passsager) tu as juste a debrancher les fiches et faire cuircuit fermé comme sur les photos si les vitres bougent donc les fils sont bons, et sa devrait etre l'interrupteur hors usage pour deux raison soit il est mort, soi il ya de l'humidité, a toi de voir si ce nest pas apres lavage ou pluie, BONNE CHANCE


---------------
L’expérience est une bougie qui n’éclaire que celui qui la porte.
n°992002
fox1138
Profil : Nouveau membre
fox1138
  1. Posté le 30/03/2010 à 14:07:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Merci beaucoup pour cette réponse,

Pour le garagiste, il s'agit du moteur... J'ai tenté l'opération décrite plus haut, ça n'a rien donné. Je suis peut-être passé à côté de quelque chose, je vais refaire quelques tests. Je vous donnerai le résultat final.

Merci encore,

n°993091
fox1138
Profil : Nouveau membre
fox1138
  1. Posté le 31/03/2010 à 16:56:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

Bon à priori cela ne fonctionne vraiment pas.

Pour le garagiste, il s'agit du moteur du lève vitre (je ne vois pas comment le vérifier). Sinon, c'est le bouton qui est mort ou le câble mais commment en être sûr... Je crois que je suis cuit. Je suis condamné à faire confiance à mon garagiste... (Non pas que je n'ai pas confiance mais... Non, je n'ai vraiment pas confiance... lol).

Merci pour votre aide en tous les cas

n°998479
abdoudou92
Profil : Nouveau membre
  1. config
abdoudou92
  1. Posté le 05/04/2010 à 22:36:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
j'ai un problème qui semble similaire sur ma mégane II estate 1.9dci 120cv de 2005:
- je retrouve la vitre av droite ouverte en arrivant au parking
- impossible de relever avec les 2 inters (passager & conducteur)
- fusibles ok
- après démontage garniture, RAS, aucun bruit de moteur de lève vitre en actionnant les inters et pas de pièce cassée en apparence.
- j'ai vérifié avec la procédure ci-dessus si cela pouvait venir de l'inter conducteur (inter passager connecté): la vitre ne se lève pas.

Si vous avez une idée avant que je n'aille voir un garagiste, n'hésitez pas à m'en faire part  :jap:
fox1138, est-ce que tu as fait remplacer le moteur ?

Bonne soirée et merci pour vos réponses !


---------------
--
cedric
n°998692
invitfox11​38
Invité
  1. Posté le 06/04/2010 à 09:05:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Salut,

En fait j'hésite un peu car je compte revendre cette voiture. Donc j'ai un gros dilemme... Une vitre HS pour la revente c'est pas top. Mais payer la facture sachant que je serai perdant car je ne pourrai pas répercuter le montant sur le prix de vente...

C'est une commerciale, souhaitez moi bonne chance pour la vente! ^^

n°1002081
marcfnr
Profil : Nouveau membre
marcfnr
  1. Posté le 09/04/2010 à 22:26:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
j'ai moi aussi le même problème. au début ma vitre baissait quand je voulais la monter que ce soit avec l'inter de devant ou de derrière. j'arrivais quand même à fermer avec la télécommande. aujourd'hui la vitre est bloquée en bas et je ne peux plus la monter. je voudrais avoir plus de détails sur le cablage en direct (couleur des fils à shunter...) afin de voir si c'est mon moteur qui est hs ou pas. merci

n°1086849
moro85
Profil : Nouveau membre
moro85
  1. Posté le 18/08/2010 à 11:56:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je viens d'avoir le meme probleme ce matin (megane estate II, 2006)...La vitre etait bloquee depuis  2 jour en position fermee, je ne savais pas pourquoi, mais ce n'etait pas inquitant!

Ce matin jarrive au boulot, je ferme la voiture en appuyant sur le bouton de verrouillage sur la poignet de porte (gadget renault), et la, ma vitre qui descenda toute seul pour s'ouvrir completement!!

Impossible de la remonter! F...! En plus , il pleut!...je n'ai pas trop le choix...

Me trouvant pour une periode en allemagne, pour faciliter l'affaire, g tt de meme la chance d'avoir un garagre Renault pas tres loin! Je compte sur le fait d'avoir la garantie occasion Renault de 6 mois (acheter en mai) pour prendre en charge la probleme!

Et, non, renault, a priori ne prend pas en charge ce type de probleme.  Probleme qui d'ailleur, tres vite diagnostiquer par le garagiste dans un anglais deutsch -> Der motor kapput!

cout de l'operation: 468 E pieces et MO!

Voila, je suis un peu vert de tout ca, et n'ai pas trop de moyen de me renseigner! Si quelques personnes peuvent me confirmer (ou non) que lce soit normal que la garantie ne fonctionne  pas, merci!!!

n°1639922
lacomere
Profil : Nouveau membre
lacomere
  1. Posté le 22/02/2013 à 19:12:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hé !!!! je deterre ce topic pour apporter ma contribution.....

J'avais un gros souci sur la vitre AVD . Elle fonctionnait ...quand elle voulait!
J'ai essayé de tout demonter, j'ai testé le moteur, OK mais j'avais pas d'arrivée electrique au moteur en agissant sur l'inter du conducteur et juste du jus sur l'inter passager en montee. Je suis tombe sur ce topic, j'ai essayé de rechauffer et ca a fonctionné ....30 secondes. Démonté pour demonté, j'ai continué.

J'ai ouvert les interrupteurs (les 4 rectangles avec le bitonio gris dessus!). Il suffit de glisser un tournevis plat aux extremites. Dans l'un d'eux j'ai vu une trace de chauffe due a un court circuit! J'ai donc ecarté les lamelles qui le composent en rabattant vers le bas celle du bas de qques millimetres.

remontage et HOP! ca fonctionne!

Attention prevoir une pince a epiler pour remettre le "bitonio" gris a l'interieur ou le defaire precautionneusement en tenant le circuit a l'envers!

Esperant que ca puisse aider!!! [smileyper​so

Cout de l'opé: 0€ et juste un peu de temps
Message édité par lacomere le 22/02/2013 à 19:13:23
Publicité

n°1643285
lacomere
Profil : Nouveau membre
lacomere
  1. Posté le 27/02/2013 à 10:08:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
et voila le descriptif en photos.... en esperant que ca vous aidera!

n°1643286
lacomere
Profil : Nouveau membre
lacomere
  1. Posté le 27/02/2013 à 10:10:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
court circuitcourt circuitVoir l'image en grand0 votelanguettelanguetteVoir l'image en grand0 votelamelameVoir l'image en grand0 vote

n°1656328
lacomere
Profil : Nouveau membre
lacomere
  1. Posté le 14/03/2013 à 11:37:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
On continue les investigations.

Le leve vitres passager ayant ete changé il me restait le leve vitre conducteur..... Hummmm joie et bonheur de ne pas avoir de vitre conducteur, les joies de la porte ouverte au parking, au peage et surtout lors des controles de la maréchaussée.....

En farfouillant un peu partout il semblait que le probleme vienne du boitier "confort" du leve vitre. Ce petit boitier gere les impulsions du moteur et l'anti pincement.
Attention cependant Ce n'est pas le boitier "confort" mais il est connu sous le nom de TEMIC


boitierboitierVoir l'image en grand0 vote







































Effectivement en ouvrant j'ai vu qu'il y avait probleme
cables de connexion au boitier temiccables de connexion au boitier temicVoir l'image en grand0 voteCables TRES USES humidité bref....

prise de connexion au boitier temicprise de connexion au boitier temicVoir l'image en grand0 votePrise CRAMEE au troisieme degré

Donc boitier a changer et connectiques a refaire. Mort pour mort je vous l'ai désossé: (attention ca ne se demonte pas normalement il faut le couper a la scie a métaux ....et voila la bete (ou plutot ses restes)
Boitier TEMIC dessosséBoitier TEMIC dessosséVoir l'image en grand0 vote

Reste plus qu'a en trouver un autre..... Recherche en cours.....

n°1711470
lacomere
Profil : Nouveau membre
lacomere
  1. Posté le 16/06/2013 à 13:19:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
suite des investigations.....
NE CHERCHEZ PAS LE TEMIC!!!! IL EST INTROUVABLE SEUL!!!!!

Au mieux en casse c'est tout le systeme vitre qui est vendu

J'ai donc trouvé ca qui le remplace:

http://cgi.ebay.fr/ws/eBayISAP [...] ame=ADME :L:oc:FR:3160

Je dois le recevoir prochainement ....

Affaire a suivre

n°1713761
nataz
Profil : Nouveau membre
  1. config
nataz
  1. Posté le 20/06/2013 à 11:34:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ca m'interresse car je crois avoir le même problème.
OK au niveau des interrupteurs donc soit temic soit moteur...
Me reste à démonter la garniture de porte...
Message cité 1 fois
n°1722150
lacomere
Profil : Nouveau membre
lacomere
  1. Posté le 03/07/2013 à 15:51:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Suite ....et fin!

Alors j'ai recu mon cube ....il se presente de la facon suivante :
Un cube avec a la base 4 broches et 2 fils qui ressortent

Pour le montage il est livré avec une notice polyglotte mais c'est tres simple:

Les deux fils vont dans le moteur du leve vitre
La broche se branche sur la nappe du temic
(Dans mon cas la prise etant cramée (voir plus haut) j'ai du couper, dénuder et ressertir en protegeant le tout avec de la gaine thermo-retractable.

Une fois branché il faut tester en actionnant l'interrupteur. Si c'est inversé, (que la vitre se leve au lieu de descendre) il faut inverser les fils du moteur.
Une fois le sens validé on protege avec du silicone dans le trou du moteur

je vous livre les photos de mes actions du jour!



systeme entier1systeme entier1Voir l'image en grand0 vote



D'abord le système entier: A gauche le leve vitre a droite le cube




cube entiercube entierVoir l'image en grand0 voteLe cube en détail !
Attention ! repérez bien vos fils ! Perso j'avais 5 fils sur la nappe mais 4 cosses sur le cube. Le dernier servant a gérer l'impulsion longue je ne peux plus descendre ma vitre de façon automatique ( le deuxième cran de l'inter!) Ceci dit au moins elle s'ouvre maintenant!

detail cube cossesdetail cube cossesVoir l'image en grand0 voteVue de détail des cosses. Je le répète, uniquement si comme moi votre prise a cramé ! sinon ça s’insère sans problème!


detail jointsdetail jointsVoir l'image en grand0 voteUne fois validé le sens de branchement on bourre de mastic silicone le trou du moteur ( en gris sur l'image ) Par sécurité j'ai fixé le cube sur le moteur avec un collier de serrage

remonter sur porteremonter sur porteVoir l'image en grand0 voteOn remonte le tout sur la porte......


protectionprotectionVoir l'image en grand1 voteLe problème venant d'un défaut d’étanchéité, j'ai recouvert le tout d'un plastique qui déviera les éventuelles fuites ( ce serait balo de devoir recommencer! )


Remontage de la garniture de porte et c'est reparti !


A moi les joies d'ouvrir ma fenêtre au péage, au parking et lors des contrôles de la maréchaussée!

Bref je vous incite a prendre ce produit (40€ FDP inclus) car c'est absolument indépannable sinon ( a moins de trouver en casse tout le système!-mais beaucoup plus cher!!!)

En espérant que ça vous serve!


PS . Mille mercis aux pères-manants de l'asso "l'Atelier" à Nantes. Un garage associatif que je recommande chaudement pour la bonne humeur, les bonnes bouffes et surtout leur expertise! Chapeau les gars!

PS2 (non pas la console!) : Laissez un commentaire si ca vous a servi ;-)
Message édité par lacomere le 03/07/2013 à 17:16:23
n°1722181
lacomere
Profil : Nouveau membre
lacomere
  1. Posté le 03/07/2013 à 17:25:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

nataz a écrit :

Ca m'interresse car je crois avoir le même problème.
OK au niveau des interrupteurs donc soit temic soit moteur...
Me reste à démonter la garniture de porte...
Afficher plus
Afficher moins

as tu trouvé d'ou venait ta panne?

n°1791890
riton_
Profil : Apprenti confirmé
riton_
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 09/11/2013 à 14:12:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Ca y est c'est mon tour d'avoir un pb de vitres electriques, conducteur et passager avant, génial ! :crazy:

C'est une Megane 2 phase 2 Estate 1.5 DCI 105 de 2007.

Les fusibles sont ok.

J'ai désossé l'interrupteur de leve vitre conducteur et moi aussi j'avais de l'eau dedans, j'ai tout séché mais le problème persiste. J'ai alors démonté les boites noires sur l’interrupteur pour voir les contacts. Ils sont parfaits, pas de trace de surchauffe et ils font bien contact.

A ce jour, depuis la place du conducteur, quand j'actionne :
le bouton de la vitre conducteur, j'entends un petit 'clac' dans la porte conducteur (bruit d'un relais) et idem en actionnant le bouton de la vitre passager, j'entends un petit 'clac' dans la porte passager MAIS AUCUNE VITRE NE BOUGE ! :evil:

Selon vous ca pourrait etre le fameux TEMIC ?
Un soucis du bouton semble écarté non ? Peux on permuter avec un autre bouton ?
Avez vous des idées ?

Merci de votre aide ! :ouimaitre:
Message cité 1 fois
n°1793769
riton_
Profil : Apprenti confirmé
riton_
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 13/11/2013 à 21:53:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello,

Voilà les vitres fonctionnent à nouveau :bounce: ! Comment ?

En levant les manches et en dégarnissant les portières. A cause d'une mauvaise étanchéité de la Mégane 2, l'eau de pluie mouille certains fils et le fameux TEMIC.
Résultats l’électronique déconne.

Pour y remédier,
- Dégarnir la portière,
- Retirer le Temic
- Bien le sécher avec un sèche cheveux
- Isoler à l'aide d'un plastique et tout remonter.

A ceux qui se posaient la question, il y a bien 2 Temics, un coté conducteur et un passager.
Et là c'est parti, tout fonctionne.
Temps d'intervention : 1 à 2 h pour le démontage et remontage des 2 cotés.

Pour plus d'infos n'hésitez pas. :hello:

n°1843389
salsamaury
Profil : Nouveau membre
salsamaury
  1. Posté le 23/02/2014 à 20:20:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

J'ai un problème quasi similaire sur une mégane 2 CC.
Le soucis est que la vitre est descendu en position basse, et que la vitre ne monte que sur 6 cm environ, donc je pense que le monteur fonctionne mais là je ne sais pas quoi faire..

Quelqu'un peut m'aider ?

n°1843532
riton_
Profil : Apprenti confirmé
riton_
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/02/2014 à 22:29:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut à toi,

Dans mes types de défauts; j'avais également ce cas.La vitre descend, et ne remonte pas jusqu'en positon fermée.
Le moteur, je n'y crois pas, c'est le TEMIC, quasi sur... C'est lui, à cause de l'humidité qui envoie des informations erronées au moteur, et dans ton cas la vitre ne remonte pas totalement. :crazy:

Et avant d'acheter un moteur, essais de te référer à mon précédent message pour la réparation. Depuis çà marche nickel, je n'ai jamais de nouveau de panne.

@+

n°1858655
ZRIK44
Profil : Nouveau membre
zrik44
  1. Posté le 27/03/2014 à 10:57:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'ai le même problème sur ma Megane 2 estate de 2008

Comment savoir si la panne proviens du temic ou du moteur ?

Symptômes :
jour de la panne : Matin vitre bloquée fermée . Et le soir en fermant la voiture , la vitre s'est ouverte toute seule .

Actions :
Garniture démonté et tout déconnecté pendant 2 jours . j'ai tout rebranché pour aller au garage , la vitre s'est mise remise a fonctionner comme par magie .

Rechute :
Le lendemain la vitre s'est bloquée de nouveau .

J'ai shunté l’interrupteur ça n'a rien donné donc il n'est pas en cause .

Merci

n°1859705
riton_
Profil : Apprenti confirmé
riton_
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 29/03/2014 à 21:35:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Tous ces soucis sont typiques du temic. Moi aussi je me suis dis que ça pouvait venir de l'interrupteur de commande ou du moteur.... Apres multiples tests, c'est au final le TEMIC qui pose problème. C'est lui, soumis à l'humidité, qui entraine des dysfonctionnement aléatoire.
Il n'y a guère que le mode opératoire que j'ai donné un peu plus haut ds le topic pour remédier à ton problème.

Bon courage a toi

 :hello:

n°1865300
sylvinus
45 rue de polivot
Profil : Routard confirmé
  1. homepage
  2. config
sylvinus
  1. Posté le 12/04/2014 à 16:03:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

riton_ a écrit :

Bonjour,

Ca y est c'est mon tour d'avoir un pb de vitres electriques, conducteur et passager avant, génial ! :crazy:

C'est une Megane 2 phase 2 Estate 1.5 DCI 105 de 2007.

Les fusibles sont ok.

J'ai désossé l'interrupteur de leve vitre conducteur et moi aussi j'avais de l'eau dedans, j'ai tout séché mais le problème persiste. J'ai alors démonté les boites noires sur l’interrupteur pour voir les contacts. Ils sont parfaits, pas de trace de surchauffe et ils font bien contact.

A ce jour, depuis la place du conducteur, quand j'actionne :
le bouton de la vitre conducteur, j'entends un petit 'clac' dans la porte conducteur (bruit d'un relais) et idem en actionnant le bouton de la vitre passager, j'entends un petit 'clac' dans la porte passager MAIS AUCUNE VITRE NE BOUGE ! :evil:

Selon vous ca pourrait etre le fameux TEMIC ?
Un soucis du bouton semble écarté non ? Peux on permuter avec un autre bouton ?
Avez vous des idées ?

Merci de votre aide ! :ouimaitre:
Afficher plus
Afficher moins

Bonjour a tous.
J'ai exactement la même auto et également les mêmes soucis: vitre conducteur bloquée en haut et depuis hier vitre passager bloquée en bas. de temps en temps la vitre arrière gauche qui fait des siennes en descendant malgré mes sollicitations pour qu'elle remonte. Pour cette dernière la solution passe par appuyer sur l'interrupteur de cette portière...
Bref! Largement inspiré par ce topic, je me suis donc mis à chercher d'où venait mes soucis. Toutes mes connections sont en trés bon état. Aprés trois heures de recherches, j'ai enfin trouvé la cause: les fameux temic! Pourtant en trés bon état eux aussi, ceux-ci devaient simplement avoir un soucis de connection car une fois les avoir débranchés et remis en place (sans le moindre nettoyage!), le miracle eu lieu!!
Moralité: malgré les apparences, c'étaient bien les temic en cause!
La seule que je ne crois pas qu'il soit mentionnée sur ce topic, c'est la réinitialisation des moteurs: il suffit en position haute de rester appuyer quelques secondes sur l'interrupteur et le tour est joué.
Résultat: ma journée va se terminer sur une note favorable, mon porte-monnaie n'est pas moins épais qu'avant et tout cela je le doit à tout les contributeurs de ce topic.
Je ne peux donc que vous remercier chaleureusement!!

Message édité par sylvinus le 12/04/2014 à 16:09:11

---------------
Je déteste avoir une chanson de merde dans la tête, surtout quand je fais de la purée mousline!
on est pas bien là? à la fraiche?
n°1869127
jimi14
Profil : Nouveau membre
jimi14
  1. Posté le 20/04/2014 à 16:59:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
voici la solution pour vos problèmes de lève vitres renault mégane 2 et scénic 2 :

le module temic neuf et il y a la fonction lève vitre à une impulsion , contrairement au minicube .
le boitier et similaire au modèle qui y a monté d origine . aucun bricolage à faire . il suffit juste de le remplacé .
Message édité par NyvetDuPiC le 22/12/2014 à 22:02:13
n°1953132
invitéziba​n94
Invité
  1. Posté le 31/10/2014 à 10:10:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous, deja merci pour ce topic des plus pratique et utile, la voiture de ma copine a le meme probleme, une Mégane 2 phase1 1,9l dci, j ais essayé ta technique, avec le petit file de cuivre, mais je n ais aucune réaction sur la vitre avant droit elle reste bloqué a mi hauteur, il y a quelques semaine elle est resté bloqué fermé, quelques jours apres ma copine a voulu l ouvrir et comme par magie elle a fonctionnée, mais depuis hier plus rien la vitre est resté bloqué. Donc j ais essayé de la remonter en directe avec ta metode mais rien pourtant cela marche sur la vitre passager, d apres toi le probleme viendrait plus du temic ? Merci pour vos réponse crdl.

n°1953372
sylvinus
45 rue de polivot
Profil : Routard confirmé
  1. homepage
  2. config
sylvinus
  1. Posté le 01/11/2014 à 07:25:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je ne connais que des cas de vitres bloquées soit complètement ouvertes ou fermées. Mais essaie donc de débrancher le témic et de le rebrancher une heure plus tard (sans rien faire d'autre), cela ne risque rien. Le témic fait des pannes vraiment bizarre...
Message cité 1 fois

---------------
Je déteste avoir une chanson de merde dans la tête, surtout quand je fais de la purée mousline!
on est pas bien là? à la fraiche?
n°1967119
defoue44
Profil : Nouveau membre
defoue44
  1. Posté le 04/12/2014 à 12:09:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour jai un scenic 1.6 16v de 2001 jai un probleme de vitre avg il a areter de marcher d'un coup, mais fusible sont bon, jai changer le moteur jai tout fait et il remonte pas ou descend pas quelqun peut m'aider svp merci

n°1976621
rsedanais
Profil : Nouveau membre
rsedanais
  1. Posté le 02/01/2015 à 18:39:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous le leve vitre de ma megane cc de 2004 a été remplacer l'an dernier a Renault car la vitre ne remontait plus du tout. Depuis peu la meme vitre a du mal a remonter complétement ou redescent dur 2 cm toute seule une fois arrivée en haut. Pensez vous que ce soit encore le leve vitre?
Que change le garage exactement lorsqu'il remplace le leve vitre? Car je trouve ca un peu louche..
Merci :)

n°1978303
inviténath
Invité
  1. Posté le 07/01/2015 à 21:38:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Grâce a cosaquedz je devenue une garagiste en herbe chez moi !
Merci beaucoup d'avoir partager cette astuce !!!!

n°1993046
manon29
Profil : Nouveau membre
manon29
  1. Posté le 18/02/2015 à 19:43:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous. Mon lève vitre ne marchant plus j'ai contacté renault france qui m'a rappelé très vite en me demandant toutes mes factures d'entretiens...et en appelant un garage renault proche de chez moi pour avoir un devis elle m'a indique que ma voiture faisait l'objet d'une prise en charge à 60%, soit environ 140€ à ma charge et aucun justificatif nécessaire. Ma mégane date du 10/2006 et a 125000km.

n°2066423
Sébastien1​030
Profil : Nouveau membre
sebastien1030
  1. Posté le 16/08/2015 à 15:29:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
cosaquedz

Bonjour j'ai une question concernant ma Renault Mégane break 2 moteur 1,5 dci de 82 chevaux .
J'ai un gros problèmes avec ma vitre électrique avant droite donc cotée passager , elle s'est baissée en une fois sur l'autoroute lorsque je revenais de vacances hier et tous ça en appuyant sur le bouton pour la monter , depuis elle ne se releve plus et ma fenetre est grande ouverte dans la rue , j'ai mis un plastique en attendant !
J'ai déja essayé plusieurs chose mentionné sur internet mais rien ne vas !

Ma question est : est- il possible de la remonté manuellement en démontant la portiére , moi je souhaite juste que ma vitre soit relevé le reste je m'enfous surtout que ma voiture à déjà 203000 Km au conteur ! et je ne veux pas payé une somme énorme pour réparer cela !
Merci de me répondre au plus vite ces assez urgent !
Si quelqu'un à une solution je le remercie .

Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Montage de batterie (à l'envers ...) 10
Bessoin d'aides sur moteur P9X701 2
argus? 1
problème électronique sur renault mégane 2
Direction assistée qui se bloque 4