Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / / / /

Problèmes Waze sur R-Link2

 

Renault : fredetdo et 106 utilisateurs inconnus
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Problèmes Waze sur R-Link2

Prévenir les modérateurs en cas d'abus 
n°4772139
tomcoch
Profil : Membre
tomcoch
Marques - succès bronze messages
  1. Posté le 02/09/2017 à 13:22:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

J'ouvre ce sujet car j'ai quelques bugs sur R-link2 avec l'utilisation de Waze, je suis actuellement en relation avec l'assistance "Renault services connectés" qui n'ont pas l'air de vouloir approfondir la question.
Je cherche à savoir si ces problèmes apparaissent aussi chez vous, ou s'ils sont liés spécifiquement à ma configuration.

- Lors d'un trajet en cours sur Waze, les pictogrammes de direction avec la distance séparant la prochaine intersection s'affichent sur le tableau de bord (tout comme avec le GPS d'origine). Chez moi ça fonctionne quelques minutes (voir quelques secondes) puis le pictogramme de direction se fige, la distance avant la prochaine intersection quand à lui fonctionne bien.
Pour moi ça viendrait d'un problème d'interprétation des pictogrammes de direction de Waze par le R-link2, quand le rlink reçoit un pictogramme qu'il ne connait pas ça plante.

- Mon écran d'accueil est divisé en 4 widgets: navigation, musique, take care et coyote. Quand je passe sur l'écran d'accueil, je retrouve le pictogramme de direction de Waze sur le widget de navigation (avec le même problème de pictogramme figé que sur le tableau de bord). Quand je sélectionne ce widget, ça devrait logiquement remettre Waze au 1er plan, mais ça lance Google Maps.
Pour moi le R-link2 lance par défaut Google Maps lors de l'appel de la navigation sur Android Auto, plutôt que de lancer le dernier navigateur utilisé.

La réponse (à coté de la plaque) de l'assistance Renault:
Tout d'abord, je vous demanderai de bien vouloir faire le test avec l'application Google Maps. En effet, cette application nécessitant le bon fonctionnement de l'antenne GPS, cela nous permettrait d'écarter un facteur possible de dysfonctionnement de votre application Waze sur le R-Link 2 de votre Kadjar.

D'autre part, je vous prie de trouver ci-après le lien permettant de faire toutes les vérifications liées au bon fonctionnement de l'application Waze :
https://support.google.com/and [...] ic=6348027


Si le dysfonctionnement est propre à l'application Waze, vous devrez contacter directement leur support.

J'ai testé au cas où avec Google Maps, ça fonctionne parfaitement pour le peu que je l'ai utilisé.

Si d'autres utilisateurs de R-link2 compatibles Android Auto pouvaient me confirmer qu'ils ont les mêmes problèmes, ça me permettrait d'avoir des billes pour recontacter l'assistance.

Bises :D

Sujets relatif
n°4772160
ChrisAOA
Profil : Apprenti confirmé
chrisaoa
  1. Posté le 02/09/2017 à 15:56:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Déjà que la Helpline est incapable de gérer les innombrables bugs propres à Renault, je ne vois pas par quel miracle il serait d’une quelconque aide sur waze ou androïd auto ...

Waze est il encore en bêta sur androïd auto ?


---------------
Kadjar Bose Edition (2017), TCE 130 EDC, Rouge Flamme
n°4772176
brieucdesa​mois
Profil : Pilote
brieucdesamois
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 02/09/2017 à 16:46:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce nouveau topic tombe à pic car j'allais également chercher des informations sur ce sujet.

J'ai pour ma part et pour la première fois testé ce matin Android Auto ou du moins Waze via Android Auto ayant pris livraison de ma Megane IV mercredi.

Trajet de 10 kilomètres que je connais par coeur mais je souhaitais tester le GPS.

Après avoir un peu luté pour faire prendre en compte le trajet par Waze (infructueux à la première tentative, seconde fois c'est bon).

J'ai trouvé les indications via l'affichage tête haute un peu "étrange" (vs le GPS du RLink) du genre prendre la 3e sortie au rond point donc à gauche de la rue où j'arrivais et le pictogramme donnait bien l'info "3" mais la flèche disait de prendre la première sortie.

Je me dis que j'allais repassé via les pictogrammes du RLink pour comparer et même constat.

En re-cliquant sur le widget, plus de guidage visuel et c'est après plusieurs kilomètres que je me suis rendu compte que j'étais repassé sur Google Maps.

Dommage car cela n'a pas l'air totalement abouti ...


---------------
[:c klass:6] Ma Renault Mégane IV Intens Blanc Glacier [:c klass:6] => [:bully one:1] Anciennement Renault Clio IV Initiale Paris Gris Givré [:bully one:1] => Anciennement DS4 So Chic

Mais aussi
Toyota Yaris Hybride Style [:ciana:8] et Anciennement Mini Countryman SD
Publicité

n°4772230
tomcoch
Profil : Membre
tomcoch
Marques - succès bronze messages
  1. Posté le 02/09/2017 à 19:30:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour ton retour brieucdesamois.

Ca me fait penser qu'à chaque fois que mon pictogramme se fige, c'est sur un rond-point avec une flèche de sortie erronée.

Est ce que tu peux me dire si ton pictogramme se fige quand tu arrives sur un rond-point avec un pictogramme bizarre (genre 3ème sortie avec la flèche qui part à droite) ?

n°4772238
brieucdesa​mois
Profil : Pilote
brieucdesamois
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 02/09/2017 à 19:58:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Maintenant que tu me le demandes, je pense en effet que le pictogramme reste figé sur un rond point avec une indication erronée de navigation.
Message édité par brieucdesamois le 03/09/2017 à 09:04:26

---------------
[:c klass:6] Ma Renault Mégane IV Intens Blanc Glacier [:c klass:6] => [:bully one:1] Anciennement Renault Clio IV Initiale Paris Gris Givré [:bully one:1] => Anciennement DS4 So Chic

Mais aussi
Toyota Yaris Hybride Style [:ciana:8] et Anciennement Mini Countryman SD
Publicité

n°4772276
tomcoch
Profil : Membre
tomcoch
Marques - succès bronze messages
  1. Posté le 03/09/2017 à 00:25:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ça confirme bien ce que je pensais.

La plupart des rond-points sur Waze n'ont pas de flèche de sortie sur les pictogrammes, ça indique juste le numéro de sortie.

Quand le R-link reçoit ce symbole, il ne sait pas l'interpréter correctement, donc il affiche le 1er pictogramme représentant un rond-point dans sa base de données, à savoir un rond-point avec une sortie à droite à 45 degrés.
Comme le rlink a été super bien développé, une fois ce pictogramme affiché, il ne se met plus à jour jusqu'à la fin du trajet.

Je vais tester ça demain pour confirmer. Je ferai une petite vidéo à destination de l'assistance Renault. Et tant qu'à faire je la ferai parvenir à Benoit Joly, ça fera peut être avancer les choses.

Ce qui m'énerve, c'est que Renault a annoncé voilà un an la compatibilité de Waze sur ses R-link2. Ça fait donc un moment que leurs équipes bossent la dessus, et il ne m'a pas fallu plus de 2 minutes pour repérer ces problèmes qui gâchent vraiment l'utilisation de Waze.

n°4772306
brieucdesa​mois
Profil : Pilote
brieucdesamois
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 03/09/2017 à 09:06:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
... c'est en effet pas top mais pour moi à un instant T c'est "pas si grave" compte-tenu de l'usage que j'ai du GPS.

Généralement pour moi, Waze ou Google Maps, c'est en fin de trajet.


---------------
[:c klass:6] Ma Renault Mégane IV Intens Blanc Glacier [:c klass:6] => [:bully one:1] Anciennement Renault Clio IV Initiale Paris Gris Givré [:bully one:1] => Anciennement DS4 So Chic

Mais aussi
Toyota Yaris Hybride Style [:ciana:8] et Anciennement Mini Countryman SD
n°4781827
tomcoch
Profil : Membre
tomcoch
Marques - succès bronze messages
  1. Posté le 06/10/2017 à 20:35:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Avec la nouvelle version de Waze, je n'ai presque plus de problèmes de pictogramme qui se fige sur le tableau de bord, et quand ça arrive ça finit par se débloquer au bout de quelques minutes.

Par contre j'ai toujours de temps en temps des pictogrammes bizarres sur les rond-points comme brieucdesamois.

Autre truc gênant, la distance avant la prochaine intersection sur le tableau de bord n'est pas mise à jour en temps réel par rapport à l'application, on a un décalage de quelques secondes.

Sinon on a à présent la limitation de vitesse sur l'écran du rlink avec Waze, super pratique. Dommage que la limitation ne remonte pas sur le tableau de bord.

n°4782007
Mindox
Profil : Nouveau membre
mindox
  1. Posté le 07/10/2017 à 18:25:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

lorsque je connecte mon iPhone via CarPlay, Waze n'apparait pas...doit-on télécharger waze directement via le Rlink et les applications Renault Store?

Merci d'avance.

n°4782029
tomcoch
Profil : Membre
tomcoch
Marques - succès bronze messages
  1. Posté le 07/10/2017 à 19:56:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Waze ne fonctionne malheureusement pas avec Carplay, c'est seulement pour Android Auto.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Too much ? 10
Rlink2 - Radio DAB 76
Capteurs pression pneus défaillants 2
probleme de buée sur le pare brise 1
Choix Kadjar (bose ou black ed) 130 ou 165 9