Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»

»

Probleme voyant aprés nettoyage boitier papillon zaf 1.8l 125cv

 

Il y a 130 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Probleme voyant aprés nettoyage boitier papillon zaf 1.8l 125cv

Prévenir les modérateurs en cas d'abus 
n°176447
xre
Profil : Nouveau membre
xre
Posté le 29-11-2009 à 08:52:12  answerconfig
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjour a tous
Jeune papa depuis 8 mois nous avons acheter un zaf il y un an en prévision du Baby.
J'ai toujours trouvé que notre zaf consommait trop ,presque 11 l/100 en usage mixte malgré les jante en 225:45:17 je trouve que ça fait beaucoup c'est pourquoi j'ai voulu nettoyer le boîtier papillon mais depuis que je l'ai fait j'ai le voyant électronique moteur qui s'allume des que le moteur est chaud (85° environ) et unique en roulant.
Je suis allé chez norauto et il m'on relevé 5 défauts et le zaf était en mode dégradé ,j'ai pu en noter 3
P1555: Pos servomoteur papillon comparaison consigne/réel
P0170: Correction du carburant (rang1) dysfonctionnement
P0130:Sonde lambda (banc1 capteur 1)
 le code P0170 revient de suite après effacement
J'ai trouvé sur un forum une méthode pour lire les codes defaut sans diag ,il suffit de freiner et d'accélérer en même temps et remettre le contact le voyant électronique clignote autant de fois qu'il y a de défaut
http://forum.corsa-connexion.n [...] amp;t=9890
Et la j'ai trouvé 6 codes erreurs
P1555,P0170,P1613,P1525,P1550,​1526 mais je ne suis pas sur de mes lectures la méthodes étant difficile a mettre en application ,en tous cas je vois pas le rapports avec le nettoyage de mon boîtier papillon que j'ai fait avec du nettoyant freins puis un petit graissage des axes avec du WD40 ;le joint est neuf et j'ai bien vérifier que tout était remonté correctement .
Si quelqu'un a une piste avant que je me fasse ouvrir en deux par opel


Message édité par xre le 29-11-2009 à 09:40:56
n°176449
camel56
le rouge
Profil : Pilote d'essai
camel56
Contributeur Argent Forum
Posté le 29-11-2009 à 09:04:18  answer
Prévenir les modérateurs en cas d'abus
 

le blem c'est que l'on ne sait pas quel  moteur tu as

n°176454
xre
Profil : Nouveau membre
xre
Posté le 29-11-2009 à 09:37:35  answerconfig
Prévenir les modérateurs en cas d'abus
 

Désole je croyais que ma signature était attachée

1l.8 16v 125cv
Code moteur
z18xe

Message cité 1 fois
Message édité par xre le 29-11-2009 à 09:38:27
mood
Publicité
Profil
Posté le 29-11-2009 à 09:37:35  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°176458
camel56
le rouge
Profil : Pilote d'essai
camel56
Contributeur Argent Forum
Posté le 29-11-2009 à 09:50:54  answer
Prévenir les modérateurs en cas d'abus
 

xre a écrit :

Désole je croyais que ma signature était attachée

1l.8 16v 125cv
Code moteur
z18xe



p1555=capteur position de papillon
p0170=melange pauvre ou riche
p1613=aucun signal ou errone de l'immobilisateur
p1525=Stratégie de fonctionnement limité, erreur de position
p1550=Commande de papillon électronique, ralenti forcé
p1550= P1550   [red size=4] Commande de papillon électronique, arrêt du moteur [/red size=4]
p1526=Capteur de position de papillon, aucune adaptation
Stratégie de fonctionnement limité, erreur d'adaptation

n°176488
xre
Profil : Nouveau membre
xre
Posté le 29-11-2009 à 12:21:14  answerconfig
Prévenir les modérateurs en cas d'abus
 

Merci pour l'interpretation des codes
Donc on peut en conclure que j'ai bousillé le boitier papillon en le nettoyant ?
Je comprend pas comment ?

n°178770
xre
Profil : Nouveau membre
xre
Posté le 09-12-2009 à 01:03:55  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bon j'ai commandé un boitier papillon neuf je vous tiens au courant

mood
Publicité
Profil
Posté le 09-12-2009 à 01:03:55  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°179457
xre
Profil : Nouveau membre
xre
Posté le 12-12-2009 à 14:47:46  answerconfig
Prévenir les modérateurs en cas d'abus
 

La suite
Je viens de changer le boîtier papillon et j'ai toujours le problème.
Après avoir débranché la batterie plus d une heure pour faire un reset j'ai toujours 4 codes défaut:
p170 , p1555 , p1525 , p1550
Je suis dégoûte car en fait un mécano de chez opel a relevé les même codes défaut que moi avec son appareil ,avant que je change le boîtier, puis il a regardé l'état du papillon et la il m'a dit sur de lui:
 le papillon ne ferme pas a l'arrêt c'est pas normal donc votre boîtier est mort .
Voila + de 500 € a la poubelle je suis vert


Message édité par xre le 12-12-2009 à 22:54:23
n°179779
xre
Profil : Nouveau membre
xre
Posté le 14-12-2009 à 14:05:35  answerconfig
Prévenir les modérateurs en cas d'abus
 

Retour ce matin chez opel celui qui m'a fait changer le boitier papillon aprés un reset au tech 2 plus de defaut en memoire mais apres un roulage de 2 km le voyant electronique se rallume et aprés lecture le code p1555 revient ??????
Le mecano a cherché une eventuelle prise d'air mais n'a rien trouvé .
Je suis rentré chez moi et apres 40km de route le code p170 s'est rajouté .

Je sais plus quoi faire.
Un mecano de chez peugeot me dit qu'il y a peut etre un apprentissage des butées a faire,mais je n'ai rien trouvé a ce sujet pour les opel

n°179987
xre
Profil : Nouveau membre
xre
Posté le 15-12-2009 à 07:31:47  answerconfig
Prévenir les modérateurs en cas d'abus
 

Ca fait plaisir  de se sentir soutenu
texte_8 Texte_19


Message édité par xre le 15-12-2009 à 07:32:17
n°191289
littlered
Profil : Nouveau membre
littlered
Posté le 24-01-2010 à 15:47:17  answer
Prévenir les modérateurs en cas d'abus
 

salut l'ami je comprends ton pb
j'ai aussi des questions sur l'apprentissage à faire pour le papillon et aucune réponse...
alors svp si quelqu'un sait quelque chose qu'il parle

+

n°193459
invitBIGBO​SS
Invité
Posté le 01-02-2010 à 12:53:09  answer
Prévenir les modérateurs en cas d'abus
 

bonjour je suis desolé je pense pas que je vais vous aidé mais bon.moi j ai fait le nettoyage du boitier papillon ce mation de ma clio 1L2 essence car franchement elle trainer beaucoup.j ai constaté qu elleetait tres crade apres un bon nettoyage avec un peinceau et de l essence je la remet en place bien sur g debrancher la batterie depuis le debut de l operation,je remet les bornes de la batterie puis je mets le contacte sans demarrer avec le pied a fond sur la pedal d accelerateur pendant une minite puis j etein et remet le contacte pour demarer et laisser tourner 2 minute au ralenti sans accelerer et pour finir je vais faire un tour de 10km en fesans des trajet different cote,pente,vitesse de pointe etc et comme par magie ma clio a eu un nouvelle jeunesse plus dynamique,ralentie stable,plus aucun acout au passage de vitesse franchement je suis tres content.

n°193890
lou412
Profil : Routard
lou412
Posté le 02-02-2010 à 11:45:41  answer
Prévenir les modérateurs en cas d'abus
 

reste a savoir si ton probleme d'origine était lié a ton boitier papillion.je sais pas comment tu l'a nettoyé mais a moins que tu la laissé tremper entierement dans je ne s'ais quoi tu a peu de chance de le flinguer.faut savoir que sur ce moteur la il existe une modif au niveau du boitier papillion.

n°193900
monster cruiser
Profil : Pilote assidu
monster-cruiser
Contributeur Bronze Forum Top contributeur
Posté le 02-02-2010 à 12:31:57  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

xre a écrit :

Retour ce matin chez opel celui qui m'a fait changer le boitier papillon aprés un reset au tech 2 plus de defaut en memoire mais apres un roulage de 2 km le voyant electronique se rallume et aprés lecture le code p1555 revient ??????
Le mecano a cherché une eventuelle prise d'air mais n'a rien trouvé .
Je suis rentré chez moi et apres 40km de route le code p170 s'est rajouté .

Je sais plus quoi faire.
Un mecano de chez peugeot me dit qu'il y a peut etre un apprentissage des butées a faire,mais je n'ai rien trouvé a ce sujet pour les opel


pour ce problème d'apprentissage
il faut voir avec td100
il en a parler sur un autre post
mais je voulais te remercier pour les codes défauts
voila un mec bien a3_isa:10
essayer de le contacter par mp

n°210393
xre
Profil : Nouveau membre
xre
Posté le 28-03-2010 à 09:22:05  answerconfig
Prévenir les modérateurs en cas d'abus
 

lou412 a écrit :

reste a savoir si ton probleme d'origine était lié a ton boitier papillion.je sais pas comment tu l'a nettoyé mais a moins que tu la laissé tremper entierement dans je ne s'ais quoi tu a peu de chance de le flinguer.faut savoir que sur ce moteur la il existe une modif au niveau du boitier papillion.



Si tu reppasse part la tu peus m'en dire un peu plus sur la modif du boiiter papillon .
Sinon depuis cette histoire j'ai acheter un Opcom en chine 38€ qui marche trés bien.
Aprés avoir effacer moi meme les codes defaut le voyant ne s'est plus jamais allumé jusqu'a hier ??????????
Les codes qui reviennent sont toujours les memes
1550
1555
0170

J'ai aussi changer mon debimetre en fait j'ai acheter un lot de pieces d'astra Bertonne ,le calculateur ,debimetre (celui que j'ai mis) pedale d'accelerateur,et sonde lambda je vais continuer a changer une piece apres l'autre........

n°210437
xre
Profil : Nouveau membre
xre
Posté le 28-03-2010 à 12:39:11  answerconfig
Prévenir les modérateurs en cas d'abus
 

je viens de tester le calculateur de la bertonne mais il n'est pas reconnu par la voiture .
prochaine etape la pedale d'accelerateur .

n°210446
lou412
Profil : Routard
lou412
Posté le 28-03-2010 à 13:51:12  answer
Prévenir les modérateurs en cas d'abus
 

normal l'immo n'est pas programmer.mais je ne crois pas que tu peux en monter un pour l'autre.tu es sur a 100pour cent du débimétre que tu as monté car sur ces moteurs la ils foutent souvent la mer""?

n°210651
xre
Profil : Nouveau membre
xre
Posté le 29-03-2010 à 08:22:56  answerconfig
Prévenir les modérateurs en cas d'abus
 

non je suis pas sur a 100% de mon debimetre mais de la a avoir les meme codes erreur ????

n°210718
td 100
Frère Soufflette 2 ©
Profil : Chef Mécano 2008
td-100
Contributeur Or Forum Votant photo d'argent Top contributeur
Posté le 29-03-2010 à 13:05:33  answerconfig
Prévenir les modérateurs en cas d'abus
 

Si tu as pas changer ton boitier papillon y a pas d'apprentissage à faire ...

Pour 0170 souvent c'est le débitmètre qui délire ..


---------------
L'essence atmo c'est juste bon pour les tondeuses ©
C'est marrant quand tu te bats avec la caisse et que tu imagines la faucheuse qui attend gentiment au bord de la route que tu te foires. :o  © Starr
mood
Publicité
Profil
Posté le 29-03-2010 à 13:05:33  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1

Aller à :
Ajouter une réponse
  
»
»
»

»

Probleme voyant aprés nettoyage boitier papillon zaf 1.8l 125cv

 

Sujets relatifs
probleme demarrageProbleme electrique
Problème micro système bluetooth OPEL CORSA DProbleme démarrage avec ma tigre
problème de freinopel astra h 1.7 cdti voyant voiture+ clé
Probleme sur ma corsaprobleme astra g code p1120, 1122, 1550
boitier de centralisationproblème démarrage Opel Corsa 1.7CDTI
[Opel Astra] G 1.8L 16V Sportprobleme climatisation
Petit problème sur mon AstraRoue de secours Ecrou papillon
[Zafira A 2.2 dti 125cv] Problème EGR P400 ??Nettoyage automatique du FAP
Plus de sujets relatifs à : Probleme voyant aprés nettoyage boitier papillon zaf 1.8l 125cv

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Pb pose attelage opel omega b berline de 1995 0 28-11-2009 à 22:40:58
témoin d'huile rouge trop long a s"éteindre le matin 2 30-11-2009 à 10:50:29
Distribution 1 28-11-2009 à 21:30:29
connection obd2 opel vectra 1.9 cdti 6 25-01-2010 à 00:17:10
Avis sur Opel Corsa 1.7l Diesel (fin 1995) 13 05-05-2010 à 13:56:14


S'identifier

?