Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / / / /

Problème mode dégradé , odeur gasoil et témoin moteur allumé !

 

Il y a 870 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Problème mode dégradé , odeur gasoil et témoin moteur allumé !

Prévenir les modérateurs en cas d'abus 
n°97184
CLCMoz
Profil : Nouveau membre
clcmoz
  1. Posté le 25/09/2017 à 13:22:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous ,

Nouveau propriétaire d'un X-trail 2,2 DCI 136cv élégance depuis vendredi soir dernier je rencontre quelques problèmes.

Je m'explique :

Je récupère le véhicule vendredi soir avec le CT en règle car la contre visite quand j ai vu le véhicule la première fois signalait un défaut OBD , le proprio me dit Qui.il s'agit de cette fameuse vanne EGR , il l'a change repasse la contre visite et tout est ok car délivrance du CT.

Cependant samedi hop voyant moteur allumé je pense qu'il fallait peut être un effacement du défaut via une valise , après avoir scruté les forum je décide de débrancher la batterie mettre en contact les 2 cosses batterie et la plus de défaut mais il revient.Bref mon autre souci c'est que le proprio a fait changer la pompe HP avec électrovanne puisque indiqué sur facture fin juillet 2017 et la deux souci en une demi journée arrivent.

Le premier : démarrage et impossible de dépasser les 2000t/min je m'arrête redémarre et hop tout revient normalement plus tard je démarre et hop véhicule cale tout seul , je retenté démarrage galère un redémarrer mais ca passr et psi de problèmes pour l'instant .

Après avoir écumé les sujet liés à cela il revenait souvent le fait de changer électrovanne ou peut être débimetre.
Verfiraction hier dans l après midi debimetre m'a l'air propre filtre changer gasoil changer juillet dernier par contre j ai remarquer une odeur de gasoil émanant du véhicule après avoir inspecté les durite vers le filtre à gasoil j'ai prolongé l'inspection de la durite jusqu'au à la pompe hp et la j'ai vu que la durite d'arriver du gasoil à la pompe hp n'avait pas de collier et que en regardant dessous le véhicule il n'y avait pas de tâche au sol à l'arrêt mais qu'il y avait un suintement sur le bas moteur.

Après déduction je pense qu'il n'y aurait pas de tâche à l arrêt car la pompe de fonctionne pas et que ce ne peux faire un écoulement important mais que cela peu peut être émettre une défaut de pression quand la pompe tire dessus ?

Voilà en espérant que mes explications on été assez clair ???

Merci d'avance

Sujets relatif

Sujets relatifs
Problème Intelligent key Probleme de demarage aur un Nissa Homy
huile moteur gros problème sur Qashqai
PROBLEME ELECTRIQUE probleme de securite sur boite auto
Plus de sujets relatifs à : Problème mode dégradé , odeur gasoil et témoin moteur allumé !

n°97196
trifon
Profil : Pilote assidu
trifon
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 26/09/2017 à 11:15:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello,

A faire en priorité pour commencer:
Rendre inactive l'EGR.
Manip:
Démarrer moteur froid, arrêter le moteur et déconnecter l'EGR.
Si tout revient à la normale, même avec voyant moteur allumé, c'est l'EGR qui coince..
On peut rouler comme ça sans problème.. ça modifie pas le fonctionnement du moteur.
Ceci dit, faut vraiment vérifier si l'EGR fonctionne normalement(libre mouvement de l'axe une fois le moteur démonté).
Si elle est bloquée un peu ouverte, la manip va pas améliorer le défaut.
En attendant, soit de nettoyer la partie haute de l'EGR(démonter le moteur de commande), soit mettre une plaque d'occultation des gaz d'arrivée..
Comme je dis à plusieurs reprises, l'accès aux 4 vis de l'EGR ne peut se faire que tous les caches démontés.. Pas cool pour une manip qui devrait être régulière de nettoyage..
A un moment, j'avais même envisagé de remplacer les 4 cruciformes par des têtes hexagonales ou torx.


Pour le GO qui suinte, c'est bizarre.. faut vraiment pouvoir déterminer le cheminement.
Message édité par trifon le 26/09/2017 à 11:24:56

---------------
KADJAR TCE 130CV EDC 7 avec Extended Grip
Pneus Goodyear Vector 4 Saisons

Véhicule précédent: X-TRAIL T30 Columbia 2006
n°97198
CLCMoz
Profil : Nouveau membre
clcmoz
  1. Posté le 26/09/2017 à 14:43:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
trifon

Merci pour ta réponse je regarde la vanne EGR dès que possible j ai pu regarder correctement hier soir dessous le véhicule et il y a bien le collier à remettre sur l'arrivée à la pompe HP mais vu aucune fuite de gasoil
Donc à remettre en place !
En épluchant le forum j'avais vu que tu avais changer le débitmètre au tout début par précaution j'en ai quand même recommander un
Petite question j'avais cru lire également que lors du changement de pompe hp ou même que électrovanne il fallait passer par une valise spécifique Nissan pour remettre les bon paramètres c'est ca ?sinon même avec le changement de pièce il pouvait toujours y avoir le problème sans reprogrammation après intervention ?


Merci d'avance en tout cas

Publicité

n°97206
trifon
Profil : Pilote assidu
trifon
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 26/09/2017 à 17:22:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui, c'est ça.. Mais je suppose que le garage a fait la manip de reset, non??

Le véhicule à la sortie aurait eu probablement des dysfonctionnements.

Nota: j'imagine que c'est encore une affaire de pompe changée inutilement alors que la plupart du temps, c'est seulement la vanne de régulation qui est en cause.. Et c'est une grosse manip qui peut occasionner des dysfonctionnements ultérieurs vu tout ce qu'il y a à démonter...
Moins on touche à un moteur quand c'est possible etc...


Pour le débitmètre, il est toujours utile d'en avoir un de rechange, au cas ou.

Mais ça fait pas allumer le voyant de défaut. Juste montée en régime limitée..
Message édité par trifon le 26/09/2017 à 17:27:11

---------------
KADJAR TCE 130CV EDC 7 avec Extended Grip
Pneus Goodyear Vector 4 Saisons

Véhicule précédent: X-TRAIL T30 Columbia 2006
n°97210
CLCMoz
Profil : Nouveau membre
clcmoz
  1. Posté le 26/09/2017 à 17:51:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ok merci dans tousse cas demain je vais avoir la possibilité de brancher le véhicule à une valise donc je pourrai je l'espère voir le diagnostic et dans tous les cas je m'occupe de la vanne EGR

Merci et dès que j en sais plus je reviens ici

Publicité

n°97214
CLCMoz
Profil : Nouveau membre
clcmoz
  1. Posté le 26/09/2017 à 19:42:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon je ne suis pas fou en fait il y a vraiment une odeur de gasoil qui se dégage à l arrêt et après 1h de route à l'arrêt chez moi moteur allumer en pente nez vers le haut grâce à la ventilation c'était flagrant memes les enfants sentaient l'odeur !!
Après avoir jeter un œil au durites je ne vois aucune trace ni autre j ai regarder vers rampe commune rien non plus par contre du dessous je vois sans avoir démonté qu'il y'a quelque chose d'humide au niveau du cache de la distribution vers pompe hp de plus après avoir ouvert le capot l'odeur émane du bas moteur
La pompe hp ayant été changer il y a 2 mois je pense passer un coup de fil demain au garage car cela doit être sous garantie encore je l'espère du moins !!

Sinon pour la vanne Egr je l ai déconnecter au démarrage moteur et pour l'instant cela a l'air d'aller lieu plus de problème depuis je croise les doigts

En tout cas merci trifon pour les réponses

n°97253
trifon
Profil : Pilote assidu
trifon
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 28/09/2017 à 09:24:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour l'EGR, si c'est OK, la meilleure solution est la plaque d'occultation qui règle définitivement le problème.
On les trouve pour qq € sur EBAY.
Pour le CT, juste avant d'y passer, on éteint le voyant de défaut par la batterie. Comme le voyant se rallume pas tout de suite, il reste éteint au CT.
Si on veut garder l'EGR Active, faut démonter régulièrement tous les caches de bas de pare-brise et essuie glace pour accéder au moteur de commande.
C'est assez pénible comme manip.. Je dirais pour être tranquille à faire à chaque vidange tous les 10000km.

C'est pas compliqué mais énervant pour juste accéder aux 4 vis cruciformes.


Pour la pompe HP, le garage a une obligation de résultat..
Message édité par trifon le 28/09/2017 à 09:30:38

---------------
KADJAR TCE 130CV EDC 7 avec Extended Grip
Pneus Goodyear Vector 4 Saisons

Véhicule précédent: X-TRAIL T30 Columbia 2006
n°97290
CLCMoz
Profil : Nouveau membre
clcmoz
  1. Posté le 02/10/2017 à 10:13:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour , alors pour l EGR l'histoire est réglé plus de souci au niveau du fonctionnement moteur
Encore merci
Par contre toujours cette odeur de gasoil à l'arrêt avec ventilateur en fonctionnement , après recherche aucune trace de fuite j'ai pu remettre le collier de serrage sur dirute retour gasoil au niveau de la pompe mais rien n'y fait je pense malheureusement défaut d'étanchéité joints d'injecteurs.
Par contre je n arrive pas à trouver schéma ou référence des ses joints (je parle de ceux ou arrive le gasoil de la rampe commune )
Et d'ailleurs si l'opération à faire soi même est lourde et si il fait changer les durites rigides ?

J ai essayer de regarder sur nissan4u mais innaccessible ce week-end :(

n°97301
trifon
Profil : Pilote assidu
trifon
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 02/10/2017 à 23:12:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je comprends pas cette histoire possible de joints..
Il devrait y avoir des suintements, non??

Si il y a fuite dans le circuit GO jusqu'à la pompe, il devrait y avoir des problèmes de démarrage.
Donc, en première approche le GO devrait fuir au delà de la pompe dont aussi par le retour GO venant des injecteurs.

Si c'est une version Columbia avec le filtre GO à 4 sorties, c'est légèrement plus compliqué car le retour repasse par le filtre GO et fait réchauffeur..
Message édité par trifon le 02/10/2017 à 23:13:37

---------------
KADJAR TCE 130CV EDC 7 avec Extended Grip
Pneus Goodyear Vector 4 Saisons

Véhicule précédent: X-TRAIL T30 Columbia 2006
n°97515
CLCMoz
Profil : Nouveau membre
clcmoz
  1. Posté le 10/10/2017 à 12:54:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour je reviens pour la suite après avoir nettoyé autour des injecteurs rien de particulier ni au niveau des durites juste redemonter filtre à GO et resserré le tout bien comme il faut !
Pour mon premier problème après avoir eu le diag multimarque (OBD facile)
Code défaut vanne egr et code défaut debimetre P0102
Pour l EGR normal puisque déconnecter après debimetre peut être lie à la vanne EGR ? Car le défaut n'est pas récurent
Pour la pompe HP et l'electrovanne changer en juillet j'ai appelé le garage et la surprise il n'a fournit que les pièces l'ancien propriétaire étant mécano agricole il a changer cela lui même donc jamais eu de réinitialisation du calculateur d ou mes problèmes je pense.
Car hier rebelotte mode dégradé et compagnie....
J'ai donc appelé Nissan pour leur expliquer pour une réinitialisation et je suis tomber sur un chef d'atelier qui m'a expliquer qu'il fallait bien cette réinitialisation mais que c'était quitte ou double après celle-ci car les injecteurs ne pouvait pas supporter Car la réinitialisation apporterait un débit carburant plus important dans l injection comme en sorti d'usine et qu'ils pouvaient rendre l'âme !
Donc j'avoue que je ne sais plus quoi faire car soit changer injecteur mais vu le tarif 2200€ annoncé....soit le prix de la moitié du véhicule
Donc tenter la réinitialisation et croiser les doigts ou rouler comme ça avec les désagréments mais peut être que ca s'accentuera encore plus ?

n°97529
trifon
Profil : Pilote assidu
trifon
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 11/10/2017 à 10:46:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Si l'autre bricolo a changé les injecteurs pour des occases sans savoir que c'était pas possible sur un DCI, t'es dans la mouise... :cry: :cry:

Sinon, pour un reset de la vanne, c'est sans incidence sur le reste du fonctionnement du moteur; et plus particulièrement pour ce qui concerne les injecteurs..

J'ai pas trop cherché, mais cette vanne de régulation est destinée à couper ou réguler le flux GO pour maintenir une pression constante dans le rail. Surement en rapport avec le capteur de pression.
Cela n'a rien à voir avec les injecteurs.
En revanche, si des injecteurs d'occase ont été montés, le calculateur peut plus savoir quel est le degré d'usure de ceux ci puisque pas de remise à zéro. Il peut donc donner des ordres erronés.

Nota: si des injecteurs ont été changés, faudrait comprendre pourquoi.. comme indiqué dans une autre discussion, si c'est suite à un dysfonctionnement grave de l'un d'entres eux, le bloc moteur est peut être HS. Donc c'est peut être la source des odeurs de GO??

Je veux pas trop t'inquiéter.. mais c'est à voir.. Prise de compressions???


Nota: je sais qu'il existe certains diésélistes qui envoient les injecteurs Denso dans un pays d''Europe(Alllemagne??) pour les faire reconstruire.
C'est pas le même prix que des neufs. Il n'existe pas de station Denso en France..

Questionner des diéséliste en Alsace ou Lorraine???
Message édité par trifon le 11/10/2017 à 10:54:06

---------------
KADJAR TCE 130CV EDC 7 avec Extended Grip
Pneus Goodyear Vector 4 Saisons

Véhicule précédent: X-TRAIL T30 Columbia 2006
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Intercooler changé, PB ailleur. 6
vidange boite CVT X trail T31 moteur ess QR25DE 3
Pas de puissance après 3000trs/min 7
huile moteur 11
Nissan x trail hs 12