Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

»

problème avec le ventilateur habitacle

 

Il y a 1383 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

problème avec le ventilateur habitacle

Prévenir les modérateurs en cas d'abus 
n°28691
gangaram1
Profil : Apprenti
gangaram1
Posté le 25-09-2009 à 20:29:53  answer
Prévenir les modérateurs en cas d'abus
 
Publicité
:jap: bonsoir,
j'ai un soucis sur mon X-trail VDI de 2002.
aujourd'hui, j'ai parcouru à peu près 300 km.Au début pas de problème mais après 200 km env. j'ai constaté que le moteur de ventilation ne voulait pas s'arrêter. La clim fonctionne, la ventilation aussi mais quand je la ferme, le moteur tourne toujours, aussi le réglage de la ventilation est toujours à fond, même quand le bouton affiche ce qui devrait -être le minimum!
est ce un problème d'électronique, électrique, est ce facile à réparer ?
Merci à qui peut me renseigner
n°28708
trifon
Profil : Vétéran confirmé
trifon
Posté le 26-09-2009 à 09:40:50  answer
Prévenir les modérateurs en cas d'abus
 
Salut,

Le dispositif de commande comporte-t-il des positions de vitesses fixes ou est ce auto en fonction des paramètres de clim/chauffage.

Si ce sont des positions fixes, il est probable que le commutateur soit HS, c'est à dire en court circuit.
Si c'est Auto, il y a forcément un transistor de commande qui s'est mis en court circuit, classique en cas de défaillance de cet élément. Il est théoriquement possible de le remplacer aprés examen de la carte correspondante. Mais je crois que cela a l'aspect d'un "relais" embrochable" qu'il faut remplacer complétement. Sur le CD de la version clim Auto il y a un bloc porte "relais" où il est indiqué: "relais de moteur de soufflerie". Mais c'est pas un vrai relais qui fonctionne en tout ou rien. Faudrait voir si c'est démontable à l'intérieur ou noyé dans un "jaja". IL est facilement accessible puisque intégré au porte fusible dérrière une trappe en bas à gauche du tableau de bord. C'est celui du milieu au dessus d'un bloc de 3 "relais".
Il y a aussi sur le schéma, un composant séparé contenant un Mosfet nommé: ampli de ventilo avec 3 broches.Mais je vois pas trop où il se situe pour l'instant...
Faut nous en dire plus sur la version.

Ceci dit, il peut y avoir aussi une autre défaillance en amont si le système de clim envoit au relais en question une info de commande érronnée l'intimant de rester tout le temps au max...

A+

Message édité par trifon le 26-09-2009 à 10:09:43

---------------
X-Trail "Columbia" GPS 150000 km
Pneus MAXXIS MA-SAS AW
n°28712
gangaram1
Profil : Apprenti
gangaram1
Posté le 26-09-2009 à 10:07:19  answer
Prévenir les modérateurs en cas d'abus
 
bonjour,
je vais tacher de m'informer sur vos questions pour pouvir répondre, et comme je ne suis pas très doué en électricité et mécanique, je vais , dans la journée joindre quelques photos afin de mieux me faire comprendre. Merci et à +tard
mood
Publicité
Profil
Posté le 26-09-2009 à 10:07:19  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°28713
trifon
Profil : Vétéran confirmé
trifon
Posté le 26-09-2009 à 10:14:29  answer
Prévenir les modérateurs en cas d'abus
 
J'ai trouivé l'ampli en question: il est situé sur le ventilo de soufflerie.
Il y a toutes les chances que le coupable soit là...
Il faut démonter la boîte à gants pour y avoir acces. Normalement, avec un multimètre réglé sur un calibre 20V, il devrait être facile de vérifier entre la masse et la borne d'entrée, si ça fonctionne. Il doit y avoir une tension variable à l'entrée pour commander le transistor en question.
Au vu du descriptif, peu de chance que ce soit réparable puisque intégré dans un bloc. Faut le changer.

Oublie ce que j'ai dit plus haut et regarde uniquement cette partie.

A+

Message édité par trifon le 26-09-2009 à 10:26:13

---------------
X-Trail "Columbia" GPS 150000 km
Pneus MAXXIS MA-SAS AW
n°28716
invitPhil0​3
Invité
Posté le 26-09-2009 à 10:48:06  answer
Prévenir les modérateurs en cas d'abus
 
Bonjour
C'est beaucoup plus simple que ça, j'ai connu cette panne cet été: il s'agit de la résistance de chauffage qui est HS.
Elle se trouve en bas à gauche derrière la boite à gant, retenue pat deux vis. La pièce coute 170 euros, à changer par soi-même en enviion trois minutes et demi.....
A+
Philippe
XT VDI 2003 106 000 km, et jusque là ça va
n°28720
Phil 03
Profil : Nouveau membre
phil-03
Posté le 26-09-2009 à 11:37:35  answer
Prévenir les modérateurs en cas d'abus
 
Pour info: Posté le 28-07-2009 à 20:37:08
Bonsoir à tous
 Un ou deux mots de présentation: possesseur d'un VDI de  mars 2003 qui totalise 106000 km sans problème particulier jusque là hormis un gros toilettage de la vanne EGR car l'engin se trainait lamentablement et fumait plus que de raison...
Depuis 3 jours panne plutôt bizarre : la ventilation d'habitacle ne peut plus s'arrêter et la commande de débit de ce flux d'air n'a plus d'action. La ventilation tourne à fond, ce qui est difficilement supportable longtemps même s'il fait chaud... Pas moyen de trouver le fusible qui gère cette ventilation pour au moins la couper temporairement:le seul qui coupe la ventilation est un fusible du compartiment moteur qui coupe une partie de l'alimentation générale...dont le contact
Une idée ?
Carte électronique quelconque HS?
Un relai quelconque (?) HS ?
par acquis de conscience j'ai vériié la tension aux bornes de la batterie : 11,90 v. Serait-ce insuffisant pour que tout fonctionne correctement ?
A vous avec mes remerciements anticipés

Solution: en fait il s'agit de la résistance de chauffage qui est claquée. Prix de la pièce : 163.52 euros
A changer soi-même en 15 minutes, accès sous le moteur de la ventilation derrière la boite à gant et la garniture basse, au fond à gauche et en dessous.
mood
Publicité
Profil
Posté le 26-09-2009 à 11:37:35  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°28721
trifon
Profil : Vétéran confirmé
trifon
Posté le 26-09-2009 à 12:17:28  answer
Prévenir les modérateurs en cas d'abus
 
Les gars, je crois que vous confondez résistance de chauffage et MosFet de commande....

Je pense qu'on parle de la même chose:Gros radiateur avec 2 vis de fixation et un connecteur 3 broches dessus fixé en bas à gauche du ventilo.
Le terme exact est "ampli de commande".

A+

---------------
X-Trail "Columbia" GPS 150000 km
Pneus MAXXIS MA-SAS AW
n°28723
Phil 03
Profil : Nouveau membre
phil-03
Posté le 26-09-2009 à 12:32:20  answer
Prévenir les modérateurs en cas d'abus
 
Peut être, je ne suis pas un spécialiste de la chose... mais j'ai passé un coup de fil au garage qui entretient habituellement mon Trail et le mécano m'a donné directement l'info (apparemment panne courante et connue), ce qui m'a permis de commander par fax la pièce sous le terme de "résistance de chauffage"
n°28724
trifon
Profil : Vétéran confirmé
trifon
Posté le 26-09-2009 à 12:52:04  answer
Prévenir les modérateurs en cas d'abus
 

Phil 03 a écrit :

Peut être, je ne suis pas un spécialiste de la chose... mais j'ai passé un coup de fil au garage qui entretient habituellement mon Trail et le mécano m'a donné directement l'info (apparemment panne courante et connue), ce qui m'a permis de commander par fax la pièce sous le terme de "résistance de chauffage"




OK..OK...je comprends que c'est un terme de mécano...
Ceci dit, si on a le CD de maintenance, ce terme ne veut rien dire si on fait une recherche pour le démontage de la chose....

A+


---------------
X-Trail "Columbia" GPS 150000 km
Pneus MAXXIS MA-SAS AW
n°28735
gangaram1
Profil : Apprenti
gangaram1
Posté le 26-09-2009 à 16:24:05  answer
Prévenir les modérateurs en cas d'abus
 
Bonjour me revoilà !
je suis allé mettre ma tête dans le ventilo derrière la boîte à gant ... :D
Et biensûr  :??: je n'ai pas su trouvé ce dont vous parlez dans vos réponses ...
Je vois plutôt beaucoup plus de trucs à droite qu'à gauche du ventilateur , exemple : des prises marrons, 4 prises blanches branchées à un truc plat et rectangulaire , un sorte de tiroir et un truc bidule rectangulaire dedans avec un cache blanc plastic...
j'ai  essayé de faire suivre des photospour être plus explicite  mais je ne  sais pas comment faire ? je suis aussi doué en informatique qu'en mécanique ...
HELP !
Merci
n°28764
trifon
Profil : Vétéran confirmé
trifon
Posté le 27-09-2009 à 09:44:36  answer
Prévenir les modérateurs en cas d'abus
 
Pour ce que je peux voir sur le CD de maintenance, c'est une pièce facilement repérable montée sur le ventilo. Peut être qu'elle est dans une position différente sur es VDI.

Elle est constituée d'une plaque métallique d'alu assez longue et biseautée aux extrémités avec ses 2 vis de fixation et un petit bloc monté dessus au centre. Le connecteur est dessus. En fait, la plaque sert de radiateur pour dissiper les calories du transistor de puissance.

Je me demande d'ailleurs si on peut pas désosser la partie centrale car le MOSFET qui est monté dessus peut peut être être changé par un électronicien ou quelqu'un assez habile du fer à souder????

Vu le schéma qui est trés simple, je me demande si un "bidouilleux de l'extrème" peut pas refaire une pièce identique en achetant les composants dans un magasin d'électronique. Doit y en avoir en gros pour 10 fois moins cher que le prix Nissan....... :lol:

A+

Message édité par trifon le 27-09-2009 à 09:51:05

---------------
X-Trail "Columbia" GPS 150000 km
Pneus MAXXIS MA-SAS AW
n°28778
gangaram1
Profil : Apprenti
gangaram1
Posté le 27-09-2009 à 14:14:30  answer
Prévenir les modérateurs en cas d'abus
 
:jap: Bonjour,
en recherchant une solution à mon problème, en parcourant diverses forum, j'ai aussi trouvé cette explication qui me semble correspondre à celle de trifon.
Il ne me reste plus qu'à trouver une personne pour m'aider si je veux économiser 150€.

Voici le texte trouvé:

"Ce problème récurent du xtrail vient du contrôleur/ampli de ventilo. il se trouve côté passager sous la boite à gant. il suffit de dé-clipser le cache sous la boite à gant. se trouve le ventilo. un premier câble (devant) sert d'alimentation. un deuxième (derrière) avec gaine annelé permet d'identifier le coupable. il y a deux vis de chaque côté facile à enlever. cette pièce à un plastique blanc et une sorte d'ailette de refroidissement en alu (une fois enlevé).
une fois démonté, retirer le cache plastique. dessous se trouve un petit circuit imprimé avec diodes, résistances. le soulever et dessous se trouve la pièce à changer (vissée sur le corps en alu avec de la pâte thermique). ce transistor mosfet est un nec k2500 très difficile à trouver. il suffit de le remplacer par un buz11 très commun.
se procurer dans tous magasin d'électronique un buz11, un petit tube de pâte thermique (un fer à souder 30w et de la soudure si vous en avez pas) et l'affaire est faite.
couper les pattes du k2500 au milieu (le buz11 est plus étroit) et ressouder le buz11 dans le même sens (partie métallique côté corps alu). un petit peu de pâte thermique pour une meilleure répartition de la chaleur. remonter délicatement le tout.
Temps de l'opération 1/2 heure
coût de l'opération : buzz 1,5€; pâte 1,5 € (fer 30w 8€; soudure 2€). à comparer au 163 € demandé par nissan pour la pièce. "
Bon courage
Nicolas
n°28780
trifon
Profil : Vétéran confirmé
trifon
Posté le 27-09-2009 à 15:08:33  answer
Prévenir les modérateurs en cas d'abus
 
C'est exactement ce que je suspectais....

Un MOSfet de puissance est facilement repérable puisque c'est un gros composant avec 3 sorties:

http://www.datasheetcatalog.co [...] UZ11.shtml

Ceci dit, la puissance du fer à souder de 30watts peut être insuffisante si le boîtier du transistor est directement soudé sur le circuit.
Pour dessouder et ressouder, il faut peut être envisager au moins le double et faire vite car en chauffant trop, on risque d'abimer ce que l'on appelle le substrat(support). Si c'est fixé par vis, c'est facile. Un fer plus puissant fera aussi bien l'affaire et même mieux car on n'est pas dans une action de soudure sur du petit matériel électronique. J'ai un 70Watts qui est parfait dispo en magasin de bricolage. Mon avis est qu'il vaut mieux utiliser un fer plus puissant pour une actionb rapide qu'un fer de 30Watts qu'il faut laisser plus longtemps. On utilise des fers thermostatés assez puissant de l'odre de 100watt dans le monde pro.
Le fait qu'il soit indiqué une pate thermique blanche ferait pencher dans le sens d'une fixation par vis. cette pate est de celle qu'on trouve classiquement lorsque l'on change son processeur d'ordinateur.
Acheter une tresse à dessouder(dispo magasin composants d'électronique) peut aider la manip car en intercalant la tresse ente le composant à enlever et le fer à souder, cela aspire la soudure proprement et le composant se retrouve dessoudé sans dommage pour le support. là encore, il faut faire le plus vite possible.
Cette manip est à la portée de n'importe qui sait un peu bricoler dans la mesure où tu sais ce qu'il faut faire.
Utilise une soudure d'électronique avec flux décapant intégré et pas de la soudure pour plomberie.
Tu "étames" bien ton fer lors de la première utilisation, c'est à dire charger de soudure la partie chauffante(panne)>>nettoyer avec une éponge mouillée ou chiffon  et t'es opérationnel...

A+

Message édité par trifon le 27-09-2009 à 15:30:50

---------------
X-Trail "Columbia" GPS 150000 km
Pneus MAXXIS MA-SAS AW
n°28844
gangaram1
Profil : Apprenti
gangaram1
Posté le 29-09-2009 à 13:14:08  answer
Prévenir les modérateurs en cas d'abus
 
merci pour tous ces conseils, mais l'électronique et l'électricité me dépasse un peu. Je pense être obligé de me diriger , à contre coeur, chez un concessionnaire Nissan. Je vous dirais plus tard comment sera résolu ce petit problème.
à +
n°29129
gangaram1
Profil : Apprenti
gangaram1
Posté le 06-10-2009 à 20:08:05  answer
Prévenir les modérateurs en cas d'abus
 
bonsoir,
ça y est, le problème est réglé. J'ai fais changé une pièce que l'on m'a présenté comme  "résistance". Une espèce de pièce qui m'a l'air sertie.
La petite affaire ma couté ...190 € pièce et main d'œuvre. Voilà, l' x-trail c'est bien, mais un peu cher à l'entretien...
n°29147
trifon
Profil : Vétéran confirmé
trifon
Posté le 07-10-2009 à 13:33:00  answer
Prévenir les modérateurs en cas d'abus
 

gangaram1 a écrit :

bonsoir,
ça y est, le problème est réglé. J'ai fais changé une pièce que l'on m'a présenté comme  "résistance". Une espèce de pièce qui m'a l'air sertie.
La petite affaire ma couté ...190 € pièce et main d'œuvre. Voilà, l' x-trail c'est bien, mais un peu cher à l'entretien...



C'est malheureusement vrai pour tous les véhicules...j'ai un souvenir cuisant d'avoir dépensé l'équivalent de 1200€ sur une clio diesel(première version du moteur sans turbo) il y a 10 ans pour une révision à 120 000km, c'est vrai avec une courroie de distri, mais bon....
Comme j'ai déjà dit, les concessionnaires sont obligés....hum...de se rabattre sur la maintenance...

Je crois qu'on va gagner de plus en plus d'argent à faire ces opérations soit même....Avant, je faisais tout moi même pas pour des questions financières mais les garages étaient tellement des incapables que tout pouvait arriver(trés longue liste d'histoires vécues depuis 50 ans :cry: )...maintenant, c'est pour des questions financières...

A+


Message édité par trifon le 07-10-2009 à 13:36:19

---------------
X-Trail "Columbia" GPS 150000 km
Pneus MAXXIS MA-SAS AW
n°55423
chticorse
Profil : Nouveau membre
chticorse
Posté le 07-02-2012 à 20:33:40  answer
Prévenir les modérateurs en cas d'abus
 
bonjour, je voudrais savoir si quelqu'un a deja démonté le ventilateur interieur car le mien fait un bruit du tonner, comme une pal cassé. a voir mais il faut le démonter je pense qu'il se trouve au niveau de la boite a gants mais aprés... merci pour les infos.
n°63444
astroluc
Profil : Nouveau membre
astroluc
Posté le 13-12-2012 à 21:01:38  answer
Prévenir les modérateurs en cas d'abus
 
Bonjour... as-tu résolu ton problème, je viens justement de démonter ce ventilateur qui faisait un bruit infernal... Ce n'est pas simple et long, mais en même temps en prenant son temps pas vraiment compliqué.
Ce qui fait du bruit ce sont les roulements (ou paliers, je n'ai pas pu voir exactement car le moteur est indémontable car serti de partout).
Ce que j'ai fait, car cette pièce n'apparait chez aucun revendeur (même sur le site Nissan), après avoir démonté le bloc ventilation et sorti le moteur j'ai essayé de bien graisser (avec une bombe silicone) les 2 paliers et après essai de fonctionnement, j'ai remonté le tout. Maintenant plus un bruit... pour combien de temps ???
A ta disposition si tu veux + de détail
n°65367
invitnissa​n xtrail
Invité
Posté le 22-02-2013 à 13:11:33  answer
Prévenir les modérateurs en cas d'abus
 
bonjour j'ai u le meme probleme jai trouver la piece d'orgine le nec k2500 sur ce site<div><br></div>
mood
Publicité
Profil
Posté le 22-02-2013 à 13:11:33  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1

Aller à :
Ajouter une réponse
  
Forum Auto
»
Liste des forums
»
FORUM Marques
»
Nissan
»
X-Trail
»
problème avec le ventilateur habitacle
 

Sujets relatifs
probleme sur nissan primera 1.9dciProblème clim sur NISSAN MICRA 1.5 dci 2004
Problème freinage terrano 2probleme xtrail2l au démarrage
Filtre habitacleVentilateur habitacle x trail vdi 2002 fonctionne plus
Problème terrano IIprobleme ralenti
Problème accélération X-trail.Micra 1.2l 80 cv problème de chaîne de distribution
probleme essuis-glaces sur nissan almera tinogros problème d'embrayage chez nissan
Plus de sujets relatifs à : problème avec le ventilateur habitacle

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
demarage avec la clim 7 27-09-2009 à 09:58:25
Broute en 4eme à 110,en 5 eme à 120 etc... 11 30-09-2009 à 09:07:15
customisation du Xtrail 7 01-03-2010 à 09:34:05
Batterie X-Trail 136cv 6 18-09-2010 à 16:54:32
Roulements de boite 5 19-09-2009 à 10:28:20


S'identifier

?