Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / / / /

Beaucoup d'erreurs après avoir changé le démarreur sur s320CDI w220

 

Il y a 838 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Beaucoup d'erreurs après avoir changé le démarreur sur s320CDI w220

Prévenir les modérateurs en cas d'abus 
n°343298
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 06/10/2017 à 21:30:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
Ma voiture ne démarrait plus. Un électricien auto m'a changé le démarreur. Depuis lors, plein d'erreurs gestion moteur, esp, épc, airmatic ..ALLEZ À L'ATELIER ET EN PLUS LES BOUTONS /interrupteurs sur le cockpit ne fonctionnent plus. Connaissez-vous le problème?
Message cité 1 fois
Sujets relatif
n°343307
BERNARD.SL
Profil : Pilote chevronné
bernard-sl
Marques - succès or messages
  1. Posté le 07/10/2017 à 07:48:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour .


Il.faudrait d’abor Demander à ton mécano.electricien auto.
Se qu’il a fait ,à t’il déposé la batterie, ?etc....
As tu contrôlé les fusibles ,?
L’etat De la batterie ?
Moteur arrêté 12,5 V
Moteur au ralenti 14,5 V

À suivre

n°343431
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 09/10/2017 à 14:34:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il s'agit d'une mercedes classe s320CDI w220 de 2001. Je viens de chez mercedes, ils ont fait un contrôle pendant 2 heures. Ils ont essayé d'effacer les erreurs et voir le pourquoi de ces erreurs. Ils ont dû arrêter car il fallait plus de temps. J'étais déjà à 173,00€. Ils m'ont dit que la batterie était ok .ils ont effacé SRS. MAIS EPC GESTION MOTEUR AIRMATIC SONT RESTÉS. Je voudrais savoir s'il y a un quatrième box à fusibles. Car j'ai trouvé deux dans le capot moteur à gauche et à droite. Un autre en dessous du siège arrière droit (assis dans la voiture). JE VAIS CONTRÔLER ma batterie moi-même.

Publicité

n°343432
BERNARD.SL
Profil : Pilote chevronné
bernard-sl
Marques - succès or messages
  1. Posté le 09/10/2017 à 14:41:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il falot allé chez un indépendant,
Garage agréé Mercedes
Ils savent très bien se qu’il y a ,mais,ils font passer le temps .. pour facturer du vent ,
Je sais le temps que mon docteur passe pour diagnostiquer une Mercedes ,je le vois faire quand je vais,lui dire un bonjour ,et discuter ... .
En1/2 heure il a fait le tour de la voiture ...

Un indépendant
Si tu en cherches un donne ton départ ‘
Et je regarde dans ma liste

n°343455
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 09/10/2017 à 20:19:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
on m'a dit qu'il existait une quatrième boite à fusiblesdans la classe s s320CDI w220 de 2001.
J'en ai trouvé 3 dont 2 dans le capot du moteur à gauche et à droite aux extrémités et 1 autre sous le siège arrière droit. Pouvez-vous m'en indiquer? Car j'ai des boutons sur le cockpit qui ne fonctionnent plus . Mais mes fusibles (sauf les relais que je ne sais comment vérifiés) sont bons.
Ne me parlez plus de garage Mercedes car les 2 heures payées alors qu'ils n'ont rien trouvé, me déçoivent.
Message cité 1 fois
Publicité

n°343461
BERNARD.SL
Profil : Pilote chevronné
bernard-sl
Marques - succès or messages
  1. Posté le 09/10/2017 à 21:02:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tiens ,
Regarde là ,peut être que
___

https://www.google.fr/search?q [...] ent=safari

n°343533
clkris
Entre Munich et Stuttgart
Profil : Vétéran confirmé
  1. config
clkris
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 10/10/2017 à 13:57:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Lapasture a écrit :

on m'a dit qu'il existait une quatrième boite à fusiblesdans la classe s s320CDI w220 de 2001.
J'en ai trouvé 3 dont 2 dans le capot du moteur à gauche et à droite aux extrémités et 1 autre sous le siège arrière droit. Pouvez-vous m'en indiquer? Car j'ai des boutons sur le cockpit qui ne fonctionnent plus . Mais mes fusibles (sauf les relais que je ne sais comment vérifiés) sont bons.
Ne me parlez plus de garage Mercedes car les 2 heures payées alors qu'ils n'ont rien trouvé, me déçoivent.
Afficher plus
Afficher moins

La 4ème se trouve à l'extrémité droite du tableau de bord, portière ouverte.


---------------
S500 w220 / ex CLK 320 w208
328i e36 (cab)
n°343609
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 11/10/2017 à 17:23:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, j'ai regardé au bord gauche et au bord droit du côté des portières, au bout du cockpit. Mais c'est vide.

n°343613
BERNARD.SL
Profil : Pilote chevronné
bernard-sl
Marques - succès or messages
  1. Posté le 11/10/2017 à 17:59:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C’est quand la.portiere est grande ouverte ,
Sur la descente du TDB ,ça représente une sorte de triangle un peu bizarre ,
Message édité par BERNARD.SL le 11/10/2017 à 20:13:29
n°343622
Pat&
Profil : Vétéran
  1. config
pat416118
Marques - succès argent sujets Marques - succès argent messages
  1. Posté le 11/10/2017 à 20:10:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Lapasture a écrit :

Bonjour,
Ma voiture ne démarrait plus. Un électricien auto m'a changé le démarreur. Depuis lors, plein d'erreurs gestion moteur, esp, épc, airmatic ..ALLEZ À L'ATELIER ET EN PLUS LES BOUTONS /interrupteurs sur le cockpit ne fonctionnent plus. Connaissez-vous le problème?
Afficher plus
Afficher moins

Lorsque le démarreur a été changé , la tresse de masse a bien été remise ?

La batterie a bien été débranchée ?


---------------
Grand Cherokee IV 5.7 V8 Hemi 2011 / Blazer K5 V8 6.2
MB GLK 350 CDI V6 3.0 2010 ( ex )
Ford F-150 XLT V8 5.4 2008 ( ex )
Range Sport V8 4.4 atmo 2007( ex )
n°343632
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 11/10/2017 à 21:18:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je ne sais pas. Je vérifie demain.

n°343676
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 13/10/2017 à 03:18:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La tresse de la masse a été bien remise. La batterie est bonne. Mais se décharge vite. Il y a certainement une perte de courant. L'alternateur a été contrôlé , il est ok.
J'ai toujours les erreurs épc, gestion moteur , Airmatic, etc...
Message cité 1 fois
n°343677
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 13/10/2017 à 03:19:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La voiture démarre!!! Et je peux rouler avec.

Publicité

n°343678
Pat&
Profil : Vétéran
  1. config
pat416118
Marques - succès argent sujets Marques - succès argent messages
  1. Posté le 13/10/2017 à 08:05:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Lapasture a écrit :

La tresse de la masse a été bien remise. La batterie est bonne. Mais se décharge vite. Il y a certainement une perte de courant. L'alternateur a été contrôlé , il est ok.
J'ai toujours les erreurs épc, gestion moteur , Airmatic, etc...
Afficher plus
Afficher moins

La batterie qui se décharge est la cause de tes problèmes , vérifie que la tresse ne touche pas le chassis .


---------------
Grand Cherokee IV 5.7 V8 Hemi 2011 / Blazer K5 V8 6.2
MB GLK 350 CDI V6 3.0 2010 ( ex )
Ford F-150 XLT V8 5.4 2008 ( ex )
Range Sport V8 4.4 atmo 2007( ex )
n°343732
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 14/10/2017 à 19:10:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pat& la perte de la charge de la batterie est antérieure au remplacement du démarreur. J'ai une panne avec les boutons sur le cockpit fermeture, feu de détresse, suspension, etc... tous ces boutons ne donnent plus rien. Ou se trouvent la boîte à fusible correspondant? J'ai contrôlé les fusibles des trois boites sauf le relais car je ne sais pas comment les contrôler. 2 boîtes dans le capot moteur à gauche et à droite puis une autre sous le siège arrière droit. De 2 côtés du cockpit, portes ouvertes pas de boîtes à fusibles. Y a-t-il une autre?
Message cité 1 fois
n°343734
Pat&
Profil : Vétéran
  1. config
pat416118
Marques - succès argent sujets Marques - succès argent messages
  1. Posté le 14/10/2017 à 19:30:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Lapasture a écrit :

Pat& la perte de la charge de la batterie est antérieure au remplacement du démarreur. J'ai une panne avec les boutons sur le cockpit fermeture, feu de détresse, suspension, etc... tous ces boutons ne donnent plus rien. Ou se trouvent la boîte à fusible correspondant? J'ai contrôlé les fusibles des trois boites sauf le relais car je ne sais pas comment les contrôler. 2 boîtes dans le capot moteur à gauche et à droite puis une autre sous le siège arrière droit. De 2 côtés du cockpit, portes ouvertes pas de boîtes à fusibles. Y a-t-il une autre?
Afficher plus
Afficher moins

Dans mon Glk , un autre boitier dans le coffre , derrière le secours .

Dans le compartiment moteur , il devrait y avoir un boitier avec 3-4 gros relais , vérifie qu'il ne soit pas oxydé .

Ou passage à la valise , attend d'autres avis sur la classe S .


---------------
Grand Cherokee IV 5.7 V8 Hemi 2011 / Blazer K5 V8 6.2
MB GLK 350 CDI V6 3.0 2010 ( ex )
Ford F-150 XLT V8 5.4 2008 ( ex )
Range Sport V8 4.4 atmo 2007( ex )
n°343736
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 14/10/2017 à 19:36:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Les relais sont ils collés? Ou on peut les retirer facilement pour les vérifier?
Message cité 1 fois
n°343738
Pat&
Profil : Vétéran
  1. config
pat416118
Marques - succès argent sujets Marques - succès argent messages
  1. Posté le 14/10/2017 à 19:44:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Lapasture a écrit :

Les relais sont ils collés? Ou on peut les retirer facilement pour les vérifier?
Afficher plus
Afficher moins

Le problème est l'électronique , un reset en concession est peut être nécessaire mais pas sûr .

Le relais peut être controlé avec un multimètre .

Tu as des codes défaut ?


---------------
Grand Cherokee IV 5.7 V8 Hemi 2011 / Blazer K5 V8 6.2
MB GLK 350 CDI V6 3.0 2010 ( ex )
Ford F-150 XLT V8 5.4 2008 ( ex )
Range Sport V8 4.4 atmo 2007( ex )
n°343740
Lapasture
Profil : Nouveau membre
lapasture
  1. Posté le 14/10/2017 à 20:11:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pat& j'ai des codes erreurs : gestion moteur ÉPC ; ACC. Frein urgence BAS; airmatic; ESP pour tout cela, ALLER À ATELIER.
J'ai changé un armotisseur fin année dernière Mais j'ai l'impression que le modèle occasion était soit d'un modèle supérieur mais très ressemblant. J'entends de fois le bruit de cet amortisseur .
J'ai aussi un petit problème avec mes clés, ça ne marche pas tout le temps. Il faut s'y prendre à plusieurs fois pour que le contact se fasse. Je signale que j'ai passé deux heures lundi chez mercedes pour un résultat pas à la hauteur!!!!

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Problème pédale accélérateur 0
[Présentation] Mercedes 600L W220 35
probleme de suspension !! 5
Mercedes w126 10
Problème audio classe s 10