Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

Publi info
 
   / / / /

Voyant ESP allumé (ESP indisponible)

 

Il y a 928 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Voyant ESP allumé (ESP indisponible)

Prévenir les modérateurs en cas d'abus 
Invité
  1. Posté le 26/10/2012 à 22:30:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

J'ai un problème sur ma Classe C 220CDI de 2009.

Le voyant ESP est allumé au tableau de bord et j'ai le message d'erreur suivant "ESP pas disponible pour l'instant, cf notice d'utilisation".

Je n'ai rien fais de spécial avec la voiture, celui-ci a apparu subitement.

Avez vous une idée sur le problème ou eu un cas similaire?

Sujets relatif
Profil : Nouveau membre
babytof
  1. Posté le 07/11/2012 à 10:21:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut

il y en plein les forums sur ce sujet
apparament cela peux provenire de beaucoup de chose.
même problème pour moi il y a 3 semaines apres passage a la valise obligation de faire une mise à jour du programme
et depuis plus rien et en ^même temps la valise a detecter un problème sur une sonde de pression moteur pour le FAP.

Invité
  1. Posté le 07/11/2012 à 17:36:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'ai le meme soucis sur mon véhicule.

Le voyant ESP c'est allumé au tableau de bord avec le message d'erreur suivant "ESP indisponible, cf notice d'utilisation".

Après avoir emmené mon véhicule dans un garage en Belgique, celui-ci à diagnostiqué le problème et mis à jour le logiciel de la centrale ESP.
200km + loin le voyant se rallume à nouveau !

De retour en France, j'ai déposé mon véhicule chez Mercedes qui m'a diagnostiqué un problème d'injecteur ce qui mets en défaut l'ESP. (Je ne voie pas le rapport entre l'injecteur et l'ESP)...

Mercedes me demande 1200€ pour changer l'injecteur, et peut être que les autres seront HS dans quelques kilomètres !!!

Pourtant je n'ai aucun problème d'allumage ou ratés du moteur.

Aucune prise en charge de la part de Mercedes France, je trouve ça inadmissible.

Il me semble que certaine Classe C CDI avait eu des problèmes d'injecteur au lancement (prise en charge par le constructeur) mais bizarrement mon moteur n'en fait pas partie.

Pour ceux ayant déjà eu des problèmes d'injecteur avez vous eu le défaut d'ESP?

Mon Classe C est de Mars 2008 avec 61000km.
Message cité 1 fois
Publicité

  1. Posté le 07/11/2012 à 20:56:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Regarde ça en premier

Capteur de feux stop sous la pédale de frein.


Voyan.bas.abs.esp

VOYANTS. ABS.ESP.BAS.EPC.ASR.éclairés au TDB
Il faut regarder les capteurs ABS sur les roues derrière les disques,sales,couper,etc .
Voyant ESP et ABS  allumes = 
capteur de colonne de direction HS. 
Aussi capteur d'angle de braquage.

Contacteur de feu Stop niveau pédale de freins,ASR.
http://mercedes-benz.forumacti [...] e-feu-stop

Salut et tiens nous au courant
Merci.

:jap:

Invité
  1. Posté le 07/11/2012 à 21:07:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le diagnostique a déjà été fait chez Mercedes, la causse du voyant ESP est un injecteur défectueux...

J'ai uniquement le message d'erreur ESP et non ESP/ABS/BAS.

Publicité

  1. Posté le 07/11/2012 à 21:20:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Mais un injecteur n'a rien a voir avec L'ESP !!!!

Écoutes moi ,change le contacteur de stop.qui coûte une misère,et que tu peux faire toi même.

La panne est là,pour le moment .

Maintenant si tu veux te faire avoir par eux ,vas y .
Ils changeront ce contacteur,et te feront payé n'importe quoi.....
Message cité 1 fois
Invité
  1. Posté le 07/11/2012 à 21:55:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai déjà changé le contacteur de stop et le défauts est toujours présent !

Je ne vais pas me faire avoir car je ne vais pas remplacer l'injecteur (je ne suis pas une vache à traire)...

  1. Posté le 07/11/2012 à 22:25:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Le défaut est toujours présent au TDB
Mais as tu fait le teste de braqué une fois à droite à fond et une fois à gauche à fond et de revenir au centre,moteur en marche bien sûr

Invité
  1. Posté le 07/11/2012 à 22:33:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui le défaut est toujours présent au tableau de bord.

Le reset en braquant les roues de droite à gauche fonctionne uniquement sur les anciens modèles.
J'ai même fais une remise à zéro du défaut à la valise plusieurs fois et celui-ci reviens après avoir parcouru quelques kilométres...

  1. Posté le 07/11/2012 à 22:44:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et le capteur de colonne de direction

Invité
  1. Posté le 07/11/2012 à 23:05:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Si un capteur serait HS que ce soit de roue ou de braquage la valise l'aurai décelé alors que la rien.

  1. Posté le 07/11/2012 à 23:12:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ben. Mon vieux ......
Bonne chance,et tiens nous au courant

Merci.

Invité
  1. Posté le 07/11/2012 à 23:20:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci

Des idées pour décrasser un injecteur sachant que la voiture est en sécurité et que je ne peux dépasser les 300trs/min.

Publicité

  1. Posté le 08/11/2012 à 08:09:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Comment tu peux savoir qu'un injecteur est encrassé ?
Il peut être casser aussi......ou gripper

Vas voir un spécialiste de l'injection " un centre Bosch diesel "
Invité
  1. Posté le 08/11/2012 à 08:32:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Pour moi si l'injecteur serait cassé ou grippé j'aurai des symptômes (tremblement, voiture qui broute, perte de puissance, claquement), mais la j'ai rien !

Invité
  1. Posté le 12/11/2012 à 20:34:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
D'autres avis?

Profil : Nouveau membre
merco-classe-c
  1. Posté le 19/05/2013 à 01:39:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai eu le même problème , c'est un injecteur qui avais lâché j'ai ramené ma voiture dans un petit garage il me la changer tandi que Mercedes c'est escroc voulais me les changer les 4 + le calculateur moteur avec une facture vraiment salé !!!

Profil : Nouveau membre
lusitano95c
  1. Posté le 14/05/2015 à 23:27:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir, j'ai un clk 270 cdi de 2004 et j'ai un message d'erreur qui s'affiche au tableau de bord (esp deffectueux + controle pression pneus indisponible) le passage au diag indique : capteur angle de braquage et capteur ou module de la colonne de direction !? Quelqu'un peut m'aider a ce sujet ?? Merci

Goodwill
Profil : Nouveau membre
zelboualaoui
Marques - succès bronze sujets
  1. Posté le 18/05/2015 à 00:09:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
j'ai le même problème et j'ai pas encore résolu sur ma C220 /2004 j'ai le message ESP défectueux rouler a l'atelier j'ai fais le diagnostic chez un mecano qui a la valise mercedes il a trouvé capteur d'angle de braquage j'ai pas encore le temp pour chercher la pièce je roule doucement.
cordialement

Profil : Nouveau membre
  1. config
mrounet
  1. Posté le 27/06/2015 à 11:33:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'apporte un petit élément de réponse éventuel.
J'ai eu le même problème après être passé au carwash. Ils ont installé un nouveau portique qui balance des jets puissants à 360°. Enfin sur la voiture mais aussi en dessous. Et après ça, paf. Pression des pneus en defaut et l esp également. Apres une heure au soleil plus rien. Et depuis, plus rien. Je ne vais plus laver la voiture là bas. Car je suis persuadé que le soucis vient de l'utilisation de ces jets.
Éventuellement de l'humidité sur vos capteurs ou la connectique?!


---------------
Avant j'étais schyzophrène mais maintenant nous allons mieux
Invité
  1. Posté le 10/01/2017 à 14:23:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

invitMercedesBenz a écrit :

Bonjour,

J'ai le meme soucis sur mon véhicule.

Le voyant ESP c'est allumé au tableau de bord avec le message d'erreur suivant "ESP indisponible, cf notice d'utilisation".

Après avoir emmené mon véhicule dans un garage en Belgique, celui-ci à diagnostiqué le problème et mis à jour le logiciel de la centrale ESP.
200km + loin le voyant se rallume à nouveau !

De retour en France, j'ai déposé mon véhicule chez Mercedes qui m'a diagnostiqué un problème d'injecteur ce qui mets en défaut l'ESP. (Je ne voie pas le rapport entre l'injecteur et l'ESP)...

Mercedes me demande 1200€ pour changer l'injecteur, et peut être que les autres seront HS dans quelques kilomètres !!!

Pourtant je n'ai aucun problème d'allumage ou ratés du moteur.

Aucune prise en charge de la part de Mercedes France, je trouve ça inadmissible.

Il me semble que certaine Classe C CDI avait eu des problèmes d'injecteur au lancement (prise en charge par le constructeur) mais bizarrement mon moteur n'en fait pas partie.

Pour ceux ayant déjà eu des problèmes d'injecteur avez vous eu le défaut d'ESP?

Mon Classe C est de Mars 2008 avec 61000km.
Afficher plus
Afficher moins

Invité
  1. Posté le 10/01/2017 à 14:25:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour mémé soucis et cela provient du filtre à particules

Profil : Nouveau membre
phiphi28600
  1. Posté le 11/09/2017 à 20:14:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
J'ai le même problème, je m'explique :
Mercedes-Benz 220 CDI année 2007. 170 ch w204.
A chaud si je dépasse les 110 km/h est le message esp indisponible s'affiche et il met la voiture en sécurité. Perte de puissance.
Parfois le témoin moteur s'allume.
Aujourd'hui j'ai fait faire un nettoyage à l'hydrogène ensuite j'ai roulé durant 20 kms en 3ème à 110 km/h cela correspond à un régime d'environ 3600t/min.
J'ai de nouveau le message esp qui s'affiche. Lorsque je coupe le moteur et redémarre ce dernier disparaît jusqu'à atteindre les 110km/h.
Je suis passé au garage pour mettre un coup de valise et il en ressort un problème de pression ????

Qui peut m'aider svp ?????
Message cité 1 fois
Invité
  1. Posté le 14/09/2017 à 10:26:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
zadig,
Même problème que toi, à chaque fois que je dépasse 110km/h, la voiture perd de puissance (mode dégradé) et voyant ABS et ESP qui s'affiche.
Pour information ma voiture est une VW passat B5.5 130 cv. J'ai tout vérifié avec les mécanos capteur de suralimentation, électrovanne de suralimentation, turbo, débitmètre ... en vain.
avez-vous régler le problème?

Invité
  1. Posté le 23/10/2017 à 17:36:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Phiphi28600 a écrit :

Bonjour
J'ai le même problème, je m'explique :
Mercedes-Benz 220 CDI année 2007. 170 ch w204.
A chaud si je dépasse les 110 km/h est le message esp indisponible s'affiche et il met la voiture en sécurité. Perte de puissance.
Parfois le témoin moteur s'allume.
Aujourd'hui j'ai fait faire un nettoyage à l'hydrogène ensuite j'ai roulé durant 20 kms en 3ème à 110 km/h cela correspond à un régime d'environ 3600t/min.
J'ai de nouveau le message esp qui s'affiche. Lorsque je coupe le moteur et redémarre ce dernier disparaît jusqu'à atteindre les 110km/h.
Je suis passé au garage pour mettre un coup de valise et il en ressort un problème de pression ????

Qui peut m'aider svp ?????
Afficher plus
Afficher moins



Salut Phiphi,

J'ai eu le même problème avec ma c200 de 2009. Après avoir mis l'OBD dessus, c'était le capteur de position de l'arbre à cames. J'avais exactement les mêmes symptômes que toi, c'est parce qu'il y avait eu de l'huile dessus. Je l'ai acheter pour rien sur le net et remplacer moi même (très facile d'accès, il faut juste retirer la fiche électrique).

Message cité 1 fois
Profil : Nouveau membre
jm737
  1. Posté le 04/11/2017 à 16:38:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour @AnonymeFLAW204
Peux tu me donner plus d'explication je suis dans le meme soucis
Merci

Profil : Nouveau membre
jm737
  1. Posté le 04/11/2017 à 16:42:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeFLAW204 a écrit :


Salut Phiphi,

J'ai eu le même problème avec ma c200 de 2009. Après avoir mis l'OBD dessus, c'était le capteur de position de l'arbre à cames. J'avais exactement les mêmes symptômes que toi, c'est parce qu'il y avait eu de l'huile dessus. Je l'ai acheter pour rien sur le net et remplacer moi même (très facile d'accès, il faut juste retirer la fiche électrique).
Afficher plus
Afficher moins

ou ce trouve capteur de position de l'arbre à cames
merci

Profil : Nouveau membre
vara50
  1. Posté le 01/12/2017 à 16:37:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
j'aimerai savoir ou ce trouve le capteur de position de l'arbre a came
merci (si photos serais là bienvenue)
bonne route

Invité
  1. Posté le 07/01/2018 à 17:41:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour les merco,
Je vais vous expliquer ce qui m'est arrivé avec mon ESP. Coupé sport c200, 2004. Le voyant s'allumait avec perte de vitesse qui en fait est une sécurité puisque l'ESP ne remplit plus sa mission. Je me rends chez Mercedes, Roquebrune sur Argens 83 qui diagnostique les capteurs de roues défaillants. Remplacement des dit capteurs (768,57€). Je reprends la route, rebelote l'ESP s'allume avec toujours le même message que vous connaissez tous. Je retourne chez Mercedes qui, après essai, me dit que ça vient de mes pneus qui sont voilés.(En passant ils étaient neufs). Je remplace les quatre pneus par des Firestone, même problème. Retour chez Mercedes qui me déclare que ça vient probablement du capteur qui se trouve dans la colonne de direction. Plus d'une journée de travail. Prenant 'le volant à mon cou, sic!" je me rends chez mon mécano., vous savez ce que ces Grands spécialistes les appèlent "les petits qui sont limités". Je me rends donc chez, lui explique mon problème, enfin celui de la voiture, il me répond aussi sec, ça vient sûrement des cilimblocs de direction qui doivent être usés, comme tu dois rattraper la trajectoire c'est sûrement ça. Aussitôt dit aussitôt, il l'a met sur le pont et là, incroyable mes amis, les cilimblocs usés jusqu'au fer, plus de caoutchouc. Il me remplace les quatre cilimblocs (73€) les quatre, et, miracle! non pas de miracle, c'est de là que provenait la défaillance.
Voila, je vous ai donné les faits, j'espère que cela pourra en aider parmi vous. Et laissez tomber les coups de volant à droit puis à gauche, ça c'est bon pour les Ostéopathes.
Cordialement à tous.

Invité
  1. Posté le 10/01/2018 à 00:15:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut j'ai aussi le même défaut et j'ai un amie qui bosser chez Mercedes il me la passer plusieurs fois a la valise et c'est bien les injecteur mais faux pas les faire chez Mercedes c de l'arnaque sur certains site on peux les trouver a moins de 300€ pièce

Invité
  1. Posté le 11/01/2018 à 19:41:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C’est le contacteur sous la pédale de frein qui peut créer ce défaut , je viens
D’avoir ce problème hier avec message
ESP , ABS, système pression pneu H.S
si c’est lié avec blocage aléatoire du
Verouillage P parking . Coût Chgt de la
Pièce environ 16 euros et c’est réparé !

Invité
  1. Posté le 25/04/2018 à 13:24:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Zan68mn a écrit :

Mais un injecteur n'a rien a voir avec L'ESP !!!!

Écoutes moi ,change le contacteur de stop.qui coûte une misère,et que tu peux faire toi même.

La panne est là,pour le moment .

Maintenant si tu veux te faire avoir par eux ,vas y .
Ils changeront ce contacteur,et te feront payé n'importe quoi.....
Afficher plus
Afficher moins


Bonjour pouvez vous m aider j ai un voyant abs et esp allumer sur mon tableau de bord je n arrive pas a le oter et maintenant j ai un voyant moteur et plus d alarme sonore pour les détecteurs ( plus de voyant lumineux qui me precisent la distance aussi)

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
fuite moteur 3
Pneus hiver DUNLOP à 830 euros pour 4 TVAC 3
Problème démarrage à chaus c 220 d 1997 3
retroviseur electrochrome 13
class C avangarde bonne 2009 ou Volvo S60 D4 Summum neuve!! 12