Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

Publi info
 
   / / / /

Problème trou accélération / cale / fumée blanche avec code erreur P0039

 

Il y a 107 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème trou accélération / cale / fumée blanche avec code erreur P0039

Prévenir les modérateurs en cas d'abus 
Invité
  1. Posté le 02/01/2018 à 11:34:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour tous le monde et avant toute chose bonne année smile !
Alors forcément mon année a bien commencé puisque hier en rentrant ma fiat 500 Abarth 1.4t 135chv essence/e85, s'est mise a avoir des trous à l’accélération sur national pour ensuite ne plus avoir de réponse à l'accélération pour enfin caler et ne plus redémarrer ...
quelque minute bloqué sur le coté et elle redémarre, je rentre tranquillement, un voyant moteur s'est affiché le matin même avec le code P0039,
qui se tradit par :

- P0039
Soupape de dérivation du compresseur/turbocompresseur,
circuit de commande -
plage de mesure/performance
Câblage, soupape de dérivatiodaine

les symptômes depuis hier matin:
- perte de puissance soudaine de manière aléatoire (parfois ça pousse sans problème et parfois trous à l’accélération et juste après le couple revient et parfois la pédale ne répond plus...)
- la voiture cale toute seule à l’arrêt
- le moteur tremble plus que d'habitude.
- le turbo (sur le mano) monte à priori normalement (il n'affiche pas de surpression ou de sous-pression sans accélérer)

- fumée blanche même à chaud excessive.
Quelqu'un aurait il déjà rencontré un problème similaire?
la soupape de dérivation c'est quoi ? la wastegate ?

Merci pour vos avis éclairés.
Kevin

Sujets relatif
Profil : Routard
rq3zqtb
Marques - succès bronze messages
  1. Posté le 02/01/2018 à 12:08:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Oui, la soupape de dérivation est le wastegate ....
As-tu essayer simplement d'effacer le défaut ??
Parfois, ça marche sans rien faire d'autre.
Apres, faudra regarder le circuit de commande ou l'état tuyau qui va sur le wastegate ou la soupape elle-même.

@+
Message cité 2 fois
Profil : Vétéran confirmé
mkala
Marques - succès argent messages
  1. Posté le 02/01/2018 à 14:09:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Une fumée blanche tu as d'autres soucis que ce code d'erreur. Avant tout chose vérifie ton niveau de LDR.

Ensuite soit tu as une fuite au turbo, soit un joint de culasse avec une fumée blanche même a chaud.
Ce code n'est qu'un effet de bord je pense.

Tu peux aussi sortir tes bougies et voir leur tronche si tu es un peu mécano (sinon laisse, tout, ca sers a rien de foirer une filetage de culasse en plus). Les tremblements et le fait que ça cale indiquent un soucis autre que le contrôle de la suralimentation.

A+


---------------
... évaporé de ce forum
Publicité

Profil : Routard
rq3zqtb
Marques - succès bronze messages
  1. Posté le 02/01/2018 à 17:52:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

P0039 Description

The Powertrain Control Module (PCM) monitors the Turbocharger Bypass Valve Control Circuit. The PCM sets the OBDII code when the Turbocharger Bypass Valve Control is out of factory specifications.


  • Possible causes
  • Faulty Turbocharger Bypass Valve
  • Turbocharger Bypass Valve harness is open or shorted
  • Turbocharger Bypass Valve circuit poor electrical connection
  • Possible symptoms

    [*]Engine Light ON (or Service Engine Soon Warning Light)
  • Reduced engine performance
  • Whining or rattling noises
  • Excessive smoke from the exhaust

Message édité par rq3zqtb le 02/01/2018 à 17:54:33
Invité
  1. Posté le 03/01/2018 à 16:12:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,

Avant tout merci pour votre réactivité ...
je bricole un peu maintenant je ne suis pas un expert mais je prend mon temps...

Alors concernant le LDR il ne bouge pas d'un poil, pas de mayo dans le bocal, rien de spécial à priori, les bougies ont été changés à 65000KM la elle en a 110000kms possible que se soit les bougie ?!, j'ai changés celles sur ma bravo 1.9 mjt donc j'en pense sans trop de mal pouvoir changer celle ci , si elles sont accessible...

je n'ai pas encore tenté d'effacer le code ...

rq3zqtb d'après tes recherche ce serait la wastegate en défaut c'est ca?

Publicité

Invité
  1. Posté le 03/01/2018 à 16:15:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
récemment j'ai eu une polo 1.2 9n de 2004 avec le moteur qui tremblaient elle calait sans cesse et finalement une bobine d'allumage etait morte ... vous savez comment je pourrais tester les bobines sur la abarth ? merci en tout cas les gars

Profil : Routard
rq3zqtb
Marques - succès bronze messages
  1. Posté le 03/01/2018 à 18:09:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
La première chose à faire est de noter puis d'effacer le defaut...
Ensuite, redémarrer le moteur pour voir si ce défaut revient.
Et parfois, 3 fois pour moi..., le defaut ne revient pas.
Oui, ce code defaut est généré uniquement pour un defaut du wastegate, ou sa connexion électrique ou sa commande.
@+
Message édité par rq3zqtb le 04/01/2018 à 14:24:06
Invité
  1. Posté le 04/01/2018 à 10:41:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
dis moi MKALA la fumée blanche ne peux pas venir d'une mauvaise combustion avec le E85 ?

Profil : Routard
rq3zqtb
Marques - succès bronze messages
  1. Posté le 04/01/2018 à 13:16:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est un des symptômes du défaut P0039...(excessive smoke from the exhaust...)
Comme la perte de puissance et les tremblements ...

@+
Message édité par rq3zqtb le 04/01/2018 à 14:25:02
Profil : Routard
rq3zqtb
Marques - succès bronze messages
  1. Posté le 04/01/2018 à 14:19:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

rq3zqtb a écrit :

Salut,

Oui, la soupape de dérivation est le wastegate, ou encore clapet de décharge ....
As-tu essayer simplement d'effacer le défaut ??
Parfois, ça marche sans rien faire d'autre.
Apres, faudra regarder le circuit de commande ou l'état tuyau qui va sur le wastegate ou la soupape elle-même.

@+
Afficher plus
Afficher moins

Message erroné ...

Message édité par rq3zqtb le 04/01/2018 à 14:22:04
Invité
  1. Posté le 05/01/2018 à 16:17:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je vais commencé à regarder ca en quittant cette après midi.
DU coup j'essaye tout de même d'effacer le code, mais je vais regarder auto du turbo et de la wastegate voir si il n'y a pas d'huile !

Profil : Routard
rq3zqtb
Marques - succès bronze messages
  1. Posté le 05/01/2018 à 16:31:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tu ne risques absolument rien à effacer le code défaut ...
Au mieux, il ne reviendra pas et au pire, il reviendra au 1er démarrage.

@+

Invité
  1. Posté le 09/01/2018 à 11:42:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
du coup comme convenu je reviens vers vous ...

ce week j'ai mis les mains sous le capot et donc première anomalie tuyaux en caoutchoux (très gras au passage) non loin de la wastegate percé ... je l'ai rafistolé en attendant de'en trouver un autre.

ensuite j'ai effacé code défaut et la je roule pdt 10 minute , à chaud j'accélère franchement, pourt l'instant aucun souci et ensuite je rentre chez moi je me gare sur la place de parking et la la voiture cale à nouveau toute seul (avec écris sur le tableau de bord problème pression huile ...) mais pas de voyant ... j'ai très peu roulé avec depuis
(heureusement j'ai 3 véhicules au foyer ...)

Du coup j'ai commandé sur avis d'autre personnes ayant eu des symptomes similaire,

ceci:

https://www.piecesauto24.com/f​ebi-bilstein/7695795

apparemment défaillante car du à des valeurs erronés dans l’électrovanne...

et ceci:

https://www.ebay.fr/itm/Turboc [...] Swv9hW3qeg

car à priori le code défaut p0039 tourne autour de la wastegate donc pour le prix au cas ou ...

Je suis en attentes des pièce...


Je n'ai malheureusement pas de garage Abarth près de chez moi et je dois dire que les garagee pour moi c'est en cas d’extrême nécessité ;) ...

Invité
  1. Posté le 09/01/2018 à 11:43:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
le tuyau craqué est celui ci

https://servimg.com/view/19838​613/1

Invité
  1. Posté le 09/01/2018 à 11:46:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
mince me suis trompé :( le tuyaux craqué est la)

https://servimg.com/view/19838​613/2

Invité
  1. Posté le 17/01/2018 à 11:14:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Du coup je reviens vers vous !

Alors j'ai effectué le changement de la wastegate.
le changement des 4 bougies.

Symptomes:

plus de fumée blanche ou très peu ...

par contre toujours véhicule qui de manière totalement aléatoire, broute en roulant et parfois accélération qui ne répond plus obligé de s’arrêter sur le bas coté. attendre 30 seconde et redémarrer (avant les 30 secondes elle ne redémarre pas le démarreur tourne dans le vide...)

je reçois ce samedi le solénoïde de wastegate certains mon dit que le problème venait peut être de la !

D'autres piste ?

Merci.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
abarth 595 145 ch. 0
eh.bac@laposte.com 0
pot Monza Abarth 500 1
Presentation Grande punto Abarth Esseessee 5
595 competizone? 6