Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»

»

Défaut moteur Picasso HDI 2.0L 66Kw

 

Il y a 315 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Défaut moteur Picasso HDI 2.0L 66Kw

Prévenir les modérateurs en cas d'abus 
n°45967
lezard3182​0
Invité
Posté le 04-03-2007 à 21:07:12  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

Quelqu'un a-t-il déja rencontré ce défaut qui survient en moyenne 2 fois par mois.

Apres un petit trajet de qques km, le voyant défaut moteur s'allume. Le moteur se met en mode dégradé et en géneral quand je coupe le contact le moteur continue à tourner de façon bancale de 1 à 3 secondes. Si je redemarre  le probleme disparait et au bout d'un certain temps le moteur revient en mode normal. Le voyant reste allumé jusqu'a ce que je fasse effacer le défaut chez un garage Citroën.( diagnoctic: défaut injection fugitif entre régulateur pression et demande arrêt véhicule).

Est-il possible qu'un injecteur ne se ferme pas complètement et continue à alimenter un cylindre ou autre hypothese.

Merci d'avance pour l'aide.

n°45970
eugene51
Profil : Routard
eugene51
Posté le 04-03-2007 à 22:11:31  answer
Prévenir les modérateurs en cas d'abus
 

bonjour:pour contrôler les injecteur il suffit de débranché les tube de retours et si y en a un qui coule plus que les autre il est HS

n°46021
bricoleu10
Profil : Routard
bricoleu10
Posté le 05-03-2007 à 18:32:32  answer
Prévenir les modérateurs en cas d'abus
 

Cette panne est connue chez Citroen, il faut changer le capteur de pression gasoil et son connecteur.

mood
Publicité
Profil
Posté le 05-03-2007 à 18:32:32  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°46060
lezard3182​0
Invité
Posté le 06-03-2007 à 10:53:27  answer
Prévenir les modérateurs en cas d'abus
 

bricoleu10 a écrit :

Cette panne est connue chez Citroen, il faut changer le capteur de pression gasoil et son connecteur.



Ok merci, je vais voir de ce coté la.
J'essaie de comprendre le principe de l'arret du moteur lorsque l'on coupe le contact sur un moteur HDI. Je suppose que c'est parce que le gazole est coupé. Mais qu'est ce qui coupe le gazole.. les injecteurs ou autre dispositif??

n°46089
bricoleu10
Profil : Routard
bricoleu10
Posté le 06-03-2007 à 17:50:27  answer
Prévenir les modérateurs en cas d'abus
 

Le calculateur moteur fait chuter la haute pression en ouvrant le régulateur de pression sur la pompe, il controle ensuite que la pression a chutée par le capteur de pression. S'il voit que la pression n'a pas chutée il commande l'arret du moteur en coupant l'alimentation des injecteurs , il indique ensuite un défaut sur le système de régulation.

n°46105
lezard3182​0
Invité
Posté le 06-03-2007 à 19:54:38  answer
Prévenir les modérateurs en cas d'abus
 

bricoleu10 a écrit :

Le calculateur moteur fait chuter la haute pression en ouvrant le régulateur de pression sur la pompe, il controle ensuite que la pression a chutée par le capteur de pression. S'il voit que la pression n'a pas chutée il commande l'arret du moteur en coupant l'alimentation des injecteurs , il indique ensuite un défaut sur le système de régulation.



Vous devez être un professionnel pour connaître ce niveau de détails. La RTA du Picasso HDI indique que la pression en sortie de pompe à injection est de 100 bars lorsque le régulateur n'est pas piloté. Ca veut donc dire que les injecteurs ne fournissent pas de carburant en dessous de 100 bars. je pense qu'ils n'injectent que pour des pressions supérieures à 200 bars. Est-ce exact?

mood
Publicité
Profil
Posté le 06-03-2007 à 19:54:38  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°46195
bricoleu10
Profil : Routard
bricoleu10
Posté le 07-03-2007 à 17:42:51  answer
Prévenir les modérateurs en cas d'abus
 

Sur ce moteur il faut au minimum 120 bars pour que la voiture démarre.
En roulant si la pression descend sous 120 bars, le calculateur arrete le moteur par sécurité pour éviter que la pompe haute pression ne grippe par manque de carburant. Si le régulateur n'est pas piloté il reste ouvert et la pression tombe a zéro (il suffit de le débrancher moteur tournant pour voir le résultat).

n°46199
lezard3182​0
Invité
Posté le 07-03-2007 à 18:20:31  answer
Prévenir les modérateurs en cas d'abus
 

bricoleu10 a écrit :

Sur ce moteur il faut au minimum 120 bars pour que la voiture démarre.
En roulant si la pression descend sous 120 bars, le calculateur arrete le moteur par sécurité pour éviter que la pompe haute pression ne grippe par manque de carburant. Si le régulateur n'est pas piloté il reste ouvert et la pression tombe a zéro (il suffit de le débrancher moteur tournant pour voir le résultat).



OK, je vais débrancher le régulateur moteur tournant pour voir ce qui se passe.
J'ai eu de nouveau le problème cet apres-midi mais cette fois beaucoup plus net. 4 ou 5 fois de suite le moteur à continué à tourner 1 à 2 sec apès avoir coupé le contact. Depuis ça remarche, c'est vraiment aléatoire. J'ai branché un multimètre au borne du capteur HP de rampe et à priori je ne trouve rien d'anormal. Je trouve: contact mis:0.5 Volt, moteur au ralenti: 1.3V, en roulant de 1.3 à 3V et 4 V à haut regime en accéleration. Ces valeurs sont reproductibles.
Merci beaucoup pour ton aide. Si tu as d'autres idées de manip pour essayer de comprendre, je suis preneur. J'aimerai quand même avoir une bonne idée de ce qui se passe avant d'aller voir mon garagiste.

n°46326
bricoleu10
Profil : Routard
bricoleu10
Posté le 09-03-2007 à 18:26:07  answer
Prévenir les modérateurs en cas d'abus
 

Oups tu est jusquauboutiste, bravo, mais arrete de te torturer le cerveau, c'est une panne connu il faut changer le capteur( reférence 19207R) et son cablage( 1922G5), ah oui j'oubliais, tu peut essayer de débrancher le connecteur du capteur de pression pour le nettoyer avec un produit pour voir si ton problème est moins fréquent...

n°54153
ajan0133
Profil : Nouveau membre
ajan0133
Posté le 10-06-2007 à 12:34:47  answer
Prévenir les modérateurs en cas d'abus
 

j'ai eu le même problème sur mon picasso et c'était le débimètre qui déconnait

n°75915
vallapaspr​o
Profil : Nouveau membre
vallapaspro
Posté le 21-01-2008 à 10:25:42  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour,
J'ai eu le même problème en sortant d'un contrôle technique pourtant positif...celà peut-il avoir un rapport ? Sinon, combien coûtent environ les réparations pour ce genre de problème ?
Merci de votre réponse
Val

n°103031
invitésbsc​_13
Invité
Posté le 13-08-2008 à 14:56:55  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour,
je peux te répondre ... je sors du garage avec ma xantia 2.0L HDI 110, remplacement du capteur 19207R et du faisceau 1922G5, RAZ des codes défaut et contrôles divers ... j'arrive à 425€ TTC
Le pire c'est qu'en regardant le moteur, je ne distingue rien de neuf, les capteurs et faisceaux sont "sales" comme avant ... aurais-je payé une "idée" de réparation ? Pourquoi se torturer ça fonctionne, mais tout de même!

mood
Publicité
Profil
Posté le 13-08-2008 à 14:56:55  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1

Aller à :
Ajouter une réponse
  
»
»
»

»

Défaut moteur Picasso HDI 2.0L 66Kw

 

Sujets relatifs
PICASSO contre LOGANcable d'accelerateur xantia 2l HDI
perte de puissance moteur et casse du faisceau electriquevoyant diagnostic moteur allumé
Démonter tambours arrières sur 1.0l ou 1.1lZX TD Vibrations moteur à froid
grosse fumée au moteur !!!!!!!!!!identification moteur ZX 1.9D
pression d'huile moteur C5 II 1.6 16v hditemoin autodiagnostic moteur citroen evasion hdi
A-coup moteur + vibration embrayagevolant moteur picasso 1,6 hdi
Berlingo Signalitique compteur électronique en défaut 
Plus de sujets relatifs à : Défaut moteur Picasso HDI 2.0L 66Kw

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
La qu'elle choisir ? 35 02-07-2007 à 23:14:47
PB PORTE ARRIERE NON FERMEE 0 04-03-2007 à 19:27:03
console centrale saxo vts 1 04-03-2007 à 19:15:00
embrayage qui broute 1 04-03-2007 à 22:25:37
probleme afaissement rapide a l'arrière!! 0 03-03-2007 à 14:23:46


S'identifier

?