Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

»

clim + ventilation sur c 5 en panne

 

Il y a 952 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  2  3
Page Suivante
Page Précédente
Auteur
 Sujet :

clim + ventilation sur c 5 en panne

Prévenir les modérateurs en cas d'abus 
n°88851
dardarus37​1
Profil : Nouveau membre
dardarus371
Posté le 22-04-2008 à 23:02:34  answer
Prévenir les modérateurs en cas d'abus
 
Publicité


bonsoir,
ayant une c 5  2.0 hdi de 2002 de 245000 km , je me retrouve avec une voiture sans clim et sans ventilation , j'ai controlé les fusibles et rien trouvé,quelqu'un a t' il une idée , merci d'avance.

n°89640
bclinton
hydrauphile
Profil : Pilote pro
bclinton
Contributeur Argent Forum
Posté le 28-04-2008 à 17:33:26  answerconfig
Prévenir les modérateurs en cas d'abus
 

Est-ce que ton problème ressemble à cette description ?

SYMPTOME : Ventilation habitacle bloquée en souflerie maximale, impossible de baisser le débit. Cependant la temperature reste toujours réglable, la clim reste engagée et impossible de repasser en mode ECO.

REMEDE : Changer le module de ventilation ref:6441L2 pour la modique somme de 68 €.

n°89720
dardarus37​1
Profil : Nouveau membre
dardarus371
Posté le 28-04-2008 à 22:39:28  answer
Prévenir les modérateurs en cas d'abus
 

bclinton a écrit :

Est-ce que ton problème ressemble à cette description ?

SYMPTOME : Ventilation habitacle bloquée en souflerie maximale, impossible de baisser le débit. Cependant la temperature reste toujours réglable, la clim reste engagée et impossible de repasser en mode ECO.

REMEDE : Changer le module de ventilation ref:6441L2 pour la modique somme de 68 €.


mood
Publicité
Profil
Posté le 28-04-2008 à 22:39:28  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°89724
dardarus37​1
Profil : Nouveau membre
dardarus371
Posté le 28-04-2008 à 22:59:53  answer
Prévenir les modérateurs en cas d'abus
 

bonsoir
apres mise en route ,le logo de ventilation est actif,c'est à dire que je peux augmenter ou diminuer la soufflerie ,mais, pas de soufflerie et au bout de 20 secondes le logo de ventilation c'est éteint et j'ai bip qui retentit , j'arrive à augmenter ou diminuer ma température,mais la clim ne marche toujours pas,et si j'appui sur auto il reste enclenché mais rien ne fonctionne ,donc voila ,sinon ou se trouve ce module de ventilation ,et arrive t'on à le tester,avant de l'acheter pour rien,merci pour les réponses.

n°89745
bclinton
hydrauphile
Profil : Pilote pro
bclinton
Contributeur Argent Forum
Posté le 29-04-2008 à 09:59:19  answerconfig
Prévenir les modérateurs en cas d'abus
 

Il se trouve sous la boite à gants, derrière la moquette. JE ne sais pas comment on peut le tester.
Le fautif pourrait aussi être le pulseur de clim.

n°90898
dardarus37​1
Profil : Nouveau membre
dardarus371
Posté le 07-05-2008 à 22:40:36  answer
Prévenir les modérateurs en cas d'abus
 

bonsoir à tous,ça y est ma clim marche , c'était bien mon module de ventilation avec un cout de 74 euros, a +

Message cité 1 fois
Message édité par dardarus371 le 07-05-2008 à 23:03:57
mood
Publicité
Profil
Posté le 07-05-2008 à 22:40:36  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°90983
forever406​hdiph21
"N°1 C.B PRESIDENT!"
Profil : Mister Citroën 2013
forever406hdiph21
Contributeur Argent Forum
Posté le 08-05-2008 à 20:18:20  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

n'oublie pas les photos de ta C5,merçi !


---------------
"Les Routiers,c'est des Pilotes en Voitures"@135.3
"Je connais mes limites.C'est pour çela que je vais au delà"(Serge Gainsbourg)
Citroen Xantia 1.8 16V,98,25O 3OOkms;
Citroen C15D,91,212 1OOkms
n°93148
gpinpin
Profil : Nouveau membre
gpinpin
Posté le 24-05-2008 à 14:56:53  answer
Prévenir les modérateurs en cas d'abus
 

bclinton a écrit :

Il se trouve sous la boite à gants, derrière la moquette. JE ne sais pas comment on peut le tester.
Le fautif pourrait aussi être le pulseur de clim.



Bonjour
C5 110 HDI 2004

J'ai aussi un probleme de ventilation qui ne tourne plus. Ce module a til un radiateur ? et un gros transistor ?

J'essaye de le localiser...

Merci pour vos réponse
Gpinpin

n°93161
gpinpin
Profil : Nouveau membre
gpinpin
Posté le 24-05-2008 à 17:12:27  answer
Prévenir les modérateurs en cas d'abus
 

Re bonjour

Personne aurai sous la main le schéma de principe du ventilateur de clim et du boitier electronique asservissant ce ventilateur. Ceci  afin de faire une verif. J'ai ça a la maison mais pas ici en Espagne.....

Je trouve bizard que sur la sortie du transistor de puissance meme la masse a du 12V

le module est ce celui ci ?:
P1130160_2

Bonne fin de journée a tous
gpinpin

n°108716
walou14
Profil : Nouveau membre
walou14
Posté le 24-09-2008 à 15:30:48  answer
Prévenir les modérateurs en cas d'abus
 

Merci a vous , grace a vos conseils j'ai dépanné la C5 de ma fille en changeant le module de ventilation , coût chez citroen 70 euros .

n°116166
invitcarli​to
Invité
Posté le 10-11-2008 à 20:40:31  answer
Prévenir les modérateurs en cas d'abus
 

bonjour a tous;

je tenais a vous remercier pour les informations qui m'ont permisent de dépanner la clim de ma C5.
chez Citroën on m'avait donné une estimation de plus de mile Euros mais en changent pas mal de pièces éventuelles;en m'informant sur ce forum la réparation m'a couté 77 Euros (une pièce qui n'était même pas proposée dans mon chiffrage!) alors je suis heureux!!

bien à vous.

n°171773
invitLeona​ra
Invité
Posté le 23-07-2009 à 11:55:52  answer
Prévenir les modérateurs en cas d'abus
 

gpinpin a écrit :

Re bonjour

Personne aurai sous la main le schéma de principe du ventilateur de clim et du boitier electronique asservissant ce ventilateur. Ceci  afin de faire une verif. J'ai ça a la maison mais pas ici en Espagne.....

Je trouve bizard que sur la sortie du transistor de puissance meme la masse a du 12V

le module est ce celui ci ?:
http://images.forum-auto.com/mesimages/519048/P1130160_2.jpg

Bonne fin de journée a tous
gpinpin



Bravo et merci à toi! Idem sur ma voiture (novembre 2003), panne qui a été un peu aléatoire au départ puis est rapidement devenue définitive (intenable en été, mais ça doit être encore pire en hiver compte tenu du givrage).
Bref, panne réparée en moins de 15 minutes.
Merci :-)

n°197441
fdafranck
Profil : Nouveau membre
fdafranck
Posté le 12-10-2009 à 21:01:41  answer
Prévenir les modérateurs en cas d'abus
 

salut a tous .
 a l'interieur de ce boitier il y a un tripode qui se trouve etre souvent la cause des problemes de ventilation en tout genre. ce tripode coute moins de 10 € et se change en 10 minutes pour qui a un fer a souder..

n°197556
bclinton
hydrauphile
Profil : Pilote pro
bclinton
Contributeur Argent Forum
Posté le 13-10-2009 à 09:19:03  answerconfig
Prévenir les modérateurs en cas d'abus
 

Oui il s'agit du MOSFET dont on donne les références sur d'autres posts à ce sujet.

C'est d'ailleurs à coup sûr ce composant qui cause la défaillance du module.

n°223994
tigre78200​5
Profil : Nouveau membre
tigre782005
Posté le 04-01-2010 à 18:21:20  answer
Prévenir les modérateurs en cas d'abus
 

La photo apparaissant sur ce sujet correspond-elle au module à changer?

n°223998
eser67
Profil : Chevrons d'or 2010
eser67
Contributeur Bronze Forum
Posté le 04-01-2010 à 18:25:40  answer
Prévenir les modérateurs en cas d'abus
 

tigre782005 a écrit :

La photo apparaissant sur ce sujet correspond-elle au module à changer?




oui

n°224020
bclinton
hydrauphile
Profil : Pilote pro
bclinton
Contributeur Argent Forum
Posté le 04-01-2010 à 18:53:33  answerconfig
Prévenir les modérateurs en cas d'abus
 

J'ajoute des photos du logement du module qui se situe derrière la console centrale et est accessible par le côté passager :

photo356800x600wz9

photo355800x600dp2

n°224149
lebreton20
pierre
Profil : Nouveau membre
lebreton20
Posté le 05-01-2010 à 00:34:40  answer
Prévenir les modérateurs en cas d'abus
 

bclinton a écrit :

J'ajoute des photos du logement du module qui se situe derrière la console centrale et est accessible par le côté passager :

http://img524.imageshack.us/img524/2926/photo356800x600wz9.jpg

http://img522.imageshack.us/img522/8513/photo355800x600dp2.jpg




bonjour,
je viens d'avoir le soucis ,apres avoir teste le pulseur, en reliant les 2 gros fils rouge et idem pour les noirs  pour faire simple ,il fonctionnait,j'ai donc changer le mosfet (12€) et au remontage ,pas de fonctionnement ,redemontage et pulverisation de produit special circuit imprimé et la tout va bien ,le module neuf vaut 77€

merci a tous ceux qui partagent


---------------
lebreton20
n°224176
bclinton
hydrauphile
Profil : Pilote pro
bclinton
Contributeur Argent Forum
Posté le 05-01-2010 à 09:49:18  answerconfig
Prévenir les modérateurs en cas d'abus
 

lebreton20 a écrit :




bonjour,
je viens d'avoir le soucis ,apres avoir teste le pulseur, en reliant les 2 gros fils rouge et idem pour les noirs  pour faire simple ,il fonctionnait,j'ai donc changer le mosfet (12€) et au remontage ,pas de fonctionnement ,redemontage et pulverisation de produit special circuit imprimé et la tout va bien ,le module neuf vaut 77€

merci a tous ceux qui partagent



Il sert à quoi au juste ce produit pour circuit imprimés ? C'est pour améliorer les mauvais contacts ?

Je vous donne 2 autres liens au sujet du module de clim :

http://www.forum-auto.com/marques/ [...] et9644.htm
 
http://www.forum-auto.com/pole-tec [...] 493955.htm

n°226990
tigre78200​5
Profil : Nouveau membre
tigre782005
Posté le 11-01-2010 à 09:12:46  answer
Prévenir les modérateurs en cas d'abus
 

Merci à ceux qui ont répondu à ce post. J'ai changé le module (74€ chez un concessionnaire Citroën) et tout est redevenu conforme.
Un peu "chiant" à démonter et remonter, surtout pour la vis supérieure qui est difficile d'accès. J'ai mis 30' au total. Merci à tous.

n°230391
bvincent1
Profil : Nouveau membre
bvincent1
Posté le 20-01-2010 à 10:10:42  answer
Prévenir les modérateurs en cas d'abus
 

lebreton20 a écrit :


bonjour,
je viens d'avoir le soucis ,apres avoir teste le pulseur, en reliant les 2 gros fils rouge et idem pour les noirs  pour faire simple ,il fonctionnait,j'ai donc changer le mosfet (12€) et au remontage ,pas de fonctionnement ,redemontage et pulverisation de produit special circuit imprimé et la tout va bien ,le module neuf vaut 77€

merci a tous ceux qui partagent



Bonjour à tous,

J'ai moi aussi ce problème. J'ai démonté ce boitier de régulation du ventilateur, et déssoudé le MOSFET, mais je ne trouve pas la datasheet de ce composant.  Qu'avez-vous mis comme transistor équivalent ? Chez RadioSpares, Farnell ?

Par avance, merci. (merci aussi pour les photo, c'est très utile !!)
Benoit

n°230395
bclinton
hydrauphile
Profil : Pilote pro
bclinton
Contributeur Argent Forum
Posté le 20-01-2010 à 10:16:34  answerconfig
Prévenir les modérateurs en cas d'abus
 

bvincent1 a écrit :



Bonjour à tous,

J'ai moi aussi ce problème. J'ai démonté ce boitier de régulation du ventilateur, et déssoudé le MOSFET, mais je ne trouve pas la datasheet de ce composant.  Qu'avez-vous mis comme transistor équivalent ? Chez RadioSpares, Farnell ?

Par avance, merci. (merci aussi pour les photo, c'est très utile !!)
Benoit



Bonjour, pour les détails sur le MOSFET tu peux regarder dans ce sujet : lien  :jap:

n°242826
invittiger
Invité
Posté le 16-02-2010 à 16:12:35  answer
Prévenir les modérateurs en cas d'abus
 

Merci, grace à ce forum, j'ai réparé ma clim, j'ai trouvé la pièce chez 123pieceauto "régulateur de vitesse pulseur" 84,1O euros port inclus. Citoëne ne voulait pas me commander la pièce sans avoir eu la voiture car je site "cette pièce est rarement défaillante ce peut etre bien autre chose !"

n°242834
bclinton
hydrauphile
Profil : Pilote pro
bclinton
Contributeur Argent Forum
Posté le 16-02-2010 à 16:34:34  answerconfig
Prévenir les modérateurs en cas d'abus
 

Tu aurais du bien lire le lien que je t'ai donné plus haut.

On peut commander cette pièce sur le web pour moins cher : ici pour 67,57 € TTC + 5€ de port

"Cette pièce est rarement défaillante" : quelle bande d'escrocs. Tout ça pour mettre des carottes à 350 € en faisant croire qu'il faut changer la moitié de la clim. :mad:


Message édité par bclinton le 16-02-2010 à 16:36:02
n°246645
nostopdb
ça décoiffe
Profil : Nouveau membre
nostopdb
Posté le 24-02-2010 à 18:33:56  answerconfig
Prévenir les modérateurs en cas d'abus
 

bonjour tout le monde
et bien, j'ai cherché ce module en vain?
mon modele est C5 2001 2L 110ch
probleme rencontré: manque la troisieme vitesse sur les quatres ,les autres fonctionnent
hier toutes en panne sauf la quatrieme,donc je cherche le bloc module,je tripote les cables au niveau du selecteur,je cherche...rien
aujourd'hui,tous refonctionnent puis plus de troisieme vitesse
question:aurais-je une C5 differente?avec un selecteur a resistances ou autre
je vais me renseigner aupres du revendeur de pieces detachées chez citroen
mais j'attends aussi vos commentaires ou reponses toujours instructifs
merci a tous et a bientot

n°246653
nostopdb
ça décoiffe
Profil : Nouveau membre
nostopdb
Posté le 24-02-2010 à 18:41:41  answerconfig
Prévenir les modérateurs en cas d'abus
 

rebonjour
j'ai oublié,a l'endroit du bloc module que l'on voit sur la photo de bclinton,je n'ai pas de cables,sont t-ils planqués sous un plastique ou j'ai la berlue(je suis myope mais cela n'excuse pas)
je pense que je devrait les voir
les cables provenant du selecteur s'en vont vers le cote conducteur
quelqu'un connait ce bince
merci

n°246797
bclinton
hydrauphile
Profil : Pilote pro
bclinton
Contributeur Argent Forum
Posté le 24-02-2010 à 21:52:14  answerconfig
Prévenir les modérateurs en cas d'abus
 

C'est étonnant. Aurais-tu par hasard une clim manuelle ?

n°247912
nostopdb
ça décoiffe
Profil : Nouveau membre
nostopdb
Posté le 27-02-2010 à 17:04:03  answerconfig
Prévenir les modérateurs en cas d'abus
 

bonjour bclinton
tout a fait j'ai une clim manuelle
je m'entends par un seul bouton de mise en marche de la clim
il y a quelque temps lors de la periode d'automne,et en laissant la 3éme en selection,elle redemarait toute seule?plus maintenant
c'est pour cela que je pense plutot à une resistance qu'un mosfet
merci à bientot

n°248258
bclinton
hydrauphile
Profil : Pilote pro
bclinton
Contributeur Argent Forum
Posté le 28-02-2010 à 14:42:00  answerconfig
Prévenir les modérateurs en cas d'abus
 

Il y a des différences entre la clim auto et la clim manuelle, mais je ne saurais dire lesquelles. En tous cas je pense que le module de commande n'est pas le même.

n°248700
nostopdb
ça décoiffe
Profil : Nouveau membre
nostopdb
Posté le 01-03-2010 à 10:40:58  answerconfig
Prévenir les modérateurs en cas d'abus
 

bonjour
merci pour la reponse
je vois avec citroen et j'informerais le forum
a plus

n°266881
nostopdb
ça décoiffe
Profil : Nouveau membre
nostopdb
Posté le 14-04-2010 à 19:46:19  answerconfig
Prévenir les modérateurs en cas d'abus
 

Bonjour à tous
Bon, j'ai regardé de prés ma panne de ventilateur.Alors suite à un mauvais remontage ou bien un petit défaut de contact, les coupleurs ainsi que les broches du boitier de resistances ont un peu souffert.Ce boitier se trouve coté chauffeur à coté du filtre d'habitacle.Il faut faire glisser le clip rouge, tirer le coupleur mobile, ensuite pas de vis??? tout au moins sur ma C5, et tirer sur l'ensemble boitier resistance en écartant la petite languette coté gauche au milieu.Vous sortez le boitier(voir photo) avec un ensemble de resistances moulées et une resistance coupe-circuit(fusible thermique) en cas de chauffe.J'ai controlé chaque resistance,environ 0.3ohm,1.2ohm et 2.5ohms. Lors des essais aprés dépannage,resistance non-montée: ça chauffe trés vite,donc précaution pour ne pas se brûler ou déteriorer les resistances.
J'ai bricolé, nettoyé les contacts, remonté et ça fonctionne
Je rappelle que ma C5 a une climatisation manuelle
Sinon un boitier vaut au allentour de 120€
Je joins des photos pour éclaicir mes propos
A BIENTOTPICT0030

n°266883
nostopdb
ça décoiffe
Profil : Nouveau membre
nostopdb
Posté le 14-04-2010 à 19:49:22  answerconfig
Prévenir les modérateurs en cas d'abus
 

suite des photos quand j'aurais trouvé le mode d'emploi


Message édité par nostopdb le 14-04-2010 à 19:57:39
n°267145
nostopdb
ça décoiffe
Profil : Nouveau membre
nostopdb
Posté le 15-04-2010 à 18:17:49  answerconfig
Prévenir les modérateurs en cas d'abus
 

voila les photos

PICT0034.JPG3.

PICT0048.JPG3.

PICT0050.JPG3.

PICT0049.JPG5.


Message édité par nostopdb le 15-04-2010 à 18:26:58
n°306344
invitpatri​ck
Invité
Posté le 27-07-2010 à 17:04:34  answer
Prévenir les modérateurs en cas d'abus
 

bonjour,

j'ai eu le meme probleme cette semaine avec ma C5 brk HDI de juillet 2004:   affichage de la puissance de ventilation au debut du démarrage moteur, puis plus rien et pas de ventilation, mode manuel de la clim impossible...  j'étais angoissé d'un gros probleme!! mais grace à vous j'ai démonté ce module , et en a acheté un chez Citroen pour 92€ (citroen versailles, les prix augmentent?). 10 minutes pour le remettre en place et ça fonctionne!!!

merci à tous.

patrick

n°307338
dj.sly
Profil : Membre
dj-sly
Posté le 31-07-2010 à 02:08:58  answerconfig
Prévenir les modérateurs en cas d'abus
 

moi aussi j'ai deja eu le soucis avec ce truc ....

de toute facon certain probleme arrivent un jour ou l'autre .....

preparés vous aux etriers arrieres qui frottent dans les roues :(

mood
Publicité
Profil
Posté le 31-07-2010 à 02:08:58  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1  2  3
Page Suivante
Page Précédente

Aller à :
Ajouter une réponse
  
Forum Auto
»
Liste des forums
»
FORUM Marques
»
Citroën
»

C5

»

clim + ventilation sur c 5 en panne

 

Sujets relatifs
VENTILATION INTERIEURE + CLIM EN PANNEcomment changer ma clim auto de mode
voyant moteur sur C3 hdi 70 pack climpremiere impression et question sur la clim
Xtia activa 96 : Problème de ventilation-climxsara 2 litre HDi SX clim année 2002
enclanchement intempestif ventilateur moteur et arret compresseur climbruit clim/aeration xsara picasso hdi 90 de 2002
bruit clim/aeration xsara picasso hdi 90 de 2002 
Plus de sujets relatifs à : clim + ventilation sur c 5 en panne

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Probléme de la garde sol 0 22-04-2008 à 15:17:54
panne 3 20-04-2008 à 06:18:34
Acheter um C5! Essence or diesel? 3 15-05-2008 à 21:42:25
défaillance système d'aide au stationnement C5 6 14-04-2009 à 22:07:45
rappel constructeur 7 06-04-2008 à 21:44:10


S'identifier

?