Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

»

Xsara 1,9 d problème pompe injection et electrovanne

 

Il y a 125 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Xsara 1,9 d problème pompe injection et electrovanne

Prévenir les modérateurs en cas d'abus 
n°600922
Raouf78
Profil : Nouveau membre
raouf78
Posté le 05-08-2013 à 12:46:14  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjour,
Je me permets de faire appel à ce forum pour m'aider dans mon problème SVP. Voici un rappel du contexte avant toute chose...
Ma xsara 1,9 d 70 cv (N0) année 2000 est actuellement en panne. CAUSE : SP95 mis dans le réservoir (par un proche sans faire attention). Le véhicule a roulé quelques Km et s'est arrêté (broute broute et fumée...). Nous (mon mécano et moi) ne savions pas pourquoi elle ne démarrait plus (le moteur essaye de tourner mais ne démarre pas).
Donc il y a les choses suivantes qui ont été faites :
- purge complète pour vider l'essence et mettre du gasoil (changement filtre à gasoil également) -> ne démarre pas
- montage d'une nouvelle pompe à injection -> ne démarre pas / remontage de celle d'origine et purge supplémentaire -> ne démarre (toujours pas)
CONSTAT : il apparaît que lors de la tentative de démarrage, tout semble Correct !! le gasoil circule "partout" SAUF au niveau de la "sortie de gasoil" de la pompe à injection en direction des injecteurs -> ICI RIEN DU TOUT pas de gasoil qui sort !! Cette "sortie de gasoil" est juste en dessous de l'électrovanne "codé" (l'autre électrovanne "ordinaire", derrière, lui fonctionne bien)
QUESTION : faut-il se concentrer sur cette histoire d'électrovanne codé uniquement ? car d'après mon mécano, TOUT EST OK et ce serait ici qu'il faudrait faire quelque chose (scier le cache "armé" protégeant l'électrovanne codé pour agir sur celui-ci directement afin qu'il n'y ait plus de code qui bloque et que la xsara démarre...?!)
Merci pour vos retours (si quelqu'un a déjà eu ce type de problème ce serait Top de m'en faire part).
PS : c'est très urgent SVP je travaille à l'aide de ma xsara et actuellement je suis EN GALERE totale :-(


Message édité par Raouf78 le 05-08-2013 à 12:51:39
n°600962
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 05-08-2013 à 15:45:11  answerconfig
Prévenir les modérateurs en cas d'abus
 

salut
si effectivement aucun carburant ne sort par les tuyaux, c'est que ton EV ne laisse pas passer le carburant (rien à voir vraiment avec l'erreur de carburant)

ce blindage est merdique, d'ailleurs ton mécano aurait pu y penser avant de la reposer, s'il avait viré le blindage (bien plus facile à faire pompe déposée), il aurait pu mettre une EV non codée en remplacement...

à tout hasard, ton contacteur de sécurité à inertie, dans le compartiment moteur, il n'a pas été déclenché ?

 :jap:


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 131.400 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 350.000 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.800 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
n°600968
Raouf78
Profil : Nouveau membre
raouf78
Posté le 05-08-2013 à 16:03:17  answer
Prévenir les modérateurs en cas d'abus
 

Salut caloumthai, merci pour ton retour :-)
Mon mécano est un "pur produit RENAULT", du coup il ne connait pas à fond les Citroen et n'a pas pensé à investiguer en ce sens (dommage c'est vrai) !
Mais dis, si une EV normale est posée, il y a des raccordements spéciaux à faire ou c'est simple ?
Et pour ton autre question technique (je n'y connais rien moi :-( désolé), pourquoi me poses-tu la question ? ton contacteur de sécurité à inertie, dans le compartiment moteur, il n'a pas été déclenché ? a Merci de ta réponse

mood
Publicité
Profil
Posté le 05-08-2013 à 16:03:17  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°600971
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 05-08-2013 à 16:08:43  answerconfig
Prévenir les modérateurs en cas d'abus
 

dans le compartiment moteur, tu dois avoir, quelque part, un p'tit dispositif rond avec un couvercle en caoutchouc noir ou rouge par-dessus. c'est un contacteur à inertie, en cas de choc, même léger, il coupe l'alimentation en carburant !

il faut appuyer sur son couvercle pour le réarmer, je pense que ton mécano l'a vérifié, mais sait-on jamais !

il y a le même type de blindage chez Reno, il n'a pas pensé à le virer...
une fois que c'est fait, il suffit de mettre une EV non codée, la relier à un + après contact (par exemple que l'on récupère sur l'alimentation du relais de préchauffage), et ça permet de rouler, on passe outre l'antidémarrage codé !

tu n'as pas une clé allumée au tableau de bord quand tu essaies de démarrer ?


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 131.400 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 350.000 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.800 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
n°600974
Raouf78
Profil : Nouveau membre
raouf78
Posté le 05-08-2013 à 16:15:19  answer
Prévenir les modérateurs en cas d'abus
 

Je vais lui poser la question par rapport à ce contacteur à inertie :-)
Et le blindage on peut le faire sauter comment ? Et avec la pompe installé c'est faisable ?
Et merci pour l'explication du raccordement c'est très clair :-)
Et enfin pour le voyant de la clé ... bonne question je n'ai pas fait attention :-( Mais il me semble que oui ... Pk cette interrogation ?

n°600975
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 05-08-2013 à 16:17:58  answerconfig
Prévenir les modérateurs en cas d'abus
 

si ton voyant clé est allumé c'est que ton calculateur ne reconnaît pas la clé que tu utilises pour démarrer...
il faudrait que tu essaies avec le double de la clé, pour voir si le transpondeur intégré est reconnu

il est probable également que des connecteurs aient été débranchés quand vous avez bricolé sur la voiture et que ça ait été mal rebranché, ou qu'il y a un mauvais contact quelque part !

pour faire sauter le blindage, j'ai lu que c'était faisable avec la pompe en place, mais que c'était hyper galère à faire ! ils utilisent une Dremel pour le faire, c'est maniable...


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 131.400 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 350.000 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.800 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
mood
Publicité
Profil
Posté le 05-08-2013 à 16:17:58  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°600978
Raouf78
Profil : Nouveau membre
raouf78
Posté le 05-08-2013 à 16:29:59  answer
Prévenir les modérateurs en cas d'abus
 

il faudrait que je regarde le voyant en effet ... et je n'ai plus de double de la clé (perdu)
pour les connecteurs je vais demander, mais je pense qu'il a tout bien rebranché (il est assez consciencieux en+)
et pour le blindage bah je vais voir du coup comment faire ... et l'electrovanne s'achète où ? à quel prix en général ?

n°600981
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 05-08-2013 à 16:38:13  answerconfig
Prévenir les modérateurs en cas d'abus
 

tiens, j'ai juste regardé "électrovanne", mais c'est pour toi avoir une idée du prix : http://www.ebay.fr/itm/Electro [...] 4d0bc9b896


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 131.400 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 350.000 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.800 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
n°600983
Raouf78
Profil : Nouveau membre
raouf78
Posté le 05-08-2013 à 16:42:45  answer
Prévenir les modérateurs en cas d'abus
 

Du coup j'ai eu mon mécano là au tel, il me dit ne pas avoir trouvé le contacteur à inertie quand il a regardé ... il est situé où exactement ?
Mais ça se déclenche lors d'un choc non ? Le truc c'est que ma Xsara n'a pas eu de choc, c'est juste de l'essence au lieu du diesel quoi ... et le changement de pompe ça ne peut pas le déclencher ?
Sinon, est-ce que c'est la seule solution ici : changer l'EV codé par un de type ordinaire ? Un réglage électronique (sans intervention mécanique) pourrait se faire direct chez Citroen ? Juste pour info
Sinon dis moi tu habites où ? (car sinon tu pourrais venir m'aider :-) lol)

n°600986
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 05-08-2013 à 16:51:39  answerconfig
Prévenir les modérateurs en cas d'abus
 

désolé, je ne travaille pas sur les voitures (je ne suis même pas mécano !)... il y a bien trop de responsabilités à toucher à une mécanique qui n'est pas à soi !
je fais l'entretien et les réparations sur mes voitures, mais ça en reste là... désolé !

je ne sais pas où il pourrait être sur ta voiture, il me semble même que pour certaines autos, il est près de la boite à fusibles dans l'habitacle !

il faut simplement appuyer sur son couvercle pour éliminer cette cause potentielle, il est possible qu'il ne soit pas déclenché, mais on ne sait jamais !

pour tout ce qui touche à l'électronique et à la valise diagnostique, je ne suis pas vraiment spécialiste... donc je ne pourrais pas te répondre
 :jap:


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 131.400 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 350.000 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.800 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
n°600990
Raouf78
Profil : Nouveau membre
raouf78
Posté le 05-08-2013 à 17:01:47  answer
Prévenir les modérateurs en cas d'abus
 

ok ok et bien en tout cas merci pour toutes ces informations, c'était très précieux et vraiment merci !!
pour tes services, c'était pour plaisanter ne tkt pas :-)
en tout cas VRAIMENT cela fait très plaisir de voir qu'il y a des personnes (comme toi) qui ont ce niveau de connaissance ...
je pense revenir avec quelques questions si cela ne te dérange pas car je vais me lancer dans 1 nouvelle investigation et j'aurai ptet encore besoin de tes lumières :-)

n°601043
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 05-08-2013 à 21:14:28  answerconfig
Prévenir les modérateurs en cas d'abus
 

tu sais, il m'arrive ponctuellement d'avoir ce genre de proposition de boulot, les gens sont même prêts à faire plusieurs centaines de kilomètres pour me confier leur voiture... mais je ne le fais pas... c'est pour cela que je préférais le préciser :lol:

tu passes quand tu veux, si on peut t'aider, on le fera !

 :jap:


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 131.400 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 350.000 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.800 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
n°601202
Raouf78
Profil : Nouveau membre
raouf78
Posté le 06-08-2013 à 15:55:43  answer
Prévenir les modérateurs en cas d'abus
 

Merci beaucoup :-)
Juste pour être sûr ... j'ai acheté cet EV d'arrêt adaptable (celui à 15€ à gauche)
http://www.leader-pieces-auto.com/?/catalogue/ssfam/pieces-moteur/electrovanne-pour-di/electrovanne-pour-diesel/
C'est bien ça qui convient ?

n°601257
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 06-08-2013 à 20:21:01  answerconfig
Prévenir les modérateurs en cas d'abus
 

bin... ça dépend de la marque de ta pompe à injection ! :lol:


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 131.400 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 350.000 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.800 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
n°602406
Raouf78
Profil : Nouveau membre
raouf78
Posté le 12-08-2013 à 21:04:45  answer
Prévenir les modérateurs en cas d'abus
 

Re bjr Caloumthai. Juste une question, j'ai verifié il n'y a pas de voyant clé qui apparait quand je met le contact !!
Et 1 mecano de quartier a regardé la voiture et me disait qu'il fallait percer les vis du cache de l'EV puis scier le tour pour ensuite sortir l'EV. Il me faut quoi pour faire ca ?

n°602408
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 12-08-2013 à 21:12:09  answerconfig
Prévenir les modérateurs en cas d'abus
 

salut
question 1 : je ne sais pas
question 2 : je ne sais pas
 :lol:

naaan, désolé, je ne sais pas, je n'ai jamais fait sauter un tel blindage...


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 131.400 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 350.000 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.800 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
mood
Publicité
Profil
Posté le 12-08-2013 à 21:12:09  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1

Aller à :
Ajouter une réponse
  
Forum Auto
»
Liste des forums
»
FORUM Marques
»
Citroën
»

Xsara

»

Xsara 1,9 d problème pompe injection et electrovanne

 

Sujets relatifs
xsara 1.6 16v exclusive problème démarrage aprés avoir calépompe lave glace
[Présentation] Ma Xsara VTS HDi 90Combien reste t'il de xsara citroen sport?
[Présentation] Ma Citroën Xsara coupé HDI 90 de 2002consommation xsara 2.0 HDI 90 ch 2002
Probleme suspension Pneumatique grand C4 picassoPresentation de ma Citroen Xsara 1.8 16V de mars 2000
[Citroen xsara 1.6 16v][Citroen Xantia activa V6] Photos P360..Filtre a essence xsara 1.6 16v
TUTO : refection electrovanne de STOPprobleme de xantia II voyant d injection qui s allume!!
[Topic Officiel] de la Xsara VTScode autoradio XSARA 98 ?
Plus de sujets relatifs à : Xsara 1,9 d problème pompe injection et electrovanne

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
voyant moteur : anomalie antipollution 12 04-08-2013 à 23:13:22
témoin clé antidémarrage électronique 20 03-08-2013 à 19:55:18
Comment démonter le boitier du faisceau electrique de la portière ? 4 04-08-2013 à 23:11:00
amortisseur 15 26-08-2013 à 13:30:25
problème de bouchon de vidange rapporté 9 30-07-2013 à 09:45:32


S'identifier

?