Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

»

Plus de feux STOP sur ma Xsara

 

Il y a 401 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Plus de feux STOP sur ma Xsara

Prévenir les modérateurs en cas d'abus 
n°440702
remim66
Profil : Nouveau membre
remim66
Posté le 01-08-2011 à 16:18:23  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

Bonjour, j'ai une Xsara HDI phase 1 de 2000 (break)
j'ai parcouru les forums sans trouver de solution à mon problème. Voilà les feux STOP ne fonctionnent plus, j'ai changé les ampoules, vérifier les platines et les connections au niveau des phares, testé le contacteur de la pédale qui fonctionne bien, vérifié tous les fusibles.
Les feux Stop de la voiture ne s'allument pas et c'est pareil si je connecte une remorque. Je ne sais pas quoi tester d'autre, quelqu'un a t'il une idée ?
Merci
Rémi

n°440704
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 01-08-2011 à 16:24:00  answerconfig
Prévenir les modérateurs en cas d'abus
 

wallole:7

comment as-tu testé ton contacteur de pédale ?


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 129.000 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 346.300 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.000 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
n°440705
Super_4L
Quatrelliste Breton
Profil : Pilote
super_4l
Contributeur Bronze Forum
Posté le 01-08-2011 à 16:25:03  answerconfig
Prévenir les modérateurs en cas d'abus
 

Moi je me pencherais plus en détail sur le contacteur sous la pédale de frein. Peut-être l'as-tu seulement écouté, mais ça ne veut pas dire qu'il fonctionne.
Est-ce que tes ampoules de veilleuses arrière fonctionnent ?

mood
Publicité
Profil
Posté le 01-08-2011 à 16:25:03  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°440711
remim66
Profil : Nouveau membre
remim66
Posté le 01-08-2011 à 16:45:19  answer
Prévenir les modérateurs en cas d'abus
 

Merci pour vos réponses. Pour le test du contacteur de pédale j'ai utilisé un voltmètre en position Ohmmètre, lorsque la pédale est en place le courant ne passe pas, lorsque j'appuie sur la pédale le courant passe. Ce test ne suffit pas d'après toi Super_4L ?
Tous les autres éclairages arrière fonctionnent (veilleuses, feux de recul, clignotants) je n'ai pas d'autre défaut électrique que le feux stop.


Message édité par remim66 le 01-08-2011 à 16:53:39
n°440712
stan1
Profil : Vétéran
stan1
Contributeur Bronze Forum
Posté le 01-08-2011 à 16:58:18  answer
Prévenir les modérateurs en cas d'abus
 

Si le courant arrive et repart à la pédale, c'est que le circuit est coupé quelque part. Je regarderai du côté du hayon/carrosserie, si les fils ne sont pas abimés.


Message édité par stan1 le 01-08-2011 à 16:58:46
n°440738
Super_4L
Quatrelliste Breton
Profil : Pilote
super_4l
Contributeur Bronze Forum
Posté le 01-08-2011 à 17:44:10  answerconfig
Prévenir les modérateurs en cas d'abus
 

En ohmmètre ? Si tu regardes au voltmètre, tu verras en plus si le courant arrive avant le contacteur et si il est toujours là après. Mets le fil noir du voltmètre sur une vis métallique qui traîne dans le coin, vers la portière par exemple.


Message édité par Super_4L le 01-08-2011 à 17:44:22
mood
Publicité
Profil
Posté le 01-08-2011 à 17:44:10  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°440751
remim66
Profil : Nouveau membre
remim66
Posté le 01-08-2011 à 18:42:43  answer
Prévenir les modérateurs en cas d'abus
 

Stan1, effectivement le circuit est peut être coupé quelque part, les fils du hayon commandent uniquement le troisième feu STOP je pense donc le problème ne peut pas venir de là. Je ne vois pas où chercher une éventuelle coupure, je ne sais pas où passe le faisceau.
Super_4L, j'ai testé avec un voltmètre, il n'y a pas de courant +12V qui arrive au connecteur du contacteur. Par contre si je met du +12V sur le fil rouge du voltmètre j'ai de la masse sur les deux fils du connecteur.
 

n°440756
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 01-08-2011 à 19:16:37  answerconfig
Prévenir les modérateurs en cas d'abus
 


re...
tu as mis le contact pour vérifier si tu avais un +12 volts qui arrivait à ton contacteur de pédale
parce que si c'est le cas, tu as un problème entre ta boite à fusibles et ton contacteur...

après, as-tu BIEN vérifié TOUS tes fusibles ?


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 129.000 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 346.300 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.000 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
n°440758
Super_4L
Quatrelliste Breton
Profil : Pilote
super_4l
Contributeur Bronze Forum
Posté le 01-08-2011 à 19:20:56  answerconfig
Prévenir les modérateurs en cas d'abus
 

Je comprends pas le "j'ai de la masse sur les deux fils du connecteur contacteur".


Message édité par Super_4L le 01-08-2011 à 19:21:44
n°440776
remim66
Profil : Nouveau membre
remim66
Posté le 01-08-2011 à 20:13:40  answer
Prévenir les modérateurs en cas d'abus
 

Je n'ai pas de +12V qui arrive au contacteur de pédale, j'ai fait comme m'a dit Super_4L j'ai mis le fil noir sur la masse et le fil rouge sur les fils du contacteur et j'ai rien eu, alors j'ai tenté l'inverse, j'ai pris un +12V sur un cable de l'auto radio et j'ai testé les fils du contacteur c'est pour cela que je parle de masse, j'ai fait les tests moteur en marche. J'ai vérifié tous les fusibles, dans la revue technique il est précisé que le fusible des feux stop est le même que celui de la jauge à carburant et elle fonctionne bien elle. Si normalement on doit avoir du +12V au contacteur c'est que j'ai un problème dans son alimentation.

n°440804
Super_4L
Quatrelliste Breton
Profil : Pilote
super_4l
Contributeur Bronze Forum
Posté le 01-08-2011 à 20:58:54  answerconfig
Prévenir les modérateurs en cas d'abus
 

Ah OK, ça confirme le potentiel zéro des deux cotés du contacteur.
Si le fusible est bon, je crois que ce qui reste à faire est de démonter la garniture inférieure et remonter le fil du contacteur pour voir si il est débranché quelque part.
Ne tire pas dessus pour vérifier qu'il est arraché. En le laissant en place et en remontant le long du fil, tu as une chance de voir son extrémité à proximité de l'endroit où il devrait être branché, si c'est ça la panne...

n°440810
remim66
Profil : Nouveau membre
remim66
Posté le 01-08-2011 à 21:17:13  answer
Prévenir les modérateurs en cas d'abus
 

Merci pour ce conseil Super_4L, je vais tenter ça ce WE car je part en déplacement avec une autre voiture. Je refais un post à ce moment là.

n°441745
remim66
Profil : Nouveau membre
remim66
Posté le 05-08-2011 à 11:52:15  answer
Prévenir les modérateurs en cas d'abus
 

La honte sur moi...après avoir fait le tours de tous les fils et les connexion j'ai à nouveau vérifié mes fusibles en désespoir de cause, le fusible F20 du boitier moteur était grillé, je suis pourtant sûr de l'avoir testé précédemment, le problème est à présent résolu.
Merci pour votre temps et vos conseils.
Rémi

n°441764
caloumthai
Profil : Citroën addict 2009
caloumthai
Contributeur Argent Forum
Posté le 05-08-2011 à 13:13:43  answerconfig
Prévenir les modérateurs en cas d'abus
 

caloumthai:8  d'être venu nous en re-parler...    :jap:


---------------
Xantia 1.8i 16V SX pack clim 04/2000, 129.000 kms (E85).
"Huitcentlysse" 2.1TD EL 07/1996, 346.300 kms   .  
Safrane 2.5 RXE cuir gps 05/1999, 264.000 kms (E85).
TUTOS Xantia : http://xantia.voila.net/
mood
Publicité
Profil
Posté le 05-08-2011 à 13:13:43  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1

Aller à :
Ajouter une réponse
  
Forum Auto
»
Liste des forums
»
FORUM Marques
»
Citroën
»

Xsara

»

Plus de feux STOP sur ma Xsara

 

Sujets relatifs
citroen xsaraprobleme feux stop et clignotant
feux stop ne s'allument plus !!Feux de positions/Codes
fusible feux de brouillardchangement ampoules feux diurnes
Feux automatiques mais pas automatiquefeux xenon sur c4 vts + regulateur de vitesse
Fonctionnement des feux automatiquesFusible sur batterie et feux stop
Plus de sujets relatifs à : Plus de feux STOP sur ma Xsara

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
problème éléctrique 9 06-08-2011 à 23:55:03
Support d'antenne sxara phase 2 cassé ''démontage'' 1 20-08-2011 à 16:39:24
problème de démarrage avec ma xsara 1.9 hdi 3 28-07-2011 à 15:02:35
équipement xsara exclusive de 1998 5 28-07-2011 à 14:44:18
Problème éléctronique multiple sur Xsara 2 90 ch 2002 25 26-07-2011 à 18:25:18


S'identifier

?