Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / / /
C8
/

ODB qui s'éteint tout seul sur C8 (puis se rallume)

 

Il y a 406 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

ODB qui s'éteint tout seul sur C8 (puis se rallume)

Prévenir les modérateurs en cas d'abus 
Voluptés d'essence
Profil : Pilote assidu
  1. config
curuccio
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 30/05/2010 à 15:39:36  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Malgré une recherche sur le forum C8, 807 et même chez forum-peugeot je n'ai pas vu dans les sujets ce problème traité:
Nous possédons un C8 2.0 de 56.000 km de fin 2005 dont nous sommes très satisfaits.

Nous déplorons que parfois l'ODB s'éteint puis se rallume. Si la radio était en marche, elle s'éteint en même temps, mais ne se rallume pas.
Ce phénomène apparut il y a sans doute 6 mois pour la première fois, et a dû ensuite se reproduire, allez, 4 fois, peut-être 5.

A noter que la voiture a été immatriculée en décembre 2005 mais a des compteurs éclairés en vert, car le véhicule a en réalité été construit vers septembre, donc avant le changement de bus. Des fois que cette information pourrait avoir une importance...

Merci d'avance à ceux qui pourraient éclairer ma lanterne.


---------------
Présentation de ma Mondeo 2.5 V6 - 2008 -> 2014
Présentation de ma Vel Satis 3.5 V6 - 2014 -> ?
Sujets relatif
Profil : Lion d'Or 2011
  1. config
ched
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 30/05/2010 à 23:43:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Effectivement, je n'ai rien lu de semblable, ni sur ce forum, ni sur le forum Peugeot.
As-tu vérifié toutes les connexions ?
 :??:

Voluptés d'essence
Profil : Pilote assidu
  1. config
curuccio
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 31/05/2010 à 14:23:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ah non alors, je ne vérifie rien du tout, moi... trop peur de tout faire sauter !!
Je n'y connais que dalle en la matière en fait.

A noter que lorsque l'ODB s'éteint, il le fait de manière très régulière: il s'éteint environ 1 minute après s'être rallumé. A noter qu'il se rallume dans les secondes qui suivent sa mise hors service.
Une fois, j'ai coupé le moteur puis l'ai rallumé, en espérant qu'en se réinitialisant de la sorte, l'ODB resterait sage. Il n'en a rien été: il a continué son manège. Quand j'ai repris la voiture le soir, tout s'est bien passé. Et pendant des semaines comme cela. Jusqu'à ce que le phénomène se soit reproduit.

A noter que je ne me souviens pas d'un événement particulier qui serait arrivé avant que le phénomène n'apparaisse la première fois.

Je n'ai pas non plus trouvé de point commun entre les différentes fois où l'ODB s'est éteint. Il faut dire que cette voiture effectuant souvant les mêmes trajets, courts en général, il est difficile de trouver des points communs qui entoureraient le phénomène, à défaut de l'expliquer...
C'est une voiture qui roule peu, mais quand elle roule, elle avance: je veux dire qu'elle ne connaît pratiquement pas les embouteillages, donc elle n'a presque pas l'occasion de "chauffer" sur place, ce qui aurait pu être un facteur aggravant.

Bref, c'est un bug qui n'est pas très gênant en soi, à condition de ne pas avoir besoin du GPS justement quand ça arrive, ou d'avoir envie d'écouter une émission importante à la radio...
Ca peut être gênant évidemment si ce sont les prémices d'une panne plus sévère.
Message édité par curuccio le 31/05/2010 à 14:24:47

---------------
Présentation de ma Mondeo 2.5 V6 - 2008 -> 2014
Présentation de ma Vel Satis 3.5 V6 - 2014 -> ?
Publicité

Profil : Routard confirmé
  1. config
jlucm
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 31/05/2010 à 14:43:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour les fantaisies de l'electronique sur ces véhicules (CAN, VAN) une réinitialisation du BSI (Boitier Servitude Intellignet) peut améliorer les choses: décrit dans tous les forums Citroen/ Peugeot / ...


---------------
Vivre et laisser vivre.
Profil : Lion d'Or 2011
  1. config
ched
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 31/05/2010 à 22:37:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'y suis !

En fait, tu ne parles pas de l'ordinateur de bord, mais de l'écran couleur qui te sert à afficher le GPS ! C'est bien ça ?

Si c'est ça, il y a de grandes chances que ce soit un problème de branchement de la fibre optique qui relie ton poste radio-GPS (qui est un RT3) à l'écran. Les symptômes que tu décris sont pour le coup assez classiques.
Va faire un tour en section "électronique embarquée" du forum Peugeot et tu verras souvent ce problème revenir.

La première chose à faire, c'est de sortir délicatement le poste RT3 pour vérifier le branchement de cette fibre optique qui se trouve à l'arrière.

 :)
Message cité 1 fois
Publicité

Voluptés d'essence
Profil : Pilote assidu
  1. config
curuccio
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/06/2010 à 16:11:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

ched a écrit :
J'y suis !

En fait, tu ne parles pas de l'ordinateur de bord, mais de l'écran couleur qui te sert à afficher le GPS ! C'est bien ça ?
Afficher plus
Afficher moins

:oui:
Merci, je vais aller voir !

Ravi de savoir que le problème a déjà été détecté, référencé, et certainement solutionné !

Je vous fais savoir.


---------------
Présentation de ma Mondeo 2.5 V6 - 2008 -> 2014
Présentation de ma Vel Satis 3.5 V6 - 2014 -> ?
Profil : Routard confirmé
  1. config
jlucm
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/06/2010 à 21:21:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Peut accéder en partie à l'arrière du RT3 en déposant le 'repose clés/document' qui se trouve à l'aplomb dessus du RT3, au pied de l'écran du RT3:
- retire la surface anti dérapante,
- déclipse la surface plastique, recouvrant,
- accède maintenant au conduit plastique de circulation de l'air. Le déclipse et dépose,
- on voit maintenant le dessus du RT3 et son arrière.
Peut alors repérer les cables branchés au cul du RT3: parmi ceux-ci il y a le cable optique. Voir pour le renclencher mieux.

Parce que si tu fais glisser vers l'avant le RT3 (il y a 2x2 trous, une paire de chaque coté de la facade où glisser les 'griffes' pour déposer le RT3), cela va aussi tirer sur les cables au cul: si ils sont mal fixés ils sautent.


---------------
Vivre et laisser vivre.
Voluptés d'essence
Profil : Pilote assidu
  1. config
curuccio
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/06/2010 à 21:44:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
:peur: j'vais jamais y arriver, ou j'vais tout faire sauter !!


---------------
Présentation de ma Mondeo 2.5 V6 - 2008 -> 2014
Présentation de ma Vel Satis 3.5 V6 - 2014 -> ?
Ouaip...
Profil : Pilote pro
sp452901
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 01/06/2010 à 21:53:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Mais non, ce n'est rien ça à faire, il faut juste être attentif et au moins essayer!


---------------
Hollande qui parle de rugby, c'est un peu comme si Ribery parlait littérature...

GPS tomtom "neuf" --> http://www.forum-auto.com/les- [...] .htm#t5701
Voluptés d'essence
Profil : Pilote assidu
  1. config
curuccio
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 02/06/2010 à 11:06:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'essaierai... juste après le prochain plantage.


---------------
Présentation de ma Mondeo 2.5 V6 - 2008 -> 2014
Présentation de ma Vel Satis 3.5 V6 - 2014 -> ?
Profil : Routard confirmé
  1. config
jlucm
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/06/2010 à 11:11:57  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Cela a pris 5 min pour déposer/reposer et prendre les photos:

Phase initial: tout en place
2010060707​5617

Après avoir retiré le 'tapis' anti-dérapant et soulevé la 'plaque plastique' en la soulevant vers le haut, par les deux coins vers soi (ouvrir les deux trappes laterales pour plus d'aisance), on découvre le guide de flux d'air
2010060707​5709

On dépose ce guide de flux d'air en le soulevant vers le haut par le coté  présentant les trois conduits.
On voit maintenant les cables qui se connectent au cul du RT3.
2010060707​5917

Le cable optique est celui, gainé d'un tissu noir, reliant l'écran au cul du RT3 coté gauche.


Lors de ma manip de dépose, aprés avoir enlevé le guide de flux d'air, le cable optique s'est débranché du cul du RT3. Il n'y a aucun système de clip pour le maintenir en position: juste enfilé dans le connecteur du RT3.


---------------
Vivre et laisser vivre.
Voluptés d'essence
Profil : Pilote assidu
  1. config
curuccio
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/06/2010 à 11:19:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Wouahhh... je suis très impressionné, pas tellement par la manipulation en soi, qui semble effectivement simple, mais par le temps que tu as pris pour m'expliquer (et en images !) comment il fallait s'y prendre...
Moi, je dis [:a3_isa:10] et surtout merci !!


---------------
Présentation de ma Mondeo 2.5 V6 - 2008 -> 2014
Présentation de ma Vel Satis 3.5 V6 - 2014 -> ?
Profil : Nouveau membre
a-l-78
  1. Posté le 03/06/2014 à 22:16:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

je sais que ce topic date un peu, mais j'ai un C8 de 2011 qui me fait le problème décrit initialement : ODB qui s'allume et s'éteint tout seul. J'ai démonté les garnitures comme indiqué dans le message précédent (plutôt facile), mais à priori pas de problème de connectique.
Je suis passé au garage CITROEN, qui m'a annoncé qu'on pouvait essayer de faire une mise à jour par CD. Seulement, j'avais un CD audio bloqué dedans (j'avais essayé de le mettre pour voir si ça débloquait mon écran!). Pour m'éviter des frais de réparations, j'ai donc démonté mon autoradio de son tiroir et après avoir trouvé l'embout torx qui va bien (les vis sont vraiment petites), je l'ai ouvert et après quelques minutes de réflexion sur le mécanisme, j'ai réussi à extraire mon CD bloqué : voici la manip.

1. démonter le capot principal

107Voir l'image en grand0 vote

2. enlever le bloc optique (attention il y a une nappe connectée)

102Voir l'image en grand0 vote

3. utiliser un petit tournevis pour faire tourner le moteur faisant basculer le système de blocage (qui empêche le CD de sortir tout seul, ou d'essayer d'insérer un deuxième CD s'il y en a un dedans). Tourner le moteur en partant de l'intérieur vers l'extérieur du bloc.

106Voir l'image en grand0 vote

4. Avec un peu de patience, j'ai réussi à sortir mon CD ! icon10

Il ne me reste plus qu'à passer chez CITROEN pour la mise à jour ...

Publicité

Profil : Lion d'Or 2011
  1. config
ched
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 04/06/2014 à 22:21:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ta voiture étant de 2011 elle ne peut pas avoir un RT3, ni même un RT4 ou 5 !

C'est donc un appareil plus récent, appareil qui n'a plus de fibre optique.

Merci pour le tuto en tout cas !

[:kevin_88:1]

Voluptés d'essence
Profil : Pilote assidu
  1. config
curuccio
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 04/06/2014 à 23:54:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je ne me souvenais même plus que c'était moi qui avais créé ce topic.

4 ans ont donc passé, et le problème n'est plus jamais réapparu...


---------------
Présentation de ma Mondeo 2.5 V6 - 2008 -> 2014
Présentation de ma Vel Satis 3.5 V6 - 2014 -> ?
Profil : Nouveau membre
valeazure
  1. Posté le 04/01/2015 à 12:42:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Merci pour ce topic qui m'a ete très utile pour mon 807 , probleme d'écran que s'éteignait avec le poste aussi et c'était bien le câble de la fibre optique qui étais deconnecte. :coolfuck:

Profil : Nouveau membre
angie7
  1. Posté le 16/04/2017 à 00:35:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir, même soucis sur mon c8 de 2004, l'écran s'allume et s'éteint régulièrement. J'ai suivi le tuto plus haut, j'ai bien un câble de débranché mais impossible de savoir où le connecter. Voici la photo. Merci d'avance pour vos réponses.
IMG_20170414_192327Voir l'image en grand0 vote

Profil : Routard confirmé
  1. config
jlucm
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 24/04/2017 à 08:32:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Cela semble bien être la fibre optique qui n'est plus connectée à l'arrière du RT3.
Cela s'enfile sur l'extrémité droite, à droite coté du connecteur déjà en place avec tous les fils, quand face comme sur ta photo.


---------------
Vivre et laisser vivre.
Profil : Nouveau membre
angie7
  1. Posté le 03/05/2017 à 09:13:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour jluccm,
En effet , mais difficile d'accès, donc démontage du poste, un partie du tableau de bord.
Merci pour l'info.
Là je m'attaque au problème du cd de navigation, je viens de laisser un poste.
Merci encore, bonne nournée

Profil : Nouveau membre
petite2
  1. Posté le 12/06/2017 à 16:44:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous!
Je viens d'acheter une lancia phedra de 2003 sur laquelle il y a un souci avec le rt3 ou l'écran. J'ai donc eu besoin d’accéder à l'arrière du RT3 et JE VOUS DIS MERCI pour les explications super claires et simples que vous avez donné plus haut. Je n'aurais jamais réussi à démonter aussi facilement sans vos information.
Hélas je n'ai pas réussi à trouver le problème... Peut-être que vous pourrez m'aider une fois de plus?
Le problème est que l'ancien propriétaire de la voiture avait débranché le RT3 car une fois le contacte coupé et le RT3 éteint il continuait quand même à tirer du jus et du coup ça vidait la batterie! J'ai donc rebranché le RT3 pour voir si il fonctionne mais écran noir complet... Il lit bien les cd, la radio fonctionne, mais l'écran reste noir. Je ne sais pas si c'est l'écran qui est mort, si c'est la fibre ou autre chose.
Comment puis-je faire pour savoir quel est le problème?
Et comment régler le problème de batterie qui se vide ?
Merci d'avance pour votre coup de main.

Profil : Nouveau membre
souheila
  1. Posté le 07/09/2017 à 11:25:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est peut-être un truc tout bête Petite2 : il n'y a pas de bouton "Dark" sur l'autoradio ? tu appuies dessus et l'écran devient noir, ou bien se rallume.

Profil : Nouveau membre
souheila
  1. Posté le 07/09/2017 à 11:25:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est peut-être un truc tout bête Petite2 : il n'y a pas de bouton "Dark" sur l'autoradio ? tu appuies dessus et l'écran devient noir, ou bien se rallume.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
capteur haute pression ??? 1
Systéme anti pollution défaillant 3
Pb porte cullissante c8 8
Achat C8 Airplay 2008 2
C8 bva probleme de kickdown 0