Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / / / /

Demarrage difficile; acceleration et deceleration du moteur

 

1 utilisateur anonyme et 99 utilisateurs inconnus
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Demarrage difficile; acceleration et deceleration du moteur

Prévenir les modérateurs en cas d'abus 
n°52377
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 27/10/2016 à 18:52:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonj, je suis nouveau sur le forum mais j'avoue que g appri beaucoup d choses dedans. En fait moi g une chevrolet nubira break essence année 2007, mon probleme se trouve après qu'on ai nettoyé le boitier papillon la voiture s'accelere seule et decelere tardivement des que j'appui sur l'embrayage pour changer de vitesse l'auiguille compte tours monte jusqu'a 3000trs/min du coup ca me fait une surconsommation excessive et je controle plus l'acceleration et le ralentissement de ma voiture. A la 2ème 3ème vitesse la voiture cale et reprend mais au 5ème elle roule normale. Aidez moi s'il vous plait je comprends plus la merci

Sujets relatif
n°52378
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 27/10/2016 à 20:37:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

C'est quel moteur? 1,4/1,6/1,8/... Photo?

Avant le nettoyage le moteur tournait bien?
Pas de voyant dysfonctionnement allumé actuellement?

Si le boîtier papillon a été démonté, suspecter une prise d'air à l'admission.

Tenter un reset de l'ECU et un réapprentissage du ralenti:
-Débrancher la batterie pendant +/- 2 minutes. (code radio à connaître avant)
-Rebrancher la batterie.
-Mettre le contact pendant 5 secondes sans démarrer.
-Couper le contact pendant 5 secondes.
-Mettre el contact pendant 5 secondes puis démarrer.
-Laisser le moteur monter en température jusqu'à l'ouverture du thermostat à +/- 85°C.
-Airco ON 10 secondes, airco OFF 10 secondes.
-Couper le moteur, l'apprentissage du ralenti est terminé.

Cdlt,

n°52379
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 27/10/2016 à 23:25:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Rebonjour Badaboum

Merci de la réponse aussi rapide.
Oui avant le nettoyage le moteur tournait bien et le ralenti était juste avant les 1000tr/min; et maintenant le ralenti c 1000tr/min voir meme 1100tr/m avec un pti tremblement de l'aiguille, pas de voyant dysfonctionnement allumé, seulement je l'ai passé a la machine et il indique les codes d'erreurs P0107 et P0108. Je pense que c un moteur de 1.6 je vous mets la foto pour plus de precision parce que je m' connait pas trop en meca.
Vous voudrais bien m'expliquer comment faire un reset de l'ECU.IMG_20160913_181653Voir l'image en grand0 vote
le temps de faire une recherche sur google de comment faire un reset de l'ECu et je vous reviens pour les resultats.
Cordialement.

Publicité

n°52380
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 28/10/2016 à 01:37:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Rebonsoir Badaboum,

Comme vous me l'avez suggeré j'ai tenté le reset de ECU qui se fait comme suit apres avoir fait une recherche sur google:
-moteur bien chaud
-couper le contact
*Remettre le contact sans demarrer
-Dans les 5secondes appuyer et relacher a fond l'accelerateur 5fois en moins de 10secondes
-Couper le contact
Ensuite j'ai fait le reapprentissage du ralenti
Resultat obtenu c le meme probleme qui demeure.

Je suis vraiment deseperé là. Coup de pouce vraiment j'en ai besoin.
Au fait je suis au senegal a dakar
Message cité 1 fois
n°52381
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 28/10/2016 à 08:57:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Aboubacry a écrit :

Rebonsoir Badaboum,

Comme vous me l'avez suggeré j'ai tenté le reset de ECU qui se fait comme suit apres avoir fait une recherche sur google:
-moteur bien chaud
-couper le contact
*Remettre le contact sans demarrer
-Dans les 5secondes appuyer et relacher a fond l'accelerateur 5fois en moins de 10secondes
-Couper le contact
Ensuite j'ai fait le reapprentissage du ralenti
Resultat obtenu c le meme probleme qui demeure.

Je suis vraiment deseperé là. Coup de pouce vraiment j'en ai besoin.
Au fait je suis au senegal a dakar
Afficher plus
Afficher moins


Bonjour,

C'est probablement le moteur 1,6L.
Une photo sans le cache moteur?
------------------------------​----------------------
Ce n'est pas la procédure pour les Chevrolet ex-Daewoo.

La voici avec le réapprentissage du ralenti:
-déconnecter la batterie pendant +/- 10 minutes puis rebrancher (! d'avoir le code radio éventuel).
-mettre le contact 5 secondes sans démarrer
-couper le contact pendant 5 secondes
-mettre le contact pendant 5 secondes, puis démarrer
-laisser le moteur chauffer jusqu"à ouverture du thermostat +/- 85°C
-si équipé, airco ON 10 secondes
-airco OFF 10 secondes
-couper le contact
------------------------------​----------------------
Au sujet des codes d'erreur P107 & P108 ils sont relatifs à la pression absolue "MAP" dans l'admission.

Deux cas:
-la pression est hors tolérances mais le capteur MAP est bon: vérifier les fuites (perte de vide) à l'admission: joints/tuyaux percés/détachés/pas ou mal raccordés/...
-la pression est bonne mais le capteur MAP (ou sa connectique) est défectueux: mesurer au moyen d'un voltmètre son alimentation 5volts et sa tension de sortie variable en fonction de la (dé)pression.

Mais comme les deux codes sont présents (P107 lecture basse=>haute dépression / P108 lecture haute=>basse dépression) je soupçonne d'abord la connectique ou le capteur.

Matériel nécessaire: voltmètre numérique et manomètre de référence pour le vide.

Exemples de capteurs MAP:

BluePrint2 MAP MatizBluePrint2 MAP MatizVoir l'image en grand0 vote


Daewoo Matiz MAP sensor newDaewoo Matiz MAP sensor newVoir l'image en grand0 vote





MAP sensorMAP sensorVoir l'image en grand1 vote


Cdlt,

Message édité par Badaboum le 28/10/2016 à 09:00:49
Publicité

n°52382
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 28/10/2016 à 14:51:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Badaboum

Mais esk la procédure du test de l'ECU est la bonne comme j vous l'ai presenté précédemment, est elle a refaire avant l reapprentissage du ralenti. Pour l capteur MAP j'ai l même que celui d la 2ème photo avec les mêmes réf mais sans l logo deawoo. Pour l moteur j vous envoi la photo tt à l'heure sur l'ordinateur plus l capteur MAP.

Cordialement...
Message cité 2 fois
n°52383
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 28/10/2016 à 17:02:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Aboubacry a écrit :

Bonjour Badaboum

Mais esk la procédure du test de l'ECU est la bonne comme j vous l'ai presenté précédemment, est elle a refaire avant l reapprentissage du ralenti. Pour l capteur MAP j'ai l même que celui d la 2ème photo avec les mêmes réf mais sans l logo deawoo. Pour l moteur j vous envoi la photo tt à l'heure sur l'ordinateur plus l capteur MAP.

Cordialement...
Afficher plus
Afficher moins


La procédure que tu as décrit m'est inconnue pour Chevrolet ex-Daewoo

La procédure venant du manuel en anglais, après avoir déconnecté/reconnecté la batterie pour faire un reset.

Citation :


Idle Learn Procedure
Citation :


Whenever the battery cables, the engine control module (ECM), or the ECM fuse is disconnected or replaced, the following idle learn procedure must be performed:
  1. Turn the ignition ON for 5 seconds.
  2. Turn the ignition OFF for 5 seconds.
  3. Turn the ignition ON for 5 seconds.
  4. Start the engine in park/neutral.
  5. Allow the engine to run until the engine coolant is above 185° F (85°C ).
  6. Turn the A/C ON for 10 seconds, if equipped.
  7. Turn the A/C OFF for 10 seconds, if equipped.
  8. If the vehicle is equipped with an automatic transaxle, apply the parking brake. While pressing the brake pedal, place the transaxle in D (drive).
  9. Turn the A/C ON for 10 seconds, if equipped.
  10. Turn the A/C OFF for 10 seconds, if equipped.
  11. Turn the ignition OFF. The idle learn procedure is complete.


Test du capteur MAP:
Contact ON, moteur à l'arrêt, mesurer le 5 volts entre A & C.
Puis mesurer entre A & B. Il faut trouver entre 4 et 5 volts stable.
Moteur au ralenti il faut trouver une valeur beaucoup plus basse (moins de 2 volts) et stable.
Message édité par Badaboum le 28/10/2016 à 17:10:02
n°52385
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 28/10/2016 à 23:58:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir Badaboum

j'ai essayé le processus que vous avez détaillé précédemment, avec le reapprentissage du ralenti tjrs rien.
Seulmnt je voudrais bien que vous m'expliquiez comment faire un reset de l'ECU sur une nubira.
Demain j'irai voir l'electricien pour qu'il me mesure le MAP tel que vous l'avez suggéré.
-Photo du moteur
-photo du MAP
-Photo du boitier papillon.
Cordialement

n°52386
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 29/10/2016 à 00:10:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Au fait j'avais pas vu votre phrase sur l manuel en anglais c par la suite que g compri le reset que vous avez expliqué en Anglais.IMG_20161028_160520Voir l'image en grand0 voteIMG_20161028_160751Voir l'image en grand0 voteIMG_20161028_160628Voir l'image en grand0 voteIMG_20161028_160621Voir l'image en grand0 vote

n°52391
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 29/10/2016 à 14:37:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour information, voici ce que devrait donner la mesure de la tension de sortie du capteur MAP en fonction de la dépression appliquée.


volts vs pressurevolts vs pressureVoir l'image en grand0 vote
Et vérifier si le ralenti varie en vaporisant du start-pilot autour du boîtier papillon ;)
Message édité par Badaboum le 30/10/2016 à 01:24:28
n°52427
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 06/11/2016 à 14:01:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Badaboum,

Je vous reviens très tardivement mais probleme reste toujours entier, j'ai changé le capteur MAP et mit un autre mais tjrs pareil on a changé le boitier papillon trouvé sur le marché en occasion mais avec une garantie que ca marche mais tjrs rien a deux reprise, je voudrais pas incriminé le calculeur a tord mais esk le fait que de l'eau sorti des durites sur le boitier papillon et qui rentre dans le connecteur de ce dernier peut endommager le calculateur de gestion moteur???????
Parck je me souviens la premiere fois que le gars a enlevé le boitier papillon y'a de l'eau chaude qui a giclée des durites et surement rentré dans le connecteur papillon qui plus est il a nettoyé le boitier papillon avec de l'essence
NB: Coup du boitier papillon chez le representant chevrolet au senegal =1065euros en valaeurs cfa 700000fcfa ce qui est hors de ma portée.icon15icon15icon15

Cordialement!!!

n°52428
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 06/11/2016 à 16:13:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Citation :


j'ai changé le capteur MAP

Malheureusement je ne vois pas les valeurs de tensions mesurées comme demandé. Le capteur était peut-être bon.

Pour l'infiltration d'eau dans le connecteur, on peut espérer qu'elle s'est évaporée. Et si un problème relatif au boîtier était présent, un code d'erreur spécifique serait probablement survenu. Repasser le scanner.

Cdlt,
Message édité par Badaboum le 06/11/2016 à 16:13:33
n°52429
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 06/11/2016 à 17:26:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Effectivement j pense que s'il yavait un défaut au niveau du papillon un autre code d'erreur s'afficherait. mais ç tjrs P0107 et 108. Demain j l repasserais à la machine et essayer d'avoir les valeurs du MAP comme conseillé et j vous reviens.

Cordialement !!!

Publicité

n°52430
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 06/11/2016 à 17:58:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Au besoin piquer des épingles, sans faire de court-circuit, dans les fils du capteur pour avoir des points de mesure pour le voltmètre.

n°52431
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 06/11/2016 à 18:29:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci du tuyau très bonne idée

n°52448
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 18/11/2016 à 21:23:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir Badaboum,

Me revoici encore on a testé le MaP
entre AC on trouve 3,88v tantot 3.89V
entre AB on trouve EN DECA DE 4V
MOTEUR AU RALENTI ON TROUVE 0.98V
Message cité 1 fois
n°52450
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 19/11/2016 à 10:22:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Aboubacry a écrit :

Bonsoir Badaboum,

Me revoici encore on a testé le MaP
entre AC on trouve 3,88v tantot 3.89V
entre AB on trouve EN DECA DE 4V
MOTEUR AU RALENTI ON TROUVE 0.98V
Afficher plus
Afficher moins


Salut,

Entre A & C il FAUT avoir 5,0volts. Pile poil. C'est l'ECU qui alimente le capteur. Au besoin remonter jusqu'à ses connecteurs pour mesurer la source du 5,0volts.
Hormis erreur de mesure, peut-être un problème de masse. Remesurer entre le négatif batterie et C pour lever le doute.

En revenant au début du post

Citation :


probleme se trouve après qu'on ai nettoyé le boitier papillon
ne pas oublier de faire le test du start pilot au niveau du boîtier papillon pour détecter une entrée d'air éventuelle.

n°52455
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 20/11/2016 à 17:41:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci badaboum,

je m'en vais refaire les tests et vous revenir, sinon j voudrais bien savoir kel autr produit peut remplacer le start pilot pour faire le test de prise d'air au niveau du papillon parck on est en Afrique et ces produits sont très difficile a trouver d'ailleurs nos mécanos ne le savent même pas. Alors coup d pouce merci. mdr
Message cité 2 fois
n°52456
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 20/11/2016 à 19:28:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Aboubacry a écrit :

Merci badaboum,

je m'en vais refaire les tests et vous revenir, sinon j voudrais bien savoir kel autr produit peut remplacer le start pilot pour faire le test de prise d'air au niveau du papillon parck on est en Afrique et ces produits sont très difficile a trouver d'ailleurs nos mécanos ne le savent même pas. Alors coup d pouce merci. mdr
Afficher plus
Afficher moins


On peut employer une bombe aérosol inflammable ( https://youtu.be/FuqwJk0dTow ), un pinceau trempé dans de l'essence, le gaz d'une lampe à souder avec un tuyau au bout mais sans l'allumer. En bref à peu près n'importe quel "carburant".
En prenant soin de faire cela dans un espace très bien ventilé (dehors si possible) et avec un extincteur à proximité.
Voir vidéo comme exemple https://youtu.be/9CPqbaSgcok

A faire à tes risques et périls.

Cdlt,

Message édité par Badaboum le 20/11/2016 à 19:41:15
n°52457
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 20/11/2016 à 21:12:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci Badaboum

Cette fois ci je reviens avec les vrais valeurs du test
Contact on: AC compris entre 4.87 et 4.92 volts plus faible valeur et plus forte valeur affichée mais instable je dis bien.
toujours contact on: AB Ccompris entre 3.85 et 3.87 volts plus faible et plus forte valeurs je dis bien encore instables.

moteur au ralenti AB compris entre 1.28 et 1.39 volts plus faible et plus fortes valeurs je dis bien encore instables.
Pour lever le doute on a mis le cable noir du voltmetre sur la borne negative de la batterie puis mesuré.

En ce qui concerne le test local du papillon je le ferai demain avec du yotox c'est une bombe inflammable pour les moustiques. Mdr moyens du bord oblige :lol: :lol: :lol: :lol:

NB: j'ai tout reverifié s'il ya pas une prise d'air quelque part en changeant même les tuyaux douteux et revérifié les autres et bien reconnecté.

Je vous reviens après ce fameux test en espérant ne pas cramer moi même. lol :o :o :o :o

n°52458
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 21/11/2016 à 01:35:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui prudence. Et inutile de vider toute une [:advantage20:4] ;) . S'il y a une entrée d'air cela sera vite détecté.

J'essayerai demain de prendre des mesures sur mon capteur MAP et te les donner, pour comparer.

n°52459
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 21/11/2016 à 12:20:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci Badaboum,

j'attends tes résultats pour comparaison. J m'en vais faire le test local.
Au fait j voulais savoir eskil ne serait pa possible de copier l'ECU d'une autre nubira et d le reverser ds le mien pour voir. Parck cette idée bien d'un gars ki l'a fait sur sa rav4 d4, il dit ke sa voiture ne dépassait plus les 60km/h alors il a copié l'ecu d'une voiture identique a sa voiture et la collé, résultat plus d problème et mieux certaines erreurs ont été corrigées avec plus d performance de la voiture.
Qu'esk t'en penses???.

n°52460
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 21/11/2016 à 13:39:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Voici mes résultats de mesures.

P1100207-54%P1100207-54%Voir l'image en grand0 vote




Entre A & C, stable.
Si pas stable, il y a un problème. Il faut le trouver en remontant le câblage jusqu'à l'ECU.
P1100206-54%P1100206-54%Voir l'image en grand0 vote




Entre A & B au repos, stable. Valeur dépend de la pression atmosphérique mais doit être stable sur le court terme. Si instable, il y a un problème.
P1100210-54%P1100210-54%Voir l'image en grand0 vote



Entre A & B au ralenti
https://youtu.be/fpUTiPME4pU

En ce qui concerne la copie du soft venant d'un autre véhicule, je te mets en garde que le système d'immobilisation est composé du boîtier immobilisation, de la clé codée et de l'ECU.
Si on change un des composants, il faut TOUT reprogrammer avec l'outil diagnostique officiel.
Sinon, tu ne démarres plus :bah:
Message édité par Badaboum le 21/11/2016 à 14:21:59
n°52461
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 21/11/2016 à 21:08:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci badaboum,

Au vue de tes résultats on voit que y'a pas photos. Cependant j vais aller voir un autre gars pour m refaire les tests pour ensuite confirmer et s'atteler au câblage du capteur juska l'écu. g po encore fait l test d la bombe mais j te tiendrais au courant des résultats demain.
Et merci pour la mise en garde sur le soft.

Cordialement...

n°52462
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 23/11/2016 à 21:23:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir Badaboum,

Grosse surprise, après avoir démonté et nettoyé le boitier papillon et verifié kil ya plus d prise d'air quelque part j'ai eu des resultats stables entre A&C contact on=4,92volt pile poil si je connecte le file du voltmètre - sur la cosse - de la batterie et C sur la connectique du capteur, mais j'obtiens 4,90volts pile poil si je mets les aiguilles entre A et C au niveau du capteur et sa connectique.

Contact ON même procédé pour A&B j'obtiens 3,88volts et 3,86volts si je connecte directement sur le capteur et la connectique.
Moteur au ralenti j'obtiens 1.22volts juska 1,30volts mais jamais stable.

alors qu'est ce que tu en déduis...

CORDIALEMENT

n°52463
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 23/11/2016 à 21:28:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
IMG_20161123_173248Voir l'image en grand0 voteIMG_20161123_173231Voir l'image en grand0 voteIMG_20161123_172627Voir l'image en grand0 voteIMG_20161123_172610Voir l'image en grand0 vote

n°52464
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 23/11/2016 à 21:52:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le voltmètre est-il bien calibré? Comparer avec un autre?

Mais çà me semble bien au point de vue stabilité. Tu perds juste 0,02volts (20mV) dans le fil de masse, ce qui est très peu. Si on veux pinailler on pourrait mesurer directement aux bornes de l'ECU, pour lever tout doute sur le 4,90V.

Donc il y avait un problème de connectique qui semble résolu maintenant?

Entre A & B c'est normal que çà varie un tout petit peu, moteur au ralenti. Et 80mV de variation c'est pas grand chose.

Par contre je trouve que 3,86V au repos est bas par rapport à mes mesures, mais je ne connais par les caractéristiques de ton capteur MAP. Si je les trouve je le poste.
Edit: je suis tombé, sans me faire trop mal, sur un site russe où un gars s'est collé au relevé de ce capteur 96276354. Pour autant que j'ai pu interpréter ses résultats, ton capteur semble être ok.
http://www.lacetti-club.ru/vb_ [...] stcount=77
Note qu'il prend ses mesures entre C & B ce qui décale le résultat par rapport aux mesures entre A & B.
https://fotki.yandex.ru/next/u [...] iew/925264
(j'espère que je ne vais pas me prendre un cocktail Molotov en représailles :ange: )

Des points que j'ai oublié de te demander de vérifier c'est qu'il n'y a pas de "dur" dans la commande de gaz, que le câble est juste détendu au repos, et que le papillon (motorisé) se referme bien au repos.
Message édité par Badaboum le 23/11/2016 à 23:07:39
n°52465
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 23/11/2016 à 22:43:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui le voltmètre est bien calibré mais j vais refaire le test avec un autre pour voir encore.
Au fait on a pas encore enlevé le cablage pour verifier le circuit juska l'ECU.
COMMENT FAIRE POUR MESURER DIRECTEMENT AUX BORNES DE L'ECU
JE TE MONTRE LA PHOTO DE MON ECU AVEC LES BROCHES ET LES REFERENCES AU DOS

n°52466
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 23/11/2016 à 23:10:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai édité pendant que tu postais.
Et 4,90V c'est dans ls tolérances du capteur.
Message édité par Badaboum le 23/11/2016 à 23:18:11
n°52467
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 23/11/2016 à 23:12:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Trop petites, les photos.

n°52468
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 23/11/2016 à 23:57:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Si trop petites je ferais d'autres demain je te les envoi.

j'entend le petit clic apres avoir coupé le moteur sur le papillon motorisé et le cable aussi est detendu, reste a voir si il est vraiment pas grippé a l'interieur du papillon quel produit me conseil tu pour le degrippé si necessaire.
cordialement

n°52469
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 24/11/2016 à 00:25:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le clic c'est sans doute le switch de détection de retour à zéro du papillon.
Le WD-40 classique est ok comme dégrippant.


Maintenant [:barmaid:9]
Message édité par Badaboum le 24/11/2016 à 00:39:27
n°52470
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 24/11/2016 à 08:34:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

J'ai retrouvé les caractéristiques du capteur MAP 96276354 (qui sont différentes du mien 16137039) et je te confirme que la tension de sortie à 3,86V et son alimentation à 4,90V sont dans les tolérances.

Si c'est toujours stable, je crois donc inutile de se casser la tête à mesurer sur l'ECU. Mais si tu veux le faire, ce serait à partir du côté câblage des connecteurs ECU, donc ouvrir les connecteurs pour arriver aux contacts 13 (masse) , 50 (+5V) et 75 (signal).

Screenshot at 2016-11-24 02:34:46Screenshot at 2016-11-24 02:34:46Voir l'image en grand0 vote



Screenshot at 2016-11-24 02:33:59Screenshot at 2016-11-24 02:33:59Voir l'image en grand0 vote


Il faudrait chercher ailleurs l'origine du problème de ralenti.

Cdlt,
Message édité par Badaboum le 24/11/2016 à 08:40:11
n°52471
Aboubacry
Profil : Apprenti
aboubacry
  1. Posté le 24/11/2016 à 16:12:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour badaboum,

MESSAGE BIEN RECU CPDT J VAIS REVOIR LES TESTS JE TE TIENS AU COURANT.
CE KI M'etonne au niveau du circuit pour le C on a mit 5V donc voila quoi moi j comprends plus.
je vais mesurer entre BC pour voir.
Pour le WD40 classic c d l'huile j suppose?

merci pour la recherche de l'ecu
Message cité 1 fois
n°52472
Badaboum
Profil : Pilote assidu
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 24/11/2016 à 18:16:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Aboubacry a écrit :

Bonjour badaboum,

MESSAGE BIEN RECU CPDT J VAIS REVOIR LES TESTS JE TE TIENS AU COURANT.
CE KI M'etonne au niveau du circuit pour le C on a mit 5V donc voila quoi moi j comprends plus.
je vais mesurer entre BC pour voir.
Pour le WD40 classic c d l'huile j suppose?

merci pour la recherche de l'ecu
Afficher plus
Afficher moins


Sur le schéma il est indiqué 5V à titre indicatif. Mais le capteur accepte 5,1V +/-0,36V dans mon cas. L'important est que cette tension soit dans les tolérances et stable.
Si tu as une autre Nubira disponible avec le même ECU tu pourrais comparer les valeurs.

Voici les produits WD-40.
http://www.wd40.fr/fiches-tech​niques/
Le plus courant (dégrippant) contient du kérosène entre-autres. Voir fiche technique et fiche de sécurité.

Le test avec le gaz a donné quoi? Régime stable?
Les codes P0107 & P0108 reviennent?

Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Probleme de raté en essence mais en gpl marche bien 1
daewoo nubira 2 3
Pas de puissance 6
Frein à main - tambour avec disque 11
panne veilleuses 6