Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
 

Il y a 852 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

idrive panne affichage ordinateur de bord ( gps, radio..) e60 bmw

Prévenir les modérateurs en cas d'abus 
n°2769956
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 11/06/2017 à 17:08:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Reprise du message précédent :
Sans doute que les problèmes sont combinés :
- l'écran noir c'est des condos au niveau de l'écran de ce que j'ai lu.
- la molette libre, depuis que j'ai changé le ventilo, je n'ai plus de soucis à ce niveau là mais toujours des coupures de son, de radio, et de GPS.
- suite à mes lectures concernant le MULF. Je ne l'ai pas encore débranché, mais j'ai supprimé mes 2 téléphones qui étaient apairés, puis j'ai coupé la fonction bluetooth à partir de l'i-drive. J'ai fait un petit tour et à priori pas de soucis de son, mais je dois confirmer à l'endurance.

A suivre
@+
Message édité par JeeperG le 11/06/2017 à 17:26:37
Sujets relatif
n°2769963
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 11/06/2017 à 19:34:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pas concluant le fait de désapairer les téléphones et de désactiver le bluetooth :spamafote:
Par contre je vient de tomber sur un autre post de Yann3, qui semble confirmer que le module ULF ou MULF est sans doute à l'origine de mes déboires

M-ULF

Y a aussi ici Techniconnexion un très très bon qui donne ici sont point de vue, j'en fais profiter tout le monde

Shunte du MOSTShunte du MOSTVoir l'image en grand0 vote
Mais je n'arrive pas à trouver de site qui puisse me vendre ce shunte...

@+
Thierry
Message édité par JeeperG le 11/06/2017 à 19:58:29
n°2769965
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 11/06/2017 à 20:12:12  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Yes j'ai trouvé un bypass, et pas chère :wahoo: 6.34 €
bypass femelle
bypass male


FEMELLE................Bypass MOST................MALEFEMELLE................Bypass MOST................MALEVoir l'image en grand0 vote
femelle à gauche, mâle droite.

je ne sais juste pas dire ci qu'il me faut. Est-ce que quelqu'un sait me dire ce que l'on trouver sur le M-ULF ?

Je comprends mieux l'idée du bypass, car il ne faut pas rompre la boucle du MOST


Boucle MOSTBoucle MOSTVoir l'image en grand0 vote

Car (explication):


MOST explicationMOST explicationVoir l'image en grand0 vote
Mais c'est bien sûre ! :chut:
@+
Thierry
Message cité 1 fois
Message édité par JeeperG le 11/06/2017 à 20:20:57
Publicité

n°2770029
antaresj
Profil : Apprenti confirmé
  1. config
antaresj
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 12/06/2017 à 15:34:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:/  une usine a gaz :( ca va pas être du gâteaux je crois bien :/

n°2775560
toni530
Profil : Nouveau membre
toni530
  1. Posté le 31/07/2017 à 00:46:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tout le monde ! :hello:

Je possède une 530i de 2006 avec 75000km depuis quelques mois et à ce jour j’ai quelques problèmes aussi comme la plus part de vous, le son audio qui se coupe toutes les 7sec (cd,radio,gps,aux) et le bluetooth qui ne marche plus.


Pour résoudre ce problème, j’ai déjà essayé de débrancher la batterie, faire plusieurs reset du ccc et un diag. avec un simple appareil de diag. mais toujours rien. Au final, après avoir consulté plusieurs forums, j’ai lu qu’il fallait essayer de débrancher le module MULF2 (bluetooth) qui se trouve dans le coffre côté gauche.


Une fois que j’ai débranché ce module, mon problème d’audio est résolu, par contre plus de bluetooth maintenant. J’ai retiré complètement ce boitier du coffre pour contrôler les soudures des composants mais j’ai rien trouvé d’anormale. Pour l’instant, je roule comme ça en attendant de trouver une solution pas très onéreux.

A suivre... :mouais: :int:



IMG_03055IMG_03055Voir l'image en grand0 voteIMG_0307IMG_0307Voir l'image en grand0 voteIMG_0308IMG_0308Voir l'image en grand0 vote

Publicité

n°2775561
toni530
Profil : Nouveau membre
toni530
  1. Posté le 31/07/2017 à 01:19:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

JeeperG a écrit :

Yes j'ai trouvé un bypass, et pas chère :wahoo: 6.34 €
bypass femelle
bypass male


http://clu​b.caradisi​ac.com/jee​perg/mansu​y-115774/p​hoto/femel​le-bypass-​most-66006​84.html
femelle à gauche, mâle droite.

je ne sais juste pas dire ci qu'il me faut. Est-ce que quelqu'un sait me dire ce que l'on trouver sur le M-ULF ?

Je comprends mieux l'idée du bypass, car il ne faut pas rompre la boucle du MOST


http://clu​b.caradisi​ac.com/jee​perg/mansu​y-115774/p​hoto/boucl​e-most-660​0698.html

Car (explication):


http://clu​b.caradisi​ac.com/jee​perg/mansu​y-115774/p​hoto/most-​explicatio​n-6600700.​html
Mais c'est bien sûre ! :chut:
@+
Thierry
Afficher plus
Afficher moins



Ton post peux m’être utile je crois pour ne pas rompre la boucle MOST, vu que j'ai retiré entièrement le module MULF2 du coffre!
Enfin, si j'ai bien compris ce post!!

n°2775567
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 31/07/2017 à 08:33:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui effectivement le bipass permet de ne pas rompre la boucle MOST.

Une fois le module MULF débranché et sorti du circuit, est-ce que tout les autres composants fonctionnent toujours ? (radio -ampli - lecteur DVD etc...)

@+
Thierry

n°2775705
toni530
Profil : Nouveau membre
toni530
  1. Posté le 01/08/2017 à 19:29:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
@JeeperG

ok merci! oui tout les composants fonctionnent pour l'instant, heureusement pour moi, sauf le bluetooth bien-sur.

Je vais regarder pour acheter aussi un bipass femelle (bmw MOST fiber optic cable - female plug) en attendant de remettre un nouveau module MULF2 ou peut-être que je vais laisser comme tel, vu les prix que ça coûte du module et de la reprogrammation...

@+
Antonio

n°2776125
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 05/08/2017 à 19:13:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai juste un soucis, c'est je ne parviens pas à mettre la main sur le boitier !? :evil:
En principe il est dans le coffre à gauche. Mais dans ma E64 y'a pas !?

n°2776864
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 11/08/2017 à 21:55:35  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
:coolfuck: Ca y est j'ai trouvé : il est planqué derrière le dossier du siège arrière, coté gauche

Module bluetooth - ULF - sur E64Module bluetooth - ULF - sur E64Voir l'image en grand0 vote

Je l'ai débranché puis j'ai mis un pont sur la prise optique du MOST


MOST shunté par Bypass optiqueMOST shunté par Bypass optiqueVoir l'image en grand0 vote

A suivre donc... je vais me ballader ce WE et voir si mes coupures intempestives de son ont toujours lieu.

@+

n°2777865
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 23/08/2017 à 08:02:33  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Je confirme, plus aucun soucis depuis que j'ai remplacé le boîtier bluetooth par un pont optique.
J'ai commandé une prise optique à resouder dans mon boîtier, car il paraît que cette technologie vieillit au bout de 10 ans.Une fois remplacée, je vous tiendrai au courant.
@+
Message cité 1 fois
Message édité par JeeperG le 23/08/2017 à 08:03:05
n°2778047
toni530
Profil : Nouveau membre
toni530
  1. Posté le 24/08/2017 à 19:15:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

JeeperG a écrit :

Je confirme, plus aucun soucis depuis que j'ai remplacé le boîtier bluetooth par un pont optique.
J'ai commandé une prise optique à resouder dans mon boîtier, car il paraît que cette technologie vieillit au bout de 10 ans.Une fois remplacée, je vous tiendrai au courant.
@+
Afficher plus
Afficher moins



Salut!!! C'est cool que t'as bien avancer de ton coté et merci pour toutes ces informations! :bien:

Moi de mon coté j'ai toujours rien fait pour résoudre ce problème à part démonter le module mulf2.
Je vais commencer déjà par acheter ce bipass femelle (bmw MOST fiber optic cable - female plug) pour ne pas rompre la boucle MOST et après je vais peut-être aussi faire comme toi et acheter une de ces prise optique à resouder.

@+
Antonio

n°2778087
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 24/08/2017 à 21:56:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Attention Antonio, il te faut à priori une fiche mâle, et non une femelle. (C'est celle de droite sur la photo plus haut).
En ce moment sur Aliexpress, les deux sont à 7.27 € avec les frais de port. Fiber optiques PLUS optique boucle bypass

@+
Thierry
Message édité par JeeperG le 24/08/2017 à 21:59:07
Publicité

n°2778263
toni530
Profil : Nouveau membre
toni530
  1. Posté le 26/08/2017 à 11:56:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Alors là, je suis un peu perdu maintenant, je pensais faire exactement comme sur ta dernière photo que tu as posté! C'est à dire branché cette fiche femelle sur le câble qui est débranché actuellement dans mon coffre!

Antonio

n°2778326
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 27/08/2017 à 08:18:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Antonio,
Oups :crazy:
Effectivement, il faut bien une fiche femelle. J'ai écrit un peu vite...
@+

n°2778551
toni530
Profil : Nouveau membre
toni530
  1. Posté le 29/08/2017 à 00:34:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ahaha ok pas de soucis :w: :wink:

n°2780642
toni530
Profil : Nouveau membre
toni530
  1. Posté le 17/09/2017 à 23:03:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Voilà, j'ai enfin reçu cette fiche et j'ai aussi remplacé le module bluetooth par un pont optique, comme tu le dis JeeperG.
Pour le module, j'ai toujours rien entrepris pour le réparer.
Merci JeeperG! :bien:

@+

Antonio


prise optique sortie du circuit MOSTprise optique sortie du circuit MOSTVoir l'image en grand0 voteMOST shuntéMOST shuntéVoir l'image en grand0 vote

n°2781100
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 24/09/2017 à 10:13:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Toni,

Est-ce que tes problèmes de coupures de son sont maintenant résolues, maintenant que le pont est en place.
Pour ma part, ça l'avait résolu.
Ca y est, j'ai remplacé ma fiche optique au niveau du boitier Bluetooth, et plus aucun soucis :coolfuck:
Je l'ai remonté et nickel. La réparation m'a couté 23 €, et pas besoin de reprogrammation, puisque j'ai conservé mon boitier.

@+

n°2781537
Jules8
Profil : Nouveau membre
jules8
  1. Posté le 28/09/2017 à 19:09:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour j’ai le même soucis en ce moment , la panne vient d’une pièce électronique dans l’autoradio , impossible de trouver cette pièce, il me faut donc un nouvel autoradio pour faire fonctionner l’ecran , faite moi un cadeau please moi je rappelle je suis en côte d’ivoire , j’ai une bmw e60 530i année 2005

n°2781574
toni530
Profil : Nouveau membre
toni530
  1. Posté le 29/09/2017 à 00:47:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Thierry!

Enfaite moi je l'ai toujours pas remonté ce boitier bluetooth dans la voiture, car au début je me suis dis que c'est ce module qui déconne, mais sinon depuis que je l'ai retiré ça va super bien, oui. Je vais essayer ce weekend de le relier et de brancher seulement la fiche blanche, je te redirai ce que ça donne..

Donc tu as remplacé et résoudé la fiche optique (noir) du boitier bluetooth, c'est bien ça?

Et Bravo à toi, t'as vraiment bien assuré et résolus ce problème particulier, merci en tout cas pour toutes ces infos, elle m'ont été très utiles. Moi je vais encore voir si je dois aussi remplacer cette fiche optique ou pas..

@+
Toni

n°2781585
JeeperG
Profil : Apprenti
  1. config
jeeperg
  1. Posté le 29/09/2017 à 07:35:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Toni,
Oui j'ai remplacé la fiche optique ce qui a résolu mes soucis. On peut imaginer que dans certains cas, ça puisse venir d'ailleurs, mais dans mon cas c'était bien à l'origine des mes coupures. (J'ai le sentiment que ce doit être même dans 80% des cas, en raison du manque de fiabilité après 10 ans de fonctionnement de ce type d'interface).
Faut essayer, y en a pour 20€ seulement.
@+
Thierry

Publicité

 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
j'ai changer mon tds pour un 530d et besoint de petit conseil 13
VITESSE maxi d'une bmw e39 530DA(auto ) 44
quels outils pour changer un injecteur pilote sur une 525 tds e39 6
bonjour plus value adieu E60 40
Sortie sur Perpignan 0