Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus

 
   / /
/ /

[résolu] bmw e92 se verrouille toute seule sans arrêt

 

Il y a 601 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

[résolu] bmw e92 se verrouille toute seule sans arrêt

Prévenir les modérateurs en cas d'abus 
n°2656020
Taner2
Profil : Nouveau membre
taner2
  1. Posté le 18/08/2015 à 12:34:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
bonjour a tous je suis nouveau sur ce site et je remercie d'avance ceux qui essayeront de m’aider.. :)

j'ai une BMW e92 de 2009 et le problème c’est que la voiture n’arrête pas de se reverrouiller constamment et même quand la voiture et déjà verrouiller
quand je roule j’entends constamment un bruit de relais et c’est très agaçant, je voulais savoir si l'un de vous avez déjà eu ce problème et si oui comment a t il régler ça

j'ai déjà entendu dire qu'un certain fusible 73 serait très connu chez BMW en terme de problème . quelqu’un peut il confirmer??

merci a tous

[edit modo : passage du titre en résolu]
Message édité par 25asa le 28/09/2017 à 21:29:27
Sujets relatif
n°2656059
cyberbob13
Light is Right
Profil : Routard
  1. config
cyberbob13
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 18/08/2015 à 17:50:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est assez compliqué à diagnostiqué comme ça mais cela peut venir soit d'une fermeture d'une porte qui fonctionne mal (pour le module une ou plusieurs portes ne sont pas fermées et donc il essaye de les revérouiller) ou soit du module confort en lui même (à part le changer dans ce cas là je ne vois pas d'autres solutions).
Essaye de vérouiller porte par porte pour voir si quelque chose cloche.

Tu peux éventuellement tenter un diag qui pourra peut être te donner plus d'infos que cela.

Pour le fusible même si effectivement celui-ci a tendance à griller (2 en 9 ans sur la mienne) celui-ci empêche tout fonctionnement des fermetures centralisés, ton fusible n'est pas en cause car dans ce cas là rien ne marcherait.

n°2656081
Taner2
Profil : Nouveau membre
taner2
  1. Posté le 19/08/2015 à 00:32:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai essayer de changer lesq fusibles aujourd'hui.. Rien a faire le problème persiste
J'ai essayer de fermer les porte une par une rien ne cloche
Ca arete de le faire seulement quand je laisse la portière entrouverte
Mais sinon Ca commence a le faire de plus en plus..
Je tenterais un diag.. J'espère vraiment que Ca suffira à savoir
Sinon je peux essayer dé réinitialiser le bsi :. Comment faire la manip svp
Merci pour ta réponse

Publicité

n°2656089
cyberbob13
Light is Right
Profil : Routard
  1. config
cyberbob13
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 19/08/2015 à 08:33:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour les fusibles c'est normal car tu n'aurais plus du tout de fermeture centralisé.
Tu pourrais essayer de le faire portière par portière entrouverte afin de pouvoir éventuellement localiser une qui pourrait poser problème.
Le diag est quand même à essayer au plus tôt. Si tu n'est pas équipé toi même un petit garage te fait ça pour 20-30 € contrairement au 120 € chez bmw.
De mémoire le module confort ne se réinitialise pas.
Cela peut également provenir d'un relais posant problème. Mais si l'ouverture de toutes les portes se fait sans problème il est probable que cela ne vienne pas de là.
Bon courage.

n°2656120
Taner2
Profil : Nouveau membre
taner2
  1. Posté le 19/08/2015 à 17:02:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci d'avoir répondu..

Oui l'ouverture des porte se fait sans aucun problème .. Et aucun défaut sur le diag..
Que faire

Publicité

n°2656171
cyberbob13
Light is Right
Profil : Routard
  1. config
cyberbob13
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 19/08/2015 à 23:16:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Malheureusement je ne serais plus t'aider sur ce problème, celui-ci dépasse mes compétences.

Tu peux tenter de changer le relais car il me semble que la polarité s'inverse en fonction de la commande ouverture ou fermeture

Voici ci dessous un lien pour la documentation électrique sur la fermeture centralisé (en anglais), à partir de la page 20 :

http://www.shrani.si/f/G/fL/2l [...] e-elet.pdf

n°2730791
lucas_75
Profil : Nouveau membre
lucas_75
  1. Posté le 01/09/2016 à 10:04:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Désolé de réveiller ce sujet mais j'ai exactement le même problème.
As tu trouvé une solution ?
Message cité 1 fois
n°2771588
Anonyme-Ni​colasNico
Invité
  1. Posté le 26/06/2017 à 10:01:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

lucas_75 a écrit :

Bonjour,
Désolé de réveiller ce sujet mais j'ai exactement le même problème.
As tu trouvé une solution ?
Afficher plus
Afficher moins


Bonjour, je suis egalement victime du meme problème. Quelqu un a t il trouvé d'ou provient le probleme?
Merci

n°2771733
lucas_75
Profil : Nouveau membre
lucas_75
  1. Posté le 27/06/2017 à 12:08:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Non toujours pas. Je roule avec depuis, c'est vrai qu'il faudrait que je me renseigne :crazy:
Si tu as des nouvelles de ton côté je suis preneur.
Message cité 1 fois
n°2771878
Anonyme-Ni​colasNico
Invité
  1. Posté le 28/06/2017 à 15:52:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

lucas_75 a écrit :

Bonjour,
Non toujours pas. Je roule avec depuis, c'est vrai qu'il faudrait que je me renseigne :crazy:
Si tu as des nouvelles de ton côté je suis preneur.
Afficher plus
Afficher moins


A la longue les moteur de portes n'ont pas lâchés? Si je trouve la solution je te tiens au courant!

Message cité 1 fois
n°2774475
lucas_75
Profil : Nouveau membre
lucas_75
  1. Posté le 19/07/2017 à 16:08:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonyme-NicolasNico a écrit :

A la longue les moteur de portes n'ont pas lâchés? Si je trouve la solution je te tiens au courant!
Afficher plus
Afficher moins



Non, 1an après les moteurs fonctionnent toujours et le problème persiste
Pas de solution non plus de ton côté ?

Message cité 2 fois
n°2774550
Anonyme-Ni​colasNico
Invité
  1. Posté le 20/07/2017 à 07:25:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

lucas_75 a écrit :


Non, 1an après les moteurs fonctionnent toujours et le problème persiste
Pas de solution non plus de ton côté ?
Afficher plus
Afficher moins


Non toujours pas de solution mais c'est agaçant et il me semble que c'est de pire en pire! Il faut que je trouve le temps de passer en concession faire controler tout ça.

n°2780616
Anonyme-Ni​colasNico
Invité
  1. Posté le 17/09/2017 à 16:20:32  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 

lucas_75 a écrit :


Non, 1an après les moteurs fonctionnent toujours et le problème persiste
Pas de solution non plus de ton côté ?
Afficher plus
Afficher moins


Hello! Bonne nouvelle! Après avoir fouillé le net durant des mois, j'ai tenté une solution toute simple: debrancher la batterie durant 45min puis la rebrancher! Resultat pour le moment plus aucun problème!!! Ca a en fait pour effet se rebooter le boitier zke (gestion de la fermeture centralisée). Si ca peux t'aider...

Message cité 3 fois
n°2780660
lucas_75
Profil : Nouveau membre
lucas_75
  1. Posté le 18/09/2017 à 10:51:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonyme-NicolasNico a écrit :

Hello! Bonne nouvelle! Après avoir fouillé le net durant des mois, j'ai tenté une solution toute simple: debrancher la batterie durant 45min puis la rebrancher! Resultat pour le moment plus aucun problème!!! Ca a en fait pour effet se rebooter le boitier zke (gestion de la fermeture centralisée). Si ca peux t'aider...
Afficher plus
Afficher moins



Merci pour ta réponse,
je vais tester ça dès ce soir !

n°2780680
lucas_75
Profil : Nouveau membre
lucas_75
  1. Posté le 18/09/2017 à 16:42:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonyme-NicolasNico a écrit :

Hello! Bonne nouvelle! Après avoir fouillé le net durant des mois, j'ai tenté une solution toute simple: debrancher la batterie durant 45min puis la rebrancher! Resultat pour le moment plus aucun problème!!! Ca a en fait pour effet se rebooter le boitier zke (gestion de la fermeture centralisée). Si ca peux t'aider...
Afficher plus
Afficher moins

Faut il la débrancher pendant pile 45min ?
Ou si je la débranche plus longtemps (quelques heures) cela reboot il également le boitier ?
Merci

n°2781461
lucas_75
Profil : Nouveau membre
lucas_75
  1. Posté le 27/09/2017 à 19:11:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonyme-NicolasNico a écrit :

Hello! Bonne nouvelle! Après avoir fouillé le net durant des mois, j'ai tenté une solution toute simple: debrancher la batterie durant 45min puis la rebrancher! Resultat pour le moment plus aucun problème!!! Ca a en fait pour effet se rebooter le boitier zke (gestion de la fermeture centralisée). Si ca peux t'aider...
Afficher plus
Afficher moins


Un énorme merci à toi !
Je viens de tester et en effet ça fonctionne ! :love:

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Ma BMW 323i E30 (1984) 9
Alumage 318i e46 0
serie 3 ou classe c 10
Soucis de fuite d'huile moteur. 2
Repose jauge d'huile e46 5