Caradisiac utilise des cookies pour assurer votre confort de navigation, à des fins statistiques et pour vous proposer des services adaptés. En poursuivant votre navigation, vous en acceptez l'utilisation. En savoir plus X

inscription
  
»
»
»
»

»

"système antipollution défaillant"

 

Peugeot : rdl74trs Ford : la menace Ferrari : Furanku Maserati : futur rouge et 71 utilisateurs inconnus
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1  2
Page Suivante
Page Précédente
Auteur
 Sujet :

"système antipollution défaillant"

Prévenir les modérateurs en cas d'abus 
n°407016
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 09-02-2011 à 19:22:47  answer
Prévenir les modérateurs en cas d'abus
 
Publicité

bonjour à tous!!
ce message ("système antipollution défaillant" ) s'affiche en permanence au tableau de bord avec une perte de puissance vers 2000tr/min.
le moteur en question est un 1.6 hdi 110cv sur une 407sw de 2005 avec 168000km.
les filtres à air;gasoil;huile neufs.
comme je ne savais pas quoi faire le W.E. dernier,j'ai déposé la vanne EGR pour nettoyage (peu de suie et pas de dépots de goudron).
Je finis par tourner en rond alors si vous avez des pistes avant l'incendie volontaire!!!
Merci à vous pour vos réponses

n°407054
gegeO8
Profil : Pilote
gegeo8
Contributeur Bronze Forum
Posté le 09-02-2011 à 20:00:17  answer
Prévenir les modérateurs en cas d'abus
 

bonjour
sur mon fiat ulysse 2,2 jtd ( = 807 2,2 HDI), cela fait 2 fois en 7 mois que le defaut s'affiche et que le moteur se met en mode degrade. dans les 2 cas la voiture s'est mise a refonctionner normalement et le voyant diag s'est efface tout seul. la premiere fois apres coupure du moteur et au bout de 3 demarrages pour le voyant, la deuxieme fois impossible de retourner normalement meme apres X demarrages, puis le lendemain matin retour a la normale et le voyant idem. la premiere fois je suis alle chez fiat, verdict: niveau additif faible et surpression turbo ( pour info le niveau n'a jamais ete refait et c'etait il y a 15000 kms donc info erronee). regardes sur forum peugeot.com ,section 807 il y a un tuto excellent sur le probleme mais concernant une autre motorisation, mais je pense que tu trouveras des infos communes


Message édité par gegeO8 le 09-02-2011 à 20:00:58
n°407089
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 09-02-2011 à 20:44:57  answer
Prévenir les modérateurs en cas d'abus
 

je cours y jeter un oeil! merci pour l'info

mood
Publicité
Profil
Posté le 09-02-2011 à 20:44:57  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°407096
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 09-02-2011 à 20:52:36  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

le FAP peut etre en cause aussi...je vois que tu bricoles alors regarde sur youtube il y a un topic sur le nettoyage du fap sur une C5.


---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°407100
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 09-02-2011 à 21:01:56  answer
Prévenir les modérateurs en cas d'abus
 

mon FAP venait d'etre changé à 150000km avant que j'achete la voiture mais par acquis de consciente,je l'ai redémonté: verdict:il est nickel...

n°407268
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 10-02-2011 à 12:05:02  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

une source de panne éliminée...
ça peut etre une sonde lambda ou un capteur mais cette auto est bardéee d'elec alors c'est pas simple...essaye d'effacer le defaut peut etre que ça suffira avec le nettoyage de l'egr.


---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
mood
Publicité
Profil
Posté le 10-02-2011 à 12:05:02  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

n°407495
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 10-02-2011 à 19:21:04  answer
Prévenir les modérateurs en cas d'abus
 

j'ai effacé le message qui est réapparu dans la première montée avec la meme perte de puissance... pas simple,c't'affaire!!!

n°407503
gegeO8
Profil : Pilote
gegeo8
Contributeur Bronze Forum
Posté le 10-02-2011 à 19:34:00  answer
Prévenir les modérateurs en cas d'abus
 

tu as recu le message avec l'adresse du site ?

n°407506
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 10-02-2011 à 19:34:53  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

tu as une valise pour effacer ?
Pour l'incendie volontaire, appele moi j'ai une 407 2.0 a bruler aussi !
ya pas bcp de réponses pour t'aider ! pourtant ce défaut d'antipollution est récurent.
J'ai fait des recherches et a premiere vue la vanne egr est souvent en caues...et sur cette auto elle est munie d'un capteur de position..donc même si elle est propre et que ce fichu capteur indique une valeur anormale ça marche pas..


Message édité par ahvlanico le 10-02-2011 à 19:42:12

---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°407525
n72dw10
Profil : Pilote confirmé
n72dw10
Contributeur Argent Forum Top contributeur
Posté le 10-02-2011 à 19:59:25  answerconfig
Prévenir les modérateurs en cas d'abus
 

Ce pourrait être le débitmètre aussi non :??:

n°407531
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 10-02-2011 à 20:04:16  answer
Prévenir les modérateurs en cas d'abus
 

pour gege08,la réponse est non;pour ahvlanico,je prépare les allumettes...

n°407566
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 10-02-2011 à 21:10:26  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

on se fait un feux de joie alors car en plus cette auto est invendable même a l'argus !


---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°407577
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 10-02-2011 à 21:37:34  answer
Prévenir les modérateurs en cas d'abus
 

ouais,visiblement,ça s'achete mais ça s'vend pas... proprietaire pour la vie; ma femme l'appelle "la voiture-boulet"

n°407608
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 10-02-2011 à 22:16:44  answer
Prévenir les modérateurs en cas d'abus
 

le débitmètre,c'est où,c'est quoi?ça peut se tester?

n°407629
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 10-02-2011 à 22:28:42  answer
Prévenir les modérateurs en cas d'abus
 

merci à gege08 pour ces nouvelles pistes!!!
j'ai effectivement un injecteur qui suinte au niveau du siège (sans doute juste le joint à changer).quelqu'un a-t-il résolu le problème avec une telle "panne"?
pour ma part, je remplace ce WE et je vous tiens au courant...

n°407647
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 10-02-2011 à 22:41:31  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

le debimetre se trouve entre le filtre a air et l'amission. il y a une prise de branchée dessus, l'air admis passe dedans.
ça peut provoquer une perte de puissance mais la pollution ???
une piste: dans les controles techniques maintenant ils ont des valises diag bloqués en lecture..peut-etre qu'un controleur sympa ou a l'okaz d'uncontrole que tu aurais a faire, tu aurais le code erreur ça t'aiderais sans doute...sinon comme moi tu vas encore enrichir peugeot en allant chez eux !


---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°407711
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 11-02-2011 à 07:30:50  answer
Prévenir les modérateurs en cas d'abus
 

j'ai les codes mais pas plus avancé:
P0100:défaut de fonctionnement du circuit de débit massique ou volume d'air;
P0238:circuit de capteurs "A" de suralimentation du turbocompresseur au niveau haut.
Peugeot m'annonce un turbo mais je ne suis pas convaincu: pas de fumées noires et la puissance n'a pas totalement disparu.ça me donne l'impression d'un capteur qui se met en défaut ou quelquechose comme ça...

n°407717
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 11-02-2011 à 09:10:52  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

p0100 ça semble correspondre au debimetre non ?
Tu devrais refaire un pots avec pour titre "significations codes erreur" tu aurais peut etre +  d'aide...
essaye de debrancher le debimetre et de rouler..ou de voire si en le debranchat ça te donne le même code.

regarde là:
http://www.toutnet.com/Gobert/ [...] 0100+p0199


Message édité par ahvlanico le 11-02-2011 à 09:18:15

---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°407844
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 11-02-2011 à 17:28:58  answer
Prévenir les modérateurs en cas d'abus
 

j'ai démonté cette pièce sans en connaitre le nom: 2 vannes commandées éléctriquement,une ouverte,l'autre fermée.elles semblent fonctionner librement à la main mais de là à dire qu'elles fonctionnent moteur tournant...

n°407907
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 11-02-2011 à 20:02:05  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

tu dois pouvoir le voire en essayant de faire tourner l'auto sans la conduite d'air bie=zarre que tu trouves des clapets ??. (si cest comme le 2.0)
c'est bien ça que tu as démonté ?
330x264_debimetre_822103_1288256036
Tu devrais le nettoyer avec une bombe a nettoyage pour appareils electronique et surtout pas de soufflette.

Débitmètre encrassé : vos témoignages
 
De nombreux problèmes sont constatés suite à un encrassement des débitmètres. On constate des baisses de puissance soudaines qui sont résolues après avoir éteint puis redémarré le moteur.

Débitmètre : définition
Un débitmètre est un appareil destiné à contrôler le débit d'air et de carburant qui sont injectés dans le moteur.
Il permet d'optimiser les performances du moteur mais aussi de limiter au maximum la consommation de carburant.

Lorsqu'un débitmètre est encrassé, il ne régule pas correctement le rapport entre l'air et les gaz du carburant dans le moteur.
La voiture perd alors nettement en puissance et peu parfois consommer plus.


Message édité par ahvlanico le 11-02-2011 à 20:06:08

---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°407921
gegeO8
Profil : Pilote
gegeo8
Contributeur Bronze Forum
Posté le 11-02-2011 à 20:28:49  answer
Prévenir les modérateurs en cas d'abus
 

bonjour a tousjaP
question a ahvlanico
sur mon ulysse j'ai eu deux fois le meme probleme (voir debut du post), depuis quelques temps il me semblait sentir tres legerement que le moteur broutait, c'etait vraiment leger mais perceptible, est ce que cela pourrait venir du debitmetre ?


Message édité par gegeO8 le 11-02-2011 à 20:29:20
n°407930
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 11-02-2011 à 20:42:40  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

je suis qu'un bricoleur forcé par peugeot a me débrouiller..pas un pro..
mais perte de puissance ça rime avec EGR et debimetre
deja en nettoyant le debimetre on doit avoir du mieux...apres sur certaines auto (les audi vw par ex) les debimetres HS sont fréquents..ah ces autos modernes !


---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°407934
gegeO8
Profil : Pilote
gegeo8
Contributeur Bronze Forum
Posté le 11-02-2011 à 21:04:03  answer
Prévenir les modérateurs en cas d'abus
 

ok merci
je crois qu'il va falloir se pencher serieusement sur le probleme
c'est bizarre mais je roulais plus serain avec ma vieille ZX diesel atmo.

n°407936
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 11-02-2011 à 21:07:29  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

et moi je regrette ma vieille 406 ! a 375 000km elle etait plus  fiable que la 407 a 80 000km ...


---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°407941
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 11-02-2011 à 21:11:53  answer
Prévenir les modérateurs en cas d'abus
 

je confondais avec l'échangeur d'air (entre le turbo et le radiateur d'air) mais j'ai également démonté cette partie qui ne présentait rien d'anormal:pas d'huile (ça f'rait peur...),pas de poussière (juste derrière un filtre à air neuf,ça f'rait pas serieux) et pas de nid de mulot non plus (ça f'rait genre voiture qui sort pas souvent)...

n°407945
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 11-02-2011 à 21:14:51  answer
Prévenir les modérateurs en cas d'abus
 

mais pourquoi t'as vendu ta 406?!!!pret à retourner en arriere à n'importe quel prix!!!

n°407971
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 11-02-2011 à 22:02:29  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

c'est une piece tres précise, un film d'huile suffit a le mettre en panne..nettoie le ça coute rien...apres pour dire si il est mort c'est pas facile...
tu devrais:
effecer les codes
debrancher le debimetre
rouler
et si le même code réapparait ça veut dire que c'est lui ???

pour ma 406, je la regrette chaque jour en effet !


---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°407986
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 11-02-2011 à 22:35:09  answer
Prévenir les modérateurs en cas d'abus
 

je peux récuperer une "valise"(non officielle Peugeot mais très efficace) dès lundi.je nettoie mon débimètre,le débranche et roule pour voir...
c'est bon de se sentir épaulé!!!
sinon,pour info,je me suis fait une fausse joie:j'ai déconnecté la sonde sur le collecteur(sonde FAP) et je l'ai shuintée avec un trombone;le message "antipollution défaillant" s'est effacé (...imaginez ma joie!!!).
je monte en voiture pour aller l'essayer sur quelques kilometres et ...oups;dès la première cote venue,le message d'alerte est revenu me sapper le moral

n°407987
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 11-02-2011 à 22:37:36  answer
Prévenir les modérateurs en cas d'abus
 

conclusion:cette sonde n'est pas en cause;ça fera toujours une piste à éliminer pour ceux,qui,comme moi,cherchent encore...

n°408151
ahvlanico
Profil : Routard confirmé
ahvlanico
Contributeur Bronze Forum
Posté le 12-02-2011 à 15:42:45  answerhomepageconfig
Prévenir les modérateurs en cas d'abus
 

c'est comme ça qu'on élimine des pannes. tiens nous au jus.


---------------
http://www.ncmotorparts.com

Nouveau pilote d'une 4200 cambiocorsa qui fait Rooar.
n°408181
gegeO8
Profil : Pilote
gegeo8
Contributeur Bronze Forum
Posté le 12-02-2011 à 17:13:40  answer
Prévenir les modérateurs en cas d'abus
 

pas sur que la sonde ne soit pas en cause. en shuntant avec un trombone ce n'est pas la meme chose que la valeur donnee par la sonde, la sonde n'est ni plus ni moins qu'une resistance variable, un trombone donne une valeur a 0, comme si les deux fils etaient relies. je pense que le calculateur doit avoir une valeur situee entre telle et telle valeur pour ne pas detecter de defaut

n°408182
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 12-02-2011 à 17:16:36  answer
Prévenir les modérateurs en cas d'abus
 

tu as sans doute raison.je suppose que ce genre de valeur n'est pas disponible facilement...

n°408190
gegeO8
Profil : Pilote
gegeo8
Contributeur Bronze Forum
Posté le 12-02-2011 à 17:36:31  answer
Prévenir les modérateurs en cas d'abus
 

dans la rta tu trouves pas mal de valeur pour t'aider a depanner, perso c'est celle du 2,2 JTD (= au 2,2 HDI, c'est un pigeot). il est marque pour le mode degrade:
 - capteur haute pression combustible
- regulateur haute pression combustible
- etage de surveillance de la pression regnant dans la rampe commune (calculateur)
- debitmetre d'air
- capteur de position d'accelerateur
- regulation de l'egr (calculateur)
- electrovanne de l'egr
- capteur de vitesse vehicule
la resistance aux bornes de l'electrovanne est de 15 a 20 ohms
il y a d'autres valeurs si tu es interesse

n°408193
gegeO8
Profil : Pilote
gegeo8
Contributeur Bronze Forum
Posté le 12-02-2011 à 17:44:21  answer
Prévenir les modérateurs en cas d'abus
 

le debut est:
strategie du mode degrade:
 le calculateur limite le fonctionnement du moteur soit en reduisant le debit d'injection ou en commandant l'arret immediat du moteur.
au fait arrives tu a mettre la clim ? il est marque " l'enclenchement du compresseur de clim est interdit lorsqu'un defaut est constate sur les circuits de commande du motoventilateur de refroidissement".
si latemperature du combustible atteint 106° le troisieme piston de la pompe HP est desactive.
causes probables d'anomalies entrainantla limitation du debit d'injection:
voir le message du dessus


Message édité par gegeO8 le 12-02-2011 à 17:45:02
n°408195
ludominodo​m
Profil : Nouveau membre
ludominodom
Posté le 12-02-2011 à 17:49:40  answer
Prévenir les modérateurs en cas d'abus
 

tu as raison pour la clim:elle ne fonctionne pas.
je vais me procurer la rta pour voir si je peux trouver des valeurs de controle des differentes sondes.
Merci pour le tuyau!!!

mood
Publicité
Profil
Posté le 12-02-2011 à 17:49:40  answeranswer +Edition rapideVoir le bbcodeMPFavoris
 

 Page :
1  2
Page Suivante
Page Précédente

Aller à :
Ajouter une réponse
  
Forum Auto
»
Liste des forums
»
FORUM Marques
»
Peugeot
»

407 / 407 coupé

»

"système antipollution défaillant"

 

Sujets relatifs
Perte de puissance - anomalie antipollution - EGR ou DébimetreProblème système anti polution
systeme anti pollutionESP defaillant
système de freinage défaillant sur 605 PH2Dysfonctionnement du système inverseur de poussée côté conducteur
capteur de position pedale et anomalie systeme anti pollutionSystème verrouillage - 307 - diesel
Systeme antippolution moteur deficeint 607Système Antipollution moteur défaillant
systeme anti pollution défaillant 
Plus de sujets relatifs à : "système antipollution défaillant"

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
recherche éclatés pieces ou photos turbo démonté 4 21-02-2011 à 20:12:04
solution panne de gache ouverture lunette 407 4 15-03-2011 à 12:13:06
Déprogrammation écran multifonction 407 13 17-08-2011 à 08:57:32
Boulon 407SW 0 04-02-2011 à 16:44:53
Changement de pneus 26 20-04-2012 à 09:28:29


S'identifier

?